<!DOCTYPE html>
<html>
<!--
page generated at: Thu Sep 07 07:30:48 BST 2017
page generated by escenic.server/hostname: reg-pres3.tm-aws.com/reg-pres3.tm-aws.com
-->
<head>
<!-- start of widget id: 13078213, name: adRecovery, view: default -->
<!-- end of widget id: 13078213, name: adRecovery, view: default -->

<meta name="smartBanner" content="enabled" data-mod="smartBanner" data-immediate data-src="">
<title>Building of new M56 junction in Cheshire to start in less than three years - Chester Chronicle</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="&#xa; The &pound;60m project aims to reduce congestion on a notorious stretch of the M56&#xa; "><meta name="robots" content="noarchive"><meta name="keywords" content="Traffic and Travel"><meta name="news_keywords" content="Traffic and Travel"><meta name="author" content="Carmella de Lucia"><meta name="google-site-verification" content="AKDfuVj87fCcJ2FPqPfWyAWdg99KuIMj0nAqcNmoLyc"><meta property="fb:app_id" content="247580118621215"><meta property="fb:page_id" content="144384635580836"><meta property="fb:pages" content="12923874921"><link rel="canonical" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959"><link rel="amphtml" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959.amp">
<meta property="og:site_name" content="chesterchronicle"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="New junction of M56 to be built in 2020"><meta property="og:url" content="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959"><meta property="og:description" content="The £60m project aims to reduce congestion on a notorious stretch of the M56"><meta property="og:image" content="http://i3.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s1200/M56.jpg"><meta property="og:section" content="Chester &amp; Cheshire News"><meta property="article:tag" content="Traffic and Travel"><meta property="article:author" content="http://www.chesterchronicle.co.uk/authors/carmella-de-lucia/"><meta property="article:published_time" content="2017-09-07T05:00:00Z"><meta property="article:modified_time" content="2017-09-06T11:43:28Z"><meta property="article:expiration_time" content="2017-10-06T11:43:28Z"><meta property="article:section" content="Chester &amp; Cheshire News"><meta property="article:id" content="chesterchronicle-13579959">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@ChesterChron"><meta name="twitter:creator" value="@chroncarmella"><meta name="twitter:image" value="http://i3.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s1200/M56.jpg">
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;switchAdUnitId&quot;:698,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;switchAdUnitId&quot;:699,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;switchAdUnitId&quot;:701,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;switchAdUnitId&quot;:704,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;switchAdUnitId&quot;:700,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;switchAdUnitId&quot;:702,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;switchAdUnitId&quot;:703,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;traffic-and-travel&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;13579959&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/chesterchronicle.co.uk/news/chester-cheshire-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(10)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536623&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_tkbe6ex7no6yjkd2zgeppgp6q4&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-16&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1504765848120,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;11165&quot;,&quot;sectionId&quot;:&quot;11170&quot;,&quot;publicationName&quot;:&quot;chesterchronicle&quot;,&quot;publicationId&quot;:&quot;30&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;chesterchronicle:news:chester-cheshire-news:article:building-new-m56-junction-cheshire:13579959&quot;,&quot;pageType&quot;:&quot;article:news&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;,&quot;ownerSiteDomain&quot;:&quot;www.chesterchronicle.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;chester-cheshire-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Traffic and Travel&quot;,&quot;articleAuthor&quot;:&quot;Carmella de Lucia&quot;,&quot;articleId&quot;:&quot;13579959&quot;,&quot;articleTitle&quot;:&quot;Building of new M56 junction in Cheshire to start in less than three years&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959&quot;,&quot;headline&quot;:&quot;chesterchronicle_building-new-m56-junction-cheshire&quot;,&quot;primaryTag&quot;:&quot;Traffic and Travel&quot;,&quot;publishDate&quot;:&quot;2017-09-07&quot;,&quot;firstPublishDate&quot;:&quot;2017-09-07|06:00&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;1&quot;,&quot;videos&quot;:[],&quot;hasLeadVideo&quot;:false},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;13579959&quot;}}}">
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=8b41f15392ce04886881bff670f6a0f1"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=da92e8562eb291a89abc62652108262c"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=40affdc57436f197e7696600614f0309">
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=51197ae6f9c823201d80a9c3a1595271">
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/article-service/scss/article-service.css?v=2eb0945ebe1f1a3ccea7c2d02bfd64dc">
<link rel="shortcut icon" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/img/favicon.ico" type="image/x-icon"><link rel="stylesheet" type="text/css" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/scss/chesterchronicle.css?v=1504626169">
<script>TMCONFIG = {"platform":"regionals","publicationId":30,"topSectionId":11165,"homepageId":11152,"sectionAncestorsIDs":[11170,11165,11152],"publication":"chesterchronicle","frontendRoot":"https://s2-prod.chesterchronicle.co.uk","frontendVersion":"1504626169","gigya":{"apikey":"3_hTaOdx_kO3Nl_fNTUssfsntVAxzVXMvSTbJ_31cQXClOyhXcfEw7Sqb-yi_KV32i","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","partner.weather.targetUrl":"https://weather.com/redir?par=tm_chesterchronicle_widget&page=today&locale=en-GB&id=53.193392,-2.893075","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.chesterchronicle.co.uk/fish4data","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","partner.weather.apiUrl":"http://api.weather.com/v1/geocode/53.193392/-2.893075/observations/current.json?language=en-GB&units=m","search.googleCustomSearchEngineId":"015440420724022033189:jg4rq1apmfs","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"147857185406517"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"JK25T-SPGEQ-J7STL-Z94H4-M8QKA"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.chesterchronicle.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){},{}]},{},[1]);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}function c(a){k.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}var d;try{d=window.TMCONFIG.mpulse.apikey}catch(l){console.warn("Couldn't find mpulse api key: "+l)}if(d)if(document.addEventListener("onBoomerangLoaded",b),window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var e=!1,f=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){e=!0,a(f,e)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+d,function(){f=!0,a(f,e)})}else{if(window.BOOMR&&window.BOOMR.version)return;var g,h,i,j=document.createElement("iframe"),k=window;k.addEventListener?k.addEventListener("load",c,!1):k.attachEvent&&k.attachEvent("onload",c),j.src="javascript:void(0)",j.title="",j.role="presentation",(j.frameElement||j).style.cssText="width:0;height:0;border:0;display:none;",i=document.getElementsByTagName("script")[0],i.parentNode.insertBefore(j,i);try{h=j.contentWindow.document}catch(l){g=document.domain,j.src="javascript:var d=document.open();d.domain='"+g+"';void(0);",h=j.contentWindow.document}h.open()._l=function(){var a=this.createElement("script");g&&(this.domain=g),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+d,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},h.write('<body onload="document._l();">'),h.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;public notices&quot;:{&quot;partnerName&quot;:&quot;public notices&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;},&quot;directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;},&quot;buy tickets&quot;:{&quot;partnerName&quot;:&quot;buy tickets&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|chesterchronicle" id="logo" href="/">chesterchronicle</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|News" href="http://www.chesterchronicle.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest News" href="http://www.chesterchronicle.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text|Chester &amp;amp; Cheshire News" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></li><li><a data-link-tracking="Header|DropDown|Text|Crime" href="http://www.chesterchronicle.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text|Education" href="http://www.chesterchronicle.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text|Health" href="http://www.chesterchronicle.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="http://www.chesterchronicle.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Motors" href="http://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text|History" href="http://www.chesterchronicle.co.uk/news/history/">History</a></li><li><a data-link-tracking="Header|DropDown|Text|Showbiz" href="http://www.chesterchronicle.co.uk/news/showbiz/">Showbiz</a></li><li><a data-link-tracking="Header|DropDown|Text|Traffic &amp;amp; Travel" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|In Your Area" href="http://www.chesterchronicle.co.uk/in-your-area/">In Your Area</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|What's On" href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest What's On" href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text|Arts &amp;amp; Culture" href="http://www.chesterchronicle.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Comedy" href="http://www.chesterchronicle.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text|Film &amp;amp; TV" href="http://www.chesterchronicle.co.uk/whats-on/film-news/">Film &amp; TV</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Chester FC" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|Sport" href="http://www.chesterchronicle.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest Sport" href="http://www.chesterchronicle.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Chester FC" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li><a data-link-tracking="Header|DropDown|Text|Vauxhall Motors FC" href="http://www.chesterchronicle.co.uk/all-about/vauxhall-motors-fc">Vauxhall Motors FC</a></li><li><a data-link-tracking="Header|DropDown|Text|Football" href="http://www.chesterchronicle.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text|Cheshire Phoenix" href="http://www.chesterchronicle.co.uk/all-about/cheshire-phoenix">Cheshire Phoenix</a></li><li><a data-link-tracking="Header|DropDown|Text|Rugby Union" href="http://www.chesterchronicle.co.uk/sport/rugby-union/">Rugby Union</a></li><li><a data-link-tracking="Header|DropDown|Text|Cricket" href="http://www.chesterchronicle.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text|Amateur Sport" href="http://www.chesterchronicle.co.uk/sport/amateur-sport/">Amateur Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Junior Sport" href="http://www.chesterchronicle.co.uk/sport/junior-sport/">Junior Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Other Sport" href="http://www.chesterchronicle.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Ellesmere Port" href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Traffic &amp;amp; Travel" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Business" href="http://www.chesterchronicle.co.uk/news/business/">Business</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="http://www.chesterchronicle.co.uk//search"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/chesterchronicle" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/ChesterChron" target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/chesterchronicle" target="_blank" data-provider="instagram" data-tracking="instagram|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="http://www.fish4.co.uk/liverpool/">Jobs</a></li><li><a href="http://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.chesterchronicle.co.uk/news/property/">Property</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://dating.chesterchronicle.co.uk/">Dating</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://www.chesterchronicle.co.uk/buysell">BuySell</a></li><li><a href="http://www.public-notices.co.uk/">Public Notices</a></li><li><a href="http://www.bookanad.com/regions/north-west-amp-north-wales/">Book an Ad</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/buy-tickets/">Buy Tickets</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="http://www.chesterchronicle.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/">© 2017 Trinity Mirror Merseyside</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.chesterchronicle.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/" rel="vocabulary:url" property="vocabulary:title">Chester &amp; Cheshire News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel" rel="vocabulary:url" property="vocabulary:title">Traffic and Travel</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="chesterchronicle"/><meta itemprop="url" content="http://www.chesterchronicle.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/chesterchronicle.png"/><meta itemprop="width" content="320"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959"/><article class="article-main channel-news" data-mod="articleSso" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.chesterchronicle.co.uk/news/">News</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Building of new M56 junction in Cheshire to start in less than three years</h1><p itemprop="description">The £60m project aims to reduce congestion on a notorious stretch of the M56</p><div class="byline"><div class="sharebar" data-share-image="http://i3.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s1200/M56.jpg" data-share-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959" data-context="share-bar-13579959" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13579959" data-stream-id="chesterchronicle-13579959"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Building of new M56 junction in Cheshire to start in less than three years" data-social-headline="New junction of M56 to be built in 2020" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959#ICID=sharebar_facebook" data-leadtext="The £60m project aims to reduce congestion on a notorious stretch of the M56" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s1200/M56.jpg" data-tracking="facebook|share|top"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Building of new M56 junction in Cheshire to start in less than three years" data-social-headline="New junction of M56 to be built in 2020" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959#ICID=sharebar_twitter" data-leadtext="The £60m project aims to reduce congestion on a notorious stretch of the M56" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s1200/M56.jpg" data-tracking="twitter|share|top"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Building of new M56 junction in Cheshire to start in less than three years" data-social-headline="New junction of M56 to be built in 2020" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959#ICID=sharebar_pinterest" data-leadtext="The £60m project aims to reduce congestion on a notorious stretch of the M56" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s1200/M56.jpg" data-tracking="pinterest|share|top"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Building of new M56 junction in Cheshire to start in less than three years" data-social-headline="New junction of M56 to be built in 2020" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959#ICID=sharebar_whatsapp" data-leadtext="The £60m project aims to reduce congestion on a notorious stretch of the M56" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s1200/M56.jpg" data-tracking="whatsapp|share|top"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Carmella de Lucia"/><meta itemprop="sameAs" content="http://www.chesterchronicle.co.uk/authors/carmella-de-lucia/"/></div><div class="article-information" itemprop="datePublished" content="2017-09-07T05:00:00Z"><div class="author-information-container"><span class="author-label">By</span><a class="author" href="http://www.chesterchronicle.co.uk/authors/carmella-de-lucia/" rel="author" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Carmella de Lucia</a></div><ul class="time-info"><li><time class="date-published" datetime="2017-09-07T05:00:00Z"></time>06:00, 7 SEP 2017</li><meta itemprop="dateModified" content="2017-09-07T05:00:00Z"/></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.chesterchronicle.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://i4.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s615/M56.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i4.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s508/M56.jpg 508w, http://i4.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s810/M56.jpg 810w" src="http://i4.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s615/M56.jpg" alt="" content="http://i4.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s615/M56.jpg"/></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i3.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s1200/M56.jpg" data-share-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959" data-context="share-bar-13579959" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13579959" data-stream-id="chesterchronicle-13579959"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Building of new M56 junction in Cheshire to start in less than three years" data-social-headline="New junction of M56 to be built in 2020" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959#ICID=sharebar_facebook" data-leadtext="The £60m project aims to reduce congestion on a notorious stretch of the M56" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s1200/M56.jpg" data-tracking="facebook|share|side"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Building of new M56 junction in Cheshire to start in less than three years" data-social-headline="New junction of M56 to be built in 2020" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959#ICID=sharebar_twitter" data-leadtext="The £60m project aims to reduce congestion on a notorious stretch of the M56" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s1200/M56.jpg" data-tracking="twitter|share|side"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Building of new M56 junction in Cheshire to start in less than three years" data-social-headline="New junction of M56 to be built in 2020" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959#ICID=sharebar_pinterest" data-leadtext="The £60m project aims to reduce congestion on a notorious stretch of the M56" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s1200/M56.jpg" data-tracking="pinterest|share|side"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Building of new M56 junction in Cheshire to start in less than three years" data-social-headline="New junction of M56 to be built in 2020" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959#ICID=sharebar_whatsapp" data-leadtext="The £60m project aims to reduce congestion on a notorious stretch of the M56" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s1200/M56.jpg" data-tracking="whatsapp|share|side"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;39496&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9974416,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>Construction work on a new junction of the M56 in Cheshire is to start in spring 2020, Highways England have confirmed.</p> <p>The &pound;60million junction that will be known as 11a, is to be built between junctions 11 and 12 of the motorway at Runcorn, a notorious stretch of road which sees frequent crashes.</p> <p>The addition of a new junction aims to reduce congestion and maintain reliable journey times for motorists in Cheshire.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i2.chesterchronicle.co.uk/incoming/article13579924.ece/ALTERNATES/s615b/cdr_chs_060917m56.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="435" />
<div class="outer">
<div class="spacer" style="padding-top:70.73%;"></div>
<div class="mod-image">
<img data-src="http://i2.chesterchronicle.co.uk/incoming/article13579924.ece/ALTERNATES/s615b/cdr_chs_060917m56.jpg" alt="" content="http://i2.chesterchronicle.co.uk/incoming/article13579924.ece/ALTERNATES/s615b/cdr_chs_060917m56.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Work on a new M56 junction is due to start in spring 2020</span>
</figcaption>
</figure> <p>It will also provide a new link to the Mersey Gateway bridge between Runcorn and Widnes and benefit local residents by cutting down on the amount of traffic in residential areas.</p> <p>And Junction 11a will link to a new crossroads for the A533 Southern Expressway and Murdishaw Avenue, north of the motorway, which will replace the existing roundabout and be controlled by traffic lights which will use sensors in the road to respond to changes in traffic levels.</p> <p>Tim Gamon, Highways England’s regional delivery director for the North West, said: “The new junction on the M56 will benefit local residents by taking traffic away from residential areas as well as providing a new route to the Mersey Gateway bridge – an important new link between Cheshire and Merseyside.”</p> <p>Detailed designs for the major project will now be developed with Highways England planning to start construction work in March 2020.</p></div><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/chesterchronicle" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=ChesterChron"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @ChesterChron</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/" data-mailingListId="39496"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="chesterchronicle-13579959" data-article-id="13579959" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-chesterchronicle-13579959"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-dead-collision-near-chester-13582909"><img data-src="http://i1.dailypost.co.uk/incoming/article13582643.ece/ALTERNATES/s615/crash.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-dead-collision-near-chester-13582909">Two dead in collision on the A494 near Chester</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-dead-collision-near-chester-13582909">Police have closed one of two lanes on eastbound carriageway to allow emergency services to continue dealing with incident</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s180/JS129826466-1.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s458/JS129826466-1.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s615/JS129826466-1.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720">It's official – Chester's Disney Store WILL close</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720">Beloved children's shop has been trading in the city for nearly 25 years</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/shop-closures-turning-chester-a-13581589"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s180/MFR_TCH_160616FLOODSAFTERMATH_05.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s458/MFR_TCH_160616FLOODSAFTERMATH_05.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s615/MFR_TCH_160616FLOODSAFTERMATH_05.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/shop-closures-turning-chester-a-13581589">Shop closures are turning Chester into 'a ghost town' - readers express fears for 'declining' city</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/shop-closures-turning-chester-a-13581589">The closure of the Disney Store has sparked outrage among readers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s180/RS120214Duke-002.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s458/RS120214Duke-002.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s615/RS120214Duke-002.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/duke-of-westminster">Duke of Westminster</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049">One year anniversary since death of sixth Duke of Westminster</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049">Duke's death aged 64 sent shock waves across Cheshire and beyond  </a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-duke-westminster-not-ready-13427427"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article5120561.ece/ALTERNATES/s180/hugh-earl-grosvenor-271634912.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article5120561.ece/ALTERNATES/s458/hugh-earl-grosvenor-271634912.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article5120561.ece/ALTERNATES/s615/hugh-earl-grosvenor-271634912.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/duke-of-westminster">Duke of Westminster</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-duke-westminster-not-ready-13427427">New Duke of Westminster not ready to take over helm</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-duke-westminster-not-ready-13427427">Hugh Grosvenor, aged 26, doesn't feel experienced enough to chair Grosvenor Group</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959"><img data-src="http://i4.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s615/M56.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959">Building of new M56 junction in Cheshire to start in less than three years</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959">The £60m project aims to reduce congestion on a notorious stretch of the M56</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-criticised-after-probe-13580477"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article5120683.ece/ALTERNATES/s180/mike-jones-306377369.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article5120683.ece/ALTERNATES/s458/mike-jones-306377369.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article5120683.ece/ALTERNATES/s615/mike-jones-306377369.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-criticised-after-probe-13580477">Chester council criticised after probe into former leader's credit card spending </a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-criticised-after-probe-13580477">Auditor cites ‘lack of clear policies, procedures and guidance’ in relation to council credit cards</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/kelsall-girl-aged-11-cycles-13577842"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s180/erin-pic.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s458/erin-pic.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s615/erin-pic.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/kelsall">Kelsall</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/kelsall-girl-aged-11-cycles-13577842">Kelsall girl, aged 11, cycles from Land’s End to John O’Groats</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/kelsall-girl-aged-11-cycles-13577842">Erin Spray's parents are extremely proud of their daughter who has also raised £5,200 for charity</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s180/JS129826466-1.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s458/JS129826466-1.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s615/JS129826466-1.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720">It's official – Chester's Disney Store WILL close</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720">Beloved children's shop has been trading in the city for nearly 25 years</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/first-finalists-revealed-2017-cheshire-13544550"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s180/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s458/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s615/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/scottishpower">ScottishPower</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/first-finalists-revealed-2017-cheshire-13544550">First finalists revealed in 2017 Cheshire Business Awards</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/first-finalists-revealed-2017-cheshire-13544550">Gala awards night will take place at Chester Cathedral in October</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-dead-collision-near-chester-13582909"><img data-src="http://i1.dailypost.co.uk/incoming/article13582643.ece/ALTERNATES/s615/crash.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-dead-collision-near-chester-13582909">Two dead in collision on the A494 near Chester</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-dead-collision-near-chester-13582909">Police have closed one of two lanes on eastbound carriageway to allow emergency services to continue dealing with incident</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s180/JS129826466-1.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s458/JS129826466-1.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s615/JS129826466-1.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720">It's official – Chester's Disney Store WILL close</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720">Beloved children's shop has been trading in the city for nearly 25 years</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/shop-closures-turning-chester-a-13581589"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s180/MFR_TCH_160616FLOODSAFTERMATH_05.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s458/MFR_TCH_160616FLOODSAFTERMATH_05.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s615/MFR_TCH_160616FLOODSAFTERMATH_05.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/shop-closures-turning-chester-a-13581589">Shop closures are turning Chester into 'a ghost town' - readers express fears for 'declining' city</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/shop-closures-turning-chester-a-13581589">The closure of the Disney Store has sparked outrage among readers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s180/RS120214Duke-002.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s458/RS120214Duke-002.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s615/RS120214Duke-002.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/duke-of-westminster">Duke of Westminster</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049">One year anniversary since death of sixth Duke of Westminster</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049">Duke's death aged 64 sent shock waves across Cheshire and beyond  </a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-duke-westminster-not-ready-13427427"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article5120561.ece/ALTERNATES/s180/hugh-earl-grosvenor-271634912.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article5120561.ece/ALTERNATES/s458/hugh-earl-grosvenor-271634912.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article5120561.ece/ALTERNATES/s615/hugh-earl-grosvenor-271634912.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/duke-of-westminster">Duke of Westminster</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-duke-westminster-not-ready-13427427">New Duke of Westminster not ready to take over helm</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-duke-westminster-not-ready-13427427">Hugh Grosvenor, aged 26, doesn't feel experienced enough to chair Grosvenor Group</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959"><img data-src="http://i4.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s615/M56.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959">Building of new M56 junction in Cheshire to start in less than three years</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959">The £60m project aims to reduce congestion on a notorious stretch of the M56</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-criticised-after-probe-13580477"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article5120683.ece/ALTERNATES/s180/mike-jones-306377369.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article5120683.ece/ALTERNATES/s458/mike-jones-306377369.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article5120683.ece/ALTERNATES/s615/mike-jones-306377369.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-criticised-after-probe-13580477">Chester council criticised after probe into former leader's credit card spending </a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-criticised-after-probe-13580477">Auditor cites ‘lack of clear policies, procedures and guidance’ in relation to council credit cards</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/kelsall-girl-aged-11-cycles-13577842"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s180/erin-pic.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s458/erin-pic.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s615/erin-pic.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/kelsall">Kelsall</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/kelsall-girl-aged-11-cycles-13577842">Kelsall girl, aged 11, cycles from Land’s End to John O’Groats</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/kelsall-girl-aged-11-cycles-13577842">Erin Spray's parents are extremely proud of their daughter who has also raised £5,200 for charity</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s180/JS129826466-1.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s458/JS129826466-1.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s615/JS129826466-1.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720">It's official – Chester's Disney Store WILL close</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720">Beloved children's shop has been trading in the city for nearly 25 years</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/first-finalists-revealed-2017-cheshire-13544550"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s180/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s458/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s615/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/scottishpower">ScottishPower</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/first-finalists-revealed-2017-cheshire-13544550">First finalists revealed in 2017 Cheshire Business Awards</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/first-finalists-revealed-2017-cheshire-13544550">Gala awards night will take place at Chester Cathedral in October</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s180/M56.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s220b/M56.jpg 220w, http://i4.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s270b/M56.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/incoming/article13346937.ece/ALTERNATES/s615/M56.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959">Building of new M56 junction in Cheshire to start in less than three years</a></strong><div class="comments-count" data-streamId="chesterchronicle-13579959" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/building-new-m56-junction-cheshire-13579959">The £60m project aims to reduce congestion on a notorious stretch of the M56</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s180/JS129826466-1.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s220b/JS129826466-1.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s270b/JS129826466-1.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s615/JS129826466-1.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720">It's official – Chester's Disney Store WILL close</a></strong><div class="comments-count" data-streamId="chesterchronicle-13582720" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720">Beloved children's shop has been trading in the city for nearly 25 years</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-criticised-after-probe-13580477"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article5120683.ece/ALTERNATES/s180/mike-jones-306377369.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article5120683.ece/ALTERNATES/s220b/mike-jones-306377369.jpg 220w, http://i4.chesterchronicle.co.uk/incoming/article5120683.ece/ALTERNATES/s270b/mike-jones-306377369.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/incoming/article5120683.ece/ALTERNATES/s615/mike-jones-306377369.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-criticised-after-probe-13580477">Chester council criticised after probe into former leader's credit card spending </a></strong><div class="comments-count" data-streamId="chesterchronicle-13580477" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-criticised-after-probe-13580477#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-criticised-after-probe-13580477">Auditor cites ‘lack of clear policies, procedures and guidance’ in relation to council credit cards</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/kelsall-girl-aged-11-cycles-13577842"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s180/erin-pic.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s220b/erin-pic.jpg 220w, http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s270b/erin-pic.jpg 270w" data-src="http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s615/erin-pic.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/kelsall">Kelsall</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/kelsall-girl-aged-11-cycles-13577842">Kelsall girl, aged 11, cycles from Land’s End to John O’Groats</a></strong><div class="comments-count" data-streamId="chesterchronicle-13577842" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/kelsall-girl-aged-11-cycles-13577842#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/kelsall-girl-aged-11-cycles-13577842">Erin Spray's parents are extremely proud of their daughter who has also raised £5,200 for charity</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-dead-collision-near-chester-13582909"><img data-srcset="http://i1.dailypost.co.uk/incoming/article13582643.ece/ALTERNATES/s180/crash.jpg 180w, http://i1.dailypost.co.uk/incoming/article13582643.ece/ALTERNATES/s220b/crash.jpg 220w, http://i1.dailypost.co.uk/incoming/article13582643.ece/ALTERNATES/s270b/crash.jpg 270w" data-src="http://i1.dailypost.co.uk/incoming/article13582643.ece/ALTERNATES/s615/crash.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-dead-collision-near-chester-13582909">Two dead in collision on the A494 near Chester</a></strong><div class="comments-count" data-streamId="chesterchronicle-13582909" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-dead-collision-near-chester-13582909#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-dead-collision-near-chester-13582909">Police have closed one of two lanes on eastbound carriageway to allow emergency services to continue dealing with incident</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/first-finalists-revealed-2017-cheshire-13544550"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s180/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s220b/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg 220w, http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s270b/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg 270w" data-src="http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s615/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/scottishpower">ScottishPower</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/first-finalists-revealed-2017-cheshire-13544550">First finalists revealed in 2017 Cheshire Business Awards</a></strong><div class="comments-count" data-streamId="chesterchronicle-13544550" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/first-finalists-revealed-2017-cheshire-13544550#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/first-finalists-revealed-2017-cheshire-13544550">Gala awards night will take place at Chester Cathedral in October</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/shop-closures-turning-chester-a-13581589"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s180/MFR_TCH_160616FLOODSAFTERMATH_05.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s220b/MFR_TCH_160616FLOODSAFTERMATH_05.jpg 220w, http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s270b/MFR_TCH_160616FLOODSAFTERMATH_05.jpg 270w" data-src="http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s615/MFR_TCH_160616FLOODSAFTERMATH_05.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/shop-closures-turning-chester-a-13581589">Shop closures are turning Chester into 'a ghost town' - readers express fears for 'declining' city</a></strong><div class="comments-count" data-streamId="chesterchronicle-13581589" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/shop-closures-turning-chester-a-13581589#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/shop-closures-turning-chester-a-13581589">The closure of the Disney Store has sparked outrage among readers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/third-man-charged-over-aggravated-13581212"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article5269507.ece/ALTERNATES/s180/Chester-Crown-Court.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article5269507.ece/ALTERNATES/s220b/Chester-Crown-Court.jpg 220w, http://i4.chesterchronicle.co.uk/incoming/article5269507.ece/ALTERNATES/s270b/Chester-Crown-Court.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/incoming/article5269507.ece/ALTERNATES/s615/Chester-Crown-Court.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/frodsham">Frodsham</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/third-man-charged-over-aggravated-13581212">Third man charged over robbery in Frodsham</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/third-man-charged-over-aggravated-13581212">Case referred to Chester Crown Court at a later date</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/motorists-face-delays-a494-a55-13582258"><img data-srcset="http://i4.dailypost.co.uk/incoming/article13582308.ece/ALTERNATES/s180/Single-Line-Description-of-Job.jpg 180w, http://i4.dailypost.co.uk/incoming/article13582308.ece/ALTERNATES/s220b/Single-Line-Description-of-Job.jpg 220w, http://i4.dailypost.co.uk/incoming/article13582308.ece/ALTERNATES/s270b/Single-Line-Description-of-Job.jpg 270w" data-src="http://i4.dailypost.co.uk/incoming/article13582308.ece/ALTERNATES/s615/Single-Line-Description-of-Job.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/motorists-face-delays-a494-a55-13582258">Motorists face delays on A494 and A55 near Chester after accident</a></strong><div class="comments-count" data-streamId="chesterchronicle-13582258" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/motorists-face-delays-a494-a55-13582258#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/motorists-face-delays-a494-a55-13582258">North Wales Police have described incident as 'serious'</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-mp-furious-closure-13576048"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article13576057.ece/ALTERNATES/s180/Eastham-Clinic-on-Eastham-Rake-Wirral.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article13576057.ece/ALTERNATES/s220b/Eastham-Clinic-on-Eastham-Rake-Wirral.jpg 220w, http://i4.chesterchronicle.co.uk/incoming/article13576057.ece/ALTERNATES/s270b/Eastham-Clinic-on-Eastham-Rake-Wirral.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/incoming/article13576057.ece/ALTERNATES/s615/Eastham-Clinic-on-Eastham-Rake-Wirral.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/wirral">Wirral</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-mp-furious-closure-13576048">Ellesmere Port MP furious at closure of walk-in health centre</a></strong><div class="comments-count" data-streamId="chesterchronicle-13576048" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-mp-furious-closure-13576048#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-mp-furious-closure-13576048">NHS says change will help keep services safe and effective</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/jon-mccarthy-sad-necessary-end-13580616"><img data-srcset="http://i3.chesterchronicle.co.uk/sport/football/football-news/article13428460.ece/ALTERNATES/s180/jon-macca.jpg 180w, http://i3.chesterchronicle.co.uk/sport/football/football-news/article13428460.ece/ALTERNATES/s220b/jon-macca.jpg 220w, http://i3.chesterchronicle.co.uk/sport/football/football-news/article13428460.ece/ALTERNATES/s270b/jon-macca.jpg 270w" data-src="http://i3.chesterchronicle.co.uk/sport/football/football-news/article13428460.ece/ALTERNATES/s615/jon-macca.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/jon-mccarthy-sad-necessary-end-13580616">Jon McCarthy: A sad but necessary end to something that had promised so much for Chester FC</a></strong><div class="comments-count" data-streamId="chesterchronicle-13580616" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/jon-mccarthy-sad-necessary-end-13580616#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/jon-mccarthy-sad-necessary-end-13580616">Dave Powell gives his take on the sacking of Jon McCarthy as Chester boss</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/mum-slams-asda-shoppers-who-13580653"><img data-srcset="http://i1.liverpoolecho.co.uk/incoming/article13578097.ece/ALTERNATES/s180/reece1.jpg 180w, http://i1.liverpoolecho.co.uk/incoming/article13578097.ece/ALTERNATES/s220b/reece1.jpg 220w, http://i1.liverpoolecho.co.uk/incoming/article13578097.ece/ALTERNATES/s270b/reece1.jpg 270w" data-src="http://i1.liverpoolecho.co.uk/incoming/article13578097.ece/ALTERNATES/s615/reece1.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/mum-slams-asda-shoppers-who-13580653">Mum slams Asda shoppers who stared at autistic son 'like a monkey in a zoo'</a></strong><div class="comments-count" data-streamId="chesterchronicle-13580653" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/mum-slams-asda-shoppers-who-13580653#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/mum-slams-asda-shoppers-who-13580653">Six-year-old Reece had a meltdown outside Ellesmere Port shop but his anxiety was made worse by people who stopped and stared</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-dead-collision-near-chester-13582909"><img data-srcset="http://i1.dailypost.co.uk/incoming/article13582643.ece/ALTERNATES/s180/crash.jpg 180w, http://i1.dailypost.co.uk/incoming/article13582643.ece/ALTERNATES/s390/crash.jpg 390w, http://i1.dailypost.co.uk/incoming/article13582643.ece/ALTERNATES/s458/crash.jpg 458w" data-src="http://i1.dailypost.co.uk/incoming/article13582643.ece/ALTERNATES/s615/crash.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-dead-collision-near-chester-13582909">Two dead in collision on the A494 near Chester</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-dead-collision-near-chester-13582909">Police have closed one of two lanes on eastbound carriageway to allow emergency services to continue dealing with incident</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s180/JS129826466-1.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s390/JS129826466-1.jpg 390w, http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s458/JS129826466-1.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article13582714.ece/ALTERNATES/s615/JS129826466-1.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720">It's official – Chester's Disney Store WILL close</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/its-official--chesters-disney-13582720">Beloved children's shop has been trading in the city for nearly 25 years</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/shop-closures-turning-chester-a-13581589"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s180/MFR_TCH_160616FLOODSAFTERMATH_05.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s390/MFR_TCH_160616FLOODSAFTERMATH_05.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s458/MFR_TCH_160616FLOODSAFTERMATH_05.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article11482127.ece/ALTERNATES/s615/MFR_TCH_160616FLOODSAFTERMATH_05.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/shop-closures-turning-chester-a-13581589">Shop closures are turning Chester into 'a ghost town' - readers express fears for 'declining' city</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/shop-closures-turning-chester-a-13581589">The closure of the Disney Store has sparked outrage among readers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s180/RS120214Duke-002.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s390/RS120214Duke-002.jpg 390w, http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s458/RS120214Duke-002.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s615/RS120214Duke-002.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/duke-of-westminster">Duke of Westminster</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049">One year anniversary since death of sixth Duke of Westminster</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049">Duke's death aged 64 sent shock waves across Cheshire and beyond  </a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-duke-westminster-not-ready-13427427"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article5120561.ece/ALTERNATES/s180/hugh-earl-grosvenor-271634912.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article5120561.ece/ALTERNATES/s390/hugh-earl-grosvenor-271634912.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article5120561.ece/ALTERNATES/s458/hugh-earl-grosvenor-271634912.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article5120561.ece/ALTERNATES/s615/hugh-earl-grosvenor-271634912.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/duke-of-westminster">Duke of Westminster</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-duke-westminster-not-ready-13427427">New Duke of Westminster not ready to take over helm</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-duke-westminster-not-ready-13427427">Hugh Grosvenor, aged 26, doesn't feel experienced enough to chair Grosvenor Group</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-taser-knuckle-duster-13578982"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article13579155.ece/ALTERNATES/s180/cdr_chs_060917burrows.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article13579155.ece/ALTERNATES/s390/cdr_chs_060917burrows.jpg 390w, http://i4.chesterchronicle.co.uk/incoming/article13579155.ece/ALTERNATES/s458/cdr_chs_060917burrows.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article13579155.ece/ALTERNATES/s615/cdr_chs_060917burrows.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-taser-knuckle-duster-13578982">Drug dealer who disguised a taser as a knuckle duster is jailed for almost eight years</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-taser-knuckle-duster-13578982">Police say sentence should serve as a deterrent to others</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/man-who-fell-chester-car-13573869"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article13573910.ece/ALTERNATES/s180/pepper.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article13573910.ece/ALTERNATES/s390/pepper.jpg 390w, http://i1.chesterchronicle.co.uk/incoming/article13573910.ece/ALTERNATES/s458/pepper.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/incoming/article13573910.ece/ALTERNATES/s615/pepper.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-city-centre">Chester City Centre</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/man-who-fell-chester-car-13573869">Teenager who fell from Chester car park roof fighting for his life</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/man-who-fell-chester-car-13573869">Casualty still alive but in a critical condition after being airlifted to hospital</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/mum-slams-asda-shoppers-who-13580653"><img data-srcset="http://i1.liverpoolecho.co.uk/incoming/article13578097.ece/ALTERNATES/s180/reece1.jpg 180w, http://i1.liverpoolecho.co.uk/incoming/article13578097.ece/ALTERNATES/s390/reece1.jpg 390w, http://i1.liverpoolecho.co.uk/incoming/article13578097.ece/ALTERNATES/s458/reece1.jpg 458w" data-src="http://i1.liverpoolecho.co.uk/incoming/article13578097.ece/ALTERNATES/s615/reece1.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/mum-slams-asda-shoppers-who-13580653">Mum slams Asda shoppers who stared at autistic son 'like a monkey in a zoo'</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/mum-slams-asda-shoppers-who-13580653">Six-year-old Reece had a meltdown outside Ellesmere Port shop but his anxiety was made worse by people who stopped and stared</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/uk-world-news/everything-you-need-know-new-13579075"><img data-srcset="http://i1.walesonline.co.uk/incoming/article13567449.ece/ALTERNATES/s180/tenner1PNG.png 180w, http://i1.walesonline.co.uk/incoming/article13567449.ece/ALTERNATES/s390/tenner1PNG.png 390w, http://i1.walesonline.co.uk/incoming/article13567449.ece/ALTERNATES/s458/tenner1PNG.png 458w" data-src="http://i1.walesonline.co.uk/incoming/article13567449.ece/ALTERNATES/s615/tenner1PNG.png"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/economy">Economy</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/uk-world-news/everything-you-need-know-new-13579075">Everything you need to know about the new £10 note</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/uk-world-news/everything-you-need-know-new-13579075">New tenner is released later this month</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/motorists-face-delays-a494-a55-13582258"><img data-srcset="http://i4.dailypost.co.uk/incoming/article13582308.ece/ALTERNATES/s180/Single-Line-Description-of-Job.jpg 180w, http://i4.dailypost.co.uk/incoming/article13582308.ece/ALTERNATES/s390/Single-Line-Description-of-Job.jpg 390w, http://i4.dailypost.co.uk/incoming/article13582308.ece/ALTERNATES/s458/Single-Line-Description-of-Job.jpg 458w" data-src="http://i4.dailypost.co.uk/incoming/article13582308.ece/ALTERNATES/s615/Single-Line-Description-of-Job.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/motorists-face-delays-a494-a55-13582258">Motorists face delays on A494 and A55 near Chester after accident</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/motorists-face-delays-a494-a55-13582258">North Wales Police have described incident as 'serious'</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/duke-westminster-highways-england-raise-13511516"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12014904.ece/ALTERNATES/s180/Wrexham-Road.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12014904.ece/ALTERNATES/s390/Wrexham-Road.jpg 390w, http://i4.chesterchronicle.co.uk/incoming/article12014904.ece/ALTERNATES/s458/Wrexham-Road.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12014904.ece/ALTERNATES/s615/Wrexham-Road.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/wrexham-road">Wrexham Road</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/duke-westminster-highways-england-raise-13511516">Duke of Westminster and Highways England raise concerns over massive Wrexham Road housing plan </a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/duke-westminster-highways-england-raise-13511516">Worries over traffic flows, housing mix and level of affordable homes</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/three-ellesmere-port-arrested-magaluf-13574902"><img data-srcset="http://i3.liverpoolecho.co.uk/incoming/article13569411.ece/ALTERNATES/s180/mag.jpg 180w, http://i3.liverpoolecho.co.uk/incoming/article13569411.ece/ALTERNATES/s390/mag.jpg 390w, http://i3.liverpoolecho.co.uk/incoming/article13569411.ece/ALTERNATES/s458/mag.jpg 458w" data-src="http://i3.liverpoolecho.co.uk/incoming/article13569411.ece/ALTERNATES/s615/mag.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/three-ellesmere-port-arrested-magaluf-13574902">Three from Ellesmere Port arrested in Magaluf after police target 'speedboat' drug gang</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/three-ellesmere-port-arrested-magaluf-13574902">Sources say the gang was smuggling drugs into Majorca to sell to tourists in nightclubs</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-zoo-welcome-school-trips-13360836"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13360837.ece/ALTERNATES/s180/SER_CHS_200717ZOO_02.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13360837.ece/ALTERNATES/s390/SER_CHS_200717ZOO_02.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article13360837.ece/ALTERNATES/s458/SER_CHS_200717ZOO_02.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13360837.ece/ALTERNATES/s615/SER_CHS_200717ZOO_02.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-zoo">Chester Zoo</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-zoo-welcome-school-trips-13360836">Chester Zoo to welcome school trips for free from November to February</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-zoo-welcome-school-trips-13360836">The initiative aims to encourage a new generation of conservationists</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/diana-death-how-chester-reacted-13551062"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article5131099.ece/ALTERNATES/s180/00013552-613F-1252-B36F80BFB6FA0000.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article5131099.ece/ALTERNATES/s390/00013552-613F-1252-B36F80BFB6FA0000.jpg 390w, http://i1.chesterchronicle.co.uk/incoming/article5131099.ece/ALTERNATES/s458/00013552-613F-1252-B36F80BFB6FA0000.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/incoming/article5131099.ece/ALTERNATES/s615/00013552-613F-1252-B36F80BFB6FA0000.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/diana-death-how-chester-reacted-13551062">How Chester came to a standstill in the aftermath of Princess Diana's untimely death</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/diana-death-how-chester-reacted-13551062">Only public toilets and emergency services operated as normal</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-could-see-invasion-rats-13580364"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article13580368.ece/ALTERNATES/s180/LJR_TCH_060917ratschs.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article13580368.ece/ALTERNATES/s390/LJR_TCH_060917ratschs.jpg 390w, http://i2.chesterchronicle.co.uk/incoming/article13580368.ece/ALTERNATES/s458/LJR_TCH_060917ratschs.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article13580368.ece/ALTERNATES/s615/LJR_TCH_060917ratschs.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-could-see-invasion-rats-13580364">Chester could see invasion of RATS due to cooler weather</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-could-see-invasion-rats-13580364">Experts warn that Autumn could cause vermin numbers to soar</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/third-man-charged-over-aggravated-13581212"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article5269507.ece/ALTERNATES/s180/Chester-Crown-Court.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article5269507.ece/ALTERNATES/s390/Chester-Crown-Court.jpg 390w, http://i4.chesterchronicle.co.uk/incoming/article5269507.ece/ALTERNATES/s458/Chester-Crown-Court.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article5269507.ece/ALTERNATES/s615/Chester-Crown-Court.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/frodsham">Frodsham</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/third-man-charged-over-aggravated-13581212">Third man charged over robbery in Frodsham</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/third-man-charged-over-aggravated-13581212">Case referred to Chester Crown Court at a later date</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/criticism-mersey-gateway-tolls-scots-13578997"><img data-srcset="http://i2.liverpoolecho.co.uk/incoming/article13408015.ece/ALTERNATES/s180/The-Mersey-Gateway-bridge-crossing-the-River-Mersey-and-Manchester-Ship-canal-in-between-Widnes-and.jpg 180w, http://i2.liverpoolecho.co.uk/incoming/article13408015.ece/ALTERNATES/s390/The-Mersey-Gateway-bridge-crossing-the-River-Mersey-and-Manchester-Ship-canal-in-between-Widnes-and.jpg 390w, http://i2.liverpoolecho.co.uk/incoming/article13408015.ece/ALTERNATES/s458/The-Mersey-Gateway-bridge-crossing-the-River-Mersey-and-Manchester-Ship-canal-in-between-Widnes-and.jpg 458w" data-src="http://i2.liverpoolecho.co.uk/incoming/article13408015.ece/ALTERNATES/s615/The-Mersey-Gateway-bridge-crossing-the-River-Mersey-and-Manchester-Ship-canal-in-between-Widnes-and.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/criticism-mersey-gateway-tolls-scots-13578997">Criticism of Mersey Gateway tolls as Scots cross bigger and cheaper bridge for free</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/criticism-mersey-gateway-tolls-scots-13578997">Campaigners slam 'scandalous scheme' following the opening of the Queensferry Crossing near Edinburgh</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/kelsall-girl-aged-11-cycles-13577842"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s180/erin-pic.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s390/erin-pic.jpg 390w, http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s458/erin-pic.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/incoming/article13577852.ece/ALTERNATES/s615/erin-pic.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/kelsall">Kelsall</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/kelsall-girl-aged-11-cycles-13577842">Kelsall girl, aged 11, cycles from Land’s End to John O’Groats</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/kelsall-girl-aged-11-cycles-13577842">Erin Spray's parents are extremely proud of their daughter who has also raised £5,200 for charity</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/first-finalists-revealed-2017-cheshire-13544550"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s180/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s390/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg 390w, http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s458/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/incoming/article13206340.ece/ALTERNATES/s615/Chester-Cathedral-laid-out-for-the-Cheshire-Business-Awards-gala-ceremony.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/scottishpower">ScottishPower</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/first-finalists-revealed-2017-cheshire-13544550">First finalists revealed in 2017 Cheshire Business Awards</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/first-finalists-revealed-2017-cheshire-13544550">Gala awards night will take place at Chester Cathedral in October</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-mp-furious-closure-13576048"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article13576057.ece/ALTERNATES/s180/Eastham-Clinic-on-Eastham-Rake-Wirral.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article13576057.ece/ALTERNATES/s390/Eastham-Clinic-on-Eastham-Rake-Wirral.jpg 390w, http://i4.chesterchronicle.co.uk/incoming/article13576057.ece/ALTERNATES/s458/Eastham-Clinic-on-Eastham-Rake-Wirral.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article13576057.ece/ALTERNATES/s615/Eastham-Clinic-on-Eastham-Rake-Wirral.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/wirral">Wirral</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-mp-furious-closure-13576048">Ellesmere Port MP furious at closure of walk-in health centre</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-mp-furious-closure-13576048">NHS says change will help keep services safe and effective</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.chesterchronicle.co.uk/news/">News</a></li><li><a href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a></li><li><a href="http://www.chesterchronicle.co.uk/sport/">Sport</a></li><li><a href="http://www.chesterchronicle.co.uk/lifestyle/">Lifestyle</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/chesterchronicle" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/ChesterChron" target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/chesterchronicle" target="_blank" data-provider="instagram" data-tracking="instagram|follow|bottom"></a></li></ul></h4></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="http://www.chesterchronicle.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/">© 2017 Trinity Mirror Merseyside</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.chesterchronicle.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=57e96771fbe6c9e73ebc2c6d58206a66"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=ae949dd8859c456a5600057fbaf93316"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=ce9ea455bd7afc24aefc906b4c81c1b3"></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=3394c3e9189c51815c761a7d1e99ebf0" defer></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=55cdf51a014318e6839a69477948e483" defer></script>
<script>if(!_satellite.pageBottomFired) {_satellite.pageBottom();}</script>
</body>
</html>
