<!DOCTYPE html>
<html>
<!--
page generated at: Fri Jan 27 19:29:34 GMT 2017
page generated by escenic.server/hostname: reg-pres4.tm-aws.com/reg-pres4.tm-aws.com
-->
<head>
<title>A534 near Broxton closed due to road traffic incident - Chester Chronicle</title><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"/><meta name="description" content="Drivers are warned that heavy traffic is likely to cause delays"/><meta name="robots" content="noarchive"/><meta name="keywords" content="Cheshire,Broxton,Farndon,Crewe,Carden Park"/><meta name="news_keywords" content="Cheshire,Broxton,Farndon,Crewe,Carden Park"/><meta name="author" content="Rebecca Bird"/><meta name="google-site-verification" content="2JT1JOw1esTWfod4Lly1oE0YwbKB7DcHy4xLL-0WTTk"/><meta property="fb:app_id" content="247580118621215"/><meta property="fb:page_id" content="144384635580836"/><meta property="fb:pages" content="12923874921"/><link rel="canonical" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438"/><link rel="amphtml" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438.amp"/>
<meta property="og:site_name" content="chesterchronicle"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="A534 near Broxton closed due to road traffic incident"/><meta property="og:url" content="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438"/><meta property="og:description" content="Drivers are warned that heavy traffic is likely to cause delays"/><meta property="og:image" content="http://i3.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s1200/JS88144275.jpg"/><meta property="og:section" content="Chester &amp; Cheshire News"/><meta property="article:tag" content="Broxton"/><meta property="article:tag" content="Farndon"/><meta property="article:tag" content="Crewe"/><meta property="article:tag" content="Cheshire"/><meta property="article:tag" content="Carden Park"/><meta property="article:author" content="http://www.chesterchronicle.co.uk/authors/rebecca-bird/"/><meta property="article:published_time" content="2017-01-27T16:11:48Z"/><meta property="article:modified_time" content="2017-01-27T17:23:54Z"/><meta property="article:expiration_time" content="2017-02-26T17:23:54Z"/><meta property="article:section" content="Chester &amp; Cheshire News"/><meta property="article:id" content="chesterchronicle-12518438"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@ChesterChron"/><meta name="twitter:creator" value="@ChesterChron"/>
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(3)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:0},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:0},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;broxton,farndon,crewe,cheshire,carden-park&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;12518438&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/chesterchronicle.co.uk/news/chester-cheshire-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[300,250],[300,251],[300,100],[300,50],[250,250]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[300,50],[320,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(3)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;inArticleMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:0},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:0},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536623&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_tkbe6ex7no6yjkd2zgeppgp6q4&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-16&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1485545374497,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;11165&quot;,&quot;sectionId&quot;:&quot;11170&quot;,&quot;publicationId&quot;:&quot;30&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;chesterchronicle:news:chester-cheshire-news:article:a534-near-broxton-closed-due:12518438&quot;,&quot;pageType&quot;:&quot;article:news&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;,&quot;ownerSiteDomain&quot;:&quot;www.chesterchronicle.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;chester-cheshire-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Broxton|Farndon|Crewe|Cheshire|Carden Park&quot;,&quot;articleAuthor&quot;:&quot;Rebecca Bird&quot;,&quot;articleId&quot;:&quot;12518438&quot;,&quot;articleTitle&quot;:&quot;A534 near Broxton closed due to road traffic incident&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438&quot;,&quot;headline&quot;:&quot;chesterchronicle_a534-near-broxton-closed-due&quot;,&quot;primaryTag&quot;:&quot;Cheshire&quot;,&quot;publishDate&quot;:&quot;2017-01-27&quot;,&quot;firstPublishDate&quot;:&quot;2017-01-27|16:11&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;3&quot;,&quot;videos&quot;:[]},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;12518438&quot;}}}"/>
<link rel="shortcut icon" href="http://s.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/img/favicon.ico" type="image/x-icon"/><link rel="stylesheet" type="text/css" href="http://s.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/scss/chesterchronicle.css?v=1485251659"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":30,"publication":"chesterchronicle","frontendRoot":"http://s.chesterchronicle.co.uk","frontendVersion":"1485251659","gigya":{"apikey":"3_hTaOdx_kO3Nl_fNTUssfsntVAxzVXMvSTbJ_31cQXClOyhXcfEw7Sqb-yi_KV32i","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.chesterchronicle.co.uk/fish4data","optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"147857185406517"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"JK25T-SPGEQ-J7STL-Z94H4-M8QKA"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.chesterchronicle.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(){if(!window.BOOMR||!window.BOOMR.version){var a,b,c,d=document.createElement("iframe");d.src="javascript:false",d.title="",d.role="presentation",(d.frameElement||d).style.cssText="width:0;height:0;border:0;display:none;",c=document.getElementsByTagName("script")[0],c.parentNode.insertBefore(d,c);try{b=d.contentWindow.document}catch(e){a=document.domain,d.src="javascript:var d=document.open();d.domain='"+a+"';void(0);",b=d.contentWindow.document}b.open()._l=function(){var b=this.createElement("script");a&&(this.domain=a),b.id="boomr-if-as",b.src="//c.go-mpulse.net/boomerang/"+TMCONFIG.mpulse.apikey,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(b)},b.write('<body onload="document._l();">'),b.close()}}();</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="881d8ae31e4efb2ee65d8dda1fda1198",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(h){}if(!c){var i,j=new XMLHttpRequest;j.open("GET",a.frontendRoot+"/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),j.onload=function(){if(200===this.status||304===this.status)try{i={value:this.response,version:e},b(i),g.localStorage.setItem(d,JSON.stringify(i))}catch(a){}},j.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary"><a data-link-tracking="Header|MainLogo|Image" id="logo" href="/">chesterchronicle</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/history/">History</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/showbiz/">Showbiz</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/film-news/">Film &amp; TV</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/vauxhall-motors-fc">Vauxhall Motors FC</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/cheshire-phoenix">Cheshire Phoenix</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/rugby-union/">Rugby Union</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/amateur-sport/">Amateur Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/junior-sport/">Junior Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/news/business/">Business</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/in-your-area/">In Your Area</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/frodsham-and-helsby">Frodsham And Helsby</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/neston">Neston</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/in-your-area/">See all locations</a></li></ul><a class="icon toggle" href="#">Expand</a></li></ul></section></nav><div class="mod-signin" id="signin" data-modules="signin"><span class="label">Sign in<span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a href="/profile/email-preferences" id="sso-my-account">My Account</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="social-sites"><ul><li><a class="icon facebook" data-provider="facebook" href="https://www.facebook.com/chesterchronicle">facebook</a></li><li><a class="icon twitter" data-provider="twitter" href="https://twitter.com/ChesterChron">twitter</a></li><li><a class="icon instagram" data-provider="instagram" href="https://www.instagram.com/chesterchronicle">instagram</a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul data-level="1"><li><a href="http://www.fish4.co.uk/liverpool/">Jobs</a></li><li><a href="http://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.chesterchronicle.co.uk/news/property/">Property</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://dating.chesterchronicle.co.uk/">Dating</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://www.chesterchronicle.co.uk/buysell">BuySell</a></li><li><a href="http://www.public-notices.co.uk/">Public Notices</a></li><li><a href="http://www.bookanad.com/regions/north-west-amp-north-wales/">Book an Ad</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/buy-tickets/">Buy Tickets</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="http://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="http://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/">© 2016 Trinity Mirror Merseyside</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/" rel="vocabulary:url" property="vocabulary:title">Chester &amp; Cheshire News</a></li><li typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/all-about/cheshire" rel="vocabulary:url" property="vocabulary:title">Cheshire</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="chesterchronicle"/><meta itemprop="url" content="http://www.chesterchronicle.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/chesterchronicle.png"/><meta itemprop="width" content="320"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438"/><article class="mod-article article-main channel-news"><div class="article-type"><a class="channel-name" href="http://www.chesterchronicle.co.uk/news/">News</a></div><h1 itemprop="headline name">A534 near Broxton closed due to road traffic incident</h1><h2 itemprop="description">Drivers are warned that heavy traffic is likely to cause delays</h2><div class="byline"><div class="sharebar" data-share-image="http://i3.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s1200/JS88144275.jpg" data-share-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438" data-context="share-bar-12518438" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12518438" data-stream-id="chesterchronicle-12518438"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="A534 near Broxton closed due to road traffic incident" data-social-headline="A534 near Broxton closed due to road traffic incident" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438#ICID=sharebar_facebook" data-leadtext="Drivers are warned that heavy traffic is likely to cause delays" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s1200/JS88144275.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="A534 near Broxton closed due to road traffic incident" data-social-headline="A534 near Broxton closed due to road traffic incident" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438#ICID=sharebar_twitter" data-leadtext="Drivers are warned that heavy traffic is likely to cause delays" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s1200/JS88144275.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="A534 near Broxton closed due to road traffic incident" data-social-headline="A534 near Broxton closed due to road traffic incident" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438#ICID=sharebar_googleplus" data-leadtext="Drivers are warned that heavy traffic is likely to cause delays" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s1200/JS88144275.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="A534 near Broxton closed due to road traffic incident" data-social-headline="A534 near Broxton closed due to road traffic incident" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438#ICID=sharebar_pinterest" data-leadtext="Drivers are warned that heavy traffic is likely to cause delays" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s1200/JS88144275.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Rebecca Bird"/><meta itemprop="sameAs" content="http://www.chesterchronicle.co.uk/authors/rebecca-bird/"/></div><div class="article-information" itemprop="datePublished" content="2017-01-27T16:11:48Z"><div class="author-information-container"><span class="author-label">By</span><a class="author" href="http://www.chesterchronicle.co.uk/authors/rebecca-bird/" rel="author" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Rebecca Bird</a></div><ul class="time-info"><li><time class="date-published" datetime="2017-01-27T16:11:48Z"></time>16:11, 27 JAN 2017</li><li><span>Updated</span><time class="date-updated" itemprop="dateModified" content="2017-01-27T17:23:54Z" datetime="2017-01-27T17:23:54Z"></time>17:23, 27 JAN 2017</li></ul></div><div class="article-type"><a class="channel-name" href="http://www.chesterchronicle.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s615/JS88144275.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s508/JS88144275.jpg 508w, http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s810/JS88144275.jpg 810w" src="http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s615/JS88144275.jpg" alt="The A534 is closed following a road traffic incident" content="http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s615/JS88144275.jpg"/><figcaption><span class="caption" itemprop="description">The A534 is closed following a road traffic incident</span></figcaption></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i3.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s1200/JS88144275.jpg" data-share-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438" data-context="share-bar-12518438" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12518438" data-stream-id="chesterchronicle-12518438"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="A534 near Broxton closed due to road traffic incident" data-social-headline="A534 near Broxton closed due to road traffic incident" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438#ICID=sharebar_facebook" data-leadtext="Drivers are warned that heavy traffic is likely to cause delays" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s1200/JS88144275.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="A534 near Broxton closed due to road traffic incident" data-social-headline="A534 near Broxton closed due to road traffic incident" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438#ICID=sharebar_twitter" data-leadtext="Drivers are warned that heavy traffic is likely to cause delays" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s1200/JS88144275.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="A534 near Broxton closed due to road traffic incident" data-social-headline="A534 near Broxton closed due to road traffic incident" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438#ICID=sharebar_googleplus" data-leadtext="Drivers are warned that heavy traffic is likely to cause delays" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s1200/JS88144275.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="A534 near Broxton closed due to road traffic incident" data-social-headline="A534 near Broxton closed due to road traffic incident" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438#ICID=sharebar_pinterest" data-leadtext="Drivers are warned that heavy traffic is likely to cause delays" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s1200/JS88144275.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top mod-skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;39496&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9974416,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button type="submit">+ Subscribe</button><div class="confirm"> <span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p><a data-action="cheshire" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="1" href="http://www.chesterchronicle.co.uk/all-about/cheshire" target="_blank">Cheshire</a> drivers can expect congestion on the A534 following a road traffic incident.</p> <p>The road is now closed between the A41 Whitchurch Road junction in Broxton and the B5130 junction in Crewe-by-Farndon.</p> <p>Heavy traffic is causing delays.</p> <p>The incident happened after 2pm this afternoon (January 27).</p> <p>Vehicles are being diverted via B5130 near the Carden Park Golf Resort.</p> <p><strong>Are you stuck in the traffic? If it is safe and legal tweet us @ChesterChron or let us know in the comments below.</strong></p></div><div class="mod-socialFollow" id="social-follow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/chesterchronicle" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=ChesterChron"><span class="icon twitter large"></span><ul><li> <span class="icon twitter small"></span><a>Follow @ChesterChron</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/" data-mailingListId="39496"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative"><a name="comments-section-return" style="position:absolute;top:-100px"></a><a name="comments-section" style="position:absolute;top:-100px"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="chesterchronicle-12518438" data-article-id="12518438" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-chesterchronicle-12518438"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span>More On</span><ul><li><a href="http://www.chesterchronicle.co.uk/all-about/broxton">Broxton</a></li><li><a href="http://www.chesterchronicle.co.uk/all-about/farndon">Farndon</a></li><li><a href="http://www.chesterchronicle.co.uk/all-about/crewe">Crewe</a></li><li><a href="http://www.chesterchronicle.co.uk/all-about/cheshire">Cheshire</a></li><li><a href="http://www.chesterchronicle.co.uk/all-about/carden-park">Carden Park</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate="data-immediate"><div class="pancake"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button class="section-theme-gradient" data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent">News</button></li><li><button class="section-theme-gradient" data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent">all</button></li></ul><div class="tab-content" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362"><img data-src="http://i2.chesterchronicle.co.uk/incoming/article12519365.ece/ALTERNATES/s615/RBR_TCH_270117DRIVERARREST_01.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362">A534 Broxton roundabout crash results in man being arrested</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362">Incident led to closure of road between A41 and B5130 this afternoon</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s180/JS88144275.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s458/JS88144275.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s615/JS88144275.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire">Cheshire</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438">A534 near Broxton closed due to road traffic incident</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438">Drivers are warned that heavy traffic is likely to cause delays</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/how-cheshire-west-chester-councils-12510366"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article5263844.ece/ALTERNATES/s180/cheste-rhq-1.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article5263844.ece/ALTERNATES/s458/cheste-rhq-1.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article5263844.ece/ALTERNATES/s615/cheste-rhq-1.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/how-cheshire-west-chester-councils-12510366">How Cheshire West and Chester Council's £271m budget breaks down</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/how-cheshire-west-chester-councils-12510366">Your council tax makes up more than 50%</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chesters-northgate-development-more-just-12512563"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article11362459.ece/ALTERNATES/s180/market.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article11362459.ece/ALTERNATES/s458/market.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article11362459.ece/ALTERNATES/s615/market.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-city-centre">Chester City Centre</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chesters-northgate-development-more-just-12512563">Is Chester's Northgate Development more than just a nice idea?</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chesters-northgate-development-more-just-12512563">Future of city centre regeneration scheme questioned after drop-in sessions are cancelled</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/sadie-hartleys-chester-killers-spent-12515945"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article11761508.ece/ALTERNATES/s180/sarah-williams-katrina-walsh.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article11761508.ece/ALTERNATES/s458/sarah-williams-katrina-walsh.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article11761508.ece/ALTERNATES/s615/sarah-williams-katrina-walsh.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/sadie-hartleys-chester-killers-spent-12515945">Sadie Hartley's Chester killers spent £400k from public purse in legal aid</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/sadie-hartleys-chester-killers-spent-12515945">Sarah Williams and Katrina Walsh denied murdering innocent businesswoman in the face of overwhelming evidence against them</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/chester-alexanders-welcomes-folk-duo-12509268"><img data-src="http://i3.chesterchronicle.co.uk/incoming/article12509314.ece/ALTERNATES/s615/MGR_TCH_260117ELFIN_01.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/alexanders">Alexander's</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/chester-alexanders-welcomes-folk-duo-12509268">Chester Alexander's welcomes folk duo for charity concert</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/chester-alexanders-welcomes-folk-duo-12509268">Music For The Greater Good hosts Gary Edward Jones and Elfin Bow on February 2</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article12519365.ece/ALTERNATES/s180/RBR_TCH_270117DRIVERARREST_01.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article12519365.ece/ALTERNATES/s458/RBR_TCH_270117DRIVERARREST_01.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article12519365.ece/ALTERNATES/s615/RBR_TCH_270117DRIVERARREST_01.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362">A534 Broxton roundabout crash results in man being arrested</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362">Incident led to closure of road between A41 and B5130 this afternoon</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s180/JS88144275.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s458/JS88144275.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s615/JS88144275.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire">Cheshire</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438">A534 near Broxton closed due to road traffic incident</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438">Drivers are warned that heavy traffic is likely to cause delays</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/valentines-day-meal-in-chester-12499940"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12517420.ece/ALTERNATES/s180/FotorCreated.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12517420.ece/ALTERNATES/s458/FotorCreated.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12517420.ece/ALTERNATES/s615/FotorCreated.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/valentines-day-meal-in-chester-12499940">Valentine's Day 2017: Plan your romantic night out in and around Chester</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/valentines-day-meal-in-chester-12499940">A guide to where to take your favourite person on February 14</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/friends-family-railcard-how-yours-12516051"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article11695072.ece/ALTERNATES/s180/JS79506012.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article11695072.ece/ALTERNATES/s458/JS79506012.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article11695072.ece/ALTERNATES/s615/JS79506012.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/friends-family-railcard-how-yours-12516051">Friends and Family Railcard - how to get yours cheaper</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/friends-family-railcard-how-yours-12516051">Apply from February 3-20 and get a 20% discount</a></div></div></div></div></div></section></div></div><div class="tab-content" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362"><img data-src="http://i2.chesterchronicle.co.uk/incoming/article12519365.ece/ALTERNATES/s615/RBR_TCH_270117DRIVERARREST_01.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362">A534 Broxton roundabout crash results in man being arrested</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362">Incident led to closure of road between A41 and B5130 this afternoon</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s180/JS88144275.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s458/JS88144275.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s615/JS88144275.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire">Cheshire</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438">A534 near Broxton closed due to road traffic incident</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438">Drivers are warned that heavy traffic is likely to cause delays</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/how-cheshire-west-chester-councils-12510366"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article5263844.ece/ALTERNATES/s180/cheste-rhq-1.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article5263844.ece/ALTERNATES/s458/cheste-rhq-1.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article5263844.ece/ALTERNATES/s615/cheste-rhq-1.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/how-cheshire-west-chester-councils-12510366">How Cheshire West and Chester Council's £271m budget breaks down</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/how-cheshire-west-chester-councils-12510366">Your council tax makes up more than 50%</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chesters-northgate-development-more-just-12512563"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article11362459.ece/ALTERNATES/s180/market.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article11362459.ece/ALTERNATES/s458/market.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article11362459.ece/ALTERNATES/s615/market.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-city-centre">Chester City Centre</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chesters-northgate-development-more-just-12512563">Is Chester's Northgate Development more than just a nice idea?</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chesters-northgate-development-more-just-12512563">Future of city centre regeneration scheme questioned after drop-in sessions are cancelled</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/sadie-hartleys-chester-killers-spent-12515945"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article11761508.ece/ALTERNATES/s180/sarah-williams-katrina-walsh.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article11761508.ece/ALTERNATES/s458/sarah-williams-katrina-walsh.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article11761508.ece/ALTERNATES/s615/sarah-williams-katrina-walsh.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/sadie-hartleys-chester-killers-spent-12515945">Sadie Hartley's Chester killers spent £400k from public purse in legal aid</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/sadie-hartleys-chester-killers-spent-12515945">Sarah Williams and Katrina Walsh denied murdering innocent businesswoman in the face of overwhelming evidence against them</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/chester-alexanders-welcomes-folk-duo-12509268"><img data-src="http://i3.chesterchronicle.co.uk/incoming/article12509314.ece/ALTERNATES/s615/MGR_TCH_260117ELFIN_01.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/alexanders">Alexander's</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/chester-alexanders-welcomes-folk-duo-12509268">Chester Alexander's welcomes folk duo for charity concert</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/chester-alexanders-welcomes-folk-duo-12509268">Music For The Greater Good hosts Gary Edward Jones and Elfin Bow on February 2</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article12519365.ece/ALTERNATES/s180/RBR_TCH_270117DRIVERARREST_01.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article12519365.ece/ALTERNATES/s458/RBR_TCH_270117DRIVERARREST_01.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article12519365.ece/ALTERNATES/s615/RBR_TCH_270117DRIVERARREST_01.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362">A534 Broxton roundabout crash results in man being arrested</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362">Incident led to closure of road between A41 and B5130 this afternoon</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s180/JS88144275.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s458/JS88144275.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12518537.ece/ALTERNATES/s615/JS88144275.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire">Cheshire</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438">A534 near Broxton closed due to road traffic incident</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-near-broxton-closed-due-12518438">Drivers are warned that heavy traffic is likely to cause delays</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/valentines-day-meal-in-chester-12499940"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12517420.ece/ALTERNATES/s180/FotorCreated.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12517420.ece/ALTERNATES/s458/FotorCreated.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12517420.ece/ALTERNATES/s615/FotorCreated.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/valentines-day-meal-in-chester-12499940">Valentine's Day 2017: Plan your romantic night out in and around Chester</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/valentines-day-meal-in-chester-12499940">A guide to where to take your favourite person on February 14</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/friends-family-railcard-how-yours-12516051"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article11695072.ece/ALTERNATES/s180/JS79506012.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article11695072.ece/ALTERNATES/s458/JS79506012.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article11695072.ece/ALTERNATES/s615/JS79506012.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/friends-family-railcard-how-yours-12516051">Friends and Family Railcard - how to get yours cheaper</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/friends-family-railcard-how-yours-12516051">Apply from February 3-20 and get a 20% discount</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories"><div class="headline"><a class="section-theme-indicator" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article12519365.ece/ALTERNATES/s180/RBR_TCH_270117DRIVERARREST_01.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article12519365.ece/ALTERNATES/s220b/RBR_TCH_270117DRIVERARREST_01.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article12519365.ece/ALTERNATES/s270b/RBR_TCH_270117DRIVERARREST_01.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article12519365.ece/ALTERNATES/s615/RBR_TCH_270117DRIVERARREST_01.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362">A534 Broxton roundabout crash results in man being arrested</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12519362"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/a534-broxton-roundabout-crash-results-12519362">Incident led to closure of road between A41 and B5130 this afternoon</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/restoration-fire-ravaged-little-sutton-12515477"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article12402371.ece/ALTERNATES/s180/JS108380394.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article12402371.ece/ALTERNATES/s220b/JS108380394.jpg 220w, http://i1.chesterchronicle.co.uk/incoming/article12402371.ece/ALTERNATES/s270b/JS108380394.jpg 270w" data-src="http://i1.chesterchronicle.co.uk/incoming/article12402371.ece/ALTERNATES/s615/JS108380394.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/little-sutton">Little Sutton</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/restoration-fire-ravaged-little-sutton-12515477">Restoration of fire-ravaged Little Sutton charity shop could take months</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12515477"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/restoration-fire-ravaged-little-sutton-12515477#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/restoration-fire-ravaged-little-sutton-12515477">Blaze ripped through Age UK on Chester Road on January 3</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chesters-northgate-development-more-just-12512563"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article11362459.ece/ALTERNATES/s180/market.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article11362459.ece/ALTERNATES/s220b/market.jpg 220w, http://i3.chesterchronicle.co.uk/incoming/article11362459.ece/ALTERNATES/s270b/market.jpg 270w" data-src="http://i3.chesterchronicle.co.uk/incoming/article11362459.ece/ALTERNATES/s615/market.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-city-centre">Chester City Centre</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chesters-northgate-development-more-just-12512563">Is Chester's Northgate Development more than just a nice idea?</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12512563"><a href="http://www.chesterchronicle.co.uk/news/chesters-northgate-development-more-just-12512563#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chesters-northgate-development-more-just-12512563">Future of city centre regeneration scheme questioned after drop-in sessions are cancelled</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fundraising-begins-lache-toddler-erinn-12512049"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12512006.ece/ALTERNATES/s180/JS110161888.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12512006.ece/ALTERNATES/s220b/JS110161888.jpg 220w, http://i4.chesterchronicle.co.uk/incoming/article12512006.ece/ALTERNATES/s270b/JS110161888.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12512006.ece/ALTERNATES/s615/JS110161888.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/lache">Lache</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fundraising-begins-lache-toddler-erinn-12512049">Fundraising begins for Lache toddler Erinn Taylor following rare leukaemia diagnosis</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12512049"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fundraising-begins-lache-toddler-erinn-12512049#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fundraising-begins-lache-toddler-erinn-12512049">Twenty-month-old has just undergone a gruelling course of chemotherapy</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/sadie-hartleys-chester-killers-spent-12515945"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article11761508.ece/ALTERNATES/s180/sarah-williams-katrina-walsh.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article11761508.ece/ALTERNATES/s220b/sarah-williams-katrina-walsh.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article11761508.ece/ALTERNATES/s270b/sarah-williams-katrina-walsh.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article11761508.ece/ALTERNATES/s615/sarah-williams-katrina-walsh.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/sadie-hartleys-chester-killers-spent-12515945">Sadie Hartley's Chester killers spent £400k from public purse in legal aid</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12515945"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/sadie-hartleys-chester-killers-spent-12515945#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/sadie-hartleys-chester-killers-spent-12515945">Sarah Williams and Katrina Walsh denied murdering innocent businesswoman in the face of overwhelming evidence against them</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/traveller-family-vacates-former-chester-12514979"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article12501690.ece/ALTERNATES/s180/travellers-picture.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article12501690.ece/ALTERNATES/s220b/travellers-picture.jpg 220w, http://i1.chesterchronicle.co.uk/incoming/article12501690.ece/ALTERNATES/s270b/travellers-picture.jpg 270w" data-src="http://i1.chesterchronicle.co.uk/incoming/article12501690.ece/ALTERNATES/s615/travellers-picture.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/traveller-family-vacates-former-chester-12514979">Traveller family vacates former Chester waste depot</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12514979"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/traveller-family-vacates-former-chester-12514979#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/traveller-family-vacates-former-chester-12514979">Caravans and vehicles leave ahead of today's scheduled court hearing</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-oldest-church-holds-holocaust-12515189"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article12515211.ece/ALTERNATES/s180/St_Johns_Church_Chester.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article12515211.ece/ALTERNATES/s220b/St_Johns_Church_Chester.jpg 220w, http://i3.chesterchronicle.co.uk/incoming/article12515211.ece/ALTERNATES/s270b/St_Johns_Church_Chester.jpg 270w" data-src="http://i3.chesterchronicle.co.uk/incoming/article12515211.ece/ALTERNATES/s615/St_Johns_Church_Chester.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-oldest-church-holds-holocaust-12515189">Chester's oldest church holds Holocaust Memorial Day service</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12515189"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-oldest-church-holds-holocaust-12515189#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-oldest-church-holds-holocaust-12515189">St John's Church will tell story of Bergen Belsen liberation</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-new-bar-one-opening-12511141"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article12511334.ece/ALTERNATES/s180/All-bar.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article12511334.ece/ALTERNATES/s220b/All-bar.jpg 220w, http://i3.chesterchronicle.co.uk/incoming/article12511334.ece/ALTERNATES/s270b/All-bar.jpg 270w" data-src="http://i3.chesterchronicle.co.uk/incoming/article12511334.ece/ALTERNATES/s615/All-bar.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-city-centre">Chester City Centre</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-new-bar-one-opening-12511141">Chester's new All Bar One opening in the spring</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12511141"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-new-bar-one-opening-12511141#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-new-bar-one-opening-12511141">City's latest new bar will take place of popular restaurant</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-made-vauxhall-astra-12512788"><img data-srcset="http://i1.chesterchronicle.co.uk/news/article10900127.ece/ALTERNATES/s180/JS82770560.jpg 180w, http://i1.chesterchronicle.co.uk/news/article10900127.ece/ALTERNATES/s220b/JS82770560.jpg 220w, http://i1.chesterchronicle.co.uk/news/article10900127.ece/ALTERNATES/s270b/JS82770560.jpg 270w" data-src="http://i1.chesterchronicle.co.uk/news/article10900127.ece/ALTERNATES/s615/JS82770560.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/vauxhall">Vauxhall</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-made-vauxhall-astra-12512788">Ellesmere Port-made Vauxhall Astra wins Car of the Year in 'toughest class of all'</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12512788"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-made-vauxhall-astra-12512788#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-made-vauxhall-astra-12512788">Astra wins at the WhatCar? awards for the second year in a row</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-zoo-celebrates-birth-squirrel-12511603"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article12511663.ece/ALTERNATES/s180/JS110160691.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article12511663.ece/ALTERNATES/s220b/JS110160691.jpg 220w, http://i3.chesterchronicle.co.uk/incoming/article12511663.ece/ALTERNATES/s270b/JS110160691.jpg 270w" data-src="http://i3.chesterchronicle.co.uk/incoming/article12511663.ece/ALTERNATES/s615/JS110160691.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-zoo">Chester Zoo</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-zoo-celebrates-birth-squirrel-12511603">Chester Zoo celebrates birth of squirrel triplets</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12511603"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-zoo-celebrates-birth-squirrel-12511603#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-zoo-celebrates-birth-squirrel-12511603">First time Prevost's squirrels have been born at the tourist attraction</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/how-cheshire-west-chester-councils-12510366"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article5263844.ece/ALTERNATES/s180/cheste-rhq-1.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article5263844.ece/ALTERNATES/s220b/cheste-rhq-1.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article5263844.ece/ALTERNATES/s270b/cheste-rhq-1.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article5263844.ece/ALTERNATES/s615/cheste-rhq-1.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/how-cheshire-west-chester-councils-12510366">How Cheshire West and Chester Council's £271m budget breaks down</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12510366"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/how-cheshire-west-chester-councils-12510366#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/how-cheshire-west-chester-councils-12510366">Your council tax makes up more than 50%</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-issues-fresh-warning-12510093"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article12085840.ece/ALTERNATES/s180/JS32154067.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article12085840.ece/ALTERNATES/s220b/JS32154067.jpg 220w, http://i1.chesterchronicle.co.uk/incoming/article12085840.ece/ALTERNATES/s270b/JS32154067.jpg 270w" data-src="http://i1.chesterchronicle.co.uk/incoming/article12085840.ece/ALTERNATES/s615/JS32154067.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-issues-fresh-warning-12510093">Chester council issues fresh warning over sky lanterns</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12510093"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-issues-fresh-warning-12510093#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-council-issues-fresh-warning-12510093">Lanterns are popular at New Year and special occasions but pose a fire hazard and a danger to wildlife</a></div></div></div></div></section></section>
</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.chesterchronicle.co.uk/news/">News</a></li><li><a href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a></li><li><a href="http://www.chesterchronicle.co.uk/sport/">Sport</a></li><li><a href="http://www.chesterchronicle.co.uk/lifestyle/">Lifestyle</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" href="https://www.facebook.com/chesterchronicle">facebook</a></li><li><a class="icon twitter" href="https://twitter.com/ChesterChron">twitter</a></li><li><a class="icon instagram" href="https://www.instagram.com/chesterchronicle">instagram</a></li></ul></h4></div><ul id="utility-links"><li><a href="http://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="http://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/">© 2016 Trinity Mirror Merseyside</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy" data-mod="cookiepolicy" data-immediate="data-immediate"><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.chesterchronicle.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 4
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<div id="bottom-article-message"></div>
<script src="http://s.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=1485251659" type="text/javascript" ></script>
<script src="http://s.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=1485251659" type="text/javascript" ></script>
<script src="http://s.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=1485251659" type="text/javascript" ></script>
<script>_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.chesterchronicle.co.uk/?rt=1&ctxId=11170&pubId=30&cat=&meta=read-news&objId=12518438&type=article&title=A534+near+Broxton+closed+due+to+road+traffic+incident&url=http%3a%2f%2fwww.chesterchronicle.co.uk%2fnews%2fchester-cheshire-news%2fa534-near-broxton-closed-due-12518438&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.chesterchronicle.co.uk/?rt=1&amp;ctxId=11170&amp;pubId=30&amp;cat=&amp;meta=read-news&amp;objId=12518438&amp;type=article&amp;title=A534+near+Broxton+closed+due+to+road+traffic+incident&amp;url=http%3a%2f%2fwww.chesterchronicle.co.uk%2fnews%2fchester-cheshire-news%2fa534-near-broxton-closed-due-12518438" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
