<!DOCTYPE html>
<html>
<!--
page generated at: Thu May 10 18:40:24 BST 2018
page generated by escenic.server/hostname: reg-pres12.tm-aws.com/reg-pres12.tm-aws.com
-->
<head>
<script type="text/javascript">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</script>
<!-- start of widget id: 13078213, name: adRecovery, view: default -->
<!-- end of widget id: 13078213, name: adRecovery, view: default -->

<title>Gallery: It's all about the hats at Ladies Day 2018 - Chester Chronicle</title><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1"/><meta name="description" content=" Impressive hats on show at day two of the Boodles May Festival"/><meta name="robots" content="noarchive"/><meta name="keywords" content="Chester Races"/><meta name="news_keywords" content="Chester Races"/><meta name="referrer" content="unsafe-URL"/><meta name="author" content="Sallie Ehlen"/><meta name="Googlebot-News" content="noarchive"/><meta name="google-site-verification" content="AKDfuVj87fCcJ2FPqPfWyAWdg99KuIMj0nAqcNmoLyc"/><meta property="fb:app_id" content="147857185406517"/><meta property="fb:page_id" content="144384635580836"/><meta property="fb:pages" content="12923874921"/><link rel="canonical" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106"/><link rel="search" href="https://www.chesterchronicle.co.uk/opensearch.xml" type="application/opensearchdescription+xml" title="Search chesterchronicle"/>
<meta property="og:site_name" content="chesterchronicle"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="Gallery: It's all about the hats at Ladies Day 2018"/><meta property="og:url" content="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106"/><meta property="og:description" content="Impressive hats on show at day two of the Boodles May Festival"/><meta property="og:image" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s1200/JS151254205.jpg"/><meta property="og:section" content="What's On News"/><meta property="article:tag" content="Chester Races"/><meta property="article:author" content="https://www.chesterchronicle.co.uk/authors/sallie-ehlen/"/><meta property="article:published_time" content="2018-05-10T15:36:24Z"/><meta property="article:modified_time" content="2018-05-10T16:14:14Z"/><meta property="article:expiration_time" content="2018-06-09T16:14:14Z"/><meta property="article:section" content="What's On News"/><meta property="article:id" content="chesterchronicle-14641106"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@ChesterChron"/><meta name="twitter:creator" value="@ChronSallie"/><meta name="twitter:image" value="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s1200/JS151254205.jpg"/>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(1) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-1&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(4) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-2&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(7) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-3&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(3n+10) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-auto&quot;,&quot;type&quot;:&quot;galleryBannerSlotAuto&quot;,&quot;lazyLoad&quot;:true},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;gallery&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;chester-races&quot;,&quot;templ&quot;:&quot;gallery&quot;,&quot;oid&quot;:&quot;14641106&quot;,&quot;configPageType&quot;:&quot;gallery&quot;,&quot;adUnitId&quot;:&quot;/5293/chesterchronicle.co.uk/whats-on/whats-on-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(1) \u003e figure&quot;,&quot;sizes&quot;:[[728,90],[300,250]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-1&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(4) \u003e figure&quot;,&quot;sizes&quot;:[[728,90],[300,250]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-2&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(7) \u003e figure&quot;,&quot;sizes&quot;:[[728,90],[300,250]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-3&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(3n+10) \u003e figure&quot;,&quot;sizes&quot;:[[728,90],[300,250]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-auto&quot;,&quot;type&quot;:&quot;galleryBannerSlotAuto&quot;,&quot;lazyLoad&quot;:true},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;sizes&quot;:[[320,50],[300,250]],&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(1) \u003e figure&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;sticky&quot;:false,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-1&quot;,&quot;type&quot;:&quot;galleryMpuSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;sizes&quot;:[[320,50],[300,250]],&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(4) \u003e figure&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;sticky&quot;:false,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-2&quot;,&quot;type&quot;:&quot;galleryMpuSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;sizes&quot;:[[320,50],[300,250]],&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(7) \u003e figure&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;sticky&quot;:false,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-3&quot;,&quot;type&quot;:&quot;galleryMpuSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(3n+10) \u003e figure&quot;,&quot;sizes&quot;:[[320,50],[300,250]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-auto&quot;,&quot;type&quot;:&quot;galleryMpuSlotAuto&quot;,&quot;lazyLoad&quot;:true},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(1) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-1&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(4) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-2&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(7) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-3&quot;,&quot;type&quot;:&quot;galleryBannerSlot&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:&quot;auto&quot;,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.image-gallery \u003e li:nth-of-type(3n+10) \u003e figure&quot;,&quot;sizes&quot;:[[970,250],[728,90]],&quot;relativePos&quot;:&quot;after&quot;,&quot;repeat&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-gallery-slot-auto&quot;,&quot;type&quot;:&quot;galleryBannerSlotAuto&quot;,&quot;lazyLoad&quot;:true},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-16&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106&quot;,&quot;timestamp&quot;:1525974024635,&quot;indexExchange&quot;:{&quot;headerTag&quot;:&quot;//js-sec.indexww.com/ht/p/186772-186243221999091.js&quot;,&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;whats-on&quot;,&quot;channelId&quot;:&quot;11187&quot;,&quot;sectionId&quot;:&quot;24699&quot;,&quot;publicationName&quot;:&quot;chesterchronicle&quot;,&quot;publicationId&quot;:&quot;30&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;chesterchronicle:whats-on:whats-on-news:article:gallery/gallery-its-hats-ladies-day:14641106&quot;,&quot;pageType&quot;:&quot;article:gallery&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;,&quot;ownerSiteDomain&quot;:&quot;www.chesterchronicle.co.uk&quot;,&quot;subSectionOne&quot;:&quot;whats-on&quot;,&quot;subSectionTwo&quot;:&quot;whats-on-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Chester Races&quot;,&quot;articleAuthor&quot;:&quot;Sallie Ehlen&quot;,&quot;articleId&quot;:&quot;14641106&quot;,&quot;articleTitle&quot;:&quot;Gallery: It's all about the hats at Ladies Day 2018&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106&quot;,&quot;headline&quot;:&quot;chesterchronicle_gallery/gallery-its-hats-ladies-day&quot;,&quot;primaryTag&quot;:&quot;Chester Races&quot;,&quot;publishDate&quot;:&quot;2018-05-10&quot;,&quot;firstPublishDate&quot;:&quot;2018-05-10|16:36&quot;,&quot;objectType&quot;:&quot;image gallery&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;2&quot;,&quot;videos&quot;:[],&quot;hasLeadVideo&quot;:false},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14641106&quot;}}}"/>
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=5380539fcc3f05e1464fbb72ca0d91d6"/><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=4f341650eb0823e1472193470529ccd9"/>
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/article-service/scss/article-service.css?v=7fe336d69707eb42f22ad18e115c07ed"/>
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-branding/publications/chesterchronicle/scss/chesterchronicle.css?v=a3f6926f526b01e3304d9bb6d1bbeba0"/><link rel="shortcut icon" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-branding/publications/chesterchronicle/img/favicon.ico?v=dc4414a5220ba0eba0eac3500aa34c19" type="image/x-icon"/><link rel="manifest" href="/manifest.json?v=246d5c7d7c46fe9606e71016395ab784"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":30,"topSectionId":11187,"homepageId":11152,"sectionAncestorsIDs":[24699,11187,11152],"publication":"chesterchronicle","frontendRoot":"https://s2-prod.chesterchronicle.co.uk","frontendVersion":"1517928274","gigya":{"apikey":"3_hTaOdx_kO3Nl_fNTUssfsntVAxzVXMvSTbJ_31cQXClOyhXcfEw7Sqb-yi_KV32i","uniquifierUrl":"https://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"partner.poppies.end-date-time":"12/11/2017 23:59","optaLiveFootballScoreCss":"https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","partner.weather.targetUrl":"https://weather.com/redir?par=tm_chesterchronicle_widget&page=today&locale=en-GB&id=53.193392,-2.893075","gtmFbiaContainerId":"GTM-PNLXFZS","partner.poppies.start-date-time":"01/11/2017 00:00","commentsCssBundled":"true","partner.weather.type":"popup","partner.ga.impressionTrack":"true","optaLiveFootballScoreJs":"https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"/fish4data","partner.ga.clickTrack":"true","converse.widget.enable":"true","googleAnalyticsAccountIdGoogle":"UA-47740725-16","lazy.load.ads.offset":"300","gtmClientIdEndpoint":"https://stmg-prod.mirror.co.uk/analytics.config.json","search.googleCustomSearchEngineId":"015440420724022033189:jg4rq1apmfs","partner.masthead.takeover":"true","lazy.load.ads":"false","adDependencies":"[{\"name\":\"grapeshot.loaded\", \"emitter\": \"window\", \"timeout\":2000, \"pageTypeMatcher\":\"/article/\"}]","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","partner.campaign.name":"poppies","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","webAppManifest":"/","gtmContainerId":"GTM-M3TH25P","hide.slot.on.first.page.view":"false","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"https://livecentreps-eb-prod.tm-awx.com","partner.madgex.hot-jobs":"true","partner.ga.customDimension":"true","partner.weather.apiUrl":"https://api.weather.com/v1/geocode/53.193392/-2.893075/observations/current.json?language=en-GB&units=m","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"features":{"PWA":"{\"trackOffline\":true}","recommendations":"https://recommendations.data.tm-awx.com/rhs","nativeAppBanner":"true"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"gallery","displayInlineAds":"true"},"facebook":{"appId":"147857185406517"},"jotform":{"url":"https://jotform-competitions.tm-awx.com/","apikey":""},"mpulse":{"apikey":"JK25T-SPGEQ-J7STL-Z94H4-M8QKA"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"https://www.chesterchronicle.co.uk/cookie-policy/"}};</script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/js/pwa.min.js?v=b66e382a8578a7d6f8d898bf3ab8fe77" async="async"></script>
<!-- Commercial Script -->
<!-- Index Exchange start -->
<script>
!function(){var e=document.getElementById("scriptConfig"),t={indexExchange:{enabled:!1}};if(e)try{t=JSON.parse(e.getAttribute("content"))}catch(e){window.console.log("IX tag: ERROR parsing scriptConfig",e)}if(window.console.log("IX tag: scriptConfig",t),(t.indexExchange||{}).enabled&&t.indexExchange.headerTag){var n=document.createElement("script");n.async=!0,n.type="text/javascript",n.src="https:"+t.indexExchange.headerTag;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(n,a)}}();
</script>
<!-- Index Exchange end -->
<!-- Commercial Script -->
<!-- GPT Library preload -->
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<!-- GPT Library preload end -->
<!-- Commercial Scripts -->
<!-- Amazon A9 APSTAG -->
<script>
-1===window.location.hostname.indexOf("insider.co.uk")&&(window.addEventListener("A9.loaded",function(e){console.log("A9 loaded: ",JSON.stringify(e))}),window.apstagDEBUG={testBidTimeout:200},function(){var e=function(e){var t,n=window,a={A9Loaded:!0};window.console.log("fireA9Loaded: "+JSON.stringify(e),1),n&&(document.createEvent?((t=document.createEvent("HTMLEvents")).initEvent("A9.loaded",!0,!0),t.data=a,n.dispatchEvent(t)):document.createEventObject&&((t=document.createEventObject()).data=a,n.fireEvent("onA9.loaded",t)),window.addEventListener("DOMContentLoaded",function(){n.dataEvents=n.dataEvents||{},n.dataEvents["A9.loaded"]=n.dataEvents["A9.loaded"]||[],n.dataEvents["A9.loaded"].push(!0)},!1))};!function(t,n,a,d,o,i,s){function c(e,a){n[t]._Q.push([e,a])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]},(i=a.createElement(d)).async=!0,i.src="https://c.amazon-adsystem.com/aax2/apstag.js",i.onload=e,(s=a.getElementsByTagName(d)[0]).parentNode.insertBefore(i,s))}("apstag",window,document,"script"),window.TMFeatures||(window.TMFeatures={}),window.TMFeatures.amazonHeaderEnabled=!0}());
</script>
<!-- Amazon A9 APSTAG end-->
<!-- Commercial Scripts -->
<!-- Permutive -->
<script>
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[];var segs=function(){var e,t=null!==(e=new RegExp(encodeURIComponent("_pdfps")+"=([^;]+)").exec(document.cookie))?decodeURIComponent(e[1]):null,n=[];return t&&(n=JSON.parse(t)),n}();googletag.cmd.push(function(){googletag.pubads().setTargeting("permutive",segs)}),function(e,t){t||(t=t||{},window.permutive=t,t.q=[],version="1.0",t.init=function(n,o,a){t.config={projectId:n,apiKey:o,environment:a||"production"};for(var r=["track","identify","events","query","addon","trigger","ready","defineEntities"],i=0;i<r.length;i++){var d=r[i];t[d]=function(e){return function(){var n=Array.prototype.slice.call(arguments,0);t.q.push({functionName:e,arguments:n})}}(d)}var c=e.createElement("script");c.type="text/javascript",c.async=!0,c.id="tm-permutive",c.setAttribute("data-tm-start-time",window.performance?window.performance.now():Date.now());var m="https:"==e.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";c.src=m+"/"+n+"-"+version+".js";var u=e.getElementsByTagName("script")[0];u.parentNode.insertBefore(c,u)})}(document,window.permutive),permutive.init("8a2c2f13-f564-4fff-8d22-177534028b95","68303c0c-2e2e-4b14-8d14-245e59740f1a"),permutive.ready(function(){var e=window.performance?window.performance.now():Date.now(),t=document.getElementById("tm-permutive");function n(e,t,n){var o,a,r,i;n=n||{},document.createEvent?((o=document.createEvent("HTMLEvents")).initEvent(t,!0,!0),o.data=n,e.dispatchEvent(o)):document.createEventObject&&((o=document.createEventObject()).data=n,e.fireEvent("on"+t,o)),r=t,i=n,(a=e).dataEvents=a.dataEvents||{},a.dataEvents[r]=a.dataEvents[r]||[],a.dataEvents[r].push(i)}t.setAttribute("data-tm-end-time",e),n(window,"permutive.loaded",{permutive:permutive}),n(window,"timedscript.loaded",{element:t})});
</script>
<!-- Permutive end-->
<!-- Commercial Scripts -->
<!-- Grapeshot -->
<script>
var sc={};try{var scriptEl=document.getElementById("scriptConfig");scriptEl&&(sc=JSON.parse(scriptEl.getAttribute("content")))}catch(e){window.console.log("Error Collecting ScriptConfig from element on page"),sc={}}var gsConfig=sc.grapeshot||{},gsZone=gsConfig.zone;if(window.console.log("gsConfig",gsConfig),window.console.log("gsZone",gsZone),gsConfig.enabled){var gs_channels="default";window.addEventListener("grapeshot.loaded",function(e){console.log("Grapeshot loaded event fired: ",e)}),function(){var e=window.location!==window.top.location?document.referrer:window.location,n=document.createElement("script");n.async=!0,n.onload=function(e){var n,o=window,t="grapeshot.loaded",a={gs_channels:gs_channels};window.console.log("fireGsLoaded: "+e),window.console.log("fireGsLoaded: "+o),window.console.log("fireGsLoaded: "+JSON.stringify(a)),o&&(document.createEvent?((n=document.createEvent("HTMLEvents")).initEvent(t,!0,!0),n.data=a,o.dispatchEvent(n)):document.createEventObject&&((n=document.createEventObject()).data=a,o.fireEvent("on"+t,n)),o.dataEvents=o.dataEvents||{},o.dataEvents[t]=o.dataEvents[t]||[],o.dataEvents[t].push(!0))},n.src="https://trinitymirror.grapeshot.co.uk/"+gsZone+"/channels.cgi?url="+encodeURIComponent(e),document.head.appendChild(n)}()}
</script>
<!-- Grapeshot end-->
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict"},{}]},{},[1]);
//# sourceMappingURL=webfonts.min.js.map</script>
<script>window.dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3TH25P');</script>
<script type="text/javascript">!function i(u,f,c){function a(r,e){if(!f[r]){if(!u[r]){var n="function"==typeof require&&require;if(!e&&n)return n(r,!0);if(s)return s(r,!0);var t=new Error("Cannot find module '"+r+"'");throw t.code="MODULE_NOT_FOUND",t}var o=f[r]={exports:{}};u[r][0].call(o.exports,function(e){return a(u[r][1][e]||e)},o,o.exports,i,u,f,c)}return f[r].exports}for(var s="function"==typeof require&&require,e=0;e<c.length;e++)a(c[e]);return a}({1:[function(e,r,n){"use strict";window.$css=function(e,r){var n=document.createElement("link");n.rel="stylesheet",n.href=e+"?v="+window.TMCONFIG.frontendVersion,r&&(n.onload=r),document.getElementsByTagName("HEAD")[0].appendChild(n)}},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function r(a,d,c){function s(n,e){if(!d[n]){if(!a[n]){var t="function"==typeof require&&require;if(!e&&t)return t(n,!0);if(u)return u(n,!0);var o=new Error("Cannot find module '"+n+"'");throw o.code="MODULE_NOT_FOUND",o}var i=d[n]={exports:{}};a[n][0].call(i.exports,function(e){return s(a[n][1][e]||e)},i,i.exports,r,a,d,c)}return d[n].exports}for(var u="function"==typeof require&&require,e=0;e<c.length;e++)s(c[e]);return s}({1:[function(e,n,t){"use strict";!function(){var n;try{n=window.TMCONFIG.mpulse.apikey}catch(e){window.console.warn("Couldn't find mpulse api key: "+e)}if(n)if(document.addEventListener("onBoomerangLoaded",function(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}),window.TMCONFIG.mpulse.event){var e=!(window.BOOMR_config={autorun:!1}),t=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){s(t,e=!0)}),window.BOOMR_lstart=(new Date).getTime(),window.$script("//c.go-mpulse.net/boomerang/"+n,function(){s(t=!0,e)})}else{var o=function(e){c.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()};if(window.BOOMR&&window.BOOMR.version)return;var i,r,a,d=document.createElement("iframe"),c=window;c.addEventListener?c.addEventListener("load",o,!1):c.attachEvent&&c.attachEvent("onload",o),d.src="javascript:void(0)",d.title="",d.role="presentation",(d.frameElement||d).style.cssText="width:0;height:0;border:0;display:none;",(a=document.getElementsByTagName("script")[0]).parentNode.insertBefore(d,a);try{r=d.contentWindow.document}catch(e){i=document.domain,d.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",r=d.contentWindow.document}r.open()._l=function(){var e=this.createElement("script");i&&(this.domain=i),e.id="boomr-if-as",e.src="//c.go-mpulse.net/boomerang/"+n,c.BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},r.write('<body onload="document._l();">'),r.close()}function s(e,n){e&&n&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;public notices&quot;:{&quot;partnerName&quot;:&quot;public notices&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;},&quot;directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;},&quot;buy tickets&quot;:{&quot;partnerName&quot;:&quot;buy tickets&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
<script>(function(w,i,o){
w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', i, 'auto', 'TMFreeTracker');
if(o){ga('TMFreeTracker.require', o);}
ga('TMFreeTracker.send', 'pageview');
})(window, 'UA-47740725-16', '');
</script>
</head>
<body class="article-page gallery" itemscope="itemscope" itemtype="http://schema.org/Article">
<script type="text/javascript">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</script>
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|chesterchronicle" id="logo" href="/">chesterchronicle</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|News" href="https://www.chesterchronicle.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest News" href="https://www.chesterchronicle.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text|Chester &amp;amp; Cheshire News" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></li><li><a data-link-tracking="Header|DropDown|Text|Crime" href="https://www.chesterchronicle.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text|Education" href="https://www.chesterchronicle.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text|Health" href="https://www.chesterchronicle.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="https://www.chesterchronicle.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Motors" href="https://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text|History" href="https://www.chesterchronicle.co.uk/news/history/">History</a></li><li><a data-link-tracking="Header|DropDown|Text|Showbiz" href="https://www.chesterchronicle.co.uk/news/showbiz/">Showbiz</a></li><li><a data-link-tracking="Header|DropDown|Text|Traffic &amp;amp; Travel" href="https://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|In Your Area" href="https://www.chesterchronicle.co.uk/in-your-area/">In Your Area</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|What's On" href="https://www.chesterchronicle.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest What's On" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text|Arts &amp;amp; Culture" href="https://www.chesterchronicle.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="https://www.chesterchronicle.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="https://www.chesterchronicle.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Comedy" href="https://www.chesterchronicle.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="https://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text|Film &amp;amp; TV" href="https://www.chesterchronicle.co.uk/whats-on/film-news/">Film &amp; TV</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Chester FC" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|Sport" href="https://www.chesterchronicle.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest Sport" href="https://www.chesterchronicle.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Chester FC" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li><a data-link-tracking="Header|DropDown|Text|Vauxhall Motors FC" href="https://www.chesterchronicle.co.uk/all-about/vauxhall-motors-fc">Vauxhall Motors FC</a></li><li><a data-link-tracking="Header|DropDown|Text|Football" href="https://www.chesterchronicle.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text|Cheshire Phoenix" href="https://www.chesterchronicle.co.uk/all-about/cheshire-phoenix">Cheshire Phoenix</a></li><li><a data-link-tracking="Header|DropDown|Text|Rugby Union" href="https://www.chesterchronicle.co.uk/sport/rugby-union/">Rugby Union</a></li><li><a data-link-tracking="Header|DropDown|Text|Cricket" href="https://www.chesterchronicle.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text|Amateur Sport" href="https://www.chesterchronicle.co.uk/sport/amateur-sport/">Amateur Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Junior Sport" href="https://www.chesterchronicle.co.uk/sport/junior-sport/">Junior Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Other Sport" href="https://www.chesterchronicle.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Ellesmere Port" href="https://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Traffic &amp;amp; Travel" href="https://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Business" href="https://www.chesterchronicle.co.uk/news/business/">Business</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="https://www.chesterchronicle.co.uk/search/"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/chesterchronicle" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/ChesterChron" target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/chesterchronicle" target="_blank" data-provider="instagram" data-tracking="instagram|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="https://www.fish4.co.uk/jobs/chester/?utm_source=tm-chesterchronicle&amp;utm_medium=referral&amp;utm_campaign=navlink">Jobs</a></li><li><a href="https://timewith.co.uk/blog?utm_source=chester_chronicle&amp;utm_medium=nav_bar">Mental Health</a></li><li><a href="https://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a href="https://www.chesterchronicle.co.uk/news/property/">Property</a></li><li><a href="https://www.chesterchronicle.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://dating.chesterchronicle.co.uk/">Dating</a></li><li><a href="https://familynotices.chesterchronicle.co.uk/">Family Notices</a></li><li><a href="//www.chesterchronicle.co.uk/buysell">BuySell</a></li><li><a href="http://www.public-notices.co.uk/national">Public Notices</a></li><li><a href="http://www.bookanad.com/regions/north-west-amp-north-wales/">Book an Ad</a></li><li><a href="https://www.chesterchronicle.co.uk/buy-sell-tell/buy-tickets/">Buy Tickets</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><a href="https://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="https://www.chesterchronicle.co.uk/advertising/">Advertise with Us</a></li><li><a href="https://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="https://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="https://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="https://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="//www.chesterchronicle.co.uk/">© 2018 a Reach plc subsidiary</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs breadcrumbs-gallery" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="https://www.chesterchronicle.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.chesterchronicle.co.uk/whats-on/" rel="vocabulary:url" property="vocabulary:title">What's On</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/" rel="vocabulary:url" property="vocabulary:title">What's On News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.chesterchronicle.co.uk/all-about/chester-races" rel="vocabulary:url" property="vocabulary:title">Chester Races</a></li></ol></nav>
<article class="article-main channel-whats-on" data-url="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106" data-mod="articleSso"><div class="gallery-tag publication-font"><a href="https://www.chesterchronicle.co.uk/whats-on/"><span class="section-theme-highlight">What's On</span></a><span>gallery</span></div><h1 class="section-theme-background-indicator publication-font">Gallery: It's all about the hats at Ladies Day 2018</h1><p>Impressive hats on show at day two of the Boodles May Festival</p><div class="byline"><div class="sharebar" data-share-image="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s1200/JS151254205.jpg" data-share-url="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106" data-context="share-bar-14641106" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="14641106"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Gallery: It's all about the hats at Ladies Day 2018" data-social-headline="Gallery: It's all about the hats at Ladies Day 2018" data-url="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106#ICID=sharebar_facebook" data-leadtext="Impressive hats on show at day two of the Boodles May Festival" data-content-image="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s1200/JS151254205.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Gallery: It's all about the hats at Ladies Day 2018" data-social-headline="Gallery: It's all about the hats at Ladies Day 2018" data-url="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106#ICID=sharebar_twitter" data-leadtext="Impressive hats on show at day two of the Boodles May Festival" data-content-image="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s1200/JS151254205.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Gallery: It's all about the hats at Ladies Day 2018" data-social-headline="Gallery: It's all about the hats at Ladies Day 2018" data-url="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106#ICID=sharebar_pinterest" data-leadtext="Impressive hats on show at day two of the Boodles May Festival" data-content-image="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s1200/JS151254205.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Gallery: It's all about the hats at Ladies Day 2018" data-social-headline="Gallery: It's all about the hats at Ladies Day 2018" data-url="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106#ICID=sharebar_whatsapp" data-leadtext="Impressive hats on show at day two of the Boodles May Festival" data-content-image="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s1200/JS151254205.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Sallie Ehlen"/><meta itemprop="sameAs" content="https://www.chesterchronicle.co.uk/authors/sallie-ehlen/"/></div><div class="article-information" itemprop="datePublished" content="2018-05-10T15:36:24Z"><div class="author-information-container"><span class="author-label">By</span><div class="author"><a class="publication-theme" href="https://www.chesterchronicle.co.uk/authors/sallie-ehlen/" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Sallie Ehlen</a><span class="job-title">Community Content Curator</span></div></div><ul class="time-info"><li><time class="date-published" datetime="2018-05-10T15:36:24Z"></time>16:36, 10 MAY 2018</li><li><span>Updated</span><time class="date-updated" itemprop="dateModified" content="2018-05-10T16:14:14Z" datetime="2018-05-10T16:14:14Z"></time>17:14, 10 MAY 2018</li></ul></div></div><ol class="image-gallery"><li><figure class="in-article-image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s1227b/JS151254205.jpg"/><meta itemprop="width" content="1843"/><meta itemprop="height" content="1227"/><div class="image-container"><img src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s1227b/JS151254205.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s1227b/JS151254205.jpg"/><figcaption><span class="caption" itemprop="description">Racegoers dress to impress for Ladies Day at Chester Races</span><span class="credit" itemprop="author"> (Image: James Maloney)</span><span class="img-count"><span>1</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-orientation="portrait" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641131.ece/ALTERNATES/s1227b/JS151262301.jpg"/><meta itemprop="width" content="693"/><meta itemprop="height" content="1227"/><div class="image-container"><img src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641131.ece/ALTERNATES/s1227b/JS151262301.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641131.ece/ALTERNATES/s1227b/JS151262301.jpg"/><figcaption><span class="caption" itemprop="description">Dressed to impress for Ladies Day at Chester Races</span><span class="credit" itemprop="author"> (Image: James Maloney)</span><span class="img-count"><span>2</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-orientation="portrait" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14640052.ece/ALTERNATES/s1227b/JS151249772.jpg"/><meta itemprop="width" content="768"/><meta itemprop="height" content="1227"/><div class="image-container"><img src="https://i2-prod.chesterchronicle.co.uk/incoming/article14640052.ece/ALTERNATES/s1227b/JS151249772.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14640052.ece/ALTERNATES/s1227b/JS151249772.jpg"/><figcaption><span class="caption" itemprop="description">Stunning!</span><span class="credit" itemprop="author"> (Image: Martin Rickett/PA Wire)</span><span class="img-count"><span>3</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641849.ece/ALTERNATES/s1227b/JS151254521.jpg"/><meta itemprop="width" content="1692"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641849.ece/ALTERNATES/s1227b/JS151254521.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641849.ece/ALTERNATES/s1227b/JS151254521.jpg"/><figcaption><span class="caption" itemprop="description">Ladies Day at Chester Races</span><span class="credit" itemprop="author"> (Image: James Maloney)</span><span class="img-count"><span>4</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="portrait" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14640053.ece/ALTERNATES/s1227b/JS151249775.jpg"/><meta itemprop="width" content="788"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14640053.ece/ALTERNATES/s1227b/JS151249775.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14640053.ece/ALTERNATES/s1227b/JS151249775.jpg"/><figcaption><span class="caption" itemprop="description">Looking lovely</span><span class="credit" itemprop="author"> (Image: Martin Rickett/PA Wire)</span><span class="img-count"><span>5</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="portrait" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641139.ece/ALTERNATES/s1227b/JS151255035.jpg"/><meta itemprop="width" content="767"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641139.ece/ALTERNATES/s1227b/JS151255035.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641139.ece/ALTERNATES/s1227b/JS151255035.jpg"/><figcaption><span class="caption" itemprop="description">A vision in red</span><span class="credit" itemprop="author"> (Image: Alan Crowhurst/Getty Images)</span><span class="img-count"><span>6</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="portrait" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641124.ece/ALTERNATES/s1227b/JS151255044.jpg"/><meta itemprop="width" content="818"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641124.ece/ALTERNATES/s1227b/JS151255044.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641124.ece/ALTERNATES/s1227b/JS151255044.jpg"/><figcaption><span class="caption" itemprop="description">Wow!</span><span class="credit" itemprop="author"> (Image: Alan Crowhurst/Getty Images)</span><span class="img-count"><span>7</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="portrait" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641128.ece/ALTERNATES/s1227b/JS151254665.jpg"/><meta itemprop="width" content="734"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641128.ece/ALTERNATES/s1227b/JS151254665.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641128.ece/ALTERNATES/s1227b/JS151254665.jpg"/><figcaption><span class="caption" itemprop="description">Racegoers dress to impress for Ladies Day</span><span class="credit" itemprop="author"> (Image: James Maloney)</span><span class="img-count"><span>8</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641138.ece/ALTERNATES/s1227b/JS151261667.jpg"/><meta itemprop="width" content="1732"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641138.ece/ALTERNATES/s1227b/JS151261667.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641138.ece/ALTERNATES/s1227b/JS151261667.jpg"/><figcaption><span class="caption" itemprop="description">Looking lovely</span><span class="credit" itemprop="author"> (Image: James Maloney)</span><span class="img-count"><span>9</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="portrait" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641130.ece/ALTERNATES/s1227b/JS151262567.jpg"/><meta itemprop="width" content="800"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641130.ece/ALTERNATES/s1227b/JS151262567.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641130.ece/ALTERNATES/s1227b/JS151262567.jpg"/><figcaption><span class="caption" itemprop="description">Dressed to impress for Ladies Day at Chester Races</span><span class="credit" itemprop="author"> (Image: James Maloney)</span><span class="img-count"><span>10</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="portrait" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641151.ece/ALTERNATES/s1227b/JS151262574.jpg"/><meta itemprop="width" content="784"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641151.ece/ALTERNATES/s1227b/JS151262574.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641151.ece/ALTERNATES/s1227b/JS151262574.jpg"/><figcaption><span class="caption" itemprop="description">Racegoers dress to impress for Ladies Day at Chester Races</span><span class="credit" itemprop="author"> (Image: James Maloney)</span><span class="img-count"><span>11</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641164.ece/ALTERNATES/s1227b/JS151264283.jpg"/><meta itemprop="width" content="1639"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641164.ece/ALTERNATES/s1227b/JS151264283.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641164.ece/ALTERNATES/s1227b/JS151264283.jpg"/><figcaption><span class="caption" itemprop="description">Racegoers enjoying the warm weather at Ladies Day</span><span class="credit" itemprop="author"> (Image: Julian Hamilton/Daily Mirror)</span><span class="img-count"><span>12</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="portrait" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641148.ece/ALTERNATES/s1227b/JS151262273.jpg"/><meta itemprop="width" content="706"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641148.ece/ALTERNATES/s1227b/JS151262273.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641148.ece/ALTERNATES/s1227b/JS151262273.jpg"/><figcaption><span class="caption" itemprop="description">Dressed to impress for Ladies Day at Chester Races</span><span class="credit" itemprop="author"> (Image: James Maloney)</span><span class="img-count"><span>13</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14639426.ece/ALTERNATES/s1227b/JS151243932.jpg"/><meta itemprop="width" content="1432"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14639426.ece/ALTERNATES/s1227b/JS151243932.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14639426.ece/ALTERNATES/s1227b/JS151243932.jpg"/><figcaption><span class="caption" itemprop="description">Racegoers dress to impress for Ladies Day at Chester Races</span><span class="credit" itemprop="author"> (Image: James Maloney)</span><span class="img-count"><span>14</span> of <span>15</span></span></figcaption></div></figure></li><li><figure class="in-article-image" data-mod="image" data-orientation="landscape" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641157.ece/ALTERNATES/s1227b/JS151261679.jpg"/><meta itemprop="width" content="1638"/><meta itemprop="height" content="1227"/><div class="image-container"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641157.ece/ALTERNATES/s1227b/JS151261679.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/incoming/article14641157.ece/ALTERNATES/s1227b/JS151261679.jpg"/><figcaption><span class="caption" itemprop="description">Racegoers dress to impress for Ladies Day at Chester Races</span><span class="credit" itemprop="author"> (Image: James Maloney)</span><span class="img-count"><span>15</span> of <span>15</span></span></figcaption></div></figure></li></ol><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="https://www.chesterchronicle.co.uk/all-about/chester-races">Chester Races</a></li></ul></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate="data-immediate"><div class="pancake publication-theme"><div data-mod="tabs" data-ignore="data-ignore"><ul class="tab-triggers section-theme-border"><li><button data-value="whats-on" data-class="channel-whats-on" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">What's On</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="whats-on" data-mod="tabs" data-tabset="mostReadMostRecent" data-ignore="data-ignore"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="whats-on">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="whats-on">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="whats-on"><div class="pancake use-image-placeholders ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/pictures-ladies-day-2018-chester-14639758"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14639426.ece/ALTERNATES/s615/JS151243932.jpg"/></a></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.chesterchronicle.co.uk/all-about/chester-races">Chester Races</a><a class="headline publication-font" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/pictures-ladies-day-2018-chester-14639758">Pictures from Ladies Day 2018 at Chester Races</a><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/pictures-ladies-day-2018-chester-14639758">Racegoers dress to impress at Boodles May Festival Ladies Day</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-chester-races-ladies-day-14639436"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14639429.ece/ALTERNATES/s180/JS151244147.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14639429.ece/ALTERNATES/s458/JS151244147.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14639429.ece/ALTERNATES/s615/JS151244147.jpg"/></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-races">Chester Races</a><a class="headline" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-chester-races-ladies-day-14639436">Gallery: Chester Races Ladies Day 2018</a><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-chester-races-ladies-day-14639436">Racegoers dress to impress at Boodles May Festival Ladies Day</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/giants-liverpool-return-farewell-performance-14638023"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article14637251.ece/ALTERNATES/s180/JS42816898.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article14637251.ece/ALTERNATES/s458/JS42816898.jpg 458w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article14637251.ece/ALTERNATES/s615/JS42816898.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/whats-on">What's On</a><a class="headline" href="https://www.chesterchronicle.co.uk/whats-on/giants-liverpool-return-farewell-performance-14638023">The Giants are coming back to Liverpool this autumn – and will visit Wirral too</a><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/giants-liverpool-return-farewell-performance-14638023">Three-day spectacular will be a farewell performance</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s180/JS151254205.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s458/JS151254205.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s615/JS151254205.jpg"/></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-races">Chester Races</a><a class="headline" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106">Gallery: It's all about the hats at Ladies Day 2018</a><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106">Impressive hats on show at day two of the Boodles May Festival</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/chester-races-2018-season-fixtures-13395530"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13047186.ece/ALTERNATES/s180/JS119282066.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13047186.ece/ALTERNATES/s458/JS119282066.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13047186.ece/ALTERNATES/s615/JS119282066.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-races">Chester Races</a><a class="headline" href="https://www.chesterchronicle.co.uk/whats-on/chester-races-2018-season-fixtures-13395530">When are the Chester Races 2018 season fixtures?</a><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/chester-races-2018-season-fixtures-13395530">Full details of the 2018 Chester Racecourse fixture list</a></div></div></div></div></div><div class="tab-content" data-value="mostRecent" data-tabset="whats-on"><div class="pancake use-image-placeholders ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/arts-culture-news/chester-storyhouse-prepares-celebrate-first-14641645"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14527827.ece/ALTERNATES/s615/DHR_CHS_200417story.jpg"/></a></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.chesterchronicle.co.uk/all-about/storyhouse">Storyhouse</a><a class="headline publication-font" href="https://www.chesterchronicle.co.uk/whats-on/arts-culture-news/chester-storyhouse-prepares-celebrate-first-14641645">Chester Storyhouse prepares to celebrate its first birthday</a><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/arts-culture-news/chester-storyhouse-prepares-celebrate-first-14641645">The cultural centre is one year old on Friday</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s180/JS151254205.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s458/JS151254205.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s615/JS151254205.jpg"/></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-races">Chester Races</a><a class="headline" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106">Gallery: It's all about the hats at Ladies Day 2018</a><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106">Impressive hats on show at day two of the Boodles May Festival</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/pictures-ladies-day-2018-chester-14639758"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14639426.ece/ALTERNATES/s180/JS151243932.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14639426.ece/ALTERNATES/s458/JS151243932.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14639426.ece/ALTERNATES/s615/JS151243932.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-races">Chester Races</a><a class="headline" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/pictures-ladies-day-2018-chester-14639758">Pictures from Ladies Day 2018 at Chester Races</a><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/pictures-ladies-day-2018-chester-14639758">Racegoers dress to impress at Boodles May Festival Ladies Day</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-storyhouse-welcome-back-award-14634441"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article14634742.ece/ALTERNATES/s180/Kate-Rusby.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article14634742.ece/ALTERNATES/s458/Kate-Rusby.jpg 458w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article14634742.ece/ALTERNATES/s615/Kate-Rusby.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-storyhouse-welcome-back-award-14634441">Chester Storyhouse to welcome back award-winning folk star Kate Rusby</a><a class="description" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-storyhouse-welcome-back-award-14634441">Acclaimed artist will return to city centre venue on October 19</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-chester-races-ladies-day-14639436"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14639429.ece/ALTERNATES/s180/JS151244147.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14639429.ece/ALTERNATES/s458/JS151244147.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14639429.ece/ALTERNATES/s615/JS151244147.jpg"/></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-races">Chester Races</a><a class="headline" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-chester-races-ladies-day-14639436">Gallery: Chester Races Ladies Day 2018</a><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-chester-races-ladies-day-14639436">Racegoers dress to impress at Boodles May Festival Ladies Day</a></div></div></div></div></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent" data-ignore="data-ignore"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><div class="pancake use-image-placeholders ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/pictures-ladies-day-2018-chester-14639758"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14639426.ece/ALTERNATES/s615/JS151243932.jpg"/></a></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.chesterchronicle.co.uk/all-about/chester-races">Chester Races</a><a class="headline publication-font" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/pictures-ladies-day-2018-chester-14639758">Pictures from Ladies Day 2018 at Chester Races</a><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/pictures-ladies-day-2018-chester-14639758">Racegoers dress to impress at Boodles May Festival Ladies Day</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-homeless-charity-move-14635016"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14635051.ece/ALTERNATES/s180/share-2.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14635051.ece/ALTERNATES/s458/share-2.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14635051.ece/ALTERNATES/s615/share-2.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/charities">Charities</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-homeless-charity-move-14635016">Chester homeless charity is on the move</a><a class="description" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-homeless-charity-move-14635016">New city centre property secured for ShareShop</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/live-ladies-day-chester-races-14638571"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14641370.ece/ALTERNATES/s180/JS151270620.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14641370.ece/ALTERNATES/s458/JS151270620.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641370.ece/ALTERNATES/s615/JS151270620.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-races">Chester Races</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/live-ladies-day-chester-races-14638571">Recap: Ladies Day at Chester Races as May Festival as it happened</a><a class="description" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/live-ladies-day-chester-races-14638571">All the action and fashion from the hugely popular Ladies Day</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/identity-individual-who-wishes-donate-14638142"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/article14411963.ece/ALTERNATES/s180/JS113522539-4.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14411963.ece/ALTERNATES/s458/JS113522539-4.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14411963.ece/ALTERNATES/s615/JS113522539-4.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a><a class="headline" href="https://www.chesterchronicle.co.uk/sport/football/football-news/identity-individual-who-wishes-donate-14638142">Identity of individual who wishes to donate to Chester FC to be revealed</a><a class="description" href="https://www.chesterchronicle.co.uk/sport/football/football-news/identity-individual-who-wishes-donate-14638142">Blues will update fans later today on the proposed financial investment into the football club</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/health/full-list-medicines-nhs-banning-14641233"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article14640015.ece/ALTERNATES/s180/JS94243045.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article14640015.ece/ALTERNATES/s458/JS94243045.jpg 458w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article14640015.ece/ALTERNATES/s615/JS94243045.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/nhs">NHS</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/health/full-list-medicines-nhs-banning-14641233">Full list of medicines the NHS is banning routine prescriptions for from May 31</a><a class="description" href="https://www.chesterchronicle.co.uk/news/health/full-list-medicines-nhs-banning-14641233">Range of remedies will no longer be routinely prescribed as part of cost clampdown</a></div></div></div></div></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><div class="pancake use-image-placeholders ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/arts-culture-news/chester-storyhouse-prepares-celebrate-first-14641645"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14527827.ece/ALTERNATES/s615/DHR_CHS_200417story.jpg"/></a></figure><div class="inner section-theme-border"><a class="label section-theme-highlight" href="https://www.chesterchronicle.co.uk/all-about/storyhouse">Storyhouse</a><a class="headline publication-font" href="https://www.chesterchronicle.co.uk/whats-on/arts-culture-news/chester-storyhouse-prepares-celebrate-first-14641645">Chester Storyhouse prepares to celebrate its first birthday</a><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/arts-culture-news/chester-storyhouse-prepares-celebrate-first-14641645">The cultural centre is one year old on Friday</a></div></div><div class="pancake duet secondary"><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-reveal-identity-wealthy-14640925"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/article14642143.ece/ALTERNATES/s180/C29I9854.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14642143.ece/ALTERNATES/s458/C29I9854.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14642143.ece/ALTERNATES/s615/C29I9854.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a><a class="headline" href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-reveal-identity-wealthy-14640925">Chester FC reveal identity of wealthy donor as he shares his vision for the Blues</a><a class="description" href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-reveal-identity-wealthy-14640925">Businessman Stuart Murphy says he wants to 'give something back'</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s180/JS151254205.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s458/JS151254205.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14641735.ece/ALTERNATES/s615/JS151254205.jpg"/></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-races">Chester Races</a><a class="headline" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106">Gallery: It's all about the hats at Ladies Day 2018</a><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/gallery/gallery-its-hats-ladies-day-14641106">Impressive hats on show at day two of the Boodles May Festival</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/health/full-list-medicines-nhs-banning-14641233"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article14640015.ece/ALTERNATES/s180/JS94243045.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article14640015.ece/ALTERNATES/s458/JS94243045.jpg 458w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article14640015.ece/ALTERNATES/s615/JS94243045.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/nhs">NHS</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/health/full-list-medicines-nhs-banning-14641233">Full list of medicines the NHS is banning routine prescriptions for from May 31</a><a class="description" href="https://www.chesterchronicle.co.uk/news/health/full-list-medicines-nhs-banning-14641233">Range of remedies will no longer be routinely prescribed as part of cost clampdown</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/bishop-chester-attacks-president-trump-14638806"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14638896.ece/ALTERNATES/s180/trumpy2.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14638896.ece/ALTERNATES/s458/trumpy2.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14638896.ece/ALTERNATES/s615/trumpy2.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/politics">Politics</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/bishop-chester-attacks-president-trump-14638806">Bishop of Chester attacks President Trump over Iran deal withdrawal</a><a class="description" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/bishop-chester-attacks-president-trump-14638806">Bishop Peter fears move will generate an anti-western reaction in Tehran</a></div></div></div></div></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><div class="pancake use-image-placeholders quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-reveal-identity-wealthy-14640925"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/article14642143.ece/ALTERNATES/s180/C29I9854.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14642143.ece/ALTERNATES/s220b/C29I9854.jpg 220w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14642143.ece/ALTERNATES/s270b/C29I9854.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14642143.ece/ALTERNATES/s615/C29I9854.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a><a class="headline" href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-reveal-identity-wealthy-14640925">Chester FC reveal identity of wealthy donor as he shares his vision for the Blues</a><div class="comments-count" data-streamId="chesterchronicle-14640925" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-reveal-identity-wealthy-14640925#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-reveal-identity-wealthy-14640925">Businessman Stuart Murphy says he wants to 'give something back'</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/bishop-chester-attacks-president-trump-14638806"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14638896.ece/ALTERNATES/s180/trumpy2.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14638896.ece/ALTERNATES/s220b/trumpy2.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14638896.ece/ALTERNATES/s270b/trumpy2.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14638896.ece/ALTERNATES/s615/trumpy2.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/politics">Politics</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/bishop-chester-attacks-president-trump-14638806">Bishop of Chester attacks President Trump over Iran deal withdrawal</a><div class="comments-count" data-streamId="chesterchronicle-14638806" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/bishop-chester-attacks-president-trump-14638806#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/bishop-chester-attacks-president-trump-14638806">Bishop Peter fears move will generate an anti-western reaction in Tehran</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/health/full-list-medicines-nhs-banning-14641233"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article14640015.ece/ALTERNATES/s180/JS94243045.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article14640015.ece/ALTERNATES/s220b/JS94243045.jpg 220w, https://i2-prod.liverpoolecho.co.uk/incoming/article14640015.ece/ALTERNATES/s270b/JS94243045.jpg 270w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article14640015.ece/ALTERNATES/s615/JS94243045.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/nhs">NHS</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/health/full-list-medicines-nhs-banning-14641233">Full list of medicines the NHS is banning routine prescriptions for from May 31</a><div class="comments-count" data-streamId="chesterchronicle-14641233" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/health/full-list-medicines-nhs-banning-14641233#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.chesterchronicle.co.uk/news/health/full-list-medicines-nhs-banning-14641233">Range of remedies will no longer be routinely prescribed as part of cost clampdown</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/run-cab-driver-rapists-appeal-14640666"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article11950702.ece/ALTERNATES/s180/MGR_TCH_280916AMARI_01.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article11950702.ece/ALTERNATES/s220b/MGR_TCH_280916AMARI_01.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article11950702.ece/ALTERNATES/s270b/MGR_TCH_280916AMARI_01.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article11950702.ece/ALTERNATES/s615/MGR_TCH_280916AMARI_01.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/courts">Courts</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/run-cab-driver-rapists-appeal-14640666">On the run cab driver rapist's appeal kicked out in five minutes flat</a><a class="description" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/run-cab-driver-rapists-appeal-14640666">Sultan Amari's legal challenge deemed 'hopeless' because he fled the country</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-homeless-charity-move-14635016"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14635051.ece/ALTERNATES/s180/share-2.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14635051.ece/ALTERNATES/s220b/share-2.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14635051.ece/ALTERNATES/s270b/share-2.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14635051.ece/ALTERNATES/s615/share-2.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/charities">Charities</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-homeless-charity-move-14635016">Chester homeless charity is on the move</a><div class="comments-count" data-streamId="chesterchronicle-14635016" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-homeless-charity-move-14635016#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-homeless-charity-move-14635016">New city centre property secured for ShareShop</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/man-charged-following-vicious-knife-14638536"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14631517.ece/ALTERNATES/s180/stationrd.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14631517.ece/ALTERNATES/s220b/stationrd.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14631517.ece/ALTERNATES/s270b/stationrd.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14631517.ece/ALTERNATES/s615/stationrd.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/man-charged-following-vicious-knife-14638536">Man charged following vicious knife attack in Ellesmere Port</a><a class="description" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/man-charged-following-vicious-knife-14638536">31-year-old also charged with assaulting a police officer</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/identity-individual-who-wishes-donate-14638142"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/article14411963.ece/ALTERNATES/s180/JS113522539-4.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14411963.ece/ALTERNATES/s220b/JS113522539-4.jpg 220w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14411963.ece/ALTERNATES/s270b/JS113522539-4.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14411963.ece/ALTERNATES/s615/JS113522539-4.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a><a class="headline" href="https://www.chesterchronicle.co.uk/sport/football/football-news/identity-individual-who-wishes-donate-14638142">Identity of individual who wishes to donate to Chester FC to be revealed</a><div class="comments-count" data-streamId="chesterchronicle-14638142" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/identity-individual-who-wishes-donate-14638142#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.chesterchronicle.co.uk/sport/football/football-news/identity-individual-who-wishes-donate-14638142">Blues will update fans later today on the proposed financial investment into the football club</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/giants-liverpool-return-farewell-performance-14638023"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article14637251.ece/ALTERNATES/s180/JS42816898.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article14637251.ece/ALTERNATES/s220b/JS42816898.jpg 220w, https://i2-prod.liverpoolecho.co.uk/incoming/article14637251.ece/ALTERNATES/s270b/JS42816898.jpg 270w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article14637251.ece/ALTERNATES/s615/JS42816898.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/whats-on">What's On</a><a class="headline" href="https://www.chesterchronicle.co.uk/whats-on/giants-liverpool-return-farewell-performance-14638023">The Giants are coming back to Liverpool this autumn – and will visit Wirral too</a><div class="comments-count" data-streamId="chesterchronicle-14638023" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/whats-on/giants-liverpool-return-farewell-performance-14638023#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/giants-liverpool-return-farewell-performance-14638023">Three-day spectacular will be a farewell performance</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/business-leaders-call-major-rethink-14634315"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article9924288.ece/ALTERNATES/s180/NORTHGATE.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article9924288.ece/ALTERNATES/s220b/NORTHGATE.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article9924288.ece/ALTERNATES/s270b/NORTHGATE.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article9924288.ece/ALTERNATES/s615/NORTHGATE.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-city-centre">Chester City Centre</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/business-leaders-call-major-rethink-14634315">Business leaders call for major rethink over £300m Chester Northgate Development</a><div class="comments-count" data-streamId="chesterchronicle-14634315" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/business-leaders-call-major-rethink-14634315#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/business-leaders-call-major-rethink-14634315">Future of city centre regeneration called into question by property experts</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/motoring/bmw-models-being-recalled-amid-14638246"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.dailypost.co.uk/incoming/article13998552.ece/ALTERNATES/s180/bmw.jpg 180w, https://i2-prod.dailypost.co.uk/incoming/article13998552.ece/ALTERNATES/s220b/bmw.jpg 220w, https://i2-prod.dailypost.co.uk/incoming/article13998552.ece/ALTERNATES/s270b/bmw.jpg 270w" data-src="https://i2-prod.dailypost.co.uk/incoming/article13998552.ece/ALTERNATES/s615/bmw.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/in-the-news">In The News</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/motoring/bmw-models-being-recalled-amid-14638246">These are the BMW models being recalled amid electrical fault risk</a><div class="comments-count" data-streamId="chesterchronicle-14638246" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/motoring/bmw-models-being-recalled-amid-14638246#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.chesterchronicle.co.uk/news/motoring/bmw-models-being-recalled-amid-14638246">More than 300,000 vehicles are being recalled in the UK</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-racecourse-reveals-new-entrance-14633574"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14633903.ece/ALTERNATES/s180/JS151024003.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14633903.ece/ALTERNATES/s220b/JS151024003.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14633903.ece/ALTERNATES/s270b/JS151024003.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14633903.ece/ALTERNATES/s615/JS151024003.jpg"/></a></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/chester-racecourse">Chester Racecourse</a><a class="headline" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-racecourse-reveals-new-entrance-14633574">Chester Racecourse reveals new entrance ahead of Boodles May Festival</a><div class="comments-count" data-streamId="chesterchronicle-14633574" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-racecourse-reveals-new-entrance-14633574#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-racecourse-reveals-new-entrance-14633574">Living Wall will provide the perfect backdrop for racegoers' selfies</a></div></div><div class="teaser"><figure data-mod="image"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/could-mersey-gateway-bridge-tolls-14635079"><img src="/@trinitymirrordigital/marwood/TM/img/placeholders/transparent.png" data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article13937607.ece/ALTERNATES/s180/The-£600m-Mersey-Gateway-Bridge-has-now-opened.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article13937607.ece/ALTERNATES/s220b/The-£600m-Mersey-Gateway-Bridge-has-now-opened.jpg 220w, https://i2-prod.liverpoolecho.co.uk/incoming/article13937607.ece/ALTERNATES/s270b/The-£600m-Mersey-Gateway-Bridge-has-now-opened.jpg 270w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article13937607.ece/ALTERNATES/s615/The-£600m-Mersey-Gateway-Bridge-has-now-opened.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><a class="label" href="https://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a><a class="headline" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/could-mersey-gateway-bridge-tolls-14635079">Could Mersey Gateway bridge tolls be refunded in light of watchdog ruling?</a><div class="comments-count" data-streamId="chesterchronicle-14635079" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/could-mersey-gateway-bridge-tolls-14635079#comments-section"><span class="count-number"></span></a></div><a class="description" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/could-mersey-gateway-bridge-tolls-14635079">Final decision awaited as to the legality of the tolls</a></div></div></div></section>
</main>
<script type="text/javascript">$css("https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=bc5a0054a10e3bb717ddb4236d1e41ef");$css("https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-sso/scss/chameleon-sso.css?v=e7444cb78ede402492275b91bd23474c");$css("https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/scss/partners.css?v=42af071b2d29204762b6f71e47c5e1a6");</script>
<script type="text/javascript">$css("https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=fffa56fb541f6083d491a7bf5f83c562");</script>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="https://www.chesterchronicle.co.uk/news/">News</a></li><li><a href="https://www.chesterchronicle.co.uk/whats-on/">What's On</a></li><li><a href="https://www.chesterchronicle.co.uk/sport/">Sport</a></li><li><a href="https://www.chesterchronicle.co.uk/lifestyle/">Lifestyle</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/chesterchronicle" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/ChesterChron" target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/chesterchronicle" target="_blank" data-provider="instagram" data-tracking="instagram|follow|bottom"></a></li></ul></h4></div><div class="kitemarks"><div class="ipso"></div><a class="trust-project" href="/about-us/"></a></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="publishingPrinciples" content="https://www.chesterchronicle.co.uk/about-us/"/><meta itemprop="name" content="chesterchronicle"/><meta itemprop="url" content="https://www.chesterchronicle.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/img/logo-chesterchronicle@2x.png"/></div></div><a href="https://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="https://www.chesterchronicle.co.uk/advertising/">Advertise with Us</a></li><li><a href="https://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="https://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="https://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="https://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="//www.chesterchronicle.co.uk/">© 2018 a Reach plc subsidiary</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate="data-immediate"><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="https://www.chesterchronicle.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=3a7dfebb87820a55bc8158e81c83fb57" defer="defer" async="async"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/js/partner.min.js?v=7eb1ba280121aa12f6a0fa40e5b90af1" defer="defer" async="async"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=28184b0704220a0956eadc545cdcf1d9" defer="defer" async="async"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=094fe0bb7dec550fef68e13df34db635" defer="defer" async="async"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-sso/js/chameleon-sso.min.js?v=998b4133f344195e6073c27e866a2a2b" defer="defer" async="async"></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=62c27df1461dcaaed3bf9b496c7d3fa0" defer="defer" async="async"></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=39f1d258a5fccada4308d891c961f91f" defer="defer" async="async"></script>
<div class="widget code html widget-editable viziwyg-section-39272 inpage-widget-13819776" >
<script async src="https://felix.data.tm-awx.com/felix.min.js" ></script>
</div>
</body>
</html>
