<!DOCTYPE html>
<html>
<!--
page generated at: Fri Mar 02 13:39:04 GMT 2018
page generated by escenic.server/hostname: reg-pres15.tm-aws.com/reg-pres15.tm-aws.com
-->
<head>
<script type="text/javascript">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</script>
<!-- start of widget id: 13078213, name: adRecovery, view: default -->
<!-- end of widget id: 13078213, name: adRecovery, view: default -->

<meta name="smartBanner" content="enabled" data-mod="smartBanner" data-immediate data-src="">
<title>Honesty over Chester FC's financial plight has helped bond between fans and players - Chester Chronicle</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="&#xa; That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner&#xa; "><meta name="robots" content="noarchive"><meta name="keywords" content="Chester FC"><meta name="news_keywords" content="Chester FC"><meta name="author" content="Paul Wheelock"><meta name="Googlebot-News" content="noarchive"><meta name="google-site-verification" content="AKDfuVj87fCcJ2FPqPfWyAWdg99KuIMj0nAqcNmoLyc"><meta property="fb:app_id" content="247580118621215"><meta property="fb:page_id" content="144384635580836"><meta property="fb:pages" content="12923874921"><link rel="canonical" href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862"><link rel="amphtml" href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862.amp">
<meta property="og:site_name" content="chesterchronicle"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="Honesty over club's financial plight has helped fan-player bond"><meta property="og:url" content="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862"><meta property="og:description" content="That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner"><meta property="og:image" content="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s1200/pic1.jpg"><meta property="og:section" content="Football News"><meta property="article:tag" content="Chester FC"><meta property="article:author" content="https://www.chesterchronicle.co.uk/authors/paul-wheelock/"><meta property="article:published_time" content="2018-03-02T12:27:20Z"><meta property="article:modified_time" content="2018-03-02T12:35:42Z"><meta property="article:expiration_time" content="2018-04-01T12:35:42Z"><meta property="article:section" content="Football News"><meta property="article:id" content="chesterchronicle-14356862">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@ChesterChron"><meta name="twitter:creator" value="@PaulWheelock"><meta name="twitter:image" value="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s1200/pic1.jpg">
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;switchAdUnitId&quot;:698,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;switchAdUnitId&quot;:699,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;switchAdUnitId&quot;:701,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;switchAdUnitId&quot;:704,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;switchAdUnitId&quot;:700,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;switchAdUnitId&quot;:702,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;switchAdUnitId&quot;:703,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;chester-fc&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;14356862&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/chesterchronicle.co.uk/sport/football/football-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;baseLayout&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(10)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;injectionEnabled&quot;:false,&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;valpal-property&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(6)&quot;,&quot;type&quot;:&quot;valpal&quot;,&quot;templateName&quot;:&quot;property&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536623&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_tkbe6ex7no6yjkd2zgeppgp6q4&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-16&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1519997944934,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;sport&quot;,&quot;channelId&quot;:&quot;11172&quot;,&quot;sectionId&quot;:&quot;11177&quot;,&quot;publicationName&quot;:&quot;chesterchronicle&quot;,&quot;publicationId&quot;:&quot;30&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;chesterchronicle:sport:football:football-news:article:honesty-over-chester-fcs-financial:14356862&quot;,&quot;pageType&quot;:&quot;article:news:grid:readmore:readmore:vid|bc:readmore&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;,&quot;ownerSiteDomain&quot;:&quot;www.chesterchronicle.co.uk&quot;,&quot;subSectionOne&quot;:&quot;sport&quot;,&quot;subSectionTwo&quot;:&quot;football&quot;,&quot;subSectionThree&quot;:&quot;football-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Chester FC&quot;,&quot;articleAuthor&quot;:&quot;Paul Wheelock&quot;,&quot;articleId&quot;:&quot;14356862&quot;,&quot;articleTitle&quot;:&quot;Honesty over Chester FC's financial plight has helped bond between fans and players&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862&quot;,&quot;headline&quot;:&quot;chesterchronicle_honesty-over-chester-fcs-financial&quot;,&quot;primaryTag&quot;:&quot;Chester FC&quot;,&quot;publishDate&quot;:&quot;2018-03-02&quot;,&quot;firstPublishDate&quot;:&quot;2018-03-02|12:27&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;1&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;Marcus Bignot post Guiseley&quot;,&quot;placement&quot;:&quot;inline&quot;,&quot;duration&quot;:234,&quot;id&quot;:&quot;5700206448001&quot;,&quot;uploader&quot;:&quot;Paul Wheelock&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:false},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14356862&quot;}}}"/>
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=ceee5324851e94a82b8abd48e2b6cd20"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=0d411d417a350bd66f9a814787071a59"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=4f341650eb0823e1472193470529ccd9"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-sso/scss/chameleon-sso.css?v=6c0401caac64fbb62715a7e84c3e585c"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/scss/partners.css?v=652932f34922cfb97569d34faf5d8ebc">
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=fffa56fb541f6083d491a7bf5f83c562">
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/article-service/scss/article-service.css?v=20fae1564746b4fa8575d8c1e0603f10">
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-branding/publications/chesterchronicle/scss/chesterchronicle.css?v=a3f6926f526b01e3304d9bb6d1bbeba0"/><link rel="shortcut icon" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-branding/publications/chesterchronicle/img/favicon.ico?v=dc4414a5220ba0eba0eac3500aa34c19" type="image/x-icon"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":30,"topSectionId":11172,"homepageId":11152,"sectionAncestorsIDs":[11177,11176,11172,11152],"publication":"chesterchronicle","frontendRoot":"https://s2-prod.chesterchronicle.co.uk","frontendVersion":"1517928274","gigya":{"apikey":"3_hTaOdx_kO3Nl_fNTUssfsntVAxzVXMvSTbJ_31cQXClOyhXcfEw7Sqb-yi_KV32i","uniquifierUrl":"https://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"partner.poppies.end-date-time":"12/11/2017 23:59","optaLiveFootballScoreCss":"https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","partner.weather.targetUrl":"https://weather.com/redir?par=tm_chesterchronicle_widget&page=today&locale=en-GB&id=53.193392,-2.893075","gtmFbiaContainerId":"GTM-PNLXFZS","partner.poppies.start-date-time":"01/11/2017 00:00","commentsCssBundled":"true","partner.weather.type":"popup","partner.ga.impressionTrack":"true","optaLiveFootballScoreJs":"https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"/fish4data","partner.ga.clickTrack":"true","gtmClientIdEndpoint":"https://stmg-prod.mirror.co.uk/analytics.config.json","search.googleCustomSearchEngineId":"015440420724022033189:jg4rq1apmfs","partner.masthead.takeover":"true","adDependencies":"[{\"name\":\"grapeshot.loaded\", \"emitter\": \"window\", \"timeout\":2000, \"pageTypeMatcher\":\"/article/\"}]","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","partner.campaign.name":"poppies","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","gtmContainerId":"GTM-M3TH25P","hide.slot.on.first.page.view":"false","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"https://livecentreps-eb-prod.tm-awx.com","partner.madgex.hot-jobs":"true","partner.ga.customDimension":"true","partner.weather.apiUrl":"https://api.weather.com/v1/geocode/53.193392/-2.893075/observations/current.json?language=en-GB&units=m","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"features":{},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"147857185406517"},"jotform":{"url":"https://jotform-competitions.tm-awx.com/","apikey":""},"mpulse":{"apikey":"JK25T-SPGEQ-J7STL-Z94H4-M8QKA"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"https://www.chesterchronicle.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict"},{}]},{},[1]);
//# sourceMappingURL=webfonts.min.js.map</script>
<script>window.dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3TH25P');</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(l){console.warn("Couldn't find mpulse api key: "+l)}if(c)if(document.addEventListener("onBoomerangLoaded",b),window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var d=!1,e=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){d=!0,a(e,d)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){e=!0,a(e,d)})}else{var f=function(a){k.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()};if(window.BOOMR&&window.BOOMR.version)return;var g,h,i,j=document.createElement("iframe"),k=window;k.addEventListener?k.addEventListener("load",f,!1):k.attachEvent&&k.attachEvent("onload",f),j.src="javascript:void(0)",j.title="",j.role="presentation",(j.frameElement||j).style.cssText="width:0;height:0;border:0;display:none;",i=document.getElementsByTagName("script")[0],i.parentNode.insertBefore(j,i);try{h=j.contentWindow.document}catch(l){g=document.domain,j.src="javascript:var d=document.open();d.domain='"+g+"';void(0);",h=j.contentWindow.document}h.open()._l=function(){var a=this.createElement("script");g&&(this.domain=g),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,k.BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},h.write('<body onload="document._l();">'),h.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;public notices&quot;:{&quot;partnerName&quot;:&quot;public notices&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;},&quot;directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;},&quot;buy tickets&quot;:{&quot;partnerName&quot;:&quot;buy tickets&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/ReportageNewsArticle">
<script type="text/javascript">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</script>
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|chesterchronicle" id="logo" href="/">chesterchronicle</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|News" href="https://www.chesterchronicle.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest News" href="https://www.chesterchronicle.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text|Chester &amp;amp; Cheshire News" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></li><li><a data-link-tracking="Header|DropDown|Text|Crime" href="https://www.chesterchronicle.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text|Education" href="https://www.chesterchronicle.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text|Health" href="https://www.chesterchronicle.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="https://www.chesterchronicle.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Motors" href="https://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text|History" href="https://www.chesterchronicle.co.uk/news/history/">History</a></li><li><a data-link-tracking="Header|DropDown|Text|Showbiz" href="https://www.chesterchronicle.co.uk/news/showbiz/">Showbiz</a></li><li><a data-link-tracking="Header|DropDown|Text|Traffic &amp;amp; Travel" href="https://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|In Your Area" href="https://www.chesterchronicle.co.uk/in-your-area/">In Your Area</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|What's On" href="https://www.chesterchronicle.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest What's On" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text|Arts &amp;amp; Culture" href="https://www.chesterchronicle.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="https://www.chesterchronicle.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="https://www.chesterchronicle.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Comedy" href="https://www.chesterchronicle.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="https://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text|Film &amp;amp; TV" href="https://www.chesterchronicle.co.uk/whats-on/film-news/">Film &amp; TV</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Chester FC" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|Sport" href="https://www.chesterchronicle.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest Sport" href="https://www.chesterchronicle.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Chester FC" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li><a data-link-tracking="Header|DropDown|Text|Vauxhall Motors FC" href="https://www.chesterchronicle.co.uk/all-about/vauxhall-motors-fc">Vauxhall Motors FC</a></li><li><a data-link-tracking="Header|DropDown|Text|Football" href="https://www.chesterchronicle.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text|Cheshire Phoenix" href="https://www.chesterchronicle.co.uk/all-about/cheshire-phoenix">Cheshire Phoenix</a></li><li><a data-link-tracking="Header|DropDown|Text|Rugby Union" href="https://www.chesterchronicle.co.uk/sport/rugby-union/">Rugby Union</a></li><li><a data-link-tracking="Header|DropDown|Text|Cricket" href="https://www.chesterchronicle.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text|Amateur Sport" href="https://www.chesterchronicle.co.uk/sport/amateur-sport/">Amateur Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Junior Sport" href="https://www.chesterchronicle.co.uk/sport/junior-sport/">Junior Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Other Sport" href="https://www.chesterchronicle.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Ellesmere Port" href="https://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Traffic &amp;amp; Travel" href="https://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Business" href="https://www.chesterchronicle.co.uk/news/business/">Business</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="https://www.chesterchronicle.co.uk/search/"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/chesterchroniclesport" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/ChesterChron" target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/chesterchronicle" target="_blank" data-provider="instagram" data-tracking="instagram|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="https://www.fish4.co.uk/jobs/chester/?utm_source=tm-chesterchronicle&amp;utm_medium=referral&amp;utm_campaign=navlink">Jobs</a></li><li><a href="https://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a href="https://www.chesterchronicle.co.uk/news/property/">Property</a></li><li><a href="https://www.chesterchronicle.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://dating.chesterchronicle.co.uk/">Dating</a></li><li><a href="https://familynotices.chesterchronicle.co.uk/">Family Notices</a></li><li><a href="//www.chesterchronicle.co.uk/buysell">BuySell</a></li><li><a href="http://www.public-notices.co.uk/national">Public Notices</a></li><li><a href="http://www.bookanad.com/regions/north-west-amp-north-wales/">Book an Ad</a></li><li><a href="https://www.chesterchronicle.co.uk/buy-sell-tell/buy-tickets/">Buy Tickets</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><a href="https://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="https://www.chesterchronicle.co.uk/advertising/">Advertise with Us</a></li><li><a href="https://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="https://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="https://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="https://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="//www.chesterchronicle.co.uk/">© 2018 Trinity Mirror Merseyside</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="https://www.chesterchronicle.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.chesterchronicle.co.uk/sport/" rel="vocabulary:url" property="vocabulary:title">Sport</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.chesterchronicle.co.uk/sport/football/" rel="vocabulary:url" property="vocabulary:title">Football</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc" rel="vocabulary:url" property="vocabulary:title">Chester FC</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="name" content="chesterchronicle"/><meta itemprop="url" content="https://www.chesterchronicle.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/chesterchronicle.png"/><meta itemprop="width" content="320"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862"/><article class="article-main channel-sport" data-mod="articleSso,converse" data-url="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.chesterchronicle.co.uk/sport/">Sport</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Honesty over Chester FC's financial plight has helped bond between fans and players</h1><p itemprop="description">That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner</p><div class="byline"><div class="sharebar" data-share-image="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s1200/pic1.jpg" data-share-url="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862" data-context="share-bar-14356862" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="14356862"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Honesty over Chester FC's financial plight has helped bond between fans and players" data-social-headline="Honesty over club's financial plight has helped fan-player bond" data-url="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862#ICID=sharebar_facebook" data-leadtext="That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s1200/pic1.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Honesty over Chester FC's financial plight has helped bond between fans and players" data-social-headline="Honesty over club's financial plight has helped fan-player bond" data-url="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862#ICID=sharebar_twitter" data-leadtext="That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s1200/pic1.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Honesty over Chester FC's financial plight has helped bond between fans and players" data-social-headline="Honesty over club's financial plight has helped fan-player bond" data-url="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862#ICID=sharebar_pinterest" data-leadtext="That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s1200/pic1.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Honesty over Chester FC's financial plight has helped bond between fans and players" data-social-headline="Honesty over club's financial plight has helped fan-player bond" data-url="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862#ICID=sharebar_whatsapp" data-leadtext="That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s1200/pic1.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Paul Wheelock"/><meta itemprop="sameAs" content="https://www.chesterchronicle.co.uk/authors/paul-wheelock/"/></div><div class="article-information" itemprop="datePublished" content="2018-03-02T12:27:20Z"><div class="author-information-container"><span class="author-label">By</span><div class="author"><a class="publication-theme" href="https://www.chesterchronicle.co.uk/authors/paul-wheelock/" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Paul Wheelock</a><span class="job-title">Multi-media sports journalist</span></div></div><ul class="time-info"><li><time class="date-published" datetime="2018-03-02T12:27:20Z"></time>12:27, 2 MAR 2018</li><li><span>Updated</span><time class="date-updated" itemprop="dateModified" content="2018-03-02T12:35:42Z" datetime="2018-03-02T12:35:42Z"></time>12:35, 2 MAR 2018</li></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.chesterchronicle.co.uk/sport/">Sport</a></div></div><div class="article-wrapper"><div class="content-column"><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s615/pic1.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s508/pic1.jpg 508w, https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s810/pic1.jpg 810w" src="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s615/pic1.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s615/pic1.jpg"/><figcaption><span class="caption" itemprop="description">Marcus Bignot and his players salute the Chester FC fans at the end of the derby draw at Tranmere Rovers in October</span><span class="credit" itemprop="author"> (Image: Terry Marland)</span></figcaption></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s1200/pic1.jpg" data-share-url="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862" data-context="share-bar-14356862" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="14356862"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Honesty over Chester FC's financial plight has helped bond between fans and players" data-social-headline="Honesty over club's financial plight has helped fan-player bond" data-url="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862#ICID=sharebar_facebook" data-leadtext="That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s1200/pic1.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Honesty over Chester FC's financial plight has helped bond between fans and players" data-social-headline="Honesty over club's financial plight has helped fan-player bond" data-url="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862#ICID=sharebar_twitter" data-leadtext="That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s1200/pic1.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Honesty over Chester FC's financial plight has helped bond between fans and players" data-social-headline="Honesty over club's financial plight has helped fan-player bond" data-url="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862#ICID=sharebar_pinterest" data-leadtext="That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s1200/pic1.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Honesty over Chester FC's financial plight has helped bond between fans and players" data-social-headline="Honesty over club's financial plight has helped fan-player bond" data-url="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862#ICID=sharebar_whatsapp" data-leadtext="That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s1200/pic1.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;39496&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9974416,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><div class="embedded-image-grid publication-theme-border">
<h4 class="publication-theme-icon publication-theme-border">Read More</h4>
<h3 class="publication-font">Latest Chester FC news</h3>
<div class="wrapper">
<ul>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s482b/Action-1-41.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s482b/Action-1-41.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
View from the stands
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/chester-fc-seal-loan-signing-14355357" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/transfer-news/article14355367.ece/ALTERNATES/s482b/JS139213321.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/football/transfer-news/article14355367.ece/ALTERNATES/s482b/JS139213321.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
New keeper signs
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/wade-joyce-leaves-chester-fc-14355865" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12437242.ece/ALTERNATES/s482b/DPR_CHS_110117CSC3JPG.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12437242.ece/ALTERNATES/s482b/DPR_CHS_110117CSC3JPG.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Midfielder leaves club
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/gary-roberts-dominic-vose-could-14355587" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14317385.ece/ALTERNATES/s482b/vose.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/football/article14317385.ece/ALTERNATES/s482b/vose.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Latest on key duo
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/chester-fc-clash-bromley-owing-14353928" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s482b/dalestadium.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s482b/dalestadium.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Bromley game off
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-wrexham-fans-urged-14355076" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13878373.ece/ALTERNATES/s482b/ryan.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13878373.ece/ALTERNATES/s482b/ryan.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Fans told to behave
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/teenage-chester-fc-defender-james-14354311" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/article14202938.ece/ALTERNATES/s482b/JS141734415.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/article14202938.ece/ALTERNATES/s482b/JS141734415.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Jones in England call
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/last-time-can-expect-fans-14349256" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12112085.ece/ALTERNATES/s482b/olorenshaw.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12112085.ece/ALTERNATES/s482b/olorenshaw.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Chairman fans' vow
</figcaption>
</figure></a></li>
</ul>
</div>
</div> <p> <a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a> manager Marcus Bignot believes the bond between the players and the supporters has been strengthened by the revelation of the club's true financial plight. </p> <p> It came to light at the end of January that the fan-owned club <a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-find-50000-survive-14205973">needed to find &pound;50,000 to survive</a> the season. </p> <p> <a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-set-new-fundraising-14343286">More than &pound;90,000 has been raised by supporters since then</a> to ensure the Blues will make it through to the summer. </p> <p>But, with big overheads remaining, and in particular the cost of the contracts of some of the players on two-year deals, further funds are going to have be raised.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13762389.ece/ALTERNATES/s615b/C29I2996JPG.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="410" />
<div class="outer">
<div class="spacer" style="padding-top:66.67%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13762389.ece/ALTERNATES/s615b/C29I2996JPG.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13762389.ece/ALTERNATES/s615b/C29I2996JPG.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Kingsley James is currently on loan at Barrow AFC and is one of the players Chester FC will have to look to move on in the summer</span>
<span class="credit" itemprop="author"> (Image: Terry Marland)</span>
</figcaption>
</figure> <p>At the same time, costs will have to continue to be cut.</p> <p>Whereas his predecessor Jon McCarthy was afforded the luxury of the club's biggest budget since it reformed under the ownership of supporters, Bignot, in his own words, has had to 'beg, steal and borrow', particularly in recent weeks and months.</p> <p> That means the team that took to the field in last weekend's devastating <a href="https://www.chesterchronicle.co.uk/sport/football/match-reports/dagenham--redbridge-3-chester-14332991">3-2 defeat at Dagenham &amp; Redbridge</a> included academy graduates (Matty Waters, Tom Crawford), players whose contracts are being paid for by sponsors (Gary Roberts, Myles Anderson) and, in the case of Dominic Vose, a player who is playing for expenses only. </p> <p> But, in spite of that, Chester's performances have picked up in recent weeks, with the <a href="https://www.chesterchronicle.co.uk/sport/football/match-reports/chester-fc-3-eastleigh-1-14303771">3-1 home victory over Eastleigh</a> being followed by harsh losses to <a href="https://www.chesterchronicle.co.uk/sport/football/match-reports/chester-fc-0-leyton-orient-14316500">Leyton Orient</a> and then Dagenham, who equalised in controversial fashion in the 85th minute before following it up with a winner soon after. </p> <p>And Bignot believes a big reason for the improvement on the field has been the improvement in the 'environment' at the club, particularly at the Swansway Chester Stadium.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680">Chester FC fans' jury: 'I've put my hand in my pocket. Now I need to understand what will change'</a></li>
</ul>
</aside> <p>That could be vital. While the Blues remain a long shot to escape relegation to National League North, six of their final 11 games of the season do come in front of their own fans.</p> <p> &quot;I've got to say the environment at home now has definitely changed,&quot; said Bignot, whose side return to action at home to Dover Athletic on Tuesday (7.45pm) after seeing their <a href="https://www.chesterchronicle.co.uk/sport/football/chester-fc-clash-bromley-owing-14353928">scheduled visit of Bromley tomorrow be postponed</a> . </p> <p>&quot;That hangover, that resentment that was there for whatever reason, is clearly not there now. The atmosphere has been lifted and that has transcended on to the pitch. You've seen how the players have reacted to that.</p> <p>&quot;I thought I was going to have flashbacks, in all honesty, when I walked off the pitch at Dagenham when I saw the supporters congregating by the tunnel area. I thought, 'here we go', but they clapped us off.</p> <p>&quot;Fair play to them. When your side is 2-1 up with five minutes to go and they end up losing and you still applaud them off the pitch... that's absolute credit to the supporters. The crowd has definitely changed.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/last-time-can-expect-fans-14349256">This is the last time we can expect fans to bail us out, says new Chester FC chairman</a></li>
</ul>
</aside> <p>&quot;Dagenham's second goal was clearly offside. The person who was in Sam Hornby's view even did a body action to get out of the way of the shot.</p> <p>&quot;All the best if the officials had given that in front of the Harry Mac end, that's all I say, all the very best to them if they'd got that wrong.</p> <p>&quot;I welcome VAR but in this league VAR is our supporters. That's how critical they can be in terms of decisions like that and getting behind the team.&quot;</p> <p>Supporters turned on Bignot's boys after the dreadful Christmas losses at FC Halifax Town and at home to Guiseley.</p> <p> Those disastrous results were followed by a gut-wrenching <a href="https://www.chesterchronicle.co.uk/sport/football/match-reports/guiseley-1-chester-fc-1-14100753">1-1 draw in the return clash at relegation rivals Guiseley</a> on New Year's Day. </p> <div class="mod-video" data-mod="video" data-placeholder="data-placeholder">
<div class="video-wrapper">
<div class="video-preloader">
<div class="mod-image video-thumbnail" data-mod="image">
<img data-src="https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5700213076001_5700206448001-vs.jpg?pubId=4221396001&amp;videoId=5700206448001" data-width="100%" onerror="this.parentElement.classList.add('video-thumbnail--unavailable');this.style.display='none'" />
<noscript>
<img class="video-thumbnail" src="https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5700213076001_5700206448001-vs.jpg?pubId=4221396001&amp;videoId=5700206448001" />
</noscript>
</div>
<div class="video-preloader-content">
<span class="video-preloader-text video-preloader-text-loading">Video Loading</span>
<div class="video-preloader-text video-preloader-text-unavailable hidden">
Video Unavailable
</div>
</div>
<div class="video-play-content hidden">
<div class="vjs-play-button"></div>
<div class="play-link">
<span class="play-link-desktop">Click to play</span>
<span class="play-link-mobile">Tap to play</span>
</div>
</div>
<div class="video-spinner hidden"></div>
<div class="video-timer hidden" data-autoplay-time="8">
<div class="circle-timer">
<div class="triangle"></div>
<div class="timer-right"></div>
<div class="timer-slot">
<div class="timer-left"></div>
</div>
</div>
<div class="timer-action">
<span class="timer-text">The video will start in <span>8</span><span class="autoplay-cancel">Cancel</span></span>
<div class="play-now">
Play now
</div>
</div>
</div>
</div>
</div>
<div class="json-placeholder" data-json="{&quot;playerType&quot;:&quot;brightcove&quot;,&quot;staticUrl&quot;:&quot;https://s2-prod.chesterchronicle.co.uk&quot;,&quot;playerData&quot;:{&quot;playerId&quot;:&quot;V19oeQPdg&quot;,&quot;account&quot;:&quot;4221396001&quot;,&quot;floatAndPark&quot;:true},&quot;adData&quot;:{&quot;showAdvert&quot;:true,&quot;adUnitId&quot;:&quot;/5293/chesterchronicle.co.uk/sport/football/football-news&quot;,&quot;referrerUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862&quot;,&quot;correlator&quot;:1519997946178,&quot;token&quot;:&quot;&quot;},&quot;videoData&quot;:{&quot;videoId&quot;:&quot;5700206448001&quot;,&quot;videoTitle&quot;:&quot;Marcus Bignot post Guiseley&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5700213076001_5700206448001-vs.jpg?pubId=4221396001&amp;videoId=5700206448001&quot;,&quot;description&quot;:&quot;Marcus Bignot post Guiseley&quot;,&quot;leadVideoAutoplay&quot;:true,&quot;hideEmbed&quot;:false,&quot;bumperDisabled&quot;:false,&quot;createdDateAsDate&quot;:&quot;2018-01-02T09:05:34Z&quot;,&quot;publishedDateAsDate&quot;:&quot;2018-01-02T09:05:44Z&quot;,&quot;lastModifiedDateAsDate&quot;:&quot;2018-03-02T12:10:07Z&quot;,&quot;videoHeadline&quot;:&quot;Marcus Bignot speaks after the draw with Guiseley&quot;,&quot;keywords&quot;:&quot;&quot;,&quot;duration&quot;:234,&quot;uploadDate&quot;:&quot;2018-01-02T09:05:44Z&quot;,&quot;seo&quot;:{&quot;publisher&quot;:{&quot;@type&quot;:&quot;Organization&quot;,&quot;name&quot;:&quot;chesterchronicle&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/&quot;,&quot;logo&quot;:{&quot;@type&quot;:&quot;ImageObject&quot;,&quot;url&quot;:&quot;https://s3-eu-west-1.amazonaws.com/trinity-images/logos/chesterchronicle.png&quot;,&quot;width&quot;:320,&quot;height&quot;:60}},&quot;mainEntityOfPage&quot;:&quot;https://www.chesterchronicle.co.uk/sport/video/marcus-bignot-post-guiseley-14101953&quot;},&quot;customFields&quot;:{&quot;uploader&quot;:&quot;Paul Wheelock&quot;,&quot;sourcedBy&quot;:&quot;&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;sourceUrl&quot;:&quot;&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;brandSafety&quot;:&quot;Undefined&quot;}},&quot;suggestedData&quot;:{&quot;videos&quot;:[{&quot;id&quot;:14333965,&quot;title&quot;:&quot;Chester FC boss Marcus Bignot speaks after Dagenh&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/sport/video/chester-fc-boss-marcus-bignot-14333965&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/decision-time-nears-chester-fc-14338898&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/1881/4221396001_5740051525001_5740039738001-vs.jpg?pubId=4221396001&amp;videoId=5740039738001&quot;,&quot;duration&quot;:261,&quot;videoId&quot;:&quot;5740039738001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14195174,&quot;title&quot;:&quot;Marcus Bignot post Hartlepool United&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/sport/video/marcus-bignot-post-hartlepool-united-14195174&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/marcus-bignot-says-chester-fc-14195322&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201801/3562/4221396001_5717891446001_5717887373001-vs.jpg?pubId=4221396001&amp;videoId=5717887373001&quot;,&quot;duration&quot;:329,&quot;videoId&quot;:&quot;5717887373001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14153155,&quot;title&quot;:&quot;Chester FC boss Marcus Bignot speaks after FA Tro&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/sport/video/chester-fc-boss-marcus-bignot-14153155&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-aiming-drag-gateshead-14161473&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201801/3000/4221396001_5710815436001_5710796473001-vs.jpg?pubId=4221396001&amp;videoId=5710796473001&quot;,&quot;duration&quot;:359,&quot;videoId&quot;:&quot;5710796473001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14122377,&quot;title&quot;:&quot;Marcus Bignot speaks after the win at Ebbsfleet U&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/sport/video/marcus-bignot-speaks-after-win-14122377&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/ebbsfleet-united-boss-claims-victorious-14126408&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201801/3615/4221396001_5703997977001_5703972170001-vs.jpg?pubId=4221396001&amp;videoId=5703972170001&quot;,&quot;duration&quot;:440,&quot;videoId&quot;:&quot;5703972170001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:13954711,&quot;title&quot;:&quot;Bignot post Dagenham&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/sport/video/bignot-post-dagenham-13954711&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-boss-marcus-bignot-13954709&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201711/1204/4221396001_5658277817001_5658267378001-vs.jpg?pubId=4221396001&amp;videoId=5658267378001&quot;,&quot;duration&quot;:387,&quot;videoId&quot;:&quot;5658267378001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:13936437,&quot;title&quot;:&quot;Bignot post Orient&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/sport/video/bignot-post-orient-13936437&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/we-can-beat-drop-insists-13937629&quot;,&quot;thumbnailUrl&quot;:&quot;&quot;,&quot;duration&quot;:0,&quot;videoId&quot;:&quot;5654726694001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:13921856,&quot;title&quot;:&quot;Marcus Bignot post Bromley&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/sport/video/marcus-bignot-post-bromley-13921856&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-marcus-13921864&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201711/3442/4221396001_5651309432001_5651285490001-vs.jpg?pubId=4221396001&amp;videoId=5651285490001&quot;,&quot;duration&quot;:193,&quot;videoId&quot;:&quot;5651285490001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:13877888,&quot;title&quot;:&quot;Marcus Bignot post Wrexham&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/sport/video/marcus-bignot-post-wrexham-13877888&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-look-extend-loan-13880870&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201711/2136/4221396001_5639863122001_5639826227001-vs.jpg?pubId=4221396001&amp;videoId=5639826227001&quot;,&quot;duration&quot;:350,&quot;videoId&quot;:&quot;5639826227001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:13859031,&quot;title&quot;:&quot;Marcus Bignot post Eastleigh&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/sport/video/marcus-bignot-post-eastleigh-13859031&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-marcus-13859038&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201711/495/4221396001_5635328529001_5635322302001-vs.jpg?pubId=4221396001&amp;videoId=5635322302001&quot;,&quot;duration&quot;:418,&quot;videoId&quot;:&quot;5635322302001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14355695,&quot;title&quot;:&quot;Dashcam footage - M56 dangerous driving&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/incoming/video/dashcam-footage-m56-dangerous-driving-14355695&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201803/96/4221396001_5743081580001_5743072043001-vs.jpg?pubId=4221396001&amp;videoId=5743072043001&quot;,&quot;duration&quot;:21,&quot;videoId&quot;:&quot;5743072043001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14351316,&quot;title&quot;:&quot;Toys R Us and Maplin face collapse&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/incoming/video/toys-r-maplin-face-collapse-14351316&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/news/business/toys-r-maplin-both-collapse-14347881&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/2769/4221396001_5742211549001_5742208477001-vs.jpg?pubId=4221396001&amp;videoId=5742208477001&quot;,&quot;duration&quot;:53,&quot;videoId&quot;:&quot;5742208477001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14346272,&quot;title&quot;:&quot;Animals at Chester Zoo enjoy a snow day&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/incoming/video/animals-chester-zoo-enjoy-snow-14346272&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-zoo-closed-due-snow-14342159&quot;,&quot;thumbnailUrl&quot;:&quot;&quot;,&quot;duration&quot;:0,&quot;videoId&quot;:&quot;5741439201001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14345110,&quot;title&quot;:&quot;Greg James cycles through Chester and Ellesmere P&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/news/chester-cheshire-news/video/greg-james-cycles-through-chester-14345110&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/news/chester-cheshire-news/dj-greg-james-cycles-through-14340293&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/1577/4221396001_5741350644001_5741339912001-vs.jpg?pubId=4221396001&amp;videoId=5741339912001&quot;,&quot;duration&quot;:5,&quot;videoId&quot;:&quot;5741339912001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14344479,&quot;title&quot;:&quot;Snow starts again in Chester&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/news/chester-cheshire-news/video/snow-starts-again-in-chester-14344479&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/3593/4221396001_5741316358001_5741305104001-vs.jpg?pubId=4221396001&amp;videoId=5741305104001&quot;,&quot;duration&quot;:12,&quot;videoId&quot;:&quot;5741305104001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14337659,&quot;title&quot;:&quot;How cold will it be this week and where will it s&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/incoming/video/how-cold-week-snow-14337659&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-ellesmere-port-snow-alert-14337337&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/2945/4221396001_5740515804001_5740498579001-vs.jpg?pubId=4221396001&amp;videoId=5740498579001&quot;,&quot;duration&quot;:256,&quot;videoId&quot;:&quot;5740498579001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14337356,&quot;title&quot;:&quot;How to buy tickets safely online&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/news/chester-cheshire-news/video/how-buy-tickets-safely-online-14337356&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5560742448001_5560744150001-vs.jpg?pubId=4221396001&amp;videoId=5560744150001&quot;,&quot;duration&quot;:93,&quot;videoId&quot;:&quot;5560744150001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14324248,&quot;title&quot;:&quot;Meet Chester Zoo's newest arrival – giant anteate&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/news/chester-cheshire-news/video/meet-chester-zoos-newest-arrival-14324248&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/news/chester-cheshire-news/meet-chester-zoos-newest-arrival-14324181&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/2687/4221396001_5738494313001_5738493183001-vs.jpg?pubId=4221396001&amp;videoId=5738493183001&quot;,&quot;duration&quot;:11,&quot;videoId&quot;:&quot;5738493183001&quot;,&quot;isVideoRelation&quot;:false},{&quot;id&quot;:14308021,&quot;title&quot;:&quot;Ian Rush speaks on Chester days&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/video/ian-rush-speaks-chester-days-14308021&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-great-ian-rush-14308010&quot;,&quot;thumbnailUrl&quot;:&quot;https://bcsecure01-a.akamaihd.net/24/4221396001/201802/3534/4221396001_5736469064001_5736446365001-vs.jpg?pubId=4221396001&amp;videoId=5736446365001&quot;,&quot;duration&quot;:192,&quot;videoId&quot;:&quot;5736446365001&quot;,&quot;isVideoRelation&quot;:false}]},&quot;gtmContainerId&quot;:&quot;GTM-M3TH25P&quot;,&quot;gtmFbiaContainerId&quot;:&quot;GTM-PNLXFZS&quot;,&quot;trackingData&quot;:{&quot;page&quot;:{&quot;attributes&quot;:{&quot;channel&quot;:&quot;sport&quot;,&quot;channelId&quot;:&quot;11172&quot;,&quot;sectionId&quot;:&quot;11177&quot;,&quot;publicationName&quot;:&quot;chesterchronicle&quot;,&quot;publicationId&quot;:&quot;30&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;chesterchronicle:sport:football:football-news:article:honesty-over-chester-fcs-financial:14356862&quot;,&quot;pageType&quot;:&quot;article:news:grid:readmore:readmore:vid|bc:readmore&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;,&quot;ownerSiteDomain&quot;:&quot;www.chesterchronicle.co.uk&quot;,&quot;subSectionOne&quot;:&quot;sport&quot;,&quot;subSectionTwo&quot;:&quot;football&quot;,&quot;subSectionThree&quot;:&quot;football-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Chester FC&quot;,&quot;articleAuthor&quot;:&quot;Paul Wheelock&quot;,&quot;articleId&quot;:&quot;14356862&quot;,&quot;articleTitle&quot;:&quot;Honesty over Chester FC's financial plight has helped bond between fans and players&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862&quot;,&quot;headline&quot;:&quot;chesterchronicle_honesty-over-chester-fcs-financial&quot;,&quot;primaryTag&quot;:&quot;Chester FC&quot;,&quot;publishDate&quot;:&quot;2018-03-02&quot;,&quot;firstPublishDate&quot;:&quot;2018-03-02|12:27&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;1&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;Marcus Bignot post Guiseley&quot;,&quot;placement&quot;:&quot;inline&quot;,&quot;duration&quot;:234,&quot;id&quot;:&quot;5700206448001&quot;,&quot;uploader&quot;:&quot;Paul Wheelock&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:false},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14356862&quot;}}}}"></div>
</div> <p>The Lions scored an injury-time equaliser and afterwards Bignot cut a thoroughly dejected figure in his post-match interview.</p> <p>But, three months on, he has revealed that was in part because he knew, unlike the fans, what shape the club was in.</p> <p>&quot;I think it's improved because the truth has come out and they (supporters) understand what we're dealing with,&quot; said Bignot.</p> <p>&quot;We're a fan-owned club and one thing that should never be labelled at us is the fans not knowing what's going on. They should know.</p> <p>&quot;I'm all for being open, transparent and honest. As I've said previously, I'm all for letting people know what playing budgets are because I tell you what there an an awful lot of people telling porkies who are downplaying their budgets.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/gary-roberts-dominic-vose-could-14355587">Gary Roberts and Dominic Vose could be sticking around at Chester FC</a></li>
</ul>
</aside> <p>&quot;We went to Guiseley (on New Year's Day) and I remember having spent the journey up there with Laurence (Kirby). He's the financial director, so obviously we were talking financials.</p> <p>&quot;And we were going there knowing what Guiseley had been doing in the market. They went and got an experienced manager and they had all the money in the world while we were fighting against all the elements.</p> <p>&quot;So to go there and play the way we did (and not win)... people were asking why I was so deflated after the game. Well, I was that deflated because I knew where the football club was, and it wasn't fair.</p> <p>&quot;So, around that time, if the fans would've known (what was going on), I think it would have been a different type of atmosphere.&quot;</p></div><a id="bettingIframeTracker" href="#"></a><iframe class="betting" data-src="https://betting.converse.tm-awx.com/ui?tags=%5B%22Chester%20FC%22%5D&amp;channel_name=Sport&amp;publication_name=chesterchronicle&amp;url=&amp;page_title=Honesty%20over%20Chester%20FC's%20financial%20plight%20has%20helped%20bond%20between%20fans%20and%20players" id="betting-iframe" data-mod="betting" data-immediate="data-immediate" height="100" sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox" scrolling="no" layout="responsive" frameborder="0"></iframe><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/chesterchroniclesport" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div><span class="page-name">chesterchroniclesport</span></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=ChesterChron"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @ChesterChron</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/" data-mailingListId="39496"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="sport" data-class="channel-sport" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">Sport</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="sport" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="sport">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="sport">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="sport"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680"><img data-src="https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s615/Action-1-41.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong class="publication-font"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680">Chester FC fans' jury: 'I've put my hand in my pocket. Now I need to understand what will change'</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680">Blues supporters deliver their verdict on an eventful few weeks for the club</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/other-sport/chester-10k-set-go-ahead-14354676"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article14142433.ece/ALTERNATES/s180/Chester-10K-start-line.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article14142433.ece/ALTERNATES/s458/Chester-10K-start-line.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article14142433.ece/ALTERNATES/s615/Chester-10K-start-line.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/facebook">Facebook</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/other-sport/chester-10k-set-go-ahead-14354676">Chester 10K set to go-ahead - despite the bad weather</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/other-sport/chester-10k-set-go-ahead-14354676">2,000 runners will descend on the city on Sunday for the brand new race</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/good-samaritan-who-handed-passports-14353493"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article11507711.ece/ALTERNATES/s180/UK-passport.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article11507711.ece/ALTERNATES/s458/UK-passport.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article11507711.ece/ALTERNATES/s615/UK-passport.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/good-samaritan-who-handed-passports-14353493">Good Samaritan who handed in passports to police could have 'vital information' on burglary</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/good-samaritan-who-handed-passports-14353493">Police have stressed that the man is not in trouble</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s180/pic1.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s458/pic1.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s615/pic1.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862">Honesty over Chester FC's financial plight has helped bond between fans and players</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862">That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/gary-roberts-dominic-vose-could-14355587"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/article14317385.ece/ALTERNATES/s180/vose.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14317385.ece/ALTERNATES/s458/vose.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14317385.ece/ALTERNATES/s615/vose.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/gary-roberts-dominic-vose-could-14355587">Gary Roberts and Dominic Vose could be sticking around at Chester FC</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/gary-roberts-dominic-vose-could-14355587">Blues boss Marcus Bignot says he is 'hopeful' of keeping pair for remainder of season following talks</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="sport"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862"><img data-src="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s615/pic1.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong class="publication-font"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862">Honesty over Chester FC's financial plight has helped bond between fans and players</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862">That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/roads-close-across-chester-10k-14337996"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14343629.ece/ALTERNATES/s180/JS144847691.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14343629.ece/ALTERNATES/s458/JS144847691.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14343629.ece/ALTERNATES/s615/JS144847691.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/roads-close-across-chester-10k-14337996">Roads will close across Chester for 10K race</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/roads-close-across-chester-10k-14337996">The new race takes place this Sunday</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/rugby-union/chester-rufc-boss-reveals-target-14356539"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article13783253.ece/ALTERNATES/s180/PWR_CHS_181017jan.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article13783253.ece/ALTERNATES/s458/PWR_CHS_181017jan.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article13783253.ece/ALTERNATES/s615/PWR_CHS_181017jan.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/sport/rugby-union/">Rugby Union</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/rugby-union/chester-rufc-boss-reveals-target-14356539">Chester RUFC boss reveals target for rest of season</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/rugby-union/chester-rufc-boss-reveals-target-14356539">Hare Lane outfit hoping to stretch winning run to four matches this weekend</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s180/Action-1-41.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s458/Action-1-41.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s615/Action-1-41.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680">Chester FC fans' jury: 'I've put my hand in my pocket. Now I need to understand what will change'</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680">Blues supporters deliver their verdict on an eventful few weeks for the club</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/chester-fc-seal-loan-signing-14355357"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/transfer-news/article14355367.ece/ALTERNATES/s180/JS139213321.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/transfer-news/article14355367.ece/ALTERNATES/s458/JS139213321.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/transfer-news/article14355367.ece/ALTERNATES/s615/JS139213321.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/chester-fc-seal-loan-signing-14355357">Chester FC seal loan signing of Crewe Alexandra goalkeeper Will Jaaskelainen</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/chester-fc-seal-loan-signing-14355357">Son of Bolton Wanderers legend Jussi will provide competition for Liverpool loanee Andy Firth</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-say-ex-footballer-kieron-14358176"><img data-src="https://i2-prod.dailypost.co.uk/incoming/article14352198.ece/ALTERNATES/s615/durkan.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong class="publication-font"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-say-ex-footballer-kieron-14358176">Police say ex-footballer Kieron Durkan was found dead inside car</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-say-ex-footballer-kieron-14358176">Death of former midfielder, who was born in Chester, not being treated as suspicious</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/long-delays-m6-cheshire-following-14358808"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14358500.ece/ALTERNATES/s180/DXRhOCAVQAAxTdE.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14358500.ece/ALTERNATES/s458/DXRhOCAVQAAxTdE.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14358500.ece/ALTERNATES/s615/DXRhOCAVQAAxTdE.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/long-delays-m6-cheshire-following-14358808">Long delays on M6 in Cheshire following two-lorry crash</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/long-delays-m6-cheshire-following-14358808">Disruption for motorists heading south on the motorway</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/whats-on/film-news/theres-new-real-housewife-cheshire-14352942"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13014527.ece/ALTERNATES/s180/JS119167355.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13014527.ece/ALTERNATES/s458/JS119167355.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13014527.ece/ALTERNATES/s615/JS119167355.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/real-housewives-of-cheshire">Real Housewives of Cheshire</a></em><strong><a href="https://www.chesterchronicle.co.uk/whats-on/film-news/theres-new-real-housewife-cheshire-14352942">There's a new Real Housewife of Cheshire and you might recognise her</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/whats-on/film-news/theres-new-real-housewife-cheshire-14352942">Christine McGuinness is joining the cast of The Real Housewives of Cheshire for the new series</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-high-school-fits-cctv-14348633"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article10020949.ece/ALTERNATES/s180/upton-by-chester.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article10020949.ece/ALTERNATES/s458/upton-by-chester.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article10020949.ece/ALTERNATES/s615/upton-by-chester.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/upton-by-chester-high-school">Upton-by-Chester High School</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-high-school-fits-cctv-14348633">Chester high school fits CCTV cameras in student toilets</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-high-school-fits-cctv-14348633">Move to improve student safety followed consultation involving parents and pupils</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-ellesmere-port-now-snow-14353210"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14345004.ece/ALTERNATES/s180/LJR_TCH_270218snowchester-_03.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14345004.ece/ALTERNATES/s458/LJR_TCH_270218snowchester-_03.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14345004.ece/ALTERNATES/s615/LJR_TCH_270218snowchester-_03.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/cheshire-weather">Cheshire weather</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-ellesmere-port-now-snow-14353210">Chester and Ellesmere Port now on snow alert for today as Met Office issues new weather warning</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-ellesmere-port-now-snow-14353210">Forecasters say there is the potential for up to 15cm snow</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/go-meal-mothers-day-around-14348167"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14352854.ece/ALTERNATES/s615/LJR_TCH_010318olivetreebrasserie-JPG.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong class="publication-font"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/go-meal-mothers-day-around-14348167">Where to go for a meal for Mother's Day in and around Chester</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/go-meal-mothers-day-around-14348167">A guide to where to treat mum this Mother's Day</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/driver-jailed-causing-death-northwich-14356903"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14359960.ece/ALTERNATES/s180/JS145137558.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14359960.ece/ALTERNATES/s458/JS145137558.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14359960.ece/ALTERNATES/s615/JS145137558.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/courts">Courts</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/driver-jailed-causing-death-northwich-14356903">Driver jailed for causing death of Northwich motorcyclist he was racing</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/driver-jailed-causing-death-northwich-14356903">Motorcyclist Aiden Davies, 26, was pronounced dead at the scene</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/whats-on/theatre/wicked-flies-liverpool-empire-month-14359540"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14359899.ece/ALTERNATES/s180/JS145064835.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14359899.ece/ALTERNATES/s458/JS145064835.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14359899.ece/ALTERNATES/s615/JS145064835.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/liverpool-empire">Liverpool Empire</a></em><strong><a href="https://www.chesterchronicle.co.uk/whats-on/theatre/wicked-flies-liverpool-empire-month-14359540">Wicked flies into the Liverpool Empire this month</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/whats-on/theatre/wicked-flies-liverpool-empire-month-14359540">An incredible 60,000 tickets have already been sold - but there is still availability</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s180/pic1.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s458/pic1.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s615/pic1.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862">Honesty over Chester FC's financial plight has helped bond between fans and players</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862">That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/roads-close-across-chester-10k-14337996"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14343629.ece/ALTERNATES/s180/JS144847691.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14343629.ece/ALTERNATES/s458/JS144847691.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14343629.ece/ALTERNATES/s615/JS144847691.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/roads-close-across-chester-10k-14337996">Roads will close across Chester for 10K race</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/roads-close-across-chester-10k-14337996">The new race takes place this Sunday</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/driver-jailed-causing-death-northwich-14356903"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14359960.ece/ALTERNATES/s180/JS145137558.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14359960.ece/ALTERNATES/s220b/JS145137558.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14359960.ece/ALTERNATES/s270b/JS145137558.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14359960.ece/ALTERNATES/s615/JS145137558.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/courts">Courts</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/driver-jailed-causing-death-northwich-14356903">Driver jailed for causing death of Northwich motorcyclist he was racing</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/driver-jailed-causing-death-northwich-14356903">Motorcyclist Aiden Davies, 26, was pronounced dead at the scene</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/roads-close-across-chester-10k-14337996"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14343629.ece/ALTERNATES/s180/JS144847691.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14343629.ece/ALTERNATES/s220b/JS144847691.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14343629.ece/ALTERNATES/s270b/JS144847691.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14343629.ece/ALTERNATES/s615/JS144847691.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/roads-close-across-chester-10k-14337996">Roads will close across Chester for 10K race</a></strong><div class="comments-count" data-streamId="chesterchronicle-14337996" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/roads-close-across-chester-10k-14337996#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/roads-close-across-chester-10k-14337996">The new race takes place this Sunday</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/long-delays-m6-cheshire-following-14358808"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14358500.ece/ALTERNATES/s180/DXRhOCAVQAAxTdE.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14358500.ece/ALTERNATES/s220b/DXRhOCAVQAAxTdE.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14358500.ece/ALTERNATES/s270b/DXRhOCAVQAAxTdE.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14358500.ece/ALTERNATES/s615/DXRhOCAVQAAxTdE.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/long-delays-m6-cheshire-following-14358808">Long delays on M6 in Cheshire following two-lorry crash</a></strong><div class="comments-count" data-streamId="chesterchronicle-14358808" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/long-delays-m6-cheshire-following-14358808#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/long-delays-m6-cheshire-following-14358808">Disruption for motorists heading south on the motorway</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-say-ex-footballer-kieron-14358176"><img data-srcset="https://i2-prod.dailypost.co.uk/incoming/article14352198.ece/ALTERNATES/s180/durkan.jpg 180w, https://i2-prod.dailypost.co.uk/incoming/article14352198.ece/ALTERNATES/s220b/durkan.jpg 220w, https://i2-prod.dailypost.co.uk/incoming/article14352198.ece/ALTERNATES/s270b/durkan.jpg 270w" data-src="https://i2-prod.dailypost.co.uk/incoming/article14352198.ece/ALTERNATES/s615/durkan.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-say-ex-footballer-kieron-14358176">Police say ex-footballer Kieron Durkan was found dead inside car</a></strong><div class="comments-count" data-streamId="chesterchronicle-14358176" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-say-ex-footballer-kieron-14358176#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-say-ex-footballer-kieron-14358176">Death of former midfielder, who was born in Chester, not being treated as suspicious</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-high-school-fits-cctv-14348633"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article10020949.ece/ALTERNATES/s180/upton-by-chester.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article10020949.ece/ALTERNATES/s220b/upton-by-chester.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article10020949.ece/ALTERNATES/s270b/upton-by-chester.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article10020949.ece/ALTERNATES/s615/upton-by-chester.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/upton-by-chester-high-school">Upton-by-Chester High School</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-high-school-fits-cctv-14348633">Chester high school fits CCTV cameras in student toilets</a></strong><div class="comments-count" data-streamId="chesterchronicle-14348633" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-high-school-fits-cctv-14348633#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-high-school-fits-cctv-14348633">Move to improve student safety followed consultation involving parents and pupils</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/plans-announced-northwich-river-festival-14349541"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14354770.ece/ALTERNATES/s180/LJR_TCH_280218northwichriverfestival-_02JPG.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14354770.ece/ALTERNATES/s220b/LJR_TCH_280218northwichriverfestival-_02JPG.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14354770.ece/ALTERNATES/s270b/LJR_TCH_280218northwichriverfestival-_02JPG.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14354770.ece/ALTERNATES/s615/LJR_TCH_280218northwichriverfestival-_02JPG.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/northwich">Northwich</a></em><strong><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/plans-announced-northwich-river-festival-14349541">Plans announced for Northwich River Festival 2018</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/plans-announced-northwich-river-festival-14349541">Dragon boat challenge and duck race will feature in the programme</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s180/Action-1-41.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s220b/Action-1-41.jpg 220w, https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s270b/Action-1-41.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s615/Action-1-41.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680">Chester FC fans' jury: 'I've put my hand in my pocket. Now I need to understand what will change'</a></strong><div class="comments-count" data-streamId="chesterchronicle-14353680" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680">Blues supporters deliver their verdict on an eventful few weeks for the club</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/other-sport/chester-10k-set-go-ahead-14354676"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article14142433.ece/ALTERNATES/s180/Chester-10K-start-line.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article14142433.ece/ALTERNATES/s220b/Chester-10K-start-line.jpg 220w, https://i2-prod.chesterchronicle.co.uk/sport/article14142433.ece/ALTERNATES/s270b/Chester-10K-start-line.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article14142433.ece/ALTERNATES/s615/Chester-10K-start-line.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/facebook">Facebook</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/other-sport/chester-10k-set-go-ahead-14354676">Chester 10K set to go-ahead - despite the bad weather</a></strong><div class="comments-count" data-streamId="chesterchronicle-14354676" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/sport/other-sport/chester-10k-set-go-ahead-14354676#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/other-sport/chester-10k-set-go-ahead-14354676">2,000 runners will descend on the city on Sunday for the brand new race</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/whats-on/film-news/theres-new-real-housewife-cheshire-14352942"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13014527.ece/ALTERNATES/s180/JS119167355.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13014527.ece/ALTERNATES/s220b/JS119167355.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article13014527.ece/ALTERNATES/s270b/JS119167355.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13014527.ece/ALTERNATES/s615/JS119167355.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/real-housewives-of-cheshire">Real Housewives of Cheshire</a></em><strong><a href="https://www.chesterchronicle.co.uk/whats-on/film-news/theres-new-real-housewife-cheshire-14352942">There's a new Real Housewife of Cheshire and you might recognise her</a></strong><div class="comments-count" data-streamId="chesterchronicle-14352942" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/whats-on/film-news/theres-new-real-housewife-cheshire-14352942#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/whats-on/film-news/theres-new-real-housewife-cheshire-14352942">Christine McGuinness is joining the cast of The Real Housewives of Cheshire for the new series</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s180/Action-1-41.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s220b/Action-1-41.jpg 220w, https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s270b/Action-1-41.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s615/Action-1-41.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680">Chester FC fans' jury: 'I've put my hand in my pocket. Now I need to understand what will change'</a></strong><div class="comments-count" data-streamId="chesterchronicle-14353680" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680">Blues supporters deliver their verdict on an eventful few weeks for the club</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-corrie-actor-iain-rogerson-14355059"><img data-srcset="https://i2-prod.dailypost.co.uk/incoming/article13818822.ece/ALTERNATES/s180/Iain-Rogerson.jpg 180w, https://i2-prod.dailypost.co.uk/incoming/article13818822.ece/ALTERNATES/s220b/Iain-Rogerson.jpg 220w, https://i2-prod.dailypost.co.uk/incoming/article13818822.ece/ALTERNATES/s270b/Iain-Rogerson.jpg 270w" data-src="https://i2-prod.dailypost.co.uk/incoming/article13818822.ece/ALTERNATES/s615/Iain-Rogerson.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/coronation-street">Coronation Street</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-corrie-actor-iain-rogerson-14355059">Former Corrie actor Iain Rogerson died following insulin overdose, inquest hears</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-corrie-actor-iain-rogerson-14355059">Mr Rogerson, who was born in Weaverham, played Harry Flagg in Coronation Street for two years</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-ellesmere-port-now-snow-14353210"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14345004.ece/ALTERNATES/s180/LJR_TCH_270218snowchester-_03.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14345004.ece/ALTERNATES/s220b/LJR_TCH_270218snowchester-_03.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14345004.ece/ALTERNATES/s270b/LJR_TCH_270218snowchester-_03.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14345004.ece/ALTERNATES/s615/LJR_TCH_270218snowchester-_03.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/cheshire-weather">Cheshire weather</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-ellesmere-port-now-snow-14353210">Chester and Ellesmere Port now on snow alert for today as Met Office issues new weather warning</a></strong><div class="comments-count" data-streamId="chesterchronicle-14353210" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-ellesmere-port-now-snow-14353210#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-ellesmere-port-now-snow-14353210">Forecasters say there is the potential for up to 15cm snow</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s180/Action-1-41.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s390/Action-1-41.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s458/Action-1-41.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article12489309.ece/ALTERNATES/s615/Action-1-41.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680">Chester FC fans' jury: 'I've put my hand in my pocket. Now I need to understand what will change'</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-fans-jury-ive-14353680">Blues supporters deliver their verdict on an eventful few weeks for the club</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/other-sport/chester-10k-set-go-ahead-14354676"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article14142433.ece/ALTERNATES/s180/Chester-10K-start-line.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article14142433.ece/ALTERNATES/s390/Chester-10K-start-line.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/article14142433.ece/ALTERNATES/s458/Chester-10K-start-line.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article14142433.ece/ALTERNATES/s615/Chester-10K-start-line.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/facebook">Facebook</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/other-sport/chester-10k-set-go-ahead-14354676">Chester 10K set to go-ahead - despite the bad weather</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/other-sport/chester-10k-set-go-ahead-14354676">2,000 runners will descend on the city on Sunday for the brand new race</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/good-samaritan-who-handed-passports-14353493"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article11507711.ece/ALTERNATES/s180/UK-passport.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article11507711.ece/ALTERNATES/s390/UK-passport.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article11507711.ece/ALTERNATES/s458/UK-passport.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article11507711.ece/ALTERNATES/s615/UK-passport.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/good-samaritan-who-handed-passports-14353493">Good Samaritan who handed in passports to police could have 'vital information' on burglary</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/good-samaritan-who-handed-passports-14353493">Police have stressed that the man is not in trouble</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s180/pic1.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s390/pic1.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s458/pic1.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article13732134.ece/ALTERNATES/s615/pic1.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862">Honesty over Chester FC's financial plight has helped bond between fans and players</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/honesty-over-chester-fcs-financial-14356862">That is the verdict of boss Marcus Bignot who wishes off-field problems would have come to light sooner</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/gary-roberts-dominic-vose-could-14355587"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/article14317385.ece/ALTERNATES/s180/vose.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14317385.ece/ALTERNATES/s390/vose.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14317385.ece/ALTERNATES/s458/vose.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14317385.ece/ALTERNATES/s615/vose.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/gary-roberts-dominic-vose-could-14355587">Gary Roberts and Dominic Vose could be sticking around at Chester FC</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/gary-roberts-dominic-vose-could-14355587">Blues boss Marcus Bignot says he is 'hopeful' of keeping pair for remainder of season following talks</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/chester-fc-seal-loan-signing-14355357"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/transfer-news/article14355367.ece/ALTERNATES/s180/JS139213321.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/transfer-news/article14355367.ece/ALTERNATES/s390/JS139213321.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/transfer-news/article14355367.ece/ALTERNATES/s458/JS139213321.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/transfer-news/article14355367.ece/ALTERNATES/s615/JS139213321.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/chester-fc-seal-loan-signing-14355357">Chester FC seal loan signing of Crewe Alexandra goalkeeper Will Jaaskelainen</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/chester-fc-seal-loan-signing-14355357">Son of Bolton Wanderers legend Jussi will provide competition for Liverpool loanee Andy Firth</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/wade-joyce-leaves-chester-fc-14355865"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12437242.ece/ALTERNATES/s180/DPR_CHS_110117CSC3JPG.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12437242.ece/ALTERNATES/s390/DPR_CHS_110117CSC3JPG.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12437242.ece/ALTERNATES/s458/DPR_CHS_110117CSC3JPG.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12437242.ece/ALTERNATES/s615/DPR_CHS_110117CSC3JPG.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/wade-joyce-leaves-chester-fc-14355865">Wade Joyce leaves Chester FC by mutual consent</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/wade-joyce-leaves-chester-fc-14355865">Midfielder ends his 18-month stay with the Blues after reaching agreement</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-wrexham-fans-urged-14355076"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13878373.ece/ALTERNATES/s180/ryan.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13878373.ece/ALTERNATES/s390/ryan.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13878373.ece/ALTERNATES/s458/ryan.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13878373.ece/ALTERNATES/s615/ryan.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-wrexham-fans-urged-14355076">Chester FC and Wrexham fans urged to behave themselves in derby</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-wrexham-fans-urged-14355076">Blues supporters will be able to travel to the Racecourse of their own accord after bubble restrictions lifted</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/football-manager-2018-free-agents-13929166"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article13847657.ece/ALTERNATES/s180/Football-Manager-2018.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article13847657.ece/ALTERNATES/s390/Football-Manager-2018.jpg 390w, https://i2-prod.birminghammail.co.uk/incoming/article13847657.ece/ALTERNATES/s458/Football-Manager-2018.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article13847657.ece/ALTERNATES/s615/Football-Manager-2018.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/football-manager-2018-free-agents-13929166">Football Manager 2018 free agents: 12 non-league talents to sign</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/football-manager-2018-free-agents-13929166">No money? No problem. Here's who could make a difference on shoestring in the National League</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/rugby-union/chester-rufc-boss-reveals-target-14356539"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article13783253.ece/ALTERNATES/s180/PWR_CHS_181017jan.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article13783253.ece/ALTERNATES/s390/PWR_CHS_181017jan.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/article13783253.ece/ALTERNATES/s458/PWR_CHS_181017jan.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article13783253.ece/ALTERNATES/s615/PWR_CHS_181017jan.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/sport/rugby-union/">Rugby Union</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/rugby-union/chester-rufc-boss-reveals-target-14356539">Chester RUFC boss reveals target for rest of season</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/rugby-union/chester-rufc-boss-reveals-target-14356539">Hare Lane outfit hoping to stretch winning run to four matches this weekend</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/chester-fc-clash-bromley-owing-14353928"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s180/dalestadium.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s390/dalestadium.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s458/dalestadium.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s615/dalestadium.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/chester-fc-clash-bromley-owing-14353928">Chester FC clash with Bromley is OFF owing to bad weather</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/chester-fc-clash-bromley-owing-14353928">Blues were set to meet the Ravens on Saturday but game will now be played at a later date</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/former-chester-fc-striker-oli-14353495"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14353530.ece/ALTERNATES/s180/JS144886740.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14353530.ece/ALTERNATES/s390/JS144886740.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14353530.ece/ALTERNATES/s458/JS144886740.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14353530.ece/ALTERNATES/s615/JS144886740.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/former-chester-fc-striker-oli-14353495">Former Chester FC striker Oli McBurnie a wanted man by Rangers fans as Scotland call nears</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/former-chester-fc-striker-oli-14353495">Striker has been in superb form for Championship side Barnsley during a loan spell from Swansea City</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/teenage-chester-fc-defender-james-14354311"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article14202938.ece/ALTERNATES/s180/JS141734415.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article14202938.ece/ALTERNATES/s390/JS141734415.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/article14202938.ece/ALTERNATES/s458/JS141734415.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article14202938.ece/ALTERNATES/s615/JS141734415.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/teenage-chester-fc-defender-james-14354311">Teenage Chester FC defender James Jones named in England C squad for Wales clash</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/teenage-chester-fc-defender-james-14354311">Centre back named in squad to face Wales C later this month at Barry Town</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/last-time-can-expect-fans-14349256"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12112085.ece/ALTERNATES/s180/olorenshaw.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12112085.ece/ALTERNATES/s390/olorenshaw.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12112085.ece/ALTERNATES/s458/olorenshaw.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12112085.ece/ALTERNATES/s615/olorenshaw.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/last-time-can-expect-fans-14349256">This is the last time we can expect fans to bail us out, says new Chester FC chairman</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/last-time-can-expect-fans-14349256">Simon Olorenshaw positive but insists hard work lies ahead and that club can't go cap in hand to fans in this situation again</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/wintry-weather-casts-doubt-chester-14350695"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14350732.ece/ALTERNATES/s180/ad311678-e37b-44eb-b974-dc123f4920acJPG.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14350732.ece/ALTERNATES/s390/ad311678-e37b-44eb-b974-dc123f4920acJPG.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14350732.ece/ALTERNATES/s458/ad311678-e37b-44eb-b974-dc123f4920acJPG.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14350732.ece/ALTERNATES/s615/ad311678-e37b-44eb-b974-dc123f4920acJPG.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/wintry-weather-casts-doubt-chester-14350695">Wintry weather casts doubt on Chester FC v Bromley clash</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/wintry-weather-casts-doubt-chester-14350695">After the 'Beast from the East', Storm Emma is now set to roll in and it could prove an issue for the weekend's games</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/gallery/chester-fc-charity-match-14299476"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14299332.ece/ALTERNATES/s180/JS143742347.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14299332.ece/ALTERNATES/s390/JS143742347.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article14299332.ece/ALTERNATES/s458/JS143742347.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14299332.ece/ALTERNATES/s615/JS143742347.jpg"></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/gallery/chester-fc-charity-match-14299476">Chester FC charity match </a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/gallery/chester-fc-charity-match-14299476">Over 2000 fans attended Colin Murray all star game</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-football-club-folds-upton-14344624"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article14344627.ece/ALTERNATES/s180/PWR_CHS_270218footy1.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article14344627.ece/ALTERNATES/s390/PWR_CHS_270218footy1.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/article14344627.ece/ALTERNATES/s458/PWR_CHS_270218footy1.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article14344627.ece/ALTERNATES/s615/PWR_CHS_270218footy1.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/blacon-high-school">Blacon High School</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-football-club-folds-upton-14344624">A Chester football club folds, Upton AA win derby, Christleton Celtic and Sutton Athletic in thriller</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-football-club-folds-upton-14344624">Reports, results, scorers and pictures from the Chester and Ellesmere Port football scene</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-manager-steve-burr-8003138"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article8002690.ece/ALTERNATES/s180/JS49501111.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article8002690.ece/ALTERNATES/s390/JS49501111.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article8002690.ece/ALTERNATES/s458/JS49501111.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article8002690.ece/ALTERNATES/s615/JS49501111.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-manager-steve-burr-8003138">McConville praised after returning to haunt the Hatters</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-manager-steve-burr-8003138">Chester FC: Steve Burr delighted at winning 'humdinger' to reach FA Cup first round</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/new-chester-fc-chairman-named-14341820"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12117631.ece/ALTERNATES/s180/olorenshaw.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12117631.ece/ALTERNATES/s390/olorenshaw.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12117631.ece/ALTERNATES/s458/olorenshaw.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article12117631.ece/ALTERNATES/s615/olorenshaw.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/new-chester-fc-chairman-named-14341820">New Chester FC chairman named following City Fans United board meeting</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/new-chester-fc-chairman-named-14341820">Simon Olorenshaw will take up the post once again to help lead club forward</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/port-vale-says-sam-hornby-14340081"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14008096.ece/ALTERNATES/s180/Sam-Hornby.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14008096.ece/ALTERNATES/s390/Sam-Hornby.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14008096.ece/ALTERNATES/s458/Sam-Hornby.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14008096.ece/ALTERNATES/s615/Sam-Hornby.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/port-vale-says-sam-hornby-14340081">Port Vale says Sam Hornby back from Chester FC to sit on the bench</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/port-vale-says-sam-hornby-14340081">Aspin in need of back up cover for crucial game with Barnet this weekend and Hornby will have to watch from the sidelines</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="https://www.chesterchronicle.co.uk/news/">News</a></li><li><a href="https://www.chesterchronicle.co.uk/whats-on/">What's On</a></li><li><a href="https://www.chesterchronicle.co.uk/sport/">Sport</a></li><li><a href="https://www.chesterchronicle.co.uk/lifestyle/">Lifestyle</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/chesterchroniclesport" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/ChesterChron" target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/chesterchronicle" target="_blank" data-provider="instagram" data-tracking="instagram|follow|bottom"></a></li></ul></h4></div><div class="kitemarks"><div class="ipso"></div><a class="trust-project" href="/about-us/"></a></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://discountcode.mirror.co.uk">Discount Codes</a></li><li><div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="publishingPrinciples" content="https://www.chesterchronicle.co.uk/about-us/"/><meta itemprop="name" content="chesterchronicle"/><meta itemprop="url" content="https://www.chesterchronicle.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/img/logo-chesterchronicle@2x.png"/></div></div><a href="https://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="https://www.chesterchronicle.co.uk/advertising/">Advertise with Us</a></li><li><a href="https://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="https://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="https://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="https://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="//www.chesterchronicle.co.uk/">© 2018 Trinity Mirror Merseyside</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="https://www.chesterchronicle.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=525c2d54f8da9def7f2f8a8bf3e7660c"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/js/partner.min.js?v=f46821dadac83f1cd6e59e6a8dee5617"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=7dcb1b007234f29b181cb919fbf7a9bc"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=079d45c770766acc774769e2c6eb4b4d"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-sso/js/chameleon-sso.min.js?v=507b8bd1ccbca2dbf03b129b2e2a238a"></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=760c5685f9890b6dee03e487f5882d7e" defer></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=6949845f7b4227c7a46ffa72bb141550" defer></script>
<div class="widget code html widget-editable viziwyg-section-39272 inpage-widget-13819776" >
<script async src="https://felix.data.tm-awx.com/felix.min.js" ></script>
</div>
<script>if(window._satellite && !_satellite.pageBottomFired) {_satellite.pageBottom();}</script>
</body>
</html>
