<!DOCTYPE html>
<html>
<!--
page generated at: Wed Jan 31 21:19:42 GMT 2018
page generated by escenic.server/hostname: reg-pres12.tm-aws.com/reg-pres12.tm-aws.com
-->
<head>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(a){function c(){}function d(a,b){return function(){a.apply(b,arguments)}}function e(a){if("object"!=typeof this)throw new TypeError("Promises must be constructed via new");if("function"!=typeof a)throw new TypeError("not a function");this._state=0,this._handled=!1,this._value=void 0,this._deferreds=[],k(a,this)}function f(a,b){for(;3===a._state;)a=a._value;return 0===a._state?void a._deferreds.push(b):(a._handled=!0,void m(function(){var c=1===a._state?b.onFulfilled:b.onRejected;if(null===c)return void(1===a._state?g:h)(b.promise,a._value);var d;try{d=c(a._value)}catch(e){return void h(b.promise,e)}g(b.promise,d)}))}function g(a,b){try{if(b===a)throw new TypeError("A promise cannot be resolved with itself.");if(b&&("object"==typeof b||"function"==typeof b)){var c=b.then;if(b instanceof e)return a._state=3,a._value=b,void i(a);if("function"==typeof c)return void k(d(c,b),a)}a._state=1,a._value=b,i(a)}catch(f){h(a,f)}}function h(a,b){a._state=2,a._value=b,i(a)}function i(a){2===a._state&&0===a._deferreds.length&&m(function(){a._handled||n(a._value)});for(var b=0,c=a._deferreds.length;b<c;b++)f(a,a._deferreds[b]);a._deferreds=null}function j(a,b,c){this.onFulfilled="function"==typeof a?a:null,this.onRejected="function"==typeof b?b:null,this.promise=c}function k(a,b){var c=!1;try{a(function(a){c||(c=!0,g(b,a))},function(a){c||(c=!0,h(b,a))})}catch(d){if(c)return;c=!0,h(b,d)}}var l=setTimeout,m="function"==typeof setImmediate&&setImmediate||function(a){l(a,0)},n=function(a){"undefined"!=typeof console&&console&&console.warn("Possible Unhandled Promise Rejection:",a)};e.prototype["catch"]=function(a){return this.then(null,a)},e.prototype.then=function(a,b){var d=new this.constructor(c);return f(this,new j(a,b,d)),d},e.all=function(a){var b=Array.prototype.slice.call(a);return new e(function(a,c){function d(f,g){try{if(g&&("object"==typeof g||"function"==typeof g)){var h=g.then;if("function"==typeof h)return void h.call(g,function(a){d(f,a)},c)}b[f]=g,0===--e&&a(b)}catch(i){c(i)}}if(0===b.length)return a([]);for(var e=b.length,f=0;f<b.length;f++)d(f,b[f])})},e.resolve=function(a){return a&&"object"==typeof a&&a.constructor===e?a:new e(function(b){b(a)})},e.reject=function(a){return new e(function(b,c){c(a)})},e.race=function(a){return new e(function(b,c){for(var d=0,e=a.length;d<e;d++)a[d].then(b,c)})},e._setImmediateFn=function(a){m=a},e._setUnhandledRejectionFn=function(a){n=a},"undefined"!=typeof b&&b.exports?b.exports=e:a.Promise||(a.Promise=e)}(this)},{}],2:[function(a,b,c){"use strict";b.exports=function(){Element.prototype.matches||(Element.prototype.matches=Element.prototype.msMatchesSelector||Element.prototype.webkitMatchesSelector),Element.prototype.closest||(Element.prototype.closest=function(a){var b=this,c=this;if(!document.documentElement.contains(b))return null;do{if(c.matches(a))return c;c=c.parentElement}while(null!==c);return null})}},{}],3:[function(a,b,c){"use strict";var d=a("./promise/promise.js"),e=a("./closest/closest.js");d(),e()},{"./closest/closest.js":2,"./promise/promise.js":4}],4:[function(a,b,c){"use strict";var d=a("promise-polyfill");b.exports=function(){void 0===window.Promise&&(window.Promise=d)}},{"promise-polyfill":1}]},{},[3]);
//# sourceMappingURL=index.min.js.map</script>
<!-- start of widget id: 13078213, name: adRecovery, view: default -->
<!-- end of widget id: 13078213, name: adRecovery, view: default -->

<meta name="smartBanner" content="enabled" data-mod="smartBanner" data-immediate data-src="">
<title>Chester FC podcast: A financial crisis that has jolted us all back to life - Chester Chronicle</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="&#xa; Dave Powell and Paul Wheelock are joined by Blues fan Shane Pinnington of Dee 106.3 to discuss a turbulent week&#xa; "><meta name="robots" content="noarchive"><meta name="keywords" content="Chester FC,City Fans United,Dee 106.3,Jeff Banks,Mark Howell"><meta name="news_keywords" content="Chester FC,City Fans United,Dee 106.3,Jeff Banks,Mark Howell"><meta name="author" content="Dave Powell"><meta name="Googlebot-News" content="noarchive"><meta name="google-site-verification" content="AKDfuVj87fCcJ2FPqPfWyAWdg99KuIMj0nAqcNmoLyc"><meta property="fb:app_id" content="247580118621215"><meta property="fb:page_id" content="144384635580836"><meta property="fb:pages" content="12923874921"><link rel="canonical" href="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357"><link rel="amphtml" href="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357.amp">
<meta property="og:site_name" content="chesterchronicle"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="Chester FC podcast: A financial crisis that has jolted us all back to life"><meta property="og:url" content="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357"><meta property="og:description" content="Dave Powell and Paul Wheelock are joined by Blues fan Shane Pinnington of Dee 106.3 to discuss a turbulent week"><meta property="og:image" content="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s1200/podcastlogo4.jpg"><meta property="og:section" content="Football"><meta property="article:tag" content="City Fans United"><meta property="article:tag" content="Dee 106.3"><meta property="article:tag" content="Jeff Banks"><meta property="article:tag" content="Mark Howell"><meta property="article:tag" content="Chester FC"><meta property="article:author" content="Dave Powell"><meta property="article:published_time" content="2018-01-31T13:11:10Z"><meta property="article:modified_time" content="2018-01-31T13:11:11Z"><meta property="article:expiration_time" content="2018-03-02T13:11:11Z"><meta property="article:section" content="Football"><meta property="article:id" content="chesterchronicle-14227357">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@ChesterChron"><meta name="twitter:creator" value="@_DavePowell"><meta name="twitter:image" value="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s1200/podcastlogo4.jpg">
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;switchAdUnitId&quot;:698,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;switchAdUnitId&quot;:699,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;switchAdUnitId&quot;:701,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;switchAdUnitId&quot;:704,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;switchAdUnitId&quot;:700,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;switchAdUnitId&quot;:702,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;switchAdUnitId&quot;:703,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;city-fans-united,dee-106-3,jeff-banks,mark-howell,chester-fc&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;14227357&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/chesterchronicle.co.uk/sport/football&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(10)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;hideOnFirstPageView&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536623&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_tkbe6ex7no6yjkd2zgeppgp6q4&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-16&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1517433582283,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;sport&quot;,&quot;channelId&quot;:&quot;11172&quot;,&quot;sectionId&quot;:&quot;11176&quot;,&quot;publicationName&quot;:&quot;chesterchronicle&quot;,&quot;publicationId&quot;:&quot;30&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;chesterchronicle:sport:football:article:chester-fc-podcast-financial-crisis:14227357&quot;,&quot;pageType&quot;:&quot;article:news:grid&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;,&quot;ownerSiteDomain&quot;:&quot;www.chesterchronicle.co.uk&quot;,&quot;subSectionOne&quot;:&quot;sport&quot;,&quot;subSectionTwo&quot;:&quot;football&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;City Fans United|Dee 106.3|Jeff Banks|Mark Howell|Chester FC&quot;,&quot;articleAuthor&quot;:&quot;Dave Powell&quot;,&quot;articleId&quot;:&quot;14227357&quot;,&quot;articleTitle&quot;:&quot;Chester FC podcast: A financial crisis that has jolted us all back to life&quot;,&quot;articleUrl&quot;:&quot;https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357&quot;,&quot;headline&quot;:&quot;chesterchronicle_chester-fc-podcast-financial-crisis&quot;,&quot;primaryTag&quot;:&quot;Chester FC&quot;,&quot;publishDate&quot;:&quot;2018-01-31&quot;,&quot;firstPublishDate&quot;:&quot;2018-01-31|13:11&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;8&quot;,&quot;videos&quot;:[],&quot;hasLeadVideo&quot;:false},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14227357&quot;}}}"/>
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=f2c20f216a99a384f3a95459c20227b4"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=eeb6ac58a2ddebe0975ec68aa5f82f24"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=4f341650eb0823e1472193470529ccd9"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-sso/scss/chameleon-sso.css?v=50e73ab7fa5bd0a42640dd891fbfb452"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/scss/partners.css?v=d2410cf44968bf6546461371f7265441">
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=fffa56fb541f6083d491a7bf5f83c562">
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/article-service/scss/article-service.css?v=ebdfafb0acc8f6343134833ca6f8a00d">
<link rel="shortcut icon" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/img/favicon.ico" type="image/x-icon"><link rel="stylesheet" type="text/css" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/scss/chesterchronicle.css?v=1515491370">
<script>TMCONFIG = {"platform":"regionals","publicationId":30,"topSectionId":11172,"homepageId":11152,"sectionAncestorsIDs":[11176,11172,11152],"publication":"chesterchronicle","frontendRoot":"https://s2-prod.chesterchronicle.co.uk","frontendVersion":"1515491370","gigya":{"apikey":"3_hTaOdx_kO3Nl_fNTUssfsntVAxzVXMvSTbJ_31cQXClOyhXcfEw7Sqb-yi_KV32i","uniquifierUrl":"https://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"partner.poppies.end-date-time":"12/11/2017 23:59","optaLiveFootballScoreCss":"https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","partner.masthead.takeover":"true","commercial.integrations.taboola.enabled":"true","adDependencies":"[{\"name\":\"grapeshot.loaded\", \"emitter\": \"window\", \"timeout\":2000, \"pageTypeMatcher\":\"/article/\"}]","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","partner.campaign.name":"poppies","partner.weather.targetUrl":"https://weather.com/redir?par=tm_chesterchronicle_widget&page=today&locale=en-GB&id=53.193392,-2.893075","gtmFbiaContainerId":"GTM-PNLXFZS","partner.poppies.start-date-time":"01/11/2017 00:00","commentsCssBundled":"true","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaLiveFootballScoreJs":"https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"/fish4data","gtmContainerId":"GTM-M3TH25P","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"https://livecentreps-eb-prod.tm-awx.com","partner.madgex.hot-jobs":"true","partner.weather.apiUrl":"https://api.weather.com/v1/geocode/53.193392/-2.893075/observations/current.json?language=en-GB&units=m","search.googleCustomSearchEngineId":"015440420724022033189:jg4rq1apmfs","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"147857185406517"},"jotform":{"url":"https://jotform-competitions.tm-awx.com/","apikey":""},"mpulse":{"apikey":"JK25T-SPGEQ-J7STL-Z94H4-M8QKA"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"https://www.chesterchronicle.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict"},{}]},{},[1]);
//# sourceMappingURL=webfonts.min.js.map</script>
<script>window.dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M3TH25P');</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(l){console.warn("Couldn't find mpulse api key: "+l)}if(c)if(document.addEventListener("onBoomerangLoaded",b),window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var d=!1,e=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){d=!0,a(e,d)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){e=!0,a(e,d)})}else{var f=function(a){k.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()};if(window.BOOMR&&window.BOOMR.version)return;var g,h,i,j=document.createElement("iframe"),k=window;k.addEventListener?k.addEventListener("load",f,!1):k.attachEvent&&k.attachEvent("onload",f),j.src="javascript:void(0)",j.title="",j.role="presentation",(j.frameElement||j).style.cssText="width:0;height:0;border:0;display:none;",i=document.getElementsByTagName("script")[0],i.parentNode.insertBefore(j,i);try{h=j.contentWindow.document}catch(l){g=document.domain,j.src="javascript:var d=document.open();d.domain='"+g+"';void(0);",h=j.contentWindow.document}h.open()._l=function(){var a=this.createElement("script");g&&(this.domain=g),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,k.BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},h.write('<body onload="document._l();">'),h.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;public notices&quot;:{&quot;partnerName&quot;:&quot;public notices&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;},&quot;directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;},&quot;buy tickets&quot;:{&quot;partnerName&quot;:&quot;buy tickets&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/ReportageNewsArticle">
<script type="text/javascript">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</script>
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|chesterchronicle" id="logo" href="/">chesterchronicle</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|News" href="https://www.chesterchronicle.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest News" href="https://www.chesterchronicle.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text|Chester &amp;amp; Cheshire News" href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></li><li><a data-link-tracking="Header|DropDown|Text|Crime" href="https://www.chesterchronicle.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text|Education" href="https://www.chesterchronicle.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text|Health" href="https://www.chesterchronicle.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="https://www.chesterchronicle.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Motors" href="https://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text|History" href="https://www.chesterchronicle.co.uk/news/history/">History</a></li><li><a data-link-tracking="Header|DropDown|Text|Showbiz" href="https://www.chesterchronicle.co.uk/news/showbiz/">Showbiz</a></li><li><a data-link-tracking="Header|DropDown|Text|Traffic &amp;amp; Travel" href="https://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|In Your Area" href="https://www.chesterchronicle.co.uk/in-your-area/">In Your Area</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|What's On" href="https://www.chesterchronicle.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest What's On" href="https://www.chesterchronicle.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text|Arts &amp;amp; Culture" href="https://www.chesterchronicle.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="https://www.chesterchronicle.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="https://www.chesterchronicle.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Comedy" href="https://www.chesterchronicle.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="https://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text|Film &amp;amp; TV" href="https://www.chesterchronicle.co.uk/whats-on/film-news/">Film &amp; TV</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Chester FC" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|Sport" href="https://www.chesterchronicle.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest Sport" href="https://www.chesterchronicle.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Chester FC" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li><a data-link-tracking="Header|DropDown|Text|Vauxhall Motors FC" href="https://www.chesterchronicle.co.uk/all-about/vauxhall-motors-fc">Vauxhall Motors FC</a></li><li><a data-link-tracking="Header|DropDown|Text|Football" href="https://www.chesterchronicle.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text|Cheshire Phoenix" href="https://www.chesterchronicle.co.uk/all-about/cheshire-phoenix">Cheshire Phoenix</a></li><li><a data-link-tracking="Header|DropDown|Text|Rugby Union" href="https://www.chesterchronicle.co.uk/sport/rugby-union/">Rugby Union</a></li><li><a data-link-tracking="Header|DropDown|Text|Cricket" href="https://www.chesterchronicle.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text|Amateur Sport" href="https://www.chesterchronicle.co.uk/sport/amateur-sport/">Amateur Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Junior Sport" href="https://www.chesterchronicle.co.uk/sport/junior-sport/">Junior Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Other Sport" href="https://www.chesterchronicle.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Ellesmere Port" href="https://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Traffic &amp;amp; Travel" href="https://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Business" href="https://www.chesterchronicle.co.uk/news/business/">Business</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="https://www.chesterchronicle.co.uk/search/"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/chesterchroniclesport" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/ChesterChron" target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/chesterchronicle" target="_blank" data-provider="instagram" data-tracking="instagram|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="https://www.fish4.co.uk/jobs/chester/?utm_source=tm-chesterchronicle&amp;utm_medium=referral&amp;utm_campaign=navlink">Jobs</a></li><li><a href="https://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a href="https://www.chesterchronicle.co.uk/news/property/">Property</a></li><li><a href="https://www.chesterchronicle.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://dating.chesterchronicle.co.uk/">Dating</a></li><li><a href="https://familynotices.chesterchronicle.co.uk/">Family Notices</a></li><li><a href="//www.chesterchronicle.co.uk/buysell">BuySell</a></li><li><a href="http://www.public-notices.co.uk/">Public Notices</a></li><li><a href="http://www.bookanad.com/regions/north-west-amp-north-wales/">Book an Ad</a></li><li><a href="https://www.chesterchronicle.co.uk/buy-sell-tell/buy-tickets/">Buy Tickets</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="https://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="https://www.chesterchronicle.co.uk/advertising/">Advertise with Us</a></li><li><a href="https://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="https://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="https://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="https://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="//www.chesterchronicle.co.uk/">© 2018 Trinity Mirror Merseyside</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="https://www.chesterchronicle.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.chesterchronicle.co.uk/sport/" rel="vocabulary:url" property="vocabulary:title">Sport</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.chesterchronicle.co.uk/sport/football/" rel="vocabulary:url" property="vocabulary:title">Football</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc" rel="vocabulary:url" property="vocabulary:title">Chester FC</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="name" content="chesterchronicle"/><meta itemprop="url" content="https://www.chesterchronicle.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/chesterchronicle.png"/><meta itemprop="width" content="320"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357"/><article class="article-main channel-sport" data-mod="articleSso" data-url="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.chesterchronicle.co.uk/sport/">Sport</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Chester FC podcast: A financial crisis that has jolted us all back to life</h1><p itemprop="description">Dave Powell and Paul Wheelock are joined by Blues fan Shane Pinnington of Dee 106.3 to discuss a turbulent week</p><div class="byline"><div class="sharebar" data-share-image="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s1200/podcastlogo4.jpg" data-share-url="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357" data-context="share-bar-14227357" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="14227357" data-stream-id="chesterchronicle-14227357"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Chester FC podcast: A financial crisis that has jolted us all back to life" data-social-headline="Chester FC podcast: A financial crisis that has jolted us all back to life" data-url="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357#ICID=sharebar_facebook" data-leadtext="Dave Powell and Paul Wheelock are joined by Blues fan Shane Pinnington of Dee 106.3 to discuss a turbulent week" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s1200/podcastlogo4.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Chester FC podcast: A financial crisis that has jolted us all back to life" data-social-headline="Chester FC podcast: A financial crisis that has jolted us all back to life" data-url="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357#ICID=sharebar_twitter" data-leadtext="Dave Powell and Paul Wheelock are joined by Blues fan Shane Pinnington of Dee 106.3 to discuss a turbulent week" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s1200/podcastlogo4.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Chester FC podcast: A financial crisis that has jolted us all back to life" data-social-headline="Chester FC podcast: A financial crisis that has jolted us all back to life" data-url="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357#ICID=sharebar_pinterest" data-leadtext="Dave Powell and Paul Wheelock are joined by Blues fan Shane Pinnington of Dee 106.3 to discuss a turbulent week" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s1200/podcastlogo4.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Chester FC podcast: A financial crisis that has jolted us all back to life" data-social-headline="Chester FC podcast: A financial crisis that has jolted us all back to life" data-url="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357#ICID=sharebar_whatsapp" data-leadtext="Dave Powell and Paul Wheelock are joined by Blues fan Shane Pinnington of Dee 106.3 to discuss a turbulent week" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s1200/podcastlogo4.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Dave Powell"/></div><div class="article-information" itemprop="datePublished" content="2018-01-31T13:11:10Z"><div class="author-information-container"><span class="author-label">By</span><div class="author"><span rel="author">Dave Powell</span></div></div><ul class="time-info"><li><time class="date-published" datetime="2018-01-31T13:11:10Z"></time>13:11, 31 JAN 2018</li><meta itemprop="dateModified" content="2018-01-31T13:11:10Z"/></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="https://www.chesterchronicle.co.uk/sport/">Sport</a></div></div><div class="article-wrapper"><div class="content-column"><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s615/podcastlogo4.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s508/podcastlogo4.jpg 508w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s810/podcastlogo4.jpg 810w" src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s615/podcastlogo4.jpg" alt="" content="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s615/podcastlogo4.jpg"/><figcaption><span class="caption" itemprop="description">True Blue Podcast</span></figcaption></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s1200/podcastlogo4.jpg" data-share-url="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357" data-context="share-bar-14227357" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="14227357" data-stream-id="chesterchronicle-14227357"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Chester FC podcast: A financial crisis that has jolted us all back to life" data-social-headline="Chester FC podcast: A financial crisis that has jolted us all back to life" data-url="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357#ICID=sharebar_facebook" data-leadtext="Dave Powell and Paul Wheelock are joined by Blues fan Shane Pinnington of Dee 106.3 to discuss a turbulent week" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s1200/podcastlogo4.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Chester FC podcast: A financial crisis that has jolted us all back to life" data-social-headline="Chester FC podcast: A financial crisis that has jolted us all back to life" data-url="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357#ICID=sharebar_twitter" data-leadtext="Dave Powell and Paul Wheelock are joined by Blues fan Shane Pinnington of Dee 106.3 to discuss a turbulent week" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s1200/podcastlogo4.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Chester FC podcast: A financial crisis that has jolted us all back to life" data-social-headline="Chester FC podcast: A financial crisis that has jolted us all back to life" data-url="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357#ICID=sharebar_pinterest" data-leadtext="Dave Powell and Paul Wheelock are joined by Blues fan Shane Pinnington of Dee 106.3 to discuss a turbulent week" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s1200/podcastlogo4.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Chester FC podcast: A financial crisis that has jolted us all back to life" data-social-headline="Chester FC podcast: A financial crisis that has jolted us all back to life" data-url="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357#ICID=sharebar_whatsapp" data-leadtext="Dave Powell and Paul Wheelock are joined by Blues fan Shane Pinnington of Dee 106.3 to discuss a turbulent week" data-content-image="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s1200/podcastlogo4.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;39496&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9974416,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><div class="embedded-image-grid publication-theme-border">
<h4 class="publication-theme-icon publication-theme-border">Read More</h4>
<h3 class="publication-font">Chester FC in crisis</h3>
<div class="wrapper">
<ul>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s482b/podcastlogo4.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s482b/podcastlogo4.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
True Blue Podcast
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-hero-antoni-sarcevic-14225592" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/article14226017.ece/ALTERNATES/s482b/3164248.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/article14226017.ece/ALTERNATES/s482b/3164248.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
What a gesture
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-legend-issues-rallying-14220664" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/article14221064.ece/ALTERNATES/s482b/2404238JPG.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/article14221064.ece/ALTERNATES/s482b/2404238JPG.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Legend's rallying call
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/four-new-faces-chester-fc-14220847" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s482b/dalestadium.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s482b/dalestadium.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
All change on board
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/donations-flood-struggling-chester-fc-14220008" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220044.ece/ALTERNATES/s482b/deva1.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220044.ece/ALTERNATES/s482b/deva1.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Donations flooding in
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/fan-reaction-bombshell-chester-fc-14207413" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14187053.ece/ALTERNATES/s482b/Tribute-6249.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/football/article14187053.ece/ALTERNATES/s482b/Tribute-6249.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Fans deliver verdicts
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-find-50000-survive-14205973" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/article13501888.ece/ALTERNATES/s482b/fans.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/article13501888.ece/ALTERNATES/s482b/fans.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
How you can help
</figcaption>
</figure></a></li>
<li data-type="news"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-needing-50000-short-14204862" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article11692735.ece/ALTERNATES/s482b/JS73506087-2.jpg" alt="" itemprop="image" content="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article11692735.ece/ALTERNATES/s482b/JS73506087-2.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
&pound;50k needed to save club
</figcaption>
</figure></a></li>
</ul>
</div>
</div> <p>It has been a testing week for <a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a> . </p> <p>The bombshell at Thursday's City Fans United (CFU) meeting that the very future of the club was in question should &pound;50,000 in the short term not be found, was sobering indeed.</p> <p>There was much anger that followed the meeting and there has been decisive action taken since.</p> <p> Four CFU board members have resigned, including the chairman and vice chairman, while <a href="https://www.chesterchronicle.co.uk/sport/football/football-news/four-new-faces-chester-fc-14220847">four have been co-opted onto the board</a> with familiar faces Simon Olorenshaw, Mark Howell, Jeff Banks and Calvin Hughes all getting involved. </p> <p>Chronicle sports reporters Dave Powell and Paul Wheelock were joined this week by Dee 106.3's own Shane Pinnington, himself a life-long Blues fan, to discuss the most turbulent of weeks.</p> <div class="html-embed" data-mod="htmlEmbed" data-callback-url="https://www.chesterchronicle.co.uk/sport/football/article14227317.ece?widgetId=11043025&amp;isCallback=true"></div> <p> <strong>You can follow us on Audioboom</strong> </p> <p> <strong>1)</strong> Search for True Blue Podcast or visit <a href="https://audioboom.com/channel/the-true-blue" rel="nofollow"> <strong>https://audioboom.com/channel/the-true-blue</strong> </a> </p> <p> <strong>2)</strong> Click 'follow'. </p> <p> <strong>We are now on iTunes</strong> </p> <p> <strong>1)</strong> Search for True Blue Podcast. </p> <p> <strong>2)</strong> Click subscribe under the True Blue Podcast logo. </p></div><a id="bettingIframeTracker" href="#"></a><iframe class="betting" data-src="https://betting.converse.tm-awx.com/ui?tags=%5B%22City%20Fans%20United%22%2C%22Dee%20106.3%22%2C%22Jeff%20Banks%22%2C%22Mark%20Howell%22%2C%22Chester%20FC%22%5D&amp;channel_name=Sport&amp;publication_name=chesterchronicle&amp;url=&amp;page_title=Chester%20FC%20podcast%3A%20A%20financial%20crisis%20that%20has%20jolted%20us%20all%20back%20to%20life" id="betting-iframe" data-mod="betting" data-immediate="data-immediate" height="100" sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox" scrolling="no" layout="responsive" frameborder="0"></iframe><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/chesterchroniclesport" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div><span class="page-name">chesterchroniclesport</span></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=ChesterChron"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @ChesterChron</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/" data-mailingListId="39496"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="chesterchronicle-14227357" data-article-id="14227357" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-chesterchronicle-14227357"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="https://www.chesterchronicle.co.uk/all-about/city-fans-united">City Fans United</a></li><li><a class="publication-theme-button-highlight" href="https://www.chesterchronicle.co.uk/all-about/dee-1063">Dee 106.3</a></li><li><a class="publication-theme-button-highlight" href="https://www.chesterchronicle.co.uk/all-about/jeff-banks">Jeff Banks</a></li><li><a class="publication-theme-button-highlight" href="https://www.chesterchronicle.co.uk/all-about/mark-howell">Mark Howell</a></li><li><a class="publication-theme-button-highlight" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="sport" data-class="channel-sport" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">Sport</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="sport" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="sport">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="sport">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="sport"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/donations-flood-struggling-chester-fc-14220008"><img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220044.ece/ALTERNATES/s615/deva1.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong class="publication-font"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/donations-flood-struggling-chester-fc-14220008">Donations flood into struggling Chester FC as latest total is revealed</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/donations-flood-struggling-chester-fc-14220008">Blues fans and wider football community have been digging deep since extent of financial troubles were revealed</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-legend-issues-rallying-14220664"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article14221064.ece/ALTERNATES/s180/2404238JPG.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article14221064.ece/ALTERNATES/s458/2404238JPG.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article14221064.ece/ALTERNATES/s615/2404238JPG.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-legend-issues-rallying-14220664">Chester FC legend issues rallying call in club's hour of financial need</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-legend-issues-rallying-14220664">The goalkeeping great is doing his bit with a sponsored walk from Wrexham to Chester before Leyton Orient game</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/four-new-faces-chester-fc-14220847"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s180/dalestadium.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s458/dalestadium.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s615/dalestadium.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/four-new-faces-chester-fc-14220847">Four new faces on Chester FC board as one more director steps down</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/four-new-faces-chester-fc-14220847">Simon Olorenshaw, Mark Howell, Jeff Banks and Calvin Hughes have been co-opted onto the CFU board</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-needing-50000-short-14204862"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article11692735.ece/ALTERNATES/s180/JS73506087-2.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article11692735.ece/ALTERNATES/s458/JS73506087-2.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article11692735.ece/ALTERNATES/s615/JS73506087-2.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-needing-50000-short-14204862">Chester FC needing £50,000 in short term as extent of financial trouble is revealed</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-needing-50000-short-14204862">Club could run out of cash as early as next month if things don't change</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/final-farewell-chester-city-great-14220285"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article14219741.ece/ALTERNATES/s180/Cyrille-Regis-Memorial-Service.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article14219741.ece/ALTERNATES/s458/Cyrille-Regis-Memorial-Service.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article14219741.ece/ALTERNATES/s615/Cyrille-Regis-Memorial-Service.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/final-farewell-chester-city-great-14220285">Final farewell as Chester City great Cyrille Regis is laid to rest</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/final-farewell-chester-city-great-14220285">Funeral of former Blues striker takes place in Birmingham</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="sport"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/colin-murray-michael-owen-set-14229659"><img data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14229683.ece/ALTERNATES/s615/JS79765788.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong class="publication-font"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/colin-murray-michael-owen-set-14229659">Colin Murray and Michael Owen set to aid Chester FC cause with 'all-star' game</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/colin-murray-michael-owen-set-14229659">Duo are among those set to take part in match to raise funds for cash-strapped Blues - with Neil Young to get back on the touchline</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/chester-fc-sign-afc-bournemouth-14229179"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/transfer-news/article14229198.ece/ALTERNATES/s180/shaun-hobson.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/transfer-news/article14229198.ece/ALTERNATES/s458/shaun-hobson.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/transfer-news/article14229198.ece/ALTERNATES/s615/shaun-hobson.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/chester-fc-sign-afc-bournemouth-14229179">Chester FC sign AFC Bournemouth defender on loan for rest of season</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/chester-fc-sign-afc-bournemouth-14229179">Blues have taken centre back Shaun Hobson for remainder of the National League campaign</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s180/podcastlogo4.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s458/podcastlogo4.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13689990.ece/ALTERNATES/s615/podcastlogo4.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357">Chester FC podcast: A financial crisis that has jolted us all back to life</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/chester-fc-podcast-financial-crisis-14227357">Dave Powell and Paul Wheelock are joined by Blues fan Shane Pinnington of Dee 106.3 to discuss a turbulent week</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/chester-fc-defender-john-mccombe-14226796"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13475043.ece/ALTERNATES/s180/mccombe.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13475043.ece/ALTERNATES/s458/mccombe.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13475043.ece/ALTERNATES/s615/mccombe.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/chester-fc-defender-john-mccombe-14226796">Chester FC defender John McCombe linked with Port Vale</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/chester-fc-defender-john-mccombe-14226796">Veteran centre back is understood to be a target for the League Two side</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/michael-owen-officially-opens-abbey-14222077"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14225744.ece/ALTERNATES/s180/LJR_TCH_300118abbeygatecollege.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14225744.ece/ALTERNATES/s458/LJR_TCH_300118abbeygatecollege.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14225744.ece/ALTERNATES/s615/LJR_TCH_300118abbeygatecollege.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/abbey-gate-college">Abbey Gate College</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/michael-owen-officially-opens-abbey-14222077">Michael Owen officially opens Abbey Gate College's new all-weather pitch</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/michael-owen-officially-opens-abbey-14222077">Football legend invited to do the honours at new facility which is also available to the community</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/closing-date-next-chesters-greyhound-14192904"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14132342.ece/ALTERNATES/s615/JS140359648.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong class="publication-font"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/closing-date-next-chesters-greyhound-14192904">Next on Chester's Greyhound Park to close tomorrow</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/closing-date-next-chesters-greyhound-14192904">Staff face redundancy when the store shuts</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/donations-flood-struggling-chester-fc-14220008"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220044.ece/ALTERNATES/s180/deva1.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220044.ece/ALTERNATES/s458/deva1.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220044.ece/ALTERNATES/s615/deva1.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/donations-flood-struggling-chester-fc-14220008">Donations flood into struggling Chester FC as latest total is revealed</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/donations-flood-struggling-chester-fc-14220008">Blues fans and wider football community have been digging deep since extent of financial troubles were revealed</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/frodsham-landowner-gets-suspended-jail-14220336"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14220382.ece/ALTERNATES/s180/farmer.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14220382.ece/ALTERNATES/s458/farmer.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14220382.ece/ALTERNATES/s615/farmer.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/frodsham">Frodsham</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/frodsham-landowner-gets-suspended-jail-14220336">Frodsham landowner gets suspended jail term plus £100,000 costs for illegal dumping</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/frodsham-landowner-gets-suspended-jail-14220336">Environment Agency successfully prosecuted case against three men following lengthy investigation</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/uk-world-news/devastated-parents-issue-plea-after-14222440"><img data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article14220346.ece/ALTERNATES/s180/JS142230959.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article14220346.ece/ALTERNATES/s458/JS142230959.jpg 458w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article14220346.ece/ALTERNATES/s615/JS142230959.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/health">Health</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/uk-world-news/devastated-parents-issue-plea-after-14222440">Devastated parents issue plea after son, 12, dies of sepsis within days of viral infection diagnosis</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/uk-world-news/devastated-parents-issue-plea-after-14222440">Dylan Day's family is urging other parents to be aware of the symptoms of sepsis</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-vehicle-crash-closes-a54-14223334"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article5263832.ece/ALTERNATES/s180/air-ambulance-2.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article5263832.ece/ALTERNATES/s458/air-ambulance-2.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article5263832.ece/ALTERNATES/s615/air-ambulance-2.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-vehicle-crash-closes-a54-14223334">Air ambulance attends 'serious' two-vehicle crash on A54 by Kelsall</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-vehicle-crash-closes-a54-14223334">Police urging drivers to avoid the area</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/whats-on/restaurants-bars/chester-caf-venture-wont-night-14223159"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14223255.ece/ALTERNATES/s615/cafe.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="https://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong class="publication-font"><a href="https://www.chesterchronicle.co.uk/whats-on/restaurants-bars/chester-caf-venture-wont-night-14223159">'Chester café venture won't be an all night rave venue,' insists business partner</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/whats-on/restaurants-bars/chester-caf-venture-wont-night-14223159">There has been concern among some quarters that cafe-bar could that part of The Groves  </a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/countess-chester-hospital-struggling-nhs-14226346"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article10868438.ece/ALTERNATES/s180/A-E.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article10868438.ece/ALTERNATES/s458/A-E.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article10868438.ece/ALTERNATES/s615/A-E.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/countess-of-chester-hospital">Countess of Chester Hospital</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/countess-chester-hospital-struggling-nhs-14226346">Countess of Chester Hospital struggling with NHS-wide shortage of nurses</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/countess-chester-hospital-struggling-nhs-14226346">Brexit may be having an impact as EU nurses go back to their home countries</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/everton-football-legend-subject-new-14223266"><img data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article14220258.ece/ALTERNATES/s180/Deanfilm.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article14220258.ece/ALTERNATES/s458/Deanfilm.jpg 458w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article14220258.ece/ALTERNATES/s615/Deanfilm.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/everton-fc">Everton FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/everton-football-legend-subject-new-14223266">Everton football legend to be subject of new movie</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/everton-football-legend-subject-new-14223266">Dixie Dean used to be the owner of the Dublin Packet pub in Chester</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/leading-british-artist-announces-exhibition-14218008"><img data-srcset="https://i2-prod.manchestereveningnews.co.uk/incoming/article10487692.ece/ALTERNATES/s180/JS76993781.jpg 180w, https://i2-prod.manchestereveningnews.co.uk/incoming/article10487692.ece/ALTERNATES/s458/JS76993781.jpg 458w" data-src="https://i2-prod.manchestereveningnews.co.uk/incoming/article10487692.ece/ALTERNATES/s615/JS76993781.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-cathedral">Chester Cathedral</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/leading-british-artist-announces-exhibition-14218008">Leading British artist announces exhibition at Chester Cathedral</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/leading-british-artist-announces-exhibition-14218008">Work of Liz West can be seen from February 1-March 1</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/colin-murray-michael-owen-set-14229659"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/article14229683.ece/ALTERNATES/s180/JS79765788.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14229683.ece/ALTERNATES/s458/JS79765788.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14229683.ece/ALTERNATES/s615/JS79765788.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/colin-murray-michael-owen-set-14229659">Colin Murray and Michael Owen set to aid Chester FC cause with 'all-star' game</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/colin-murray-michael-owen-set-14229659">Duo are among those set to take part in match to raise funds for cash-strapped Blues - with Neil Young to get back on the touchline</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/whats-on/restaurants-bars/chester-caf-venture-wont-night-14223159"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14223255.ece/ALTERNATES/s180/cafe.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14223255.ece/ALTERNATES/s220b/cafe.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14223255.ece/ALTERNATES/s270b/cafe.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14223255.ece/ALTERNATES/s615/cafe.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong><a href="https://www.chesterchronicle.co.uk/whats-on/restaurants-bars/chester-caf-venture-wont-night-14223159">'Chester café venture won't be an all night rave venue,' insists business partner</a></strong><div class="comments-count" data-streamId="chesterchronicle-14223159" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/whats-on/restaurants-bars/chester-caf-venture-wont-night-14223159#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/whats-on/restaurants-bars/chester-caf-venture-wont-night-14223159">There has been concern among some quarters that cafe-bar could that part of The Groves  </a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/countess-chester-hospital-struggling-nhs-14226346"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article10868438.ece/ALTERNATES/s180/A-E.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article10868438.ece/ALTERNATES/s220b/A-E.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article10868438.ece/ALTERNATES/s270b/A-E.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article10868438.ece/ALTERNATES/s615/A-E.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/countess-of-chester-hospital">Countess of Chester Hospital</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/countess-chester-hospital-struggling-nhs-14226346">Countess of Chester Hospital struggling with NHS-wide shortage of nurses</a></strong><div class="comments-count" data-streamId="chesterchronicle-14226346" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/countess-chester-hospital-struggling-nhs-14226346#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/countess-chester-hospital-struggling-nhs-14226346">Brexit may be having an impact as EU nurses go back to their home countries</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/everton-football-legend-subject-new-14223266"><img data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article14220258.ece/ALTERNATES/s180/Deanfilm.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article14220258.ece/ALTERNATES/s220b/Deanfilm.jpg 220w, https://i2-prod.liverpoolecho.co.uk/incoming/article14220258.ece/ALTERNATES/s270b/Deanfilm.jpg 270w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article14220258.ece/ALTERNATES/s615/Deanfilm.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/everton-fc">Everton FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/everton-football-legend-subject-new-14223266">Everton football legend to be subject of new movie</a></strong><div class="comments-count" data-streamId="chesterchronicle-14223266" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/everton-football-legend-subject-new-14223266#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/everton-football-legend-subject-new-14223266">Dixie Dean used to be the owner of the Dublin Packet pub in Chester</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/colin-murray-michael-owen-set-14229659"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/article14229683.ece/ALTERNATES/s180/JS79765788.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14229683.ece/ALTERNATES/s220b/JS79765788.jpg 220w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14229683.ece/ALTERNATES/s270b/JS79765788.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14229683.ece/ALTERNATES/s615/JS79765788.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/colin-murray-michael-owen-set-14229659">Colin Murray and Michael Owen set to aid Chester FC cause with 'all-star' game</a></strong><div class="comments-count" data-streamId="chesterchronicle-14229659" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/colin-murray-michael-owen-set-14229659#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/colin-murray-michael-owen-set-14229659">Duo are among those set to take part in match to raise funds for cash-strapped Blues - with Neil Young to get back on the touchline</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/business/well-known-chester-law-firm-14228450"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article11049588.ece/ALTERNATES/s180/walker-smith-way.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article11049588.ece/ALTERNATES/s220b/walker-smith-way.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article11049588.ece/ALTERNATES/s270b/walker-smith-way.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article11049588.ece/ALTERNATES/s615/walker-smith-way.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/business">Business</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/business/well-known-chester-law-firm-14228450">Well known Chester law firm closes its doors to the public</a></strong><div class="comments-count" data-streamId="chesterchronicle-14228450" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/business/well-known-chester-law-firm-14228450#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/news/business/well-known-chester-law-firm-14228450">Walker Smith Way Legal shuts doors at Chester and Wrexham offices</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/closing-date-next-chesters-greyhound-14192904"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14132342.ece/ALTERNATES/s180/JS140359648.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14132342.ece/ALTERNATES/s220b/JS140359648.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14132342.ece/ALTERNATES/s270b/JS140359648.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14132342.ece/ALTERNATES/s615/JS140359648.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/closing-date-next-chesters-greyhound-14192904">Next on Chester's Greyhound Park to close tomorrow</a></strong><div class="comments-count" data-streamId="chesterchronicle-14192904" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/closing-date-next-chesters-greyhound-14192904#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/closing-date-next-chesters-greyhound-14192904">Staff face redundancy when the store shuts</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-ellesmere-port-football-coach-14227891"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14108964.ece/ALTERNATES/s180/MGR_TCH_030118MCCANN_01.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14108964.ece/ALTERNATES/s220b/MGR_TCH_030118MCCANN_01.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14108964.ece/ALTERNATES/s270b/MGR_TCH_030118MCCANN_01.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14108964.ece/ALTERNATES/s615/MGR_TCH_030118MCCANN_01.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-ellesmere-port-football-coach-14227891">Former Ellesmere Port football coach denies sex abuse allegations</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-ellesmere-port-football-coach-14227891">Paul McCann to stand trial in October</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-cyclist-57-seriously-injured-14226531"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14226562.ece/ALTERNATES/s180/cdr_chs_310118a51.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14226562.ece/ALTERNATES/s220b/cdr_chs_310118a51.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14226562.ece/ALTERNATES/s270b/cdr_chs_310118a51.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14226562.ece/ALTERNATES/s615/cdr_chs_310118a51.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-cyclist-57-seriously-injured-14226531">Chester cyclist, 57, seriously injured after collision with HGV on the A51</a></strong><div class="comments-count" data-streamId="chesterchronicle-14226531" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-cyclist-57-seriously-injured-14226531#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-cyclist-57-seriously-injured-14226531">His condition is described as stable</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-met-office-ice-warning-14226819"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article14226814.ece/ALTERNATES/s180/weather.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article14226814.ece/ALTERNATES/s220b/weather.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article14226814.ece/ALTERNATES/s270b/weather.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article14226814.ece/ALTERNATES/s615/weather.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/cheshire-weather">Cheshire weather</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-met-office-ice-warning-14226819">Weather warning for Chester and Ellesmere Port as Met Office say ice is on the way</a></strong><div class="comments-count" data-streamId="chesterchronicle-14226819" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-met-office-ice-warning-14226819#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-met-office-ice-warning-14226819">Tonight is going to be VERY chilly</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-hero-antoni-sarcevic-14225592"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article14226017.ece/ALTERNATES/s180/3164248.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article14226017.ece/ALTERNATES/s220b/3164248.jpg 220w, https://i2-prod.chesterchronicle.co.uk/sport/article14226017.ece/ALTERNATES/s270b/3164248.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article14226017.ece/ALTERNATES/s615/3164248.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-hero-antoni-sarcevic-14225592">Chester FC hero Antoni Sarcevic to auction Conference North winners' medal to help club</a></strong><div class="comments-count" data-streamId="chesterchronicle-14225592" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-hero-antoni-sarcevic-14225592#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-hero-antoni-sarcevic-14225592">The former fan favourite has teamed up with The Chronicle to raise funds for the cash-strapped Blues</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/your-benefits-pension-subject-key-14227597"><img data-srcset="https://i2-prod.dailypost.co.uk/incoming/article14119264.ece/ALTERNATES/s180/money.jpg 180w, https://i2-prod.dailypost.co.uk/incoming/article14119264.ece/ALTERNATES/s220b/money.jpg 220w, https://i2-prod.dailypost.co.uk/incoming/article14119264.ece/ALTERNATES/s270b/money.jpg 270w" data-src="https://i2-prod.dailypost.co.uk/incoming/article14119264.ece/ALTERNATES/s615/money.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/economy">Economy</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/your-benefits-pension-subject-key-14227597">Your benefits and pension will be subject to these key changes in 2018 – a month by month guide</a></strong><div class="comments-count" data-streamId="chesterchronicle-14227597" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/your-benefits-pension-subject-key-14227597#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/your-benefits-pension-subject-key-14227597">This year will see a big shake-up of the benefits system</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/super-blue-blood-moon-appear-14225367"><img data-srcset="https://i2-prod.dailypost.co.uk/incoming/article14193784.ece/ALTERNATES/s180/Supermoon-coincides-with-lunar-eclipse.jpg 180w, https://i2-prod.dailypost.co.uk/incoming/article14193784.ece/ALTERNATES/s220b/Supermoon-coincides-with-lunar-eclipse.jpg 220w, https://i2-prod.dailypost.co.uk/incoming/article14193784.ece/ALTERNATES/s270b/Supermoon-coincides-with-lunar-eclipse.jpg 270w" data-src="https://i2-prod.dailypost.co.uk/incoming/article14193784.ece/ALTERNATES/s615/Supermoon-coincides-with-lunar-eclipse.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></em><strong><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/super-blue-blood-moon-appear-14225367">The super blue blood moon will appear tonight – What you need to know about this rare celestial phenomenon</a></strong><div class="comments-count" data-streamId="chesterchronicle-14225367" data-mod="teaserCounter"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/super-blue-blood-moon-appear-14225367#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="https://www.chesterchronicle.co.uk/news/chester-cheshire-news/super-blue-blood-moon-appear-14225367">You won't want to miss this collision of a blue moon and lunar eclipse</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/donations-flood-struggling-chester-fc-14220008"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220044.ece/ALTERNATES/s180/deva1.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220044.ece/ALTERNATES/s390/deva1.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220044.ece/ALTERNATES/s458/deva1.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220044.ece/ALTERNATES/s615/deva1.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/donations-flood-struggling-chester-fc-14220008">Donations flood into struggling Chester FC as latest total is revealed</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/donations-flood-struggling-chester-fc-14220008">Blues fans and wider football community have been digging deep since extent of financial troubles were revealed</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-legend-issues-rallying-14220664"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article14221064.ece/ALTERNATES/s180/2404238JPG.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article14221064.ece/ALTERNATES/s390/2404238JPG.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/article14221064.ece/ALTERNATES/s458/2404238JPG.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article14221064.ece/ALTERNATES/s615/2404238JPG.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-legend-issues-rallying-14220664">Chester FC legend issues rallying call in club's hour of financial need</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-legend-issues-rallying-14220664">The goalkeeping great is doing his bit with a sponsored walk from Wrexham to Chester before Leyton Orient game</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/four-new-faces-chester-fc-14220847"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s180/dalestadium.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s390/dalestadium.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s458/dalestadium.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14220893.ece/ALTERNATES/s615/dalestadium.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/four-new-faces-chester-fc-14220847">Four new faces on Chester FC board as one more director steps down</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/four-new-faces-chester-fc-14220847">Simon Olorenshaw, Mark Howell, Jeff Banks and Calvin Hughes have been co-opted onto the CFU board</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-needing-50000-short-14204862"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article11692735.ece/ALTERNATES/s180/JS73506087-2.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article11692735.ece/ALTERNATES/s390/JS73506087-2.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article11692735.ece/ALTERNATES/s458/JS73506087-2.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article11692735.ece/ALTERNATES/s615/JS73506087-2.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-needing-50000-short-14204862">Chester FC needing £50,000 in short term as extent of financial trouble is revealed</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-needing-50000-short-14204862">Club could run out of cash as early as next month if things don't change</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/final-farewell-chester-city-great-14220285"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article14219741.ece/ALTERNATES/s180/Cyrille-Regis-Memorial-Service.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article14219741.ece/ALTERNATES/s390/Cyrille-Regis-Memorial-Service.jpg 390w, https://i2-prod.birminghammail.co.uk/incoming/article14219741.ece/ALTERNATES/s458/Cyrille-Regis-Memorial-Service.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article14219741.ece/ALTERNATES/s615/Cyrille-Regis-Memorial-Service.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/final-farewell-chester-city-great-14220285">Final farewell as Chester City great Cyrille Regis is laid to rest</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/final-farewell-chester-city-great-14220285">Funeral of former Blues striker takes place in Birmingham</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/ex-chester-fc-striker-james-14215289"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13359099.ece/ALTERNATES/s180/JS125031228.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13359099.ece/ALTERNATES/s390/JS125031228.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13359099.ece/ALTERNATES/s458/JS125031228.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13359099.ece/ALTERNATES/s615/JS125031228.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/ex-chester-fc-striker-james-14215289">Ex-Chester FC striker James Alabi to rejoin Dover after move from Tranmere to Ebbsfleet falls through</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/transfer-news/ex-chester-fc-striker-james-14215289">The Blues will finally receive compensation for Alabi after tribunal takes place on February 15</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chairman-two-directors-resign-chester-14215282"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14160868.ece/ALTERNATES/s180/JS113522539-2.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14160868.ece/ALTERNATES/s390/JS113522539-2.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14160868.ece/ALTERNATES/s458/JS113522539-2.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article14160868.ece/ALTERNATES/s615/JS113522539-2.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chairman-two-directors-resign-chester-14215282">Chairman and two directors resign from Chester FC board amid financial turmoil</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chairman-two-directors-resign-chester-14215282">Outgoing City Fans United directors admit board 'let down' supporters</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/football-manager-2018-free-agents-13929166"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article13847657.ece/ALTERNATES/s180/Football-Manager-2018.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article13847657.ece/ALTERNATES/s390/Football-Manager-2018.jpg 390w, https://i2-prod.birminghammail.co.uk/incoming/article13847657.ece/ALTERNATES/s458/Football-Manager-2018.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article13847657.ece/ALTERNATES/s615/Football-Manager-2018.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/football-manager-2018-free-agents-13929166">Football Manager 2018 free agents: 12 non-league talents to sign</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/football-manager-2018-free-agents-13929166">No money? No problem. Here's who could make a difference on shoestring in the National League</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-boss-marcus-bignot-14212303"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13747966.ece/ALTERNATES/s180/JS133338148.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13747966.ece/ALTERNATES/s390/JS133338148.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13747966.ece/ALTERNATES/s458/JS133338148.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13747966.ece/ALTERNATES/s615/JS133338148.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-boss-marcus-bignot-14212303">Chester FC boss Marcus Bignot speaks for first time after club's perilous financial plight was revealed</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-boss-marcus-bignot-14212303">He talked to the media after the defeat at Maidenhead United rounded off a deeply disappointing week for the club</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-find-50000-survive-14205973"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article13501888.ece/ALTERNATES/s180/fans.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article13501888.ece/ALTERNATES/s390/fans.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/article13501888.ece/ALTERNATES/s458/fans.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article13501888.ece/ALTERNATES/s615/fans.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-find-50000-survive-14205973">Chester FC have to find £50,000 to survive - here's how you can help</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-find-50000-survive-14205973">The fans are the only people who are going to get the club out of the mess it has got itself into</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-board-issue-statement-14208428"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/article13997915.ece/ALTERNATES/s180/bluespic.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/article13997915.ece/ALTERNATES/s390/bluespic.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/article13997915.ece/ALTERNATES/s458/bluespic.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article13997915.ece/ALTERNATES/s615/bluespic.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-board-issue-statement-14208428">Chester FC board issue statement following City Fans United meeting</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-board-issue-statement-14208428">Club confirm thousands of pounds have been raised already after financial problems come to light</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/fan-reaction-bombshell-chester-fc-14207413"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/article14187053.ece/ALTERNATES/s180/Tribute-6249.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14187053.ece/ALTERNATES/s390/Tribute-6249.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14187053.ece/ALTERNATES/s458/Tribute-6249.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14187053.ece/ALTERNATES/s615/Tribute-6249.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/fan-reaction-bombshell-chester-fc-14207413">Fan reaction to bombshell that Chester FC face financial fight for survival</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/fan-reaction-bombshell-chester-fc-14207413">We have been inundated with tweets, Facebook posts - and two open letters</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/leicester-city-rising-star-sam-14087466"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article13829309.ece/ALTERNATES/s180/JS133525779.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article13829309.ece/ALTERNATES/s390/JS133525779.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/article13829309.ece/ALTERNATES/s458/JS133525779.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article13829309.ece/ALTERNATES/s615/JS133525779.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/leicester-city-rising-star-sam-14087466">Leicester City rising star Sam Hughes makes first return to Chester FC</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/leicester-city-rising-star-sam-14087466">He was back at the Deva on Boxing Day - but he would've preferred to have been on the pitch and not in the stands</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/legendary-ex-chester-manager-ken-13881398"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13881425.ece/ALTERNATES/s180/DPR_CHS_061117KENROBERTS05.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13881425.ece/ALTERNATES/s390/DPR_CHS_061117KENROBERTS05.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13881425.ece/ALTERNATES/s458/DPR_CHS_061117KENROBERTS05.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13881425.ece/ALTERNATES/s615/DPR_CHS_061117KENROBERTS05.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/legendary-ex-chester-manager-ken-13881398">Legendary ex-Chester manager Ken Roberts on the Blues, the League Cup run and discovering Joe Hart</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/legendary-ex-chester-manager-ken-13881398">Dave Powell paid a visit to the former Blues boss who so nearly led Chester to a League Cup final at Wembley</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/marcus-bignot-says-chester-fc-14195322"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/article14182857.ece/ALTERNATES/s180/bignot.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14182857.ece/ALTERNATES/s390/bignot.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14182857.ece/ALTERNATES/s458/bignot.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14182857.ece/ALTERNATES/s615/bignot.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/marcus-bignot-says-chester-fc-14195322">Marcus Bignot says Chester FC are not in the position to activate clauses in players' contracts</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/marcus-bignot-says-chester-fc-14195322">Two members of Blues squad will trigger new deals by reaching 30 appearances</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/danny-williams-ben-heneghan-james-14176467"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article14177358.ece/ALTERNATES/s180/danny.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article14177358.ece/ALTERNATES/s390/danny.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/article14177358.ece/ALTERNATES/s458/danny.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article14177358.ece/ALTERNATES/s615/danny.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/danny-williams-ben-heneghan-james-14176467">Danny Williams and Ben Heneghan, James Alabi, Gateshead dealings, Wrexham signing and Hartlepool to be paid</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/danny-williams-ben-heneghan-james-14176467">All the latest transfers involving past and present players from Chester FC - and their National League rivals</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/four-chester-fc-heroes-named-13891322"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article13891359.ece/ALTERNATES/s180/2651948.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article13891359.ece/ALTERNATES/s390/2651948.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/article13891359.ece/ALTERNATES/s458/2651948.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article13891359.ece/ALTERNATES/s615/2651948.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/four-chester-fc-heroes-named-13891322">Four Chester FC heroes named among best ever Northern Premier League players</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/four-chester-fc-heroes-named-13891322">And now Blues fans can vote to get much-loved quartet on final 100-man list</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-sign-midfielder-shepherd-14178758"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/article14178732.ece/ALTERNATES/s180/shepherd1.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/article14178732.ece/ALTERNATES/s390/shepherd1.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/article14178732.ece/ALTERNATES/s458/shepherd1.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/article14178732.ece/ALTERNATES/s615/shepherd1.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-sign-midfielder-shepherd-14178758">Chester FC sign Shepherd Murombedzi - as talks continue over Reece Hall-Johnson</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-sign-midfielder-shepherd-14178758">Murombedzi links back up with Marcus Bignot after leaving National League rivals Solihull Moors</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/tranmere-rovers-boss-casts-doubt-14144935"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13359099.ece/ALTERNATES/s180/JS125031228.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13359099.ece/ALTERNATES/s390/JS125031228.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13359099.ece/ALTERNATES/s458/JS125031228.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/football-news/article13359099.ece/ALTERNATES/s615/JS125031228.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/tranmere-rovers-boss-casts-doubt-14144935">Tranmere Rovers boss casts doubt on ex-Chester FC striker James Alabi's move to Ebbsfleet United</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/football-news/tranmere-rovers-boss-casts-doubt-14144935">Micky Mellon has also tried to explain why it hasn't worked out for Alabi at Prenton Park</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="https://www.chesterchronicle.co.uk/sport/football/sam-hughes-playing-way-claude-14111839"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/sport/football/article14111857.ece/ALTERNATES/s180/JS139988584.jpg 180w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14111857.ece/ALTERNATES/s390/JS139988584.jpg 390w, https://i2-prod.chesterchronicle.co.uk/sport/football/article14111857.ece/ALTERNATES/s458/JS139988584.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/sport/football/article14111857.ece/ALTERNATES/s615/JS139988584.jpg"></a></figure><div class="inner"><em><a href="https://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="https://www.chesterchronicle.co.uk/sport/football/sam-hughes-playing-way-claude-14111839">Is Sam Hughes playing his way into Claude Puel's plans at Leicester City?</a></strong><div class="description"><a href="https://www.chesterchronicle.co.uk/sport/football/sam-hughes-playing-way-claude-14111839">The former Chester FC defender netted in rout of Spurs U23s to become Foxes' leading scorer</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="https://www.chesterchronicle.co.uk/news/">News</a></li><li><a href="https://www.chesterchronicle.co.uk/whats-on/">What's On</a></li><li><a href="https://www.chesterchronicle.co.uk/sport/">Sport</a></li><li><a href="https://www.chesterchronicle.co.uk/lifestyle/">Lifestyle</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/chesterchroniclesport" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/ChesterChron" target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/chesterchronicle" target="_blank" data-provider="instagram" data-tracking="instagram|follow|bottom"></a></li></ul></h4></div><div class="kitemarks"><div class="ipso"></div><a class="trust-project" href="/about-us/"></a></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="publishingPrinciples" content="https://www.chesterchronicle.co.uk/about-us/"/><meta itemprop="name" content="chesterchronicle"/><meta itemprop="url" content="https://www.chesterchronicle.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/img/logo-chesterchronicle@2x.png"/></div></div><a href="https://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="https://www.chesterchronicle.co.uk/advertising/">Advertise with Us</a></li><li><a href="https://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="https://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="https://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="https://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="https://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="https://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="https://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="https://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="https://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="//www.chesterchronicle.co.uk/">© 2018 Trinity Mirror Merseyside</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="https://www.chesterchronicle.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=f13945e7f0e04b8a2e573c3155a38f5f"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/js/partner.min.js?v=19a16730a8d04ea39850ef4e58669f1a"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=b9bc055434be43d58fcfa4c7d03a45f8"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=079d45c770766acc774769e2c6eb4b4d"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-sso/js/chameleon-sso.min.js?v=c9911abd4754cbe7a1fa864db88bcc2f"></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=3de2027a33f1ea1740984497724327f3" defer></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=448b90a1d3c7235d5eaca56901b51e1e" defer></script>
<div class="widget code html widget-editable viziwyg-section-39272 inpage-widget-13819776" >
<script async src="https://felix.data.tm-awx.com/felix.min.js" ></script>
</div>
<script>if(window._satellite && !_satellite.pageBottomFired) {_satellite.pageBottom();}</script>
</body>
</html>
