<!DOCTYPE html>
<html>
<!--
page generated at: Fri Dec 01 15:38:56 GMT 2017
page generated by escenic.server/hostname: reg-pres11.tm-aws.com/reg-pres11.tm-aws.com
-->
<head>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(a){function c(){}function d(a,b){return function(){a.apply(b,arguments)}}function e(a){if("object"!=typeof this)throw new TypeError("Promises must be constructed via new");if("function"!=typeof a)throw new TypeError("not a function");this._state=0,this._handled=!1,this._value=void 0,this._deferreds=[],k(a,this)}function f(a,b){for(;3===a._state;)a=a._value;return 0===a._state?void a._deferreds.push(b):(a._handled=!0,void m(function(){var c=1===a._state?b.onFulfilled:b.onRejected;if(null===c)return void(1===a._state?g:h)(b.promise,a._value);var d;try{d=c(a._value)}catch(e){return void h(b.promise,e)}g(b.promise,d)}))}function g(a,b){try{if(b===a)throw new TypeError("A promise cannot be resolved with itself.");if(b&&("object"==typeof b||"function"==typeof b)){var c=b.then;if(b instanceof e)return a._state=3,a._value=b,void i(a);if("function"==typeof c)return void k(d(c,b),a)}a._state=1,a._value=b,i(a)}catch(f){h(a,f)}}function h(a,b){a._state=2,a._value=b,i(a)}function i(a){2===a._state&&0===a._deferreds.length&&m(function(){a._handled||n(a._value)});for(var b=0,c=a._deferreds.length;b<c;b++)f(a,a._deferreds[b]);a._deferreds=null}function j(a,b,c){this.onFulfilled="function"==typeof a?a:null,this.onRejected="function"==typeof b?b:null,this.promise=c}function k(a,b){var c=!1;try{a(function(a){c||(c=!0,g(b,a))},function(a){c||(c=!0,h(b,a))})}catch(d){if(c)return;c=!0,h(b,d)}}var l=setTimeout,m="function"==typeof setImmediate&&setImmediate||function(a){l(a,0)},n=function(a){"undefined"!=typeof console&&console&&console.warn("Possible Unhandled Promise Rejection:",a)};e.prototype["catch"]=function(a){return this.then(null,a)},e.prototype.then=function(a,b){var d=new this.constructor(c);return f(this,new j(a,b,d)),d},e.all=function(a){var b=Array.prototype.slice.call(a);return new e(function(a,c){function d(f,g){try{if(g&&("object"==typeof g||"function"==typeof g)){var h=g.then;if("function"==typeof h)return void h.call(g,function(a){d(f,a)},c)}b[f]=g,0===--e&&a(b)}catch(i){c(i)}}if(0===b.length)return a([]);for(var e=b.length,f=0;f<b.length;f++)d(f,b[f])})},e.resolve=function(a){return a&&"object"==typeof a&&a.constructor===e?a:new e(function(b){b(a)})},e.reject=function(a){return new e(function(b,c){c(a)})},e.race=function(a){return new e(function(b,c){for(var d=0,e=a.length;d<e;d++)a[d].then(b,c)})},e._setImmediateFn=function(a){m=a},e._setUnhandledRejectionFn=function(a){n=a},"undefined"!=typeof b&&b.exports?b.exports=e:a.Promise||(a.Promise=e)}(this)},{}],2:[function(a,b,c){"use strict";b.exports=function(){Element.prototype.matches||(Element.prototype.matches=Element.prototype.msMatchesSelector||Element.prototype.webkitMatchesSelector),Element.prototype.closest||(Element.prototype.closest=function(a){var b=this,c=this;if(!document.documentElement.contains(b))return null;do{if(c.matches(a))return c;c=c.parentElement}while(null!==c);return null})}},{}],3:[function(a,b,c){"use strict";var d=a("./promise/promise.js"),e=a("./closest/closest.js");d(),e()},{"./closest/closest.js":2,"./promise/promise.js":4}],4:[function(a,b,c){"use strict";var d=a("promise-polyfill");b.exports=function(){void 0===window.Promise&&(window.Promise=d)}},{"promise-polyfill":1}]},{},[3]);
//# sourceMappingURL=index.min.js.map</script>
<!-- start of widget id: 13078213, name: adRecovery, view: default -->
<!-- end of widget id: 13078213, name: adRecovery, view: default -->

<meta name="smartBanner" content="enabled" data-mod="smartBanner" data-immediate data-src="">
<title>Chester Lantern Parade lights up city centre - Chester Chronicle</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="&#xa; Hundreds of schoolchildren processed through city streets&#xa; "><meta name="robots" content="noarchive"><meta name="keywords" content="Chester,Diwali,Louise Gittins,Midsummer Watch,Boughton,Hoole,Tarporley,Chester City Centre,Christmas in Chester"><meta name="news_keywords" content="Chester,Diwali,Louise Gittins,Midsummer Watch,Boughton,Hoole,Tarporley,Chester City Centre,Christmas in Chester"><meta name="author" content="Leah Jones"><meta name="Googlebot-News" content="noarchive"><meta name="google-site-verification" content="AKDfuVj87fCcJ2FPqPfWyAWdg99KuIMj0nAqcNmoLyc"><meta property="fb:app_id" content="247580118621215"><meta property="fb:page_id" content="144384635580836"><meta property="fb:pages" content="12923874921"><link rel="canonical" href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346"><link rel="amphtml" href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346.amp">
<meta property="og:site_name" content="chesterchronicle"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="Chester Lantern Parade lights up city centre"><meta property="og:url" content="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346"><meta property="og:description" content="Hundreds of schoolchildren processed through city streets"><meta property="og:image" content="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s1200/LJR_TCH_011217lanternparadechester_05JPG.jpg"><meta property="og:section" content="What's On News"><meta property="article:tag" content="Diwali"><meta property="article:tag" content="Louise Gittins"><meta property="article:tag" content="Midsummer Watch"><meta property="article:tag" content="Boughton"><meta property="article:tag" content="Chester"><meta property="article:tag" content="Hoole"><meta property="article:tag" content="Tarporley"><meta property="article:tag" content="Chester City Centre"><meta property="article:tag" content="Christmas in Chester"><meta property="article:author" content="Leah Jones"><meta property="article:published_time" content="2017-12-01T14:51:10Z"><meta property="article:modified_time" content="2017-12-01T14:51:10Z"><meta property="article:expiration_time" content="2017-12-31T14:51:10Z"><meta property="article:section" content="What's On News"><meta property="article:id" content="chesterchronicle-13982346">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@ChesterChron"><meta name="twitter:creator" value="@LeahPJones"><meta name="twitter:image" value="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s1200/LJR_TCH_011217lanternparadechester_05JPG.jpg">
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;switchAdUnitId&quot;:698,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;switchAdUnitId&quot;:699,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;switchAdUnitId&quot;:701,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;switchAdUnitId&quot;:704,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;switchAdUnitId&quot;:700,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;switchAdUnitId&quot;:702,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;switchAdUnitId&quot;:703,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;diwali,louise-gittins,midsummer-watch,boughton,chester,hoole,tarporley,chester-city-centre,christmas-in-chester&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;13982346&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/chesterchronicle.co.uk/whats-on/whats-on-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(10)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536623&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_tkbe6ex7no6yjkd2zgeppgp6q4&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-16&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1512142736138,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;whats-on&quot;,&quot;channelId&quot;:&quot;11187&quot;,&quot;sectionId&quot;:&quot;24699&quot;,&quot;publicationName&quot;:&quot;chesterchronicle&quot;,&quot;publicationId&quot;:&quot;30&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;chesterchronicle:whats-on:whats-on-news:article:chester-lantern-parade-lights-up:13982346&quot;,&quot;pageType&quot;:&quot;article:news&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;,&quot;ownerSiteDomain&quot;:&quot;www.chesterchronicle.co.uk&quot;,&quot;subSectionOne&quot;:&quot;whats-on&quot;,&quot;subSectionTwo&quot;:&quot;whats-on-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Diwali|Louise Gittins|Midsummer Watch|Boughton|Chester|Hoole|Tarporley|Chester City Centre|Christmas in Chester&quot;,&quot;articleAuthor&quot;:&quot;Leah Jones&quot;,&quot;articleId&quot;:&quot;13982346&quot;,&quot;articleTitle&quot;:&quot;Chester Lantern Parade lights up city centre&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346&quot;,&quot;headline&quot;:&quot;chesterchronicle_chester-lantern-parade-lights-up&quot;,&quot;primaryTag&quot;:&quot;Chester&quot;,&quot;publishDate&quot;:&quot;2017-12-01&quot;,&quot;firstPublishDate&quot;:&quot;2017-12-01|14:51&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;0&quot;,&quot;videos&quot;:[],&quot;hasLeadVideo&quot;:false},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;13982346&quot;}}}"/>
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=9322d080262db62f7ae971b82957d2a8"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=c8aec7ee3830da711cb9ff4c319e5c75"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=1d9e29f9950179e312fdcd3559cc4791"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/scss/partners.css?v=7e0ce182a11e4ef3373e93b305999573">
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=df36712cf453b81dabf8b2dd35c4ae18">
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/article-service/scss/article-service.css?v=4a06ebe13f1d90d7b131bd06fb1723ea">
<link rel="shortcut icon" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/img/favicon.ico" type="image/x-icon"><link rel="stylesheet" type="text/css" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/scss/chesterchronicle.css?v=1512058834">
<script>TMCONFIG = {"platform":"regionals","publicationId":30,"topSectionId":11187,"homepageId":11152,"sectionAncestorsIDs":[24699,11187,11152],"publication":"chesterchronicle","frontendRoot":"https://s2-prod.chesterchronicle.co.uk","frontendVersion":"1512058834","gigya":{"apikey":"3_hTaOdx_kO3Nl_fNTUssfsntVAxzVXMvSTbJ_31cQXClOyhXcfEw7Sqb-yi_KV32i","uniquifierUrl":"https://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"partner.poppies.end-date-time":"12/11/2017 23:59","optaLiveFootballScoreCss":"https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","partner.masthead.takeover":"true","commercial.integrations.taboola.enabled":"true","adDependencies":"[{\"name\":\"grapeshot.loaded\", \"emitter\": \"window\", \"timeout\":2000, \"pageTypeMatcher\":\"/article/\"}]","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","partner.campaign.name":"poppies","partner.weather.targetUrl":"https://weather.com/redir?par=tm_chesterchronicle_widget&page=today&locale=en-GB&id=53.193392,-2.893075","partner.poppies.start-date-time":"01/11/2017 00:00","commentsCssBundled":"true","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaLiveFootballScoreJs":"https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"/fish4data","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"https://livecentreps-eb-prod.tm-awx.com","partner.madgex.hot-jobs":"true","partner.weather.apiUrl":"https://api.weather.com/v1/geocode/53.193392/-2.893075/observations/current.json?language=en-GB&units=m","search.googleCustomSearchEngineId":"015440420724022033189:jg4rq1apmfs","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"147857185406517"},"jotform":{"url":"https://jotform-competitions.tm-awx.com/","apikey":""},"mpulse":{"apikey":"JK25T-SPGEQ-J7STL-Z94H4-M8QKA"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.chesterchronicle.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict"},{}]},{},[1]);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(l){console.warn("Couldn't find mpulse api key: "+l)}if(c)if(document.addEventListener("onBoomerangLoaded",b),window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var d=!1,e=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){d=!0,a(e,d)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){e=!0,a(e,d)})}else{var f=function(a){k.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()};if(window.BOOMR&&window.BOOMR.version)return;var g,h,i,j=document.createElement("iframe"),k=window;k.addEventListener?k.addEventListener("load",f,!1):k.attachEvent&&k.attachEvent("onload",f),j.src="javascript:void(0)",j.title="",j.role="presentation",(j.frameElement||j).style.cssText="width:0;height:0;border:0;display:none;",i=document.getElementsByTagName("script")[0],i.parentNode.insertBefore(j,i);try{h=j.contentWindow.document}catch(l){g=document.domain,j.src="javascript:var d=document.open();d.domain='"+g+"';void(0);",h=j.contentWindow.document}h.open()._l=function(){var a=this.createElement("script");g&&(this.domain=g),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,k.BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},h.write('<body onload="document._l();">'),h.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;public notices&quot;:{&quot;partnerName&quot;:&quot;public notices&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;},&quot;directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;},&quot;buy tickets&quot;:{&quot;partnerName&quot;:&quot;buy tickets&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/ReportageNewsArticle">
<script type="text/javascript">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</script>
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|chesterchronicle" id="logo" href="/">chesterchronicle</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|News" href="http://www.chesterchronicle.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest News" href="http://www.chesterchronicle.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text|Chester &amp;amp; Cheshire News" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></li><li><a data-link-tracking="Header|DropDown|Text|Crime" href="http://www.chesterchronicle.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text|Education" href="http://www.chesterchronicle.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text|Health" href="http://www.chesterchronicle.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="http://www.chesterchronicle.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Motors" href="http://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text|History" href="http://www.chesterchronicle.co.uk/news/history/">History</a></li><li><a data-link-tracking="Header|DropDown|Text|Showbiz" href="http://www.chesterchronicle.co.uk/news/showbiz/">Showbiz</a></li><li><a data-link-tracking="Header|DropDown|Text|Traffic &amp;amp; Travel" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|In Your Area" href="http://www.chesterchronicle.co.uk/in-your-area/">In Your Area</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|What's On" href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest What's On" href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text|Arts &amp;amp; Culture" href="http://www.chesterchronicle.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Comedy" href="http://www.chesterchronicle.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text|Film &amp;amp; TV" href="http://www.chesterchronicle.co.uk/whats-on/film-news/">Film &amp; TV</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Chester FC" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|Sport" href="http://www.chesterchronicle.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest Sport" href="http://www.chesterchronicle.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Chester FC" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li><a data-link-tracking="Header|DropDown|Text|Vauxhall Motors FC" href="http://www.chesterchronicle.co.uk/all-about/vauxhall-motors-fc">Vauxhall Motors FC</a></li><li><a data-link-tracking="Header|DropDown|Text|Football" href="http://www.chesterchronicle.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text|Cheshire Phoenix" href="http://www.chesterchronicle.co.uk/all-about/cheshire-phoenix">Cheshire Phoenix</a></li><li><a data-link-tracking="Header|DropDown|Text|Rugby Union" href="http://www.chesterchronicle.co.uk/sport/rugby-union/">Rugby Union</a></li><li><a data-link-tracking="Header|DropDown|Text|Cricket" href="http://www.chesterchronicle.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text|Amateur Sport" href="http://www.chesterchronicle.co.uk/sport/amateur-sport/">Amateur Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Junior Sport" href="http://www.chesterchronicle.co.uk/sport/junior-sport/">Junior Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Other Sport" href="http://www.chesterchronicle.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Ellesmere Port" href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Traffic &amp;amp; Travel" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Business" href="http://www.chesterchronicle.co.uk/news/business/">Business</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="http://www.chesterchronicle.co.uk/search/"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/chesterchronicle" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/ChesterChron" target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/chesterchronicle" target="_blank" data-provider="instagram" data-tracking="instagram|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="https://www.fish4.co.uk/jobs/chester/">Jobs</a></li><li><a href="http://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.chesterchronicle.co.uk/news/property/">Property</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://dating.chesterchronicle.co.uk/">Dating</a></li><li><a href="https://familynotices.chesterchronicle.co.uk/">Family Notices</a></li><li><a href="//www.chesterchronicle.co.uk/buysell">BuySell</a></li><li><a href="http://www.public-notices.co.uk/">Public Notices</a></li><li><a href="http://www.bookanad.com/regions/north-west-amp-north-wales/">Book an Ad</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/buy-tickets/">Buy Tickets</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="http://www.chesterchronicle.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="//www.chesterchronicle.co.uk/">© 2017 Trinity Mirror Merseyside</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.chesterchronicle.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/whats-on/" rel="vocabulary:url" property="vocabulary:title">What's On</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/" rel="vocabulary:url" property="vocabulary:title">What's On News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/all-about/chester" rel="vocabulary:url" property="vocabulary:title">Chester</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="name" content="chesterchronicle"/><meta itemprop="url" content="http://www.chesterchronicle.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/chesterchronicle.png"/><meta itemprop="width" content="320"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346"/><article class="article-main channel-whats-on" data-mod="articleSso" data-url="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Chester Lantern Parade lights up city centre</h1><p itemprop="description">Hundreds of schoolchildren processed through city streets</p><div class="byline"><div class="sharebar" data-share-image="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s1200/LJR_TCH_011217lanternparadechester_05JPG.jpg" data-share-url="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346" data-context="share-bar-13982346" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13982346" data-stream-id="chesterchronicle-13982346"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Chester Lantern Parade lights up city centre" data-social-headline="Chester Lantern Parade lights up city centre" data-url="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346#ICID=sharebar_facebook" data-leadtext="Hundreds of schoolchildren processed through city streets" data-content-image="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s1200/LJR_TCH_011217lanternparadechester_05JPG.jpg" data-tracking="facebook|share|top"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Chester Lantern Parade lights up city centre" data-social-headline="Chester Lantern Parade lights up city centre" data-url="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346#ICID=sharebar_twitter" data-leadtext="Hundreds of schoolchildren processed through city streets" data-content-image="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s1200/LJR_TCH_011217lanternparadechester_05JPG.jpg" data-tracking="twitter|share|top"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Chester Lantern Parade lights up city centre" data-social-headline="Chester Lantern Parade lights up city centre" data-url="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346#ICID=sharebar_pinterest" data-leadtext="Hundreds of schoolchildren processed through city streets" data-content-image="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s1200/LJR_TCH_011217lanternparadechester_05JPG.jpg" data-tracking="pinterest|share|top"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Chester Lantern Parade lights up city centre" data-social-headline="Chester Lantern Parade lights up city centre" data-url="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346#ICID=sharebar_whatsapp" data-leadtext="Hundreds of schoolchildren processed through city streets" data-content-image="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s1200/LJR_TCH_011217lanternparadechester_05JPG.jpg" data-tracking="whatsapp|share|top"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Leah Jones"/></div><div class="article-information" itemprop="datePublished" content="2017-12-01T14:51:10Z"><div class="author-information-container"><span class="author-label">By</span><div class="author"><span rel="author">Leah Jones</span><span class="job-title">Community content curator</span></div></div><ul class="time-info"><li><time class="date-published" datetime="2017-12-01T14:51:10Z"></time>14:51, 1 DEC 2017</li><meta itemprop="dateModified" content="2017-12-01T14:51:10Z"/></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a></div></div><div class="article-wrapper"><div class="content-column"><div class="trust-project"><p> <a href="/about-us/">We are part of the Trust Project</a></p></div><div class="image-gallery-placeholder" data-gallery-id="13982486"><a class="gallery-interaction" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/christmas-lantern-parade-chester-13982486"><div class="gallery-title"><span>The Christmas Lantern Parade in Chester</span></div><div class="content"><figure itemscope="itemscope" itemtype="http://schema.org/ImageObject"><div class="outer"><div class="mod-image" data-mod="image"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13982337.ece/ALTERNATES/s615/LJR_TCH_011217lanternparadechester_10JPG.jpg" alt="" itemprop="image" content="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/christmas-lantern-parade-chester-13982486" data-height="409" data-width="615"/></div></div></figure><div class="call-to-action publication-font"><figure class="mod-image blur" data-mod="image"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13982337.ece/ALTERNATES/s615/LJR_TCH_011217lanternparadechester_10JPG.jpg" data-height="409" data-width="615"/></figure><span class="label">View gallery</span></div></div></a></div><div class="byline side-sharebar"><div class="sharebar" data-share-image="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s1200/LJR_TCH_011217lanternparadechester_05JPG.jpg" data-share-url="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346" data-context="share-bar-13982346" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13982346" data-stream-id="chesterchronicle-13982346"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Chester Lantern Parade lights up city centre" data-social-headline="Chester Lantern Parade lights up city centre" data-url="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346#ICID=sharebar_facebook" data-leadtext="Hundreds of schoolchildren processed through city streets" data-content-image="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s1200/LJR_TCH_011217lanternparadechester_05JPG.jpg" data-tracking="facebook|share|side"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Chester Lantern Parade lights up city centre" data-social-headline="Chester Lantern Parade lights up city centre" data-url="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346#ICID=sharebar_twitter" data-leadtext="Hundreds of schoolchildren processed through city streets" data-content-image="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s1200/LJR_TCH_011217lanternparadechester_05JPG.jpg" data-tracking="twitter|share|side"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Chester Lantern Parade lights up city centre" data-social-headline="Chester Lantern Parade lights up city centre" data-url="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346#ICID=sharebar_pinterest" data-leadtext="Hundreds of schoolchildren processed through city streets" data-content-image="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s1200/LJR_TCH_011217lanternparadechester_05JPG.jpg" data-tracking="pinterest|share|side"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Chester Lantern Parade lights up city centre" data-social-headline="Chester Lantern Parade lights up city centre" data-url="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346#ICID=sharebar_whatsapp" data-leadtext="Hundreds of schoolchildren processed through city streets" data-content-image="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s1200/LJR_TCH_011217lanternparadechester_05JPG.jpg" data-tracking="whatsapp|share|side"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;39496&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9974416,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>Festive lanterns lit up <a data-action="chester-city-centre" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="3" href="http://www.chesterchronicle.co.uk/all-about/chester-city-centre">Chester City Centre</a> on Thursday night (November 30).</p> <p><a data-action="chester" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="1" href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a>’s Queen of Light joined hundreds of local school children for this year’s Lantern Parade.</p> <p>The children left Chester’s Christmas Market at 7pm with their handmade lanterns along St Werburgh Street accompanied by the Queen of Light, walking along Eastgate Street to the Cross, down Bridge Street, then turning around and heading for Northgate Street, with the parade ending back at the Christmas Market in Town Hall Square.</p> <p>Primary schools who took part this year included Cherry Grove, Belgrave, Boughton Heath, Hoole, Chester Bluecoat, Dee Point and Tarporley.</p> <p>Cabinet member for communities and wellbeing councillor Louise Gittins said: “This is always a popular festive parade, the lanterns have been made by the children in workshops led by Chester artist Russell Kirk.</p> <p>“Russell has made structures for parades including the Twelve Days of Christmas, Midsummer Watch, Winter Watch and Diwali, his Queen of Light structure adds to the Lantern Parade spectacle.”</p></div><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/chesterchronicle" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div><span class="page-name">chesterchronicle</span></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=ChesterChron"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @ChesterChron</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/" data-mailingListId="39496"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="chesterchronicle-13982346" data-article-id="13982346" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-chesterchronicle-13982346"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/diwali">Diwali</a></li><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/louise-gittins">Louise Gittins</a></li><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/midsummer-watch">Midsummer Watch</a></li><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/boughton">Boughton</a></li><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></li><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/hoole">Hoole</a></li><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/tarporley">Tarporley</a></li><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/chester-city-centre">Chester City Centre</a></li><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/christmas-in-chester">Christmas in Chester</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="whats-on" data-class="channel-whats-on" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">What's On</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="whats-on" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="whats-on">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="whats-on">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="whats-on"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/theatre/chester-storyhouse-reveals-line-up-13971384"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13415375.ece/ALTERNATES/s615/A-Midsummer-Nights-Dream-at-Grosvenor-Park-Open-Air-Theatre-in-Chester-Picture-by-Mark-McNulty.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/storyhouse">Storyhouse</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/whats-on/theatre/chester-storyhouse-reveals-line-up-13971384">Chester Storyhouse reveals line-up for summer 2018</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/theatre/chester-storyhouse-reveals-line-up-13971384">Plays to be performed indoors at Storyhouse and outdoors at Grosvenor Park Open Air Theatre</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/lantern-parade-bring-warm-glow-13931504"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13931613.ece/ALTERNATES/s180/parade.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13931613.ece/ALTERNATES/s458/parade.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13931613.ece/ALTERNATES/s615/parade.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/christmas-in-chester">Christmas in Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/lantern-parade-bring-warm-glow-13931504">Lantern Parade will bring a warm glow to Chester this winter</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/lantern-parade-bring-warm-glow-13931504">The Queen of Light will accompany hundreds of school children through city centre</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/90s-heart-throbs-east-17-13965643"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13965611.ece/ALTERNATES/s180/cdr_chs_281117east17.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13965611.ece/ALTERNATES/s458/cdr_chs_281117east17.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13965611.ece/ALTERNATES/s615/cdr_chs_281117east17.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/rosies">Rosies</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/90s-heart-throbs-east-17-13965643">'90s heart-throbs East 17 to perform iconic hit Stay Another Day at Rosies Christmas party</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/90s-heart-throbs-east-17-13965643">Can you think of anything more Christmassy?</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/folk-duo-bring-new-musical-13970046"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13976280.ece/ALTERNATES/s180/LJR_TCH_291117achristmascarolchs-_02.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13976280.ece/ALTERNATES/s458/LJR_TCH_291117achristmascarolchs-_02.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13976280.ece/ALTERNATES/s615/LJR_TCH_291117achristmascarolchs-_02.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/folk-duo-bring-new-musical-13970046">Folk duo bring new musical retelling of A Christmas Carol to Chester</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/folk-duo-bring-new-musical-13970046">Dickens' tale will be turned into a folk opera at the Grosvenor Museum on December 7</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/ronnie-scotts-jazz-club-returns-13969900"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13974590.ece/ALTERNATES/s180/JS137536348.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13974590.ece/ALTERNATES/s458/JS137536348.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13974590.ece/ALTERNATES/s615/JS137536348.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/restaurants-in-chester">Restaurants in Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/ronnie-scotts-jazz-club-returns-13969900">Ronnie Scott’s Jazz Club returns to Opera Grill for the Christmas season</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/ronnie-scotts-jazz-club-returns-13969900">Artists from the legendary club to perform at stylish Chester venue</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="whats-on"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s615/LJR_TCH_011217lanternparadechester_05JPG.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346">Chester Lantern Parade lights up city centre</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346">Hundreds of schoolchildren processed through city streets</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/christmas-lantern-parade-chester-13982486"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13982337.ece/ALTERNATES/s180/LJR_TCH_011217lanternparadechester_10JPG.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13982337.ece/ALTERNATES/s458/LJR_TCH_011217lanternparadechester_10JPG.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13982337.ece/ALTERNATES/s615/LJR_TCH_011217lanternparadechester_10JPG.jpg"></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/christmas-lantern-parade-chester-13982486">The Christmas Lantern Parade in Chester </a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/christmas-lantern-parade-chester-13982486"></a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ill-prove-haters-wrong--13980879"><img data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article13978119.ece/ALTERNATES/s180/JS137718678.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article13978119.ece/ALTERNATES/s458/JS137718678.jpg 458w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article13978119.ece/ALTERNATES/s615/JS137718678.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/in-the-news">In The News</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ill-prove-haters-wrong--13980879">'I'll prove haters wrong' – Defiant message of mum pregnant at 14</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ill-prove-haters-wrong--13980879">Kaiya Acton, now 16, is the proud mum of baby Dean</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/nominations-open-cheshire-woman-year-13971013"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13976891.ece/ALTERNATES/s180/LJR_TCH_291117cheshirewomanoftheyear.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13976891.ece/ALTERNATES/s458/LJR_TCH_291117cheshirewomanoftheyear.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13976891.ece/ALTERNATES/s615/LJR_TCH_291117cheshirewomanoftheyear.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire">Cheshire</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/nominations-open-cheshire-woman-year-13971013">Nominations open for Cheshire Woman of the Year Award 2018</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/nominations-open-cheshire-woman-year-13971013">You have until January 9 to get those nominations in</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/free-christmas-storytelling-adventure-held-13971678"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13971733.ece/ALTERNATES/s180/JS137630656.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13971733.ece/ALTERNATES/s458/JS137630656.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13971733.ece/ALTERNATES/s615/JS137630656.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/christmas">Christmas</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/free-christmas-storytelling-adventure-held-13971678">Free Christmas storytelling adventure to be held by Tattenhall retirement village operator</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/free-christmas-storytelling-adventure-held-13971678">Families invited to magical festive event by Inspired Villages</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/what-happening-chester-week-30-13972058"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article12854676.ece/ALTERNATES/s615/cdr_chs_040417nost4.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/what-happening-chester-week-30-13972058">This is what was happening in Chester this week 30 years ago</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/what-happening-chester-week-30-13972058">Parking problems and long hospital waiting times - has Chester really changed in all this time?</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-zoo-apologises-after-lanterns-13976085"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13976056.ece/ALTERNATES/s180/JS137702890.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13976056.ece/ALTERNATES/s458/JS137702890.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13976056.ece/ALTERNATES/s615/JS137702890.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-zoo">Chester Zoo</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-zoo-apologises-after-lanterns-13976085">Chester Zoo apologises after Lanterns event receives negative feedback</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-zoo-apologises-after-lanterns-13976085">The annual festive event has received mixed reviews</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/retired-tarporley-businessman-murdered-home-13976775"><img data-srcset="https://i2-prod.dailypost.co.uk/incoming/article12885097.ece/ALTERNATES/s180/Tributes-to-popular-Wrexham-businessman.jpg 180w, https://i2-prod.dailypost.co.uk/incoming/article12885097.ece/ALTERNATES/s458/Tributes-to-popular-Wrexham-businessman.jpg 458w" data-src="https://i2-prod.dailypost.co.uk/incoming/article12885097.ece/ALTERNATES/s615/Tributes-to-popular-Wrexham-businessman.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/tarporley">Tarporley</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/retired-tarporley-businessman-murdered-home-13976775">Retired Tarporley businessman was murdered in his own home</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/retired-tarporley-businessman-murdered-home-13976775">Just days later killer Jordan Davidson staged a hammer attack in Handbridge leaving victim with fractured skull</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/parking-chester-what-you-say-13967259"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13282638.ece/ALTERNATES/s180/MGR_TCH_040717FREE_01.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13282638.ece/ALTERNATES/s458/MGR_TCH_040717FREE_01.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13282638.ece/ALTERNATES/s615/MGR_TCH_040717FREE_01.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/parking-chester-what-you-say-13967259">Parking in Chester: what you had to say about the council's new proposals</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/parking-chester-what-you-say-13967259">Chronicle readers almost wholly negative about new plans for parking charges</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/your-last-weekend-shop-argos-13969554"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13894840.ece/ALTERNATES/s180/argos.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13894840.ece/ALTERNATES/s458/argos.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13894840.ece/ALTERNATES/s615/argos.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/shopping-in-chester">Shopping in Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/your-last-weekend-shop-argos-13969554">This is your last weekend to shop at Argos in Chester city centre</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/your-last-weekend-shop-argos-13969554">After more than 25 years, plans are in the pipeline to turn store into hotel</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/tarporley-family-raises-over-2000-13975730"><img data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13980396.ece/ALTERNATES/s615/LJR_TCH_301117sponsoredwalkchs.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/tarporley">Tarporley</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/tarporley-family-raises-over-2000-13975730">Tarporley family raises over £2,000 for Alzheimer’s Society in loved one's memory</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/tarporley-family-raises-over-2000-13975730">The Bowens completed their own Memory Walk</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s180/LJR_TCH_011217lanternparadechester_05JPG.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s458/LJR_TCH_011217lanternparadechester_05JPG.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s615/LJR_TCH_011217lanternparadechester_05JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346">Chester Lantern Parade lights up city centre</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346">Hundreds of schoolchildren processed through city streets</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/christmas-lantern-parade-chester-13982486"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13982337.ece/ALTERNATES/s180/LJR_TCH_011217lanternparadechester_10JPG.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13982337.ece/ALTERNATES/s458/LJR_TCH_011217lanternparadechester_10JPG.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13982337.ece/ALTERNATES/s615/LJR_TCH_011217lanternparadechester_10JPG.jpg"></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/christmas-lantern-parade-chester-13982486">The Christmas Lantern Parade in Chester </a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/christmas-lantern-parade-chester-13982486"></a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/special-features/you-could-win-overnight-stay-13981989"><img data-srcset="https://i2-prod.manchestereveningnews.co.uk/incoming/article13981964.ece/ALTERNATES/s180/Carden-Park-snow.jpg 180w, https://i2-prod.manchestereveningnews.co.uk/incoming/article13981964.ece/ALTERNATES/s458/Carden-Park-snow.jpg 458w" data-src="https://i2-prod.manchestereveningnews.co.uk/incoming/article13981964.ece/ALTERNATES/s615/Carden-Park-snow.jpg"></a><em class="sponsored">Advertorial</em></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/special-features/">Special Features</a></em><strong><a href="http://www.chesterchronicle.co.uk/special-features/you-could-win-overnight-stay-13981989">You could win an overnight stay for two at the luxurious Carden Park Hotel in Cheshire</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/special-features/you-could-win-overnight-stay-13981989">Now that the Christmas countdown has officially begun, there is no better place to spend the festive season than Carden Park Hotel, which was recently crowned Cheshire’s Hotel of the Year.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/pair-protruding-bellies-wanted-questioning-13981580"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13981791.ece/ALTERNATES/s180/burglary.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13981791.ece/ALTERNATES/s458/burglary.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13981791.ece/ALTERNATES/s615/burglary.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/pair-protruding-bellies-wanted-questioning-13981580">Pair with 'protruding' bellies wanted for questioning over Chester burglary</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/pair-protruding-bellies-wanted-questioning-13981580">Cheshire police appeal for information about men captured on CCTV</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/jeremy-vine-gives-huge-plug-13982787"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13922683.ece/ALTERNATES/s180/cdr_chs_191117vine.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13922683.ece/ALTERNATES/s220b/cdr_chs_191117vine.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article13922683.ece/ALTERNATES/s270b/cdr_chs_191117vine.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13922683.ece/ALTERNATES/s615/cdr_chs_191117vine.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/storyhouse">Storyhouse</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/jeremy-vine-gives-huge-plug-13982787">Jeremy Vine gives huge plug to Chester's Storyhouse on his Radio 2 show</a></strong><div class="comments-count" data-streamId="chesterchronicle-13982787" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/jeremy-vine-gives-huge-plug-13982787#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/jeremy-vine-gives-huge-plug-13982787">Presenter says arts and culture feed our souls and 'Chester is being fed by the Storyhouse'</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/pair-protruding-bellies-wanted-questioning-13981580"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13981791.ece/ALTERNATES/s180/burglary.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13981791.ece/ALTERNATES/s220b/burglary.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article13981791.ece/ALTERNATES/s270b/burglary.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13981791.ece/ALTERNATES/s615/burglary.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/pair-protruding-bellies-wanted-questioning-13981580">Pair with 'protruding' bellies wanted for questioning over Chester burglary </a></strong><div class="comments-count" data-streamId="chesterchronicle-13981580" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/pair-protruding-bellies-wanted-questioning-13981580#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/pair-protruding-bellies-wanted-questioning-13981580">Cheshire police appeal for information about men captured on CCTV</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s180/LJR_TCH_011217lanternparadechester_05JPG.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s220b/LJR_TCH_011217lanternparadechester_05JPG.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s270b/LJR_TCH_011217lanternparadechester_05JPG.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13982365.ece/ALTERNATES/s615/LJR_TCH_011217lanternparadechester_05JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346">Chester Lantern Parade lights up city centre</a></strong><div class="comments-count" data-streamId="chesterchronicle-13982346" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-lantern-parade-lights-up-13982346">Hundreds of schoolchildren processed through city streets</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ill-prove-haters-wrong--13980879"><img data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article13978119.ece/ALTERNATES/s180/JS137718678.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article13978119.ece/ALTERNATES/s220b/JS137718678.jpg 220w, https://i2-prod.liverpoolecho.co.uk/incoming/article13978119.ece/ALTERNATES/s270b/JS137718678.jpg 270w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article13978119.ece/ALTERNATES/s615/JS137718678.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/in-the-news">In The News</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ill-prove-haters-wrong--13980879">'I'll prove haters wrong' – Defiant message of mum pregnant at 14</a></strong><div class="comments-count" data-streamId="chesterchronicle-13980879" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ill-prove-haters-wrong--13980879#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ill-prove-haters-wrong--13980879">Kaiya Acton, now 16, is the proud mum of baby Dean</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/children-being-targeted-drug-gangs-13975194"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13975211.ece/ALTERNATES/s180/_DSC4848.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13975211.ece/ALTERNATES/s220b/_DSC4848.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article13975211.ece/ALTERNATES/s270b/_DSC4848.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13975211.ece/ALTERNATES/s615/_DSC4848.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/children-being-targeted-drug-gangs-13975194">Children being targeted by drug gangs as part of County Lines scandal</a></strong><div class="comments-count" data-streamId="chesterchronicle-13975194" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/children-being-targeted-drug-gangs-13975194#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/children-being-targeted-drug-gangs-13975194">Crimestoppers launch campaign to combat criminal operation aimed at vulnerable people</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/manager-who-swindled-company-out-13980059"><img data-srcset="https://i2-prod.dailypost.co.uk/incoming/article13974746.ece/ALTERNATES/s180/Simon-Rey.jpg 180w, https://i2-prod.dailypost.co.uk/incoming/article13974746.ece/ALTERNATES/s220b/Simon-Rey.jpg 220w, https://i2-prod.dailypost.co.uk/incoming/article13974746.ece/ALTERNATES/s270b/Simon-Rey.jpg 270w" data-src="https://i2-prod.dailypost.co.uk/incoming/article13974746.ece/ALTERNATES/s615/Simon-Rey.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/manager-who-swindled-company-out-13980059">IT manager who swindled his company out of £127k was caught out by £32k phone bill</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/manager-who-swindled-company-out-13980059">Simon Rey, 40, used the money for lavish goods, drinking and gambling</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/long-delays-m6-cheshire-following-13981636"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article5123123.ece/ALTERNATES/s180/crash-scene-653146677.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article5123123.ece/ALTERNATES/s220b/crash-scene-653146677.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article5123123.ece/ALTERNATES/s270b/crash-scene-653146677.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article5123123.ece/ALTERNATES/s615/crash-scene-653146677.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/long-delays-m6-cheshire-following-13981636">Long delays on M6 in Cheshire following collision</a></strong><div class="comments-count" data-streamId="chesterchronicle-13981636" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/long-delays-m6-cheshire-following-13981636#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/long-delays-m6-cheshire-following-13981636">Drivers advised to approach affected stretch with caution due to temporary road block</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/funeral-politician-carl-sargeant-taking-13980930"><img data-srcset="https://i2-prod.dailypost.co.uk/incoming/article13902633.ece/ALTERNATES/s180/BPM_MEDIA_WALES_Carl-Sargeant-_07.jpg 180w, https://i2-prod.dailypost.co.uk/incoming/article13902633.ece/ALTERNATES/s220b/BPM_MEDIA_WALES_Carl-Sargeant-_07.jpg 220w, https://i2-prod.dailypost.co.uk/incoming/article13902633.ece/ALTERNATES/s270b/BPM_MEDIA_WALES_Carl-Sargeant-_07.jpg 270w" data-src="https://i2-prod.dailypost.co.uk/incoming/article13902633.ece/ALTERNATES/s615/BPM_MEDIA_WALES_Carl-Sargeant-_07.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/politics">Politics</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/funeral-politician-carl-sargeant-taking-13980930">Hundreds of mourners gather for Carl Sargeant's funeral</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/funeral-politician-carl-sargeant-taking-13980930">Mourners gather to pay their respects to the late Assembly Member for Alyn and Deeside</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/retired-tarporley-businessman-murdered-home-13976775"><img data-srcset="https://i2-prod.dailypost.co.uk/incoming/article12885097.ece/ALTERNATES/s180/Tributes-to-popular-Wrexham-businessman.jpg 180w, https://i2-prod.dailypost.co.uk/incoming/article12885097.ece/ALTERNATES/s220b/Tributes-to-popular-Wrexham-businessman.jpg 220w, https://i2-prod.dailypost.co.uk/incoming/article12885097.ece/ALTERNATES/s270b/Tributes-to-popular-Wrexham-businessman.jpg 270w" data-src="https://i2-prod.dailypost.co.uk/incoming/article12885097.ece/ALTERNATES/s615/Tributes-to-popular-Wrexham-businessman.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/tarporley">Tarporley</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/retired-tarporley-businessman-murdered-home-13976775">Retired Tarporley businessman was murdered in his own home</a></strong><div class="comments-count" data-streamId="chesterchronicle-13976775" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/retired-tarporley-businessman-murdered-home-13976775#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/retired-tarporley-businessman-murdered-home-13976775">Just days later killer Jordan Davidson staged a hammer attack in Handbridge leaving victim with fractured skull</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/traffic-light-failure-busy-chester-13980132"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13980177.ece/ALTERNATES/s180/Untitled.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13980177.ece/ALTERNATES/s220b/Untitled.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article13980177.ece/ALTERNATES/s270b/Untitled.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13980177.ece/ALTERNATES/s615/Untitled.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/traffic-light-failure-busy-chester-13980132">Traffic light failure at busy Chester roundabout causing 'bedlam'</a></strong><div class="comments-count" data-streamId="chesterchronicle-13980132" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/traffic-light-failure-busy-chester-13980132#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/traffic-light-failure-busy-chester-13980132">Highways engineer has been called out</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/plans-lodged-4m-chester-studio-13977590"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13977723.ece/ALTERNATES/s180/common.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13977723.ece/ALTERNATES/s220b/common.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article13977723.ece/ALTERNATES/s270b/common.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13977723.ece/ALTERNATES/s615/common.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/education">Education</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/plans-lodged-4m-chester-studio-13977590">Plans lodged for £4m Chester studio school</a></strong><div class="comments-count" data-streamId="chesterchronicle-13977590" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/plans-lodged-4m-chester-studio-13977590#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/plans-lodged-4m-chester-studio-13977590">But questions are raised about why school isn't attracting the predicted numbers</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/parking-chester-what-you-say-13967259"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13282638.ece/ALTERNATES/s180/MGR_TCH_040717FREE_01.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13282638.ece/ALTERNATES/s220b/MGR_TCH_040717FREE_01.jpg 220w, https://i2-prod.chesterchronicle.co.uk/incoming/article13282638.ece/ALTERNATES/s270b/MGR_TCH_040717FREE_01.jpg 270w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13282638.ece/ALTERNATES/s615/MGR_TCH_040717FREE_01.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/parking-chester-what-you-say-13967259">Parking in Chester: what you had to say about the council's new proposals</a></strong><div class="comments-count" data-streamId="chesterchronicle-13967259" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/parking-chester-what-you-say-13967259#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/parking-chester-what-you-say-13967259">Chronicle readers almost wholly negative about new plans for parking charges</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/theatre/chester-storyhouse-reveals-line-up-13971384"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13415375.ece/ALTERNATES/s180/A-Midsummer-Nights-Dream-at-Grosvenor-Park-Open-Air-Theatre-in-Chester-Picture-by-Mark-McNulty.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13415375.ece/ALTERNATES/s390/A-Midsummer-Nights-Dream-at-Grosvenor-Park-Open-Air-Theatre-in-Chester-Picture-by-Mark-McNulty.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13415375.ece/ALTERNATES/s458/A-Midsummer-Nights-Dream-at-Grosvenor-Park-Open-Air-Theatre-in-Chester-Picture-by-Mark-McNulty.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13415375.ece/ALTERNATES/s615/A-Midsummer-Nights-Dream-at-Grosvenor-Park-Open-Air-Theatre-in-Chester-Picture-by-Mark-McNulty.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/storyhouse">Storyhouse</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/theatre/chester-storyhouse-reveals-line-up-13971384">Chester Storyhouse reveals line-up for summer 2018</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/theatre/chester-storyhouse-reveals-line-up-13971384">Plays to be performed indoors at Storyhouse and outdoors at Grosvenor Park Open Air Theatre</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/lantern-parade-bring-warm-glow-13931504"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13931613.ece/ALTERNATES/s180/parade.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13931613.ece/ALTERNATES/s390/parade.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13931613.ece/ALTERNATES/s458/parade.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13931613.ece/ALTERNATES/s615/parade.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/christmas-in-chester">Christmas in Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/lantern-parade-bring-warm-glow-13931504">Lantern Parade will bring a warm glow to Chester this winter</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/lantern-parade-bring-warm-glow-13931504">The Queen of Light will accompany hundreds of school children through city centre</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/90s-heart-throbs-east-17-13965643"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13965611.ece/ALTERNATES/s180/cdr_chs_281117east17.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13965611.ece/ALTERNATES/s390/cdr_chs_281117east17.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13965611.ece/ALTERNATES/s458/cdr_chs_281117east17.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13965611.ece/ALTERNATES/s615/cdr_chs_281117east17.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/rosies">Rosies</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/90s-heart-throbs-east-17-13965643">'90s heart-throbs East 17 to perform iconic hit Stay Another Day at Rosies Christmas party</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/90s-heart-throbs-east-17-13965643">Can you think of anything more Christmassy?</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/folk-duo-bring-new-musical-13970046"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13976280.ece/ALTERNATES/s180/LJR_TCH_291117achristmascarolchs-_02.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13976280.ece/ALTERNATES/s390/LJR_TCH_291117achristmascarolchs-_02.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13976280.ece/ALTERNATES/s458/LJR_TCH_291117achristmascarolchs-_02.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13976280.ece/ALTERNATES/s615/LJR_TCH_291117achristmascarolchs-_02.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/folk-duo-bring-new-musical-13970046">Folk duo bring new musical retelling of A Christmas Carol to Chester</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/folk-duo-bring-new-musical-13970046">Dickens' tale will be turned into a folk opera at the Grosvenor Museum on December 7</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/ronnie-scotts-jazz-club-returns-13969900"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13974590.ece/ALTERNATES/s180/JS137536348.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13974590.ece/ALTERNATES/s390/JS137536348.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13974590.ece/ALTERNATES/s458/JS137536348.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13974590.ece/ALTERNATES/s615/JS137536348.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/restaurants-in-chester">Restaurants in Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/ronnie-scotts-jazz-club-returns-13969900">Ronnie Scott’s Jazz Club returns to Opera Grill for the Christmas season</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/ronnie-scotts-jazz-club-returns-13969900">Artists from the legendary club to perform at stylish Chester venue</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/christmas-tree-festival-lights-up-13931517"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13969380.ece/ALTERNATES/s180/LJR_TCH_291117christmastreefestivalchester_12.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13969380.ece/ALTERNATES/s390/LJR_TCH_291117christmastreefestivalchester_12.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13969380.ece/ALTERNATES/s458/LJR_TCH_291117christmastreefestivalchester_12.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13969380.ece/ALTERNATES/s615/LJR_TCH_291117christmastreefestivalchester_12.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-cathedral">Chester Cathedral</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/christmas-tree-festival-lights-up-13931517">Christmas tree festival lights up Chester Cathedral for fifth magnificent year</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/christmas-tree-festival-lights-up-13931517">Dozens of trees will transform the cathedral cloisters into winter walkways</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/manchester-christmas-markets-open--13883957"><img data-srcset="https://i2-prod.manchestereveningnews.co.uk/incoming/article13848672.ece/ALTERNATES/s180/JS107786007-1.jpg 180w, https://i2-prod.manchestereveningnews.co.uk/incoming/article13848672.ece/ALTERNATES/s390/JS107786007-1.jpg 390w, https://i2-prod.manchestereveningnews.co.uk/incoming/article13848672.ece/ALTERNATES/s458/JS107786007-1.jpg 458w" data-src="https://i2-prod.manchestereveningnews.co.uk/incoming/article13848672.ece/ALTERNATES/s615/JS107786007-1.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/whats-on">What's On</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/manchester-christmas-markets-open--13883957">The Manchester Christmas Markets are open – Here's what you need to know</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/manchester-christmas-markets-open--13883957">Full opening times and locations of the festive markets</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/morrisons-pulls-chicken-mushroom-pies-13977340"><img data-srcset="https://i2-prod.manchestereveningnews.co.uk/incoming/article13977028.ece/ALTERNATES/s180/Which-high-street-shops-survey.jpg 180w, https://i2-prod.manchestereveningnews.co.uk/incoming/article13977028.ece/ALTERNATES/s390/Which-high-street-shops-survey.jpg 390w, https://i2-prod.manchestereveningnews.co.uk/incoming/article13977028.ece/ALTERNATES/s458/Which-high-street-shops-survey.jpg 458w" data-src="https://i2-prod.manchestereveningnews.co.uk/incoming/article13977028.ece/ALTERNATES/s615/Which-high-street-shops-survey.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/morrisons">Morrisons</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/morrisons-pulls-chicken-mushroom-pies-13977340">Morrisons pulls chicken and mushroom pies from shelves – because some contain fish</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/morrisons-pulls-chicken-mushroom-pies-13977340">Check your fridges</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/thousands-enjoy-christmas-extravaganza-event-13964754"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13965890.ece/ALTERNATES/s180/JS137502940.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13965890.ece/ALTERNATES/s390/JS137502940.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13965890.ece/ALTERNATES/s458/JS137502940.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13965890.ece/ALTERNATES/s615/JS137502940.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/northwich">Northwich</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/thousands-enjoy-christmas-extravaganza-event-13964754">Thousands enjoy Christmas extravaganza event in Northwich</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/thousands-enjoy-christmas-extravaganza-event-13964754">Check out these pictures from the festivities which dominated the town at the weekend</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/see-santa-chester-christmas-13936817"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13947289.ece/ALTERNATES/s180/LJR_TCH_241117santachester.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13947289.ece/ALTERNATES/s390/LJR_TCH_241117santachester.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13947289.ece/ALTERNATES/s458/LJR_TCH_241117santachester.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13947289.ece/ALTERNATES/s615/LJR_TCH_241117santachester.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/see-santa-chester-christmas-13936817">Where to see Santa in Chester this Christmas</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/see-santa-chester-christmas-13936817">Here's our list of where Santa will be visiting this year</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/secret-life-zoo-back-fourth-13853756"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13853790.ece/ALTERNATES/s180/LJR_TCH_031117secretlifeofthezoo.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13853790.ece/ALTERNATES/s390/LJR_TCH_031117secretlifeofthezoo.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13853790.ece/ALTERNATES/s458/LJR_TCH_031117secretlifeofthezoo.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13853790.ece/ALTERNATES/s615/LJR_TCH_031117secretlifeofthezoo.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-zoo">Chester Zoo</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/secret-life-zoo-back-fourth-13853756">The Secret Life of the Zoo is back for a fourth series</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/secret-life-zoo-back-fourth-13853756">Charming documentary about Chester Zoo returns for a fourth series</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/real-housewives-cheshires-ester-dee-13649993"><img data-srcset="https://i2-prod.manchestereveningnews.co.uk/incoming/article13546825.ece/ALTERNATES/s180/JS128564300.jpg 180w, https://i2-prod.manchestereveningnews.co.uk/incoming/article13546825.ece/ALTERNATES/s390/JS128564300.jpg 390w, https://i2-prod.manchestereveningnews.co.uk/incoming/article13546825.ece/ALTERNATES/s458/JS128564300.jpg 458w" data-src="https://i2-prod.manchestereveningnews.co.uk/incoming/article13546825.ece/ALTERNATES/s615/JS128564300.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/real-housewives-of-cheshire">Real Housewives of Cheshire</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/real-housewives-cheshires-ester-dee-13649993">Real Housewives of Cheshire's Ester Dee reveals she's still with her husband following 'cheating' bombshell</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/real-housewives-cheshires-ester-dee-13649993">The blonde bombshell's complicated love life caused shock-waves when she joined the reality show cast          </a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/arts-culture-news/chester-storyhouse-become-poetry-book-13868420"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13868423.ece/ALTERNATES/s180/Hollie-McNish-is-artist-in-residence-for-the-Chester-Literature-Festival.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13868423.ece/ALTERNATES/s390/Hollie-McNish-is-artist-in-residence-for-the-Chester-Literature-Festival.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13868423.ece/ALTERNATES/s458/Hollie-McNish-is-artist-in-residence-for-the-Chester-Literature-Festival.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13868423.ece/ALTERNATES/s615/Hollie-McNish-is-artist-in-residence-for-the-Chester-Literature-Festival.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-literature-festival">Chester Literature Festival</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/arts-culture-news/chester-storyhouse-become-poetry-book-13868420">Chester Storyhouse to become poetry book for literature festival</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/arts-culture-news/chester-storyhouse-become-poetry-book-13868420">Award-winning poet Hollie McNish is artist-in-residence for the festival from November 12-19</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/real-housewives-cheshire-dawn-ward-13601205"><img data-srcset="https://i2-prod.manchestereveningnews.co.uk/incoming/article11234274.ece/ALTERNATES/s180/Dawn-Ward.jpg 180w, https://i2-prod.manchestereveningnews.co.uk/incoming/article11234274.ece/ALTERNATES/s390/Dawn-Ward.jpg 390w, https://i2-prod.manchestereveningnews.co.uk/incoming/article11234274.ece/ALTERNATES/s458/Dawn-Ward.jpg 458w" data-src="https://i2-prod.manchestereveningnews.co.uk/incoming/article11234274.ece/ALTERNATES/s615/Dawn-Ward.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/real-housewives-of-cheshire">Real Housewives of Cheshire</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/real-housewives-cheshire-dawn-ward-13601205">Real Housewives of Cheshire: Will Dawn Ward and and Leanne Brown end their feud?</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/real-housewives-cheshire-dawn-ward-13601205">The row between the former best friends dominated the last series</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/theatre/chester-storyhouse-countdown-secret-seven-13939808"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13939787.ece/ALTERNATES/s180/Cast-members-from-The-Secret-Seven-in-rehearsals-at-Chester-Storyhouse.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13939787.ece/ALTERNATES/s390/Cast-members-from-The-Secret-Seven-in-rehearsals-at-Chester-Storyhouse.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13939787.ece/ALTERNATES/s458/Cast-members-from-The-Secret-Seven-in-rehearsals-at-Chester-Storyhouse.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13939787.ece/ALTERNATES/s615/Cast-members-from-The-Secret-Seven-in-rehearsals-at-Chester-Storyhouse.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/storyhouse">Storyhouse</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/theatre/chester-storyhouse-countdown-secret-seven-13939808">Chester Storyhouse countdown to Secret Seven opening</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/theatre/chester-storyhouse-countdown-secret-seven-13939808">Cast in full rehearsal mode for production which starts on December 1</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/christmas-shows-pantomimes-2017-chester-13901076"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13901126.ece/ALTERNATES/s180/JS136371361.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13901126.ece/ALTERNATES/s390/JS136371361.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13901126.ece/ALTERNATES/s458/JS136371361.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13901126.ece/ALTERNATES/s615/JS136371361.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/christmas">Christmas</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/christmas-shows-pantomimes-2017-chester-13901076">Our guide to the best Christmas shows and pantomimes within an hour of Chester</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/christmas-shows-pantomimes-2017-chester-13901076">Elf, Nativity the Musical and Cinderella – there's something for everyone</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-storyhouse-announces-full-programme-13884579"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13885372.ece/ALTERNATES/s180/JS136022984.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13885372.ece/ALTERNATES/s390/JS136022984.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13885372.ece/ALTERNATES/s458/JS136022984.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13885372.ece/ALTERNATES/s615/JS136022984.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/storyhouse">Storyhouse</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-storyhouse-announces-full-programme-13884579">Chester Storyhouse announces full programme of events taking place this Christmas</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-storyhouse-announces-full-programme-13884579">Secret Seven, festive films, storytelling and classical music all part of first ever Yuletide line-up</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/try-worlds-best-cheese-ginger-13961594"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13963246.ece/ALTERNATES/s180/JS137290379.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13963246.ece/ALTERNATES/s390/JS137290379.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13963246.ece/ALTERNATES/s458/JS137290379.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13963246.ece/ALTERNATES/s615/JS137290379.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/restaurants-in-chester">Restaurants in Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/try-worlds-best-cheese-ginger-13961594">Try the 'World's Best Cheese' in Ginger Wine Bar and Deli</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/try-worlds-best-cheese-ginger-13961594">The Cornish Kern has been proclaimed one of the 'grates'</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/what-day-week-christmas-day-13799179"><img data-srcset="https://i2-prod.liverpoolecho.co.uk/whats-on/shopping/article13787977.ece/ALTERNATES/s180/Young-girl-changing-the-day-on-a-christmas-calendar.jpg 180w, https://i2-prod.liverpoolecho.co.uk/whats-on/shopping/article13787977.ece/ALTERNATES/s390/Young-girl-changing-the-day-on-a-christmas-calendar.jpg 390w, https://i2-prod.liverpoolecho.co.uk/whats-on/shopping/article13787977.ece/ALTERNATES/s458/Young-girl-changing-the-day-on-a-christmas-calendar.jpg 458w" data-src="https://i2-prod.liverpoolecho.co.uk/whats-on/shopping/article13787977.ece/ALTERNATES/s615/Young-girl-changing-the-day-on-a-christmas-calendar.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/christmas">Christmas</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/what-day-week-christmas-day-13799179">What day of the week is Christmas Day 2017?</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/what-day-week-christmas-day-13799179">Everything you need to know about when the bank holidays are this Christmas</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/years-festive-shopping-fair-chester-13873433"><img data-srcset="https://i2-prod.chesterchronicle.co.uk/incoming/article13873424.ece/ALTERNATES/s180/JS94686738.jpg 180w, https://i2-prod.chesterchronicle.co.uk/incoming/article13873424.ece/ALTERNATES/s390/JS94686738.jpg 390w, https://i2-prod.chesterchronicle.co.uk/incoming/article13873424.ece/ALTERNATES/s458/JS94686738.jpg 458w" data-src="https://i2-prod.chesterchronicle.co.uk/incoming/article13873424.ece/ALTERNATES/s615/JS94686738.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-racecourse">Chester Racecourse</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/years-festive-shopping-fair-chester-13873433">This year’s festive shopping fair at Chester Racecourse sounds incredibly Christmassy</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/years-festive-shopping-fair-chester-13873433">And all proceeds go to local charities</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.chesterchronicle.co.uk/news/">News</a></li><li><a href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a></li><li><a href="http://www.chesterchronicle.co.uk/sport/">Sport</a></li><li><a href="http://www.chesterchronicle.co.uk/lifestyle/">Lifestyle</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/chesterchronicle" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/ChesterChron" target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/chesterchronicle" target="_blank" data-provider="instagram" data-tracking="instagram|follow|bottom"></a></li></ul></h4></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="publishingPrinciples" content="http://www.chesterchronicle.co.uk/about-us/"/><meta itemprop="name" content="chesterchronicle"/><meta itemprop="url" content="http://www.chesterchronicle.co.uk/"/></div><a href="http://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="http://www.chesterchronicle.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="//www.chesterchronicle.co.uk/">© 2017 Trinity Mirror Merseyside</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.chesterchronicle.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=cf5d4b19678496f39a403715e137875d"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/js/partner.min.js?v=060b8927a4816808eaa53930f63a4931"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=68aabb2cde0c85e9e301b90433d784fd"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=079d45c770766acc774769e2c6eb4b4d"></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=2f461770e76f8c4b02245c27fb2fb464" defer></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=978bb065c30396e341b02cf0a374bb06" defer></script>
<div class="widget code html widget-editable viziwyg-section-39272 inpage-widget-13819776" >
<script async src="https://felix.data.tm-awx.com/felix.min.js" ></script>
</div>
<script>if(window._satellite && !_satellite.pageBottomFired) {_satellite.pageBottom();}</script>
</body>
</html>
