<!DOCTYPE html>
<html>
<!--
page generated at: Wed Feb 22 12:34:38 GMT 2017
page generated by escenic.server/hostname: reg-pres3.tm-aws.com/reg-pres3.tm-aws.com
-->
<head>
<title>Hoole February Folk Day announces line-up of talent - Chester Chronicle</title><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"/><meta name="description" content="&#xa; Jez Lowe and The Askew Sisters among those coming to Hoole Community Centre on February 25&#xa; "/><meta name="robots" content="noarchive"/><meta name="keywords" content="Hoole,Chester"/><meta name="news_keywords" content="Hoole,Chester"/><meta name="author" content="Michael Green"/><meta name="google-site-verification" content="2JT1JOw1esTWfod4Lly1oE0YwbKB7DcHy4xLL-0WTTk"/><meta property="fb:app_id" content="247580118621215"/><meta property="fb:page_id" content="144384635580836"/><meta property="fb:pages" content="12923874921"/><link rel="canonical" href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538"/><link rel="amphtml" href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538.amp"/>
<meta property="og:site_name" content="chesterchronicle"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="Hoole February Folk Day announces line-up of talent"/><meta property="og:url" content="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538"/><meta property="og:description" content="Jez Lowe and The Askew Sisters among those coming to Hoole Community Centre on February 25"/><meta property="og:image" content="http://i3.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s1200/ASKEW.jpg"/><meta property="og:section" content="Music &amp; Nightlife"/><meta property="article:tag" content="Chester"/><meta property="article:tag" content="Hoole"/><meta property="article:author" content="http://www.chesterchronicle.co.uk/authors/michael-green/"/><meta property="article:published_time" content="2017-02-22T10:30:00Z"/><meta property="article:modified_time" content="2017-02-21T16:06:18Z"/><meta property="article:expiration_time" content="2017-03-23T16:06:18Z"/><meta property="article:section" content="Music &amp; Nightlife"/><meta property="article:id" content="chesterchronicle-12636538"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@ChesterChron"/><meta name="twitter:creator" value="@@chronicleeditor"/>
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:10},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;chester,hoole&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;12636538&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/chesterchronicle.co.uk/whats-on/music-nightlife-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[300,250],[300,251],[300,100],[300,50],[250,250]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[300,50],[320,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(7)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-top&quot;,&quot;type&quot;:&quot;seldonTop&quot;,&quot;items&quot;:10},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;seldon-top&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-primary&quot;,&quot;type&quot;:&quot;seldonBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-secondary&quot;,&quot;type&quot;:&quot;seldonBottomSecondary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;seldon&quot;,&quot;referenceSlot&quot;:&quot;seldon-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;type&quot;:&quot;seldonBottomTertiary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;seldon-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536623&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_tkbe6ex7no6yjkd2zgeppgp6q4&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-16&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1487766878204,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;whats-on&quot;,&quot;channelId&quot;:&quot;11187&quot;,&quot;sectionId&quot;:&quot;24698&quot;,&quot;publicationId&quot;:&quot;30&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;chesterchronicle:whats-on:music-nightlife-news:article:hoole-february-folk-day-announces:12636538&quot;,&quot;pageType&quot;:&quot;article:news:readmore:readmore:readmore:readmore&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;,&quot;ownerSiteDomain&quot;:&quot;www.chesterchronicle.co.uk&quot;,&quot;subSectionOne&quot;:&quot;whats-on&quot;,&quot;subSectionTwo&quot;:&quot;music-nightlife-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Chester|Hoole&quot;,&quot;articleAuthor&quot;:&quot;Michael Green&quot;,&quot;articleId&quot;:&quot;12636538&quot;,&quot;articleTitle&quot;:&quot;Hoole February Folk Day announces line-up of talent&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538&quot;,&quot;headline&quot;:&quot;chesterchronicle_hoole-february-folk-day-announces&quot;,&quot;primaryTag&quot;:&quot;Hoole&quot;,&quot;publishDate&quot;:&quot;2017-02-22&quot;,&quot;firstPublishDate&quot;:&quot;2017-02-22|10:30&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;2&quot;,&quot;videos&quot;:[]},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;12636538&quot;}}}"/>
<link rel="shortcut icon" href="http://s.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/img/favicon.ico" type="image/x-icon"/><link rel="stylesheet" type="text/css" href="http://s.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=1487680895"/><link rel="stylesheet" type="text/css" href="http://s.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=1487680895"/><link rel="stylesheet" type="text/css" href="http://s.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/scss/chesterchronicle.css?v=1487680895"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":30,"topSectionId":11187,"homepageId":11152,"publication":"chesterchronicle","frontendRoot":"http://s.chesterchronicle.co.uk","frontendVersion":"1487680895","gigya":{"apikey":"3_hTaOdx_kO3Nl_fNTUssfsntVAxzVXMvSTbJ_31cQXClOyhXcfEw7Sqb-yi_KV32i","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.chesterchronicle.co.uk/fish4data","optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"147857185406517"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"JK25T-SPGEQ-J7STL-Z94H4-M8QKA"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.chesterchronicle.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="881d8ae31e4efb2ee65d8dda1fda1198",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(h){}if(!c){var i,j=new XMLHttpRequest;j.open("GET",a.frontendRoot+"/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),j.onload=function(){if(200===this.status||304===this.status)try{i={value:this.response,version:e},b(i),g.localStorage.setItem(d,JSON.stringify(i))}catch(a){}},j.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(a){k.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(d){console.warn("Couldn't find mpulse api key: "+d)}if(c)if(window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var e=!1,f=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){e=!0,a(f,e)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){f=!0,a(f,e)})}else{if(window.BOOMR&&window.BOOMR.version)return;var g,h,i,j=document.createElement("iframe"),k=window;k.addEventListener?k.addEventListener("load",b,!1):k.attachEvent&&k.attachEvent("onload",b),j.src="javascript:void(0)",j.title="",j.role="presentation",(j.frameElement||j).style.cssText="width:0;height:0;border:0;display:none;",i=document.getElementsByTagName("script")[0],i.parentNode.insertBefore(j,i);try{h=j.contentWindow.document}catch(d){g=document.domain,j.src="javascript:var d=document.open();d.domain='"+g+"';void(0);",h=j.contentWindow.document}h.open()._l=function(){var a=this.createElement("script");g&&(this.domain=g),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},h.write('<body onload="document._l();">'),h.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image" id="logo" href="/">chesterchronicle</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/history/">History</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/showbiz/">Showbiz</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/film-news/">Film &amp; TV</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/vauxhall-motors-fc">Vauxhall Motors FC</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/cheshire-phoenix">Cheshire Phoenix</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/rugby-union/">Rugby Union</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/amateur-sport/">Amateur Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/junior-sport/">Junior Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/news/business/">Business</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/in-your-area/">In Your Area</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/frodsham-and-helsby">Frodsham And Helsby</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/neston">Neston</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/in-your-area/">See all locations</a></li></ul><a class="icon toggle" href="#">Expand</a></li></ul></section></nav><div class="mod-signin" id="signin" data-modules="signin"><span class="label">Sign in<span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a href="/profile/email-preferences" id="sso-my-account">My Account</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="social-sites"><ul><li><a class="icon facebook" data-provider="facebook" href="https://www.facebook.com/chesterchronicle">facebook</a></li><li><a class="icon twitter" data-provider="twitter" href="https://twitter.com/ChesterChron">twitter</a></li><li><a class="icon instagram" data-provider="instagram" href="https://www.instagram.com/chesterchronicle">instagram</a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul data-level="1"><li><a href="http://www.fish4.co.uk/liverpool/">Jobs</a></li><li><a href="http://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.chesterchronicle.co.uk/news/property/">Property</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://dating.chesterchronicle.co.uk/">Dating</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://www.chesterchronicle.co.uk/buysell">BuySell</a></li><li><a href="http://www.public-notices.co.uk/">Public Notices</a></li><li><a href="http://www.bookanad.com/regions/north-west-amp-north-wales/">Book an Ad</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/buy-tickets/">Buy Tickets</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="http://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="http://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/">© 2016 Trinity Mirror Merseyside</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.chesterchronicle.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/whats-on/" rel="vocabulary:url" property="vocabulary:title">What's On</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/" rel="vocabulary:url" property="vocabulary:title">Music &amp; Nightlife</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/all-about/hoole" rel="vocabulary:url" property="vocabulary:title">Hoole</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="chesterchronicle"/><meta itemprop="url" content="http://www.chesterchronicle.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/chesterchronicle.png"/><meta itemprop="width" content="320"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538"/><article class="mod-article article-main channel-whats-on"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Hoole February Folk Day announces line-up of talent</h1><h2 itemprop="description">Jez Lowe and The Askew Sisters among those coming to Hoole Community Centre on February 25</h2><div class="byline"><div class="sharebar" data-share-image="http://i3.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s1200/ASKEW.jpg" data-share-url="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538" data-context="share-bar-12636538" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12636538" data-stream-id="chesterchronicle-12636538"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="Hoole February Folk Day announces line-up of talent" data-social-headline="Hoole February Folk Day announces line-up of talent" data-url="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538#ICID=sharebar_facebook" data-leadtext="Jez Lowe and The Askew Sisters among those coming to Hoole Community Centre on February 25" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s1200/ASKEW.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="Hoole February Folk Day announces line-up of talent" data-social-headline="Hoole February Folk Day announces line-up of talent" data-url="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538#ICID=sharebar_twitter" data-leadtext="Jez Lowe and The Askew Sisters among those coming to Hoole Community Centre on February 25" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s1200/ASKEW.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="Hoole February Folk Day announces line-up of talent" data-social-headline="Hoole February Folk Day announces line-up of talent" data-url="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538#ICID=sharebar_googleplus" data-leadtext="Jez Lowe and The Askew Sisters among those coming to Hoole Community Centre on February 25" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s1200/ASKEW.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="Hoole February Folk Day announces line-up of talent" data-social-headline="Hoole February Folk Day announces line-up of talent" data-url="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538#ICID=sharebar_pinterest" data-leadtext="Jez Lowe and The Askew Sisters among those coming to Hoole Community Centre on February 25" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s1200/ASKEW.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael Green"/><meta itemprop="sameAs" content="http://www.chesterchronicle.co.uk/authors/michael-green/"/></div><div class="article-information" itemprop="datePublished" content="2017-02-22T10:30:00Z"><div class="author-information-container"><span class="author-label">By</span><a class="author" href="http://www.chesterchronicle.co.uk/authors/michael-green/" rel="author" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Michael Green</a></div><ul class="time-info"><li><time class="date-published" datetime="2017-02-22T10:30:00Z"></time>10:30, 22 FEB 2017</li><meta itemprop="dateModified" content="2017-02-22T10:30:00Z"/></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><div id="premium-article-prompt"></div><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://i4.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s615/ASKEW.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i4.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s508/ASKEW.jpg 508w, http://i4.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s810/ASKEW.jpg 810w" src="http://i4.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s615/ASKEW.jpg" alt="The Askew Sisters are taking part in the February Folk Day in Chester" content="http://i4.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s615/ASKEW.jpg"/><figcaption><span class="caption" itemprop="description">The Askew Sisters are taking part in the February Folk Day in Chester</span></figcaption></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i3.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s1200/ASKEW.jpg" data-share-url="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538" data-context="share-bar-12636538" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12636538" data-stream-id="chesterchronicle-12636538"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="Hoole February Folk Day announces line-up of talent" data-social-headline="Hoole February Folk Day announces line-up of talent" data-url="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538#ICID=sharebar_facebook" data-leadtext="Jez Lowe and The Askew Sisters among those coming to Hoole Community Centre on February 25" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s1200/ASKEW.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="Hoole February Folk Day announces line-up of talent" data-social-headline="Hoole February Folk Day announces line-up of talent" data-url="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538#ICID=sharebar_twitter" data-leadtext="Jez Lowe and The Askew Sisters among those coming to Hoole Community Centre on February 25" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s1200/ASKEW.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="Hoole February Folk Day announces line-up of talent" data-social-headline="Hoole February Folk Day announces line-up of talent" data-url="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538#ICID=sharebar_googleplus" data-leadtext="Jez Lowe and The Askew Sisters among those coming to Hoole Community Centre on February 25" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s1200/ASKEW.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="Hoole February Folk Day announces line-up of talent" data-social-headline="Hoole February Folk Day announces line-up of talent" data-url="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538#ICID=sharebar_pinterest" data-leadtext="Jez Lowe and The Askew Sisters among those coming to Hoole Community Centre on February 25" data-content-image="http://i3.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s1200/ASKEW.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top mod-skinnySignup publication-theme-border" data-json="{&quot;mailingListId&quot;:&quot;39496&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9974416,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>A packed day of folk music, dance and song will take place at the revitalised Hoole Community Centre, in Westminster Road, Hoole on Saturday, February 25.</p> <p>Organised by the people who run the Chester Folk Festival each May, the annual Folk Day brings together the best in local and national musicians and is always a popular and well-attended event.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/actors-musicians-singers-wanted-chester-12625857">Actors, musicians and singers wanted for Chester city centre show</a></li>
</ul>
</aside> <p>The action begins at midday with a chance for all who wish to sing or play a tune in the music and song session, followed in the afternoon by the main concert where the headline act is Jez Lowe.</p> <p>One of the UK’s finest songwriters, Jez seems to be always capable of writing, playing and singing, with real style and class, songs that are amusing, moving, thought-provoking and entertaining, a talent that has kept him at the top of his game since the 1980s.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/manchester-date-rising-country-star-12550984">Manchester date for rising US country star Canaan Smith</a></li>
</ul>
</aside> <p>Also appearing will be The Askew Sisters, Emily and Hazel, who are fast becoming one of the most popular and respected duos on the English folk scene. From dark ballads to uplifting dance tunes, using fiddle, melodeon and concertina to breathtaking effect, they play with driving energy and the unity of two people who have played together all their lives.</p> <p>Another family band taking part will be local harmony trio The Waite Collective. Mother Mal with daughters Rebecca and Katrina are something of a fixture on the local and national folk scenes where they delight audiences with their intricate three part harmonies.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/bob-dylan-play-liverpool-echo-12297148">Bob Dylan to play Liverpool Echo Arena next year</a></li>
</ul>
</aside> <p>Completing the concert line-up are popular Chester band The Time Bandits with their unusual blend of Anglo-European folk and renaissance dance music together with traditional folk tunes and songs and an increasing proportion of self-penned items.</p> <p>Although in the past they have concentrated mainly on concert work, in recent years they have also established a firm fan base on the ceilidh circuit.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-live-announce-incredible-street-12554308">Chester Live announce 'incredible' street festival as part of 2017 line-up</a></li>
</ul>
</aside> <p>For the less energetically inclined there will be the alternative of an evening folk club offering another chance to see some of the afternoon’s guest artists.</p> <p>Advance booking is advised through the Folk Festival website www.chesterfolk.org.uk/folkday.html.</p></div><div class="mod-socialFollow" id="social-follow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/chesterchronicle" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=ChesterChron"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @ChesterChron</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/" data-mailingListId="39496"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="chesterchronicle-12636538" data-article-id="12636538" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-chesterchronicle-12636538"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></li><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/hoole">Hoole</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate="data-immediate"><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="whats-on" data-class="channel-whats-on" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">What's On</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="whats-on" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="whats-on">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="whats-on">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="whats-on"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/whats-on/competitions/win-winter-hamper-sp-energy-12633612"><img data-src="http://i4.chesterchronicle.co.uk/incoming/article12633842.ece/ALTERNATES/s615/JS112423634.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/whats-on/competitions/win-winter-hamper-sp-energy-12633612">Win a winter hamper from SP Energy Networks</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/competitions/win-winter-hamper-sp-energy-12633612">Everything you need for a late winter emergency - deadline for entries is Friday, March 3</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/first-dates-channel-4-chester-12631176"><img data-srcset="http://i2.liverpoolecho.co.uk/incoming/article12222350.ece/ALTERNATES/s180/JS84804233.jpg 180w, http://i2.liverpoolecho.co.uk/incoming/article12222350.ece/ALTERNATES/s458/JS84804233.jpg 458w" data-src="http://i2.liverpoolecho.co.uk/incoming/article12222350.ece/ALTERNATES/s615/JS84804233.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/first-dates-channel-4-chester-12631176">Chester singletons wanted for Channel 4 First Dates show</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/first-dates-channel-4-chester-12631176">Producers are on the hunt for singles of all ages for popular TV show</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/mums-word-chester-pop-up-12633374"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article12634011.ece/ALTERNATES/s180/JS112358356.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article12634011.ece/ALTERNATES/s458/JS112358356.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/incoming/article12634011.ece/ALTERNATES/s615/JS112358356.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/university-of-chester">University of Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/mums-word-chester-pop-up-12633374">Mum’s the word for Chester pop-up restaurant</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/mums-word-chester-pop-up-12633374">Treat your mum this Mother's Day</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/tom-jones-play-delamere-forest-12628455"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12628507.ece/ALTERNATES/s180/JS112336130.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12628507.ece/ALTERNATES/s458/JS112336130.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12628507.ece/ALTERNATES/s615/JS112336130.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/delamere-forest">Delamere Forest</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/tom-jones-play-delamere-forest-12628455">Tom Jones to play Delamere Forest this summer</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/tom-jones-play-delamere-forest-12628455">Legendary artist has announced the date as part of Forest Live</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/half-term-chester-kids-children-12544598"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article12572636.ece/ALTERNATES/s180/FotorCreated.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article12572636.ece/ALTERNATES/s458/FotorCreated.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article12572636.ece/ALTERNATES/s615/FotorCreated.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/half-term-chester-kids-children-12544598">What's On during February half-term in and around Chester</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/half-term-chester-kids-children-12544598">Visit a castle, make new friends playing football or see a theatrical adventure</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="whats-on"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-look-iceland-reopen-chester-12636036"><img data-src="http://i4.chesterchronicle.co.uk/incoming/article12636226.ece/ALTERNATES/s615/RBR_TCH_210217ICELAND_01.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-look-iceland-reopen-chester-12636036">New look Iceland to reopen in Chester this Thursday</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-look-iceland-reopen-chester-12636036">The Frodsham Street supermarket has undergone a week-long refurbishment</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s180/ASKEW.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s458/ASKEW.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s615/ASKEW.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/hoole">Hoole</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538">Hoole February Folk Day announces line-up of talent</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538">Jez Lowe and The Askew Sisters among those coming to Hoole Community Centre on February 25</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deva-tap-takeover-kash-chester-12631721"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article10773628.ece/ALTERNATES/s180/JS80911921.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article10773628.ece/ALTERNATES/s458/JS80911921.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article10773628.ece/ALTERNATES/s615/JS80911921.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/pubs-in-chester">Pubs in Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deva-tap-takeover-kash-chester-12631721">Deva Tap to take over Kash in Chester</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deva-tap-takeover-kash-chester-12631721">Kash will serve its last beers and burgers this Saturday</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/signs-go-up-chesters-storyhouse-12634993"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article12635061.ece/ALTERNATES/s180/storyhouse-pic.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article12635061.ece/ALTERNATES/s458/storyhouse-pic.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article12635061.ece/ALTERNATES/s615/storyhouse-pic.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/storyhouse">Storyhouse</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/signs-go-up-chesters-storyhouse-12634993">Signs go up on Chester's Storyhouse theatre</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/signs-go-up-chesters-storyhouse-12634993">Excitement builds ahead of the grand opening in May</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/lifestyle/travel/10-best-rated-cheapest-hotels-12630336"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article12631777.ece/ALTERNATES/s180/HOTELS.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article12631777.ece/ALTERNATES/s458/HOTELS.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/incoming/article12631777.ece/ALTERNATES/s615/HOTELS.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/lifestyle/travel/10-best-rated-cheapest-hotels-12630336">10 of the best rated and cheapest hotels in or near Chester city centre</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/lifestyle/travel/10-best-rated-cheapest-hotels-12630336">The best places to stay in or near Chester on a budget according to Expedia</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/frodsham-chester-men-among-those-12634879"><img data-src="http://i4.chesterchronicle.co.uk/incoming/article5263846.ece/ALTERNATES/s615/chester-crown-court.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/courts">Courts</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/frodsham-chester-men-among-those-12634879">Frodsham and Chester men among those guilty of car clocking conspiracy</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/frodsham-chester-men-among-those-12634879">Staff members at chauffeur services firm convicted of fraud offences</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deva-tap-takeover-kash-chester-12631721"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article10773628.ece/ALTERNATES/s180/JS80911921.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article10773628.ece/ALTERNATES/s458/JS80911921.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article10773628.ece/ALTERNATES/s615/JS80911921.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/pubs-in-chester">Pubs in Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deva-tap-takeover-kash-chester-12631721">Deva Tap to take over Kash in Chester</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deva-tap-takeover-kash-chester-12631721">Kash will serve its last beers and burgers this Saturday</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/grant-chester-giant-making-company-12634438"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article11220225.ece/ALTERNATES/s180/JS87935286.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article11220225.ece/ALTERNATES/s458/JS87935286.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article11220225.ece/ALTERNATES/s615/JS87935286.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/earl-of-chester">Earl of Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/grant-chester-giant-making-company-12634438">Grant to Chester giant-making company repaid over 'conflict of interest'</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/grant-chester-giant-making-company-12634438">One of the charity's trustees was linked to the business</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/m53-overnight-closures-effect-rest-12639359"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article5268432.ece/ALTERNATES/s180/m56-3.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article5268432.ece/ALTERNATES/s458/m56-3.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article5268432.ece/ALTERNATES/s615/m56-3.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/m53">M53</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/m53-overnight-closures-effect-rest-12639359">M53 overnight closures in effect for the next FIVE weeks</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/m53-overnight-closures-effect-rest-12639359">Motorway shut between Cheshire Oaks and Ellesmere Port junctions</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/storm-doris-batter-cheshire-strong-12634507"><img data-srcset="http://i2.chesterchronicle.co.uk/news/article12634577.ece/ALTERNATES/s180/warning.jpg 180w, http://i2.chesterchronicle.co.uk/news/article12634577.ece/ALTERNATES/s458/warning.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/news/article12634577.ece/ALTERNATES/s615/warning.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-weather">Cheshire weather</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/storm-doris-batter-cheshire-strong-12634507">Storm Doris to batter Cheshire with strong winds and rain</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/storm-doris-batter-cheshire-strong-12634507">There could be gusts of up to 80mph on Thursday, according to the Met Office</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/piegate-made-mockery-non-league-12640110"><img data-src="http://i1.chesterchronicle.co.uk/sport/football/football-news/article12640121.ece/ALTERNATES/s615/JS112393208.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/piegate-made-mockery-non-league-12640110">'Piegate' made a mockery of non-league football. How dare you</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/piegate-made-mockery-non-league-12640110">PR stunt that went horribly wrong overshadowed a superb achievement by Sutton United</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-look-iceland-reopen-chester-12636036"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12636226.ece/ALTERNATES/s180/RBR_TCH_210217ICELAND_01.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12636226.ece/ALTERNATES/s458/RBR_TCH_210217ICELAND_01.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12636226.ece/ALTERNATES/s615/RBR_TCH_210217ICELAND_01.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-look-iceland-reopen-chester-12636036">New look Iceland to reopen in Chester this Thursday</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-look-iceland-reopen-chester-12636036">The Frodsham Street supermarket has undergone a week-long refurbishment</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/blacon-roof-top-man-arrested-12639154"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article11183677.ece/ALTERNATES/s180/MFR_TCH_140416BLACONROOFMAN_02.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article11183677.ece/ALTERNATES/s458/MFR_TCH_140416BLACONROOFMAN_02.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article11183677.ece/ALTERNATES/s615/MFR_TCH_140416BLACONROOFMAN_02.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/blacon-roof-top-man-arrested-12639154">Blacon roof-top man arrested again following police chopper operation</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/blacon-roof-top-man-arrested-12639154">Ricky Jones will be sent back to prison for a breach of his early release conditions</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/m53-overnight-closures-effect-rest-12639359"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article5268432.ece/ALTERNATES/s180/m56-3.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article5268432.ece/ALTERNATES/s458/m56-3.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article5268432.ece/ALTERNATES/s615/m56-3.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/m53">M53</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/m53-overnight-closures-effect-rest-12639359">M53 overnight closures in effect for the next FIVE weeks</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/m53-overnight-closures-effect-rest-12639359">Motorway shut between Cheshire Oaks and Ellesmere Port junctions</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-man-tackle-gruelling-11884586"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article11884686.ece/ALTERNATES/s180/JS98209064.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article11884686.ece/ALTERNATES/s458/JS98209064.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/incoming/article11884686.ece/ALTERNATES/s615/JS98209064.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-man-tackle-gruelling-11884586">Ellesmere Port man to tackle gruelling desert challenge</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-man-tackle-gruelling-11884586">University of Chester employee will take on six marathons in six days in temperatures of 50 degrees</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/blacon-roof-top-man-arrested-12639154"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article11183677.ece/ALTERNATES/s180/MFR_TCH_140416BLACONROOFMAN_02.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article11183677.ece/ALTERNATES/s220b/MFR_TCH_140416BLACONROOFMAN_02.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article11183677.ece/ALTERNATES/s270b/MFR_TCH_140416BLACONROOFMAN_02.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article11183677.ece/ALTERNATES/s615/MFR_TCH_140416BLACONROOFMAN_02.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/blacon-roof-top-man-arrested-12639154">Blacon roof-top man arrested again following police chopper operation</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12639154"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/blacon-roof-top-man-arrested-12639154#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/blacon-roof-top-man-arrested-12639154">Ricky Jones will be sent back to prison for a breach of his early release conditions</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/m53-overnight-closures-effect-rest-12639359"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article5268432.ece/ALTERNATES/s180/m56-3.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article5268432.ece/ALTERNATES/s220b/m56-3.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article5268432.ece/ALTERNATES/s270b/m56-3.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article5268432.ece/ALTERNATES/s615/m56-3.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/m53">M53</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/m53-overnight-closures-effect-rest-12639359">M53 overnight closures in effect for the next FIVE weeks</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12639359"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/m53-overnight-closures-effect-rest-12639359#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/m53-overnight-closures-effect-rest-12639359">Motorway shut between Cheshire Oaks and Ellesmere Port junctions</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/piegate-made-mockery-non-league-12640110"><img data-srcset="http://i1.chesterchronicle.co.uk/sport/football/football-news/article12640121.ece/ALTERNATES/s180/JS112393208.jpg 180w, http://i1.chesterchronicle.co.uk/sport/football/football-news/article12640121.ece/ALTERNATES/s220b/JS112393208.jpg 220w, http://i1.chesterchronicle.co.uk/sport/football/football-news/article12640121.ece/ALTERNATES/s270b/JS112393208.jpg 270w" data-src="http://i1.chesterchronicle.co.uk/sport/football/football-news/article12640121.ece/ALTERNATES/s615/JS112393208.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/piegate-made-mockery-non-league-12640110">'Piegate' made a mockery of non-league football. How dare you</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12640110"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/piegate-made-mockery-non-league-12640110#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/piegate-made-mockery-non-league-12640110">PR stunt that went horribly wrong overshadowed a superb achievement by Sutton United</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/frodsham-chester-men-among-those-12634879"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article5263846.ece/ALTERNATES/s180/chester-crown-court.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article5263846.ece/ALTERNATES/s220b/chester-crown-court.jpg 220w, http://i4.chesterchronicle.co.uk/incoming/article5263846.ece/ALTERNATES/s270b/chester-crown-court.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/incoming/article5263846.ece/ALTERNATES/s615/chester-crown-court.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/courts">Courts</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/frodsham-chester-men-among-those-12634879">Frodsham and Chester men among those guilty of car clocking conspiracy</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12634879"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/frodsham-chester-men-among-those-12634879#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/frodsham-chester-men-among-those-12634879">Staff members at chauffeur services firm convicted of fraud offences</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-look-iceland-reopen-chester-12636036"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12636226.ece/ALTERNATES/s180/RBR_TCH_210217ICELAND_01.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12636226.ece/ALTERNATES/s220b/RBR_TCH_210217ICELAND_01.jpg 220w, http://i4.chesterchronicle.co.uk/incoming/article12636226.ece/ALTERNATES/s270b/RBR_TCH_210217ICELAND_01.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12636226.ece/ALTERNATES/s615/RBR_TCH_210217ICELAND_01.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-look-iceland-reopen-chester-12636036">New look Iceland to reopen in Chester this Thursday</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12636036"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-look-iceland-reopen-chester-12636036#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-look-iceland-reopen-chester-12636036">The Frodsham Street supermarket has undergone a week-long refurbishment</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/grant-chester-giant-making-company-12634438"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article11220225.ece/ALTERNATES/s180/JS87935286.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article11220225.ece/ALTERNATES/s220b/JS87935286.jpg 220w, http://i4.chesterchronicle.co.uk/incoming/article11220225.ece/ALTERNATES/s270b/JS87935286.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/incoming/article11220225.ece/ALTERNATES/s615/JS87935286.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/earl-of-chester">Earl of Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/grant-chester-giant-making-company-12634438">Grant to Chester giant-making company repaid over 'conflict of interest'</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12634438"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/grant-chester-giant-making-company-12634438#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/grant-chester-giant-making-company-12634438">One of the charity's trustees was linked to the business</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deva-tap-takeover-kash-chester-12631721"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article10773628.ece/ALTERNATES/s180/JS80911921.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article10773628.ece/ALTERNATES/s220b/JS80911921.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article10773628.ece/ALTERNATES/s270b/JS80911921.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article10773628.ece/ALTERNATES/s615/JS80911921.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/pubs-in-chester">Pubs in Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deva-tap-takeover-kash-chester-12631721">Deva Tap to takeover Kash in Chester</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12631721"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deva-tap-takeover-kash-chester-12631721#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deva-tap-takeover-kash-chester-12631721">Kash will serve its last beers and burgers this Saturday</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/17-year-old-girl-charged-12635793"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article12602022.ece/ALTERNATES/s180/MG_TCH_140217CAMDEN_01.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article12602022.ece/ALTERNATES/s220b/MG_TCH_140217CAMDEN_01.jpg 220w, http://i3.chesterchronicle.co.uk/incoming/article12602022.ece/ALTERNATES/s270b/MG_TCH_140217CAMDEN_01.jpg 270w" data-src="http://i3.chesterchronicle.co.uk/incoming/article12602022.ece/ALTERNATES/s615/MG_TCH_140217CAMDEN_01.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/17-year-old-girl-charged-12635793">17-year-old girl charged with wounding over Ellesmere Port stabbing</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/17-year-old-girl-charged-12635793">A 22-year-old man also faces a similar count</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/storm-doris-batter-cheshire-strong-12634507"><img data-srcset="http://i2.chesterchronicle.co.uk/news/article12634577.ece/ALTERNATES/s180/warning.jpg 180w, http://i2.chesterchronicle.co.uk/news/article12634577.ece/ALTERNATES/s220b/warning.jpg 220w, http://i2.chesterchronicle.co.uk/news/article12634577.ece/ALTERNATES/s270b/warning.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/news/article12634577.ece/ALTERNATES/s615/warning.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-weather">Cheshire weather</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/storm-doris-batter-cheshire-strong-12634507">Storm Doris to batter Cheshire with strong winds and rain</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12634507"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/storm-doris-batter-cheshire-strong-12634507#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/storm-doris-batter-cheshire-strong-12634507">There could be gusts of up to 80mph on Thursday, according to the Met Office</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/signs-go-up-chesters-storyhouse-12634993"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article12635061.ece/ALTERNATES/s180/storyhouse-pic.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article12635061.ece/ALTERNATES/s220b/storyhouse-pic.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article12635061.ece/ALTERNATES/s270b/storyhouse-pic.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article12635061.ece/ALTERNATES/s615/storyhouse-pic.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/storyhouse">Storyhouse</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/signs-go-up-chesters-storyhouse-12634993">Signs go up on Chester's Storyhouse theatre</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12634993"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/signs-go-up-chesters-storyhouse-12634993#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/signs-go-up-chesters-storyhouse-12634993">Excitement builds ahead of the grand opening in May</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/ross-killock-return-provides-positive-12638874"><img data-srcset="http://i2.chesterchronicle.co.uk/sport/football/football-news/article12629186.ece/ALTERNATES/s180/JS112339665.jpg 180w, http://i2.chesterchronicle.co.uk/sport/football/football-news/article12629186.ece/ALTERNATES/s220b/JS112339665.jpg 220w, http://i2.chesterchronicle.co.uk/sport/football/football-news/article12629186.ece/ALTERNATES/s270b/JS112339665.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/sport/football/football-news/article12629186.ece/ALTERNATES/s615/JS112339665.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/ross-killock-return-provides-positive-12638874">Ross Killock return provides a positive amidst the gloom for Chester FC</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12638874"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/ross-killock-return-provides-positive-12638874#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/ross-killock-return-provides-positive-12638874">Defender came through 45 minutes of Saturday's 4-2 loss at Maidstone United and is in first team contention once again</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/stanlow-refinery-flare-raised-pollution-12635383"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article12616592.ece/ALTERNATES/s180/flare.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article12616592.ece/ALTERNATES/s220b/flare.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article12616592.ece/ALTERNATES/s270b/flare.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article12616592.ece/ALTERNATES/s615/flare.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/stanlow-refinery">Stanlow Refinery</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/stanlow-refinery-flare-raised-pollution-12635383">Stanlow refinery flare raised pollution levels in the area</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12635383"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/stanlow-refinery-flare-raised-pollution-12635383#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/stanlow-refinery-flare-raised-pollution-12635383">But Environment Agency says sulphur dioxide levels were within allowable limit</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/competitions/win-winter-hamper-sp-energy-12633612"><img data-src="http://i4.chesterchronicle.co.uk/incoming/article12633842.ece/ALTERNATES/s180/JS112423634.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/competitions/win-winter-hamper-sp-energy-12633612">Win a winter hamper from SP Energy Networks</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/first-dates-channel-4-chester-12631176"><img data-src="http://i2.liverpoolecho.co.uk/incoming/article12222350.ece/ALTERNATES/s180/JS84804233.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/first-dates-channel-4-chester-12631176">Chester singletons wanted for Channel 4 First Dates show</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/mums-word-chester-pop-up-12633374"><img data-src="http://i1.chesterchronicle.co.uk/incoming/article12634011.ece/ALTERNATES/s180/JS112358356.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/mums-word-chester-pop-up-12633374">Mum’s the word for Chester pop-up restaurant</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/tom-jones-play-delamere-forest-12628455"><img data-src="http://i4.chesterchronicle.co.uk/incoming/article12628507.ece/ALTERNATES/s180/JS112336130.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/tom-jones-play-delamere-forest-12628455">Tom Jones to play Delamere Forest this summer</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/titanic-replica-ship-clive-palmer-10903118"><img data-src="http://i2.liverpoolecho.co.uk/incoming/article10877439.ece/ALTERNATES/s180/130222-Titanic-II-Exterior-A.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/titanic-replica-ship-clive-palmer-10903118">WATCH: First pictures and video of Titanic 2 ahead of 2018 maiden launch</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/half-term-chester-kids-children-12544598"><img data-src="http://i2.chesterchronicle.co.uk/incoming/article12572636.ece/ALTERNATES/s180/FotorCreated.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/half-term-chester-kids-children-12544598">What's On during February half-term in and around Chester</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538"><img data-src="http://i4.chesterchronicle.co.uk/incoming/article12636520.ece/ALTERNATES/s180/ASKEW.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/hoole-february-folk-day-announces-12636538">Hoole February Folk Day announces line-up of talent</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/ellesmere-port-singletons-wanted-channel-12631368"><img data-src="http://i4.manchestereveningnews.co.uk/incoming/article10875202.ece/ALTERNATES/s180/JS73350781.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/ellesmere-port-singletons-wanted-channel-12631368">Ellesmere Port singletons wanted for Channel 4 First Dates show</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-races-2017-tickets-available-12041693"><img data-src="http://i2.chesterchronicle.co.uk/incoming/article12041865.ece/ALTERNATES/s180/JS91866219.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-races-2017-tickets-available-12041693">Chester Races 2017 tickets go on sale</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/things-chester-ellesmere-port-february-8587882"><img data-src="http://i3.chesterchronicle.co.uk/incoming/article8595054.ece/ALTERNATES/s180/HalfTerm.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/things-chester-ellesmere-port-february-8587882">11 things to do this half term in Chester and Ellesmere Port </a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/british-summer-time-2017-clocks-12572835"><img data-src="http://i3.chesterchronicle.co.uk/incoming/article12572979.ece/ALTERNATES/s180/JS111191671.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/british-summer-time-2017-clocks-12572835">British Summer Time 2017: When do the clocks go forward?</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/chesters-lost-pubs-how-many-12405130"><img data-src="http://i3.chesterchronicle.co.uk/whats-on/article12408359.ece/ALTERNATES/s180/pubcollage.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/chesters-lost-pubs-how-many-12405130">Chester's lost pubs: How many of these do you remember?</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/arley-hall-feature-new-peaky-12601365"><img data-src="http://i2.chesterchronicle.co.uk/news/article11287305.ece/ALTERNATES/s180/Peaky-Blinders-1-1.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/arley-hall-feature-new-peaky-12601365">Arley Hall to feature in new Peaky Blinders coach tours</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/restaurants-bars/yew-tree-inn-bunbury-top-12597283"><img data-src="http://i1.chesterchronicle.co.uk/incoming/article12597463.ece/ALTERNATES/s180/JS111324812.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/restaurants-bars/yew-tree-inn-bunbury-top-12597283">Yew Tree Inn at Bunbury is top gastropub</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/first-ever-cheshire-residents-festival-12603539"><img data-src="http://i1.chesterchronicle.co.uk/incoming/article12603520.ece/ALTERNATES/s180/FotorCreated.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/first-ever-cheshire-residents-festival-12603539">First ever Cheshire Residents' Festival means you can get into attractions for free</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/theatre/kingsley-players-announce-production-some-11961546"><img data-src="http://i2.chesterchronicle.co.uk/incoming/article11961850.ece/ALTERNATES/s180/JS101108977.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/theatre/kingsley-players-announce-production-some-11961546">Kingsley Players announce production of 'Some of My Best Friends are Women'</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-races-2016-fixtures-roodee-10151678"><img data-src="http://i3.chesterchronicle.co.uk/incoming/article11134129.ece/ALTERNATES/s180/Chester-Races.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-races-2016-fixtures-roodee-10151678">Chester Races 2016 fixtures</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/whats-chester-flintshire-cheshire-september-10285742"><img data-src="http://i4.chesterchronicle.co.uk/incoming/article12476335.ece/ALTERNATES/s180/JS109355683.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/whats-chester-flintshire-cheshire-september-10285742">What's On in Chester, Flintshire and Cheshire from February 22 onwards</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/charity-extravaganza-strictly-come-dancing-12619715"><img data-src="http://i1.chesterchronicle.co.uk/incoming/article12619781.ece/ALTERNATES/s180/JS112031229.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/charity-extravaganza-strictly-come-dancing-12619715">Charity extravaganza with Strictly Come Dancing stars AJ and Chloe</a></strong></div></div><div class="teaser"><figure data-mod="image"><a href="http://www.chesterchronicle.co.uk/whats-on/theatre/chester-actor-tom-hughes-star-10119719"><img data-src="http://i1.chesterchronicle.co.uk/incoming/article10119281.ece/ALTERNATES/s180/JS72895141.jpg"/></a></figure><div class="inner"><strong><a href="http://www.chesterchronicle.co.uk/whats-on/theatre/chester-actor-tom-hughes-star-10119719">Chester actor Tom Hughes to star in new West End play</a></strong></div></div></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.chesterchronicle.co.uk/news/">News</a></li><li><a href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a></li><li><a href="http://www.chesterchronicle.co.uk/sport/">Sport</a></li><li><a href="http://www.chesterchronicle.co.uk/lifestyle/">Lifestyle</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" href="https://www.facebook.com/chesterchronicle">facebook</a></li><li><a class="icon twitter" href="https://twitter.com/ChesterChron">twitter</a></li><li><a class="icon instagram" href="https://www.instagram.com/chesterchronicle">instagram</a></li></ul></h4></div><ul id="utility-links"><li><a href="http://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="http://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/">© 2016 Trinity Mirror Merseyside</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate="data-immediate"><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.chesterchronicle.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<div id="bottom-article-message"></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 4
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<script src="http://s.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=6342b99f5cb67563f3c6104b5a4a7468" type="text/javascript" ></script>
<script src="http://s.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=1487680895" type="text/javascript" ></script>
<script src="http://s.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=c192a9f23f6ae4fb47d0374587cf0cc1" type="text/javascript" ></script>
<script>_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.chesterchronicle.co.uk/?rt=1&ctxId=24698&pubId=30&cat=&meta=read-news&objId=12636538&type=article&title=Hoole+February+Folk+Day+announces+line-up+of+talent&url=http%3a%2f%2fwww.chesterchronicle.co.uk%2fwhats-on%2fmusic-nightlife-news%2fhoole-february-folk-day-announces-12636538&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.chesterchronicle.co.uk/?rt=1&amp;ctxId=24698&amp;pubId=30&amp;cat=&amp;meta=read-news&amp;objId=12636538&amp;type=article&amp;title=Hoole+February+Folk+Day+announces+line-up+of+talent&amp;url=http%3a%2f%2fwww.chesterchronicle.co.uk%2fwhats-on%2fmusic-nightlife-news%2fhoole-february-folk-day-announces-12636538" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
