<!DOCTYPE html>
<html>
<!--
page generated at: Sun Apr 02 13:32:18 BST 2017
page generated by escenic.server/hostname: reg-pres3.tm-aws.com/reg-pres3.tm-aws.com
-->
<head>
<title>'World class': Chester FC keeper Alex Lynch hailed for stunning save - Chester Chronicle</title><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"/><meta name="description" content="&#xa; Lynch&#x27;s superb second-half stop in vital victory at Torquay United awarded highest compliment&#xa; "/><meta name="robots" content="noarchive"/><meta name="keywords" content="Chester FC"/><meta name="news_keywords" content="Chester FC"/><meta name="author" content="Paul Wheelock"/><meta name="google-site-verification" content="2JT1JOw1esTWfod4Lly1oE0YwbKB7DcHy4xLL-0WTTk"/><meta property="fb:app_id" content="247580118621215"/><meta property="fb:page_id" content="144384635580836"/><meta property="fb:pages" content="12923874921"/><link rel="canonical" href="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831"/><link rel="amphtml" href="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831.amp"/>
<meta property="og:site_name" content="chesterchronicle"/><meta property="og:language" content="en"/><meta property="og:type" content="article"/><meta property="og:title" content="'World class': Chester keeper Alex Lynch hailed for stunning save"/><meta property="og:url" content="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831"/><meta property="og:description" content="Lynch's superb second-half stop in vital victory at Torquay United awarded highest compliment"/><meta property="og:image" content="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s1200/4221396001_5173523133001_5173521899001-vs.jpg"/><meta property="og:section" content="Football News"/><meta property="article:tag" content="Chester FC"/><meta property="article:author" content="http://www.chesterchronicle.co.uk/authors/paul-wheelock/"/><meta property="article:published_time" content="2017-04-02T12:30:00Z"/><meta property="article:modified_time" content="2017-04-02T09:59:58Z"/><meta property="article:expiration_time" content="2017-05-02T09:59:58Z"/><meta property="article:section" content="Football News"/><meta property="article:id" content="chesterchronicle-12832831"/>
<meta name="twitter:card" value="summary_large_image"/><meta name="twitter:site" value="@ChesterChron"/><meta name="twitter:creator" value="@@PaulWheelock"/>
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;chester-fc&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;12832831&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/chesterchronicle.co.uk/sport/football/football-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[300,250],[300,251],[300,100],[300,50],[250,250]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[300,50],[320,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-in-article&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;footer&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;property-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;propertysearch&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536623&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_tkbe6ex7no6yjkd2zgeppgp6q4&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-16&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1491136338765,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;sport&quot;,&quot;channelId&quot;:&quot;11172&quot;,&quot;sectionId&quot;:&quot;11177&quot;,&quot;publicationName&quot;:&quot;chesterchronicle&quot;,&quot;publicationId&quot;:&quot;30&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;chesterchronicle:sport:football:football-news:article:world-class-chester-fc-keeper:12832831&quot;,&quot;pageType&quot;:&quot;article:news:vid|bc&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;,&quot;ownerSiteDomain&quot;:&quot;www.chesterchronicle.co.uk&quot;,&quot;subSectionOne&quot;:&quot;sport&quot;,&quot;subSectionTwo&quot;:&quot;football&quot;,&quot;subSectionThree&quot;:&quot;football-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Chester FC&quot;,&quot;articleAuthor&quot;:&quot;Paul Wheelock&quot;,&quot;articleId&quot;:&quot;12832831&quot;,&quot;articleTitle&quot;:&quot;'World class': Chester FC keeper Alex Lynch hailed for stunning save&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831&quot;,&quot;headline&quot;:&quot;chesterchronicle_world-class-chester-fc-keeper&quot;,&quot;primaryTag&quot;:&quot;Chester FC&quot;,&quot;publishDate&quot;:&quot;2017-04-02&quot;,&quot;firstPublishDate&quot;:&quot;2017-04-02|13:30&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;0&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;Chester boss Jon McCarthy speaks after the win over Torquay&quot;,&quot;placement&quot;:&quot;inline&quot;,&quot;duration&quot;:438,&quot;id&quot;:&quot;5382223111001&quot;,&quot;uploader&quot;:&quot;Paul Wheelock&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}]},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;12832831&quot;}}}"/>
<link rel="shortcut icon" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/img/favicon.ico" type="image/x-icon"/><link rel="stylesheet" type="text/css" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=1490864418"/><link rel="stylesheet" type="text/css" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=1490864418"/><link rel="stylesheet" type="text/css" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/scss/chesterchronicle.css?v=1490864418"/>
<script>TMCONFIG = {"platform":"regionals","publicationId":30,"topSectionId":11172,"homepageId":11152,"sectionAncestorsIDs":[11177,11176,11172,11152],"publication":"chesterchronicle","frontendRoot":"https://s2-prod.chesterchronicle.co.uk","frontendVersion":"1490864418","gigya":{"apikey":"3_hTaOdx_kO3Nl_fNTUssfsntVAxzVXMvSTbJ_31cQXClOyhXcfEw7Sqb-yi_KV32i","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","partner.weather.targetUrl":"https://weather.com/redir?par=tm_chesterchronicle_widget&page=today&locale=en-GB&id=53.193392,-2.893075","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.chesterchronicle.co.uk/fish4data","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","partner.weather.apiUrl":"http://api.weather.com/v1/geocode/53.193392/-2.893075/observations/current.json?language=en-GB&units=m","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"147857185406517"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"JK25T-SPGEQ-J7STL-Z94H4-M8QKA"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.chesterchronicle.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="b0f8301c4790aaf68dfb40903feda7cd",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(j){}if(!c){var h,i=new XMLHttpRequest;i.open("GET",a.frontendRoot+"/@trinitymirrordigital/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),i.onload=function(){if(200===this.status||304===this.status)try{h={value:this.response,version:e},b(h),g.localStorage.setItem(d,JSON.stringify(h))}catch(j){}},i.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(a){j.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(k){console.warn("Couldn't find mpulse api key: "+k)}if(c)if(window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var d=!1,e=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){d=!0,a(e,d)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){e=!0,a(e,d)})}else{if(window.BOOMR&&window.BOOMR.version)return;var f,g,h,i=document.createElement("iframe"),j=window;j.addEventListener?j.addEventListener("load",b,!1):j.attachEvent&&j.attachEvent("onload",b),i.src="javascript:void(0)",i.title="",i.role="presentation",(i.frameElement||i).style.cssText="width:0;height:0;border:0;display:none;",h=document.getElementsByTagName("script")[0],h.parentNode.insertBefore(i,h);try{g=i.contentWindow.document}catch(k){f=document.domain,i.src="javascript:var d=document.open();d.domain='"+f+"';void(0);",g=i.contentWindow.document}g.open()._l=function(){var a=this.createElement("script");f&&(this.domain=f),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},g.write('<body onload="document._l();">'),g.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image" id="logo" href="/">chesterchronicle</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/history/">History</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/news/showbiz/">Showbiz</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/whats-on/film-news/">Film &amp; TV</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/vauxhall-motors-fc">Vauxhall Motors FC</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/cheshire-phoenix">Cheshire Phoenix</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/rugby-union/">Rugby Union</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/amateur-sport/">Amateur Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/junior-sport/">Junior Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/news/business/">Business</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.chesterchronicle.co.uk/in-your-area/">In Your Area</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/frodsham-and-helsby">Frodsham And Helsby</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/all-about/neston">Neston</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.chesterchronicle.co.uk/in-your-area/">See all locations</a></li></ul><a class="icon toggle" href="#">Expand</a></li></ul></section></nav><div class="mod-signin" id="signin" data-modules="signin"><span class="label">Sign in<span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a href="/profile/email-preferences" id="sso-my-account">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="social-sites"><ul><li><a class="icon facebook" data-provider="facebook" href="https://www.facebook.com/chesterchroniclesport">facebook</a></li><li><a class="icon twitter" data-provider="twitter" href="https://twitter.com/ChesterChron">twitter</a></li><li><a class="icon instagram" data-provider="instagram" href="https://www.instagram.com/chesterchronicle">instagram</a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul data-level="1"><li><a href="http://www.fish4.co.uk/liverpool/">Jobs</a></li><li><a href="http://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.chesterchronicle.co.uk/news/property/">Property</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://dating.chesterchronicle.co.uk/">Dating</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://www.chesterchronicle.co.uk/buysell">BuySell</a></li><li><a href="http://www.public-notices.co.uk/">Public Notices</a></li><li><a href="http://www.bookanad.com/regions/north-west-amp-north-wales/">Book an Ad</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/buy-tickets/">Buy Tickets</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="http://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="http://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/">© 2016 Trinity Mirror Merseyside</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.chesterchronicle.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/sport/" rel="vocabulary:url" property="vocabulary:title">Sport</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/sport/football/" rel="vocabulary:url" property="vocabulary:title">Football</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc" rel="vocabulary:url" property="vocabulary:title">Chester FC</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="chesterchronicle"/><meta itemprop="url" content="http://www.chesterchronicle.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/chesterchronicle.png"/><meta itemprop="width" content="320"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831"/><article class="article-main channel-sport" data-mod="articleSso" data-url="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.chesterchronicle.co.uk/sport/">Sport</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">'World class': Chester FC keeper Alex Lynch hailed for stunning save</h1><h2 itemprop="description">Lynch's superb second-half stop in vital victory at Torquay United awarded highest compliment</h2><div class="byline"><div class="sharebar" data-share-image="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s1200/4221396001_5173523133001_5173521899001-vs.jpg" data-share-url="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831" data-context="share-bar-12832831" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12832831" data-stream-id="chesterchronicle-12832831"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="'World class': Chester FC keeper Alex Lynch hailed for stunning save" data-social-headline="'World class': Chester keeper Alex Lynch hailed for stunning save" data-url="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831#ICID=sharebar_facebook" data-leadtext="Lynch's superb second-half stop in vital victory at Torquay United awarded highest compliment" data-content-image="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s1200/4221396001_5173523133001_5173521899001-vs.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="'World class': Chester FC keeper Alex Lynch hailed for stunning save" data-social-headline="'World class': Chester keeper Alex Lynch hailed for stunning save" data-url="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831#ICID=sharebar_twitter" data-leadtext="Lynch's superb second-half stop in vital victory at Torquay United awarded highest compliment" data-content-image="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s1200/4221396001_5173523133001_5173521899001-vs.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="'World class': Chester FC keeper Alex Lynch hailed for stunning save" data-social-headline="'World class': Chester keeper Alex Lynch hailed for stunning save" data-url="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831#ICID=sharebar_googleplus" data-leadtext="Lynch's superb second-half stop in vital victory at Torquay United awarded highest compliment" data-content-image="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s1200/4221396001_5173523133001_5173521899001-vs.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="'World class': Chester FC keeper Alex Lynch hailed for stunning save" data-social-headline="'World class': Chester keeper Alex Lynch hailed for stunning save" data-url="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831#ICID=sharebar_pinterest" data-leadtext="Lynch's superb second-half stop in vital victory at Torquay United awarded highest compliment" data-content-image="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s1200/4221396001_5173523133001_5173521899001-vs.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Paul Wheelock"/><meta itemprop="sameAs" content="http://www.chesterchronicle.co.uk/authors/paul-wheelock/"/></div><div class="article-information" itemprop="datePublished" content="2017-04-02T12:30:00Z"><div class="author-information-container"><span class="author-label">By</span><a class="author" href="http://www.chesterchronicle.co.uk/authors/paul-wheelock/" rel="author" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Paul Wheelock</a></div><ul class="time-info"><li><time class="date-published" datetime="2017-04-02T12:30:00Z"></time>13:30, 2 APR 2017</li><meta itemprop="dateModified" content="2017-04-02T12:30:00Z"/></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.chesterchronicle.co.uk/sport/">Sport</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><div id="premium-article-prompt"></div><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s615/4221396001_5173523133001_5173521899001-vs.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s508/4221396001_5173523133001_5173521899001-vs.jpg 508w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s810/4221396001_5173523133001_5173521899001-vs.jpg 810w" src="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s615/4221396001_5173523133001_5173521899001-vs.jpg" alt="" content="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s615/4221396001_5173523133001_5173521899001-vs.jpg"/><figcaption><span class="caption" itemprop="description">Chester FC keeper Alex Lynch</span></figcaption></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s1200/4221396001_5173523133001_5173521899001-vs.jpg" data-share-url="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831" data-context="share-bar-12832831" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="12832831" data-stream-id="chesterchronicle-12832831"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " data-provider="facebook" data-title="'World class': Chester FC keeper Alex Lynch hailed for stunning save" data-social-headline="'World class': Chester keeper Alex Lynch hailed for stunning save" data-url="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831#ICID=sharebar_facebook" data-leadtext="Lynch's superb second-half stop in vital victory at Torquay United awarded highest compliment" data-content-image="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s1200/4221396001_5173523133001_5173521899001-vs.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " data-provider="twitter" data-title="'World class': Chester FC keeper Alex Lynch hailed for stunning save" data-social-headline="'World class': Chester keeper Alex Lynch hailed for stunning save" data-url="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831#ICID=sharebar_twitter" data-leadtext="Lynch's superb second-half stop in vital victory at Torquay United awarded highest compliment" data-content-image="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s1200/4221396001_5173523133001_5173521899001-vs.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " data-provider="googleplus" data-title="'World class': Chester FC keeper Alex Lynch hailed for stunning save" data-social-headline="'World class': Chester keeper Alex Lynch hailed for stunning save" data-url="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831#ICID=sharebar_googleplus" data-leadtext="Lynch's superb second-half stop in vital victory at Torquay United awarded highest compliment" data-content-image="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s1200/4221396001_5173523133001_5173521899001-vs.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " data-provider="pinterest" data-title="'World class': Chester FC keeper Alex Lynch hailed for stunning save" data-social-headline="'World class': Chester keeper Alex Lynch hailed for stunning save" data-url="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831#ICID=sharebar_pinterest" data-leadtext="Lynch's superb second-half stop in vital victory at Torquay United awarded highest compliment" data-content-image="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12037691.ece/ALTERNATES/s1200/4221396001_5173523133001_5173521899001-vs.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top mod-skinnySignup publication-theme-border" data-json="{&quot;mailingListId&quot;:&quot;39496&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9974416,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p><a data-action="chester-fc" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="2" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a> goalkeeper Alex Lynch's sensational second-half save in the 1-0 victory at Torquay United was 'world class'.</p> <p>That was the verdict of Torquay boss Kevin Nicholson after he watched the Blues number one somehow deny Jamie Reid when the game was goalless.</p> <p>Reid looked certain to score from eight yards out but his volley was tipped on to the post by Lynch despite going the wrong way.</p> <p>Our Chester reporter Dave Powell described it as a stop <a data-action="12831420" data-content-type="news" data-track="false" data-type="inline" data-word-count="7" href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420">'Manuel Neuer would have been proud of'</a>.</p> <p>And Nicholson was equally as complimentry.</p> <div class="html-embed" data-mod="htmlEmbed" data-callback-url="http://www.chesterchronicle.co.uk/sport/article12832848.ece?widgetId=11043025&amp;isCallback=true"></div> <p>He said: &quot;It was a world class save. That’s what he’s paid to do. He did his job. I always talk about not being lucky in football but today felt like we were incredibly unlucky.&quot;</p> <p>It was the perfect way for Lynch, who has been in excellent form for the Blues since signing in October, to bounce back after he was at fault for <a data-action="12811831" data-content-type="news" data-track="false" data-type="inline" data-word-count="5" href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-1-barrow-afc-12811831">Barrow AFC's winner in midweek</a>.</p> <p>And Chester boss Jon McCarthy, <a data-action="12832552" data-content-type="news" data-track="false" data-type="inline" data-word-count="4" href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552">speaking after the match</a>, said: &quot;Alex Lynch's moment is massive. What a save from him after Tuesday night. We back him again and he's gone and produced that moment.&quot;</p> <p>Fifteen minutes later the Blues scored what proved to be the winner from teenage captain Sam Hughes.</p> <p>But Nicholson felt his relegation-threatened side, who played more than an hour of the match with 10 men after Myles Anderson was sent off, deserved more.</p> <div class="mod-video" data-application-id="CHESTERCHRONICLE Embed Offsite" data-suggested="{&quot;videos&quot;:[{&quot;id&quot;:12798148,&quot;title&quot;:&quot;Chester FC boss Jon McCarthy speaks after Bromley&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/sport/video/chester-fc-boss-jon-mccarthy-12798148&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12798194&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/1207/4221396001_5372626415001_5372622643001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:254,&quot;videoId&quot;:&quot;5372622643001&quot;},{&quot;id&quot;:12777813,&quot;title&quot;:&quot;Macca post Macclesfield&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/sport/video/macca-post-macclesfield-12777813&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12777823&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/912/4221396001_5368051734001_5368027662001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:866,&quot;videoId&quot;:&quot;5368027662001&quot;},{&quot;id&quot;:12696875,&quot;title&quot;:&quot;Macca post TRFC&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/sport/video/macca-post-trfc-12696875&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/sport/football/football-news/watch-jon-mccarthy-proud-chester-12696650&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2828/4221396001_5348516882001_5348513810001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:865,&quot;videoId&quot;:&quot;5348513810001&quot;},{&quot;id&quot;:12627592,&quot;title&quot;:&quot;Macca post Stones&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/sport/video/macca-post-stones-12627592&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-manager-players-apologise-12627590&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201702/2945/4221396001_5329315963001_5329305131001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:211,&quot;videoId&quot;:&quot;5329305131001&quot;},{&quot;id&quot;:12592986,&quot;title&quot;:&quot;Macca post Gateshead&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/sport/video/macca-post-gateshead-12592986&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/sport/football/football-news/watch-boss-admits-chester-fc-12593010&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201702/1197/4221396001_5320517562001_5320508057001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:476,&quot;videoId&quot;:&quot;5320508057001&quot;},{&quot;id&quot;:12568674,&quot;title&quot;:&quot;Adie Gough 500&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/sport/video/adie-gough-500-12568674&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chesters-most-prolific-footballer-12568121&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201702/460/4221396001_5313787920001_5313746325001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:11,&quot;videoId&quot;:&quot;5313746325001&quot;},{&quot;id&quot;:12558418,&quot;title&quot;:&quot;Macca post Daggers&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/sport/video/macca-post-daggers-12558418&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201702/2571/4221396001_5310770811001_5310754073001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:386,&quot;videoId&quot;:&quot;5310754073001&quot;},{&quot;id&quot;:12525621,&quot;title&quot;:&quot;Macca post Dover&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/sport/video/macca-post-dover-12525621&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201701/2007/4221396001_5302533445001_5302522465001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:266,&quot;videoId&quot;:&quot;5302522465001&quot;},{&quot;id&quot;:12489204,&quot;title&quot;:&quot;Macca post Wrexham&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/sport/video/macca-post-wrexham-12489204&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201701/839/4221396001_5292286312001_5292282885001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:828,&quot;videoId&quot;:&quot;5292282885001&quot;},{&quot;id&quot;:12824264,&quot;title&quot;:&quot;Amazing Then and Now images of Northgate Street, &quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/incoming/video/amazing-now-images-northgate-street-12824264&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/see-how-much-chester-changed-12819528&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2283/4221396001_5380135938001_5380134499001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:60,&quot;videoId&quot;:&quot;5380134499001&quot;},{&quot;id&quot;:12823033,&quot;title&quot;:&quot;Chester Zoo tenrecs&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/video/chester-zoo-tenrecs-12823033&quot;,&quot;articleUrl&quot;:&quot;http://www.dailypost.co.uk/news/north-wales-news/see-latest-curious-creatures-chester-12824718&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/3739/4221396001_5379265086001_5379254389001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:74,&quot;videoId&quot;:&quot;5379254389001&quot;},{&quot;id&quot;:12819544,&quot;title&quot;:&quot;See how much Chester has changed with amazing The&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/incoming/video/see-how-much-chester-changed-12819544&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;&quot;,&quot;duration&quot;:0,&quot;videoId&quot;:&quot;12819063&quot;},{&quot;id&quot;:12819063,&quot;title&quot;:&quot;The changing face of Chester&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/incoming/video/the-changing-face-of-chester-12819063&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2325/4221396001_5378829349001_5378829239001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:66,&quot;videoId&quot;:&quot;5378829239001&quot;},{&quot;id&quot;:12818930,&quot;title&quot;:&quot;Former bus driver Peter Jones on new Chester bus &quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/video/former-bus-driver-peter-jones-12818930&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/259/4221396001_5378816722001_5378816616001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:155,&quot;videoId&quot;:&quot;5378816616001&quot;},{&quot;id&quot;:12818673,&quot;title&quot;:&quot;Kieron Richardson accidentally reveals killer in &quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/news/showbiz/video/kieron-richardson-accidentally-reveals-killer-12818673&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;&quot;,&quot;duration&quot;:0,&quot;videoId&quot;:&quot;12818618&quot;},{&quot;id&quot;:12818849,&quot;title&quot;:&quot;CWaC video showing testing at Chester bus interch&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/video/cwac-video-showing-testing-chester-12818849&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-bus-interchange-opening-delayed-12815891&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/2411/4221396001_5378813996001_5378807267001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:27,&quot;videoId&quot;:&quot;5378807267001&quot;},{&quot;id&quot;:12818618,&quot;title&quot;:&quot;Hollyoaks' Kieron Richardson appears to let slip &quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/incoming/video/hollyoaks-kieron-richardson-appears-slip-12818618&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/watch-hollyoaks-star-accidentally-leak-12818860&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/349/4221396001_5377486381001_5377478592001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:39,&quot;videoId&quot;:&quot;5377478592001&quot;},{&quot;id&quot;:12814771,&quot;title&quot;:&quot;The Suburbs relaunch party&quot;,&quot;articleTypeName&quot;:&quot;brightcoveVideo&quot;,&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/incoming/video/the-suburbs-relaunch-party-12814771&quot;,&quot;articleUrl&quot;:&quot;&quot;,&quot;thumbnailUrl&quot;:&quot;http://brightcove01.brightcove.com/24/4221396001/201703/1266/4221396001_5373949996001_5373939314001-vs.jpg?pubId=4221396001&quot;,&quot;duration&quot;:53,&quot;videoId&quot;:&quot;5373939314001&quot;}]}" data-inview="data-inview" data-show-advert="data-show-advert" data-player-type="brightcove" data-ad-unit-id="/5293/chesterchronicle.co.uk/sport/football/football-news" data-referrer-url="http://www.chesterchronicle.co.uk/sport/football/football-news/world-class-chester-fc-keeper-12832831" data-correlator="1491136339017" data-token="" data-video-id="5382223111001" data-player="V19oeQPdg" data-account="4221396001" data-video-title="Chester boss Jon McCarthy speaks after the win over Torquay" data-autoplay="data-autoplay" data-duration="438" data-float-and-park="float" itemtype="http://schema.org/VideoObject" itemprop="video" itemscope="itemscope">
<div class="video-wrapper">
<video class="video-js" controls="controls" data-embed="default"></video>
<div class="video-preloader">
<div class="mod-image video-thumbnail" data-mod="image">
<img data-src="http://brightcove01.brightcove.com/24/4221396001/201704/2604/4221396001_5382235602001_5382223111001-vs.jpg?pubId=4221396001" alt="Video thumbnail, Chester boss Jon McCarthy speaks after the win over Torquay" data-width="100%" onerror="this.parentElement.classList.add('video-thumbnail--unavailable');this.style.display='none'" />
<noscript>
<img class="video-thumbnail" src="http://brightcove01.brightcove.com/24/4221396001/201704/2604/4221396001_5382235602001_5382223111001-vs.jpg?pubId=4221396001" />
</noscript>
</div>
<div class="video-preloader-content">
<span class="video-preloader-text video-preloader-text-loading">Video Loading</span>
<div class="video-preloader-text video-preloader-text-unavailable hidden">
Video Unavailable
</div>
</div>
<div class="video-play-content hidden">
<div class="vjs-play-button"></div>
<div class="play-link">
<span class="play-link-desktop">Click to play</span>
<span class="play-link-mobile">Tap to play</span>
</div>
</div>
<div class="video-spinner hidden"></div>
<div class="video-timer hidden" data-autoplay-time="8">
<div class="circle-timer">
<div class="triangle"></div>
<div class="timer-right"></div>
<div class="timer-slot">
<div class="timer-left"></div>
</div>
</div>
<div class="timer-action">
<span class="timer-text">The video will start in <span>8</span><span class="autoplay-cancel">Cancel</span></span>
<div class="play-now">
Play now
</div>
</div>
</div>
</div>
<div class="suggested-at-percent suggested-at-percent--hidden" data-show-at-percent="60" data-show-for="10">
<a class="suggested-image-link suggested-image-failed" href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12798194"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/1207/4221396001_5372626415001_5372622643001-vs.jpg?pubId=4221396001" /></a>
<a class="suggested-text-link" href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12798194"><span class="suggested-watch-next">Watch Next</span><span class="suggested-text">Chester FC boss Jon McCarthy speaks after Bromley</span></a>
<a class="suggested-close"></a>
</div>
<div class="suggested-videos-end-screen suggested-videos-end-screen--hidden">
<div class="replay-video">
<button class="replay-video-btn">Watch this video again<span class="icon-spinner"></span></button>
</div>
<h3 class="suggested-watch-next">Watch Next</h3>
<ul class="suggested-videos-list">
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12777823"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/912/4221396001_5368051734001_5368027662001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12777823"><span class="suggested-text"> Macca post Macclesfield</span><span class="suggested-duration">14:26</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-jon-mccarthy-proud-chester-12696650"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/2828/4221396001_5348516882001_5348513810001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-jon-mccarthy-proud-chester-12696650"><span class="suggested-text"> Macca post TRFC</span><span class="suggested-duration">14:25</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-manager-players-apologise-12627590"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201702/2945/4221396001_5329315963001_5329305131001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-manager-players-apologise-12627590"><span class="suggested-text"> Macca post Stones</span><span class="suggested-duration">3:31</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-boss-admits-chester-fc-12593010"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201702/1197/4221396001_5320517562001_5320508057001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-boss-admits-chester-fc-12593010"><span class="suggested-text"> Macca post Gateshead</span><span class="suggested-duration">7:56</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chesters-most-prolific-footballer-12568121"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201702/460/4221396001_5313787920001_5313746325001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chesters-most-prolific-footballer-12568121"><span class="suggested-text"> Adie Gough 500</span><span class="suggested-duration">0:11</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/see-how-much-chester-changed-12819528"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/2283/4221396001_5380135938001_5380134499001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/see-how-much-chester-changed-12819528"><span class="suggested-text"> Amazing Then and Now images of Northgate Street, </span><span class="suggested-duration">1:00</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.dailypost.co.uk/news/north-wales-news/see-latest-curious-creatures-chester-12824718"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/3739/4221396001_5379265086001_5379254389001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.dailypost.co.uk/news/north-wales-news/see-latest-curious-creatures-chester-12824718"><span class="suggested-text"> Chester Zoo tenrecs</span><span class="suggested-duration">1:14</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-bus-interchange-opening-delayed-12815891"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/2411/4221396001_5378813996001_5378807267001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-bus-interchange-opening-delayed-12815891"><span class="suggested-text"> CWaC video showing testing at Chester bus interch</span><span class="suggested-duration">0:27</span></a></li>
<li class="suggested-end-screen-item"><a class="suggested-image-link suggested-image-failed" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/watch-hollyoaks-star-accidentally-leak-12818860"><img class="suggested-img" data-src="http://brightcove01.brightcove.com/24/4221396001/201703/349/4221396001_5377486381001_5377478592001-vs.jpg?pubId=4221396001" /></a><a class="suggested-text-link" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/watch-hollyoaks-star-accidentally-leak-12818860"><span class="suggested-text"> Hollyoaks' Kieron Richardson appears to let slip </span><span class="suggested-duration">0:39</span></a></li>
</ul>
</div>
<div class="ad-timer hidden">
Video will play in&nbsp;
<span class="ad-timer-time"></span>
</div>
</div>
<div class="float-and-park-top-bar publication-theme-highlight">
<div class="float-and-park-close publication-theme-highlight"></div>
<div class="float-and-park-logo publication-theme-highlight publication-theme-icon"></div>
</div>
<span class="video-headline publication-font">Chester boss Jon McCarthy speaks after the win over Torquay</span>
<meta itemprop="name" content="Chester boss Jon McCarthy speaks after the win over Torquay" />
<meta itemprop="description" content="Chester boss Jon McCarthy speaks after the win over Torquay" />
<meta itemprop="duration" content="438" />
<meta itemprop="thumbnailUrl" content="http://brightcove01.brightcove.com/24/4221396001/201704/2604/4221396001_5382235602001_5382223111001-vs.jpg?pubId=4221396001" />
<meta itemprop="width" content="480" />
<meta itemprop="height" content="270" />
<meta itemprop="dateCreated" content="2017-04-02T08:32:12Z" />
<meta itemprop="datePublished" content="2017-04-02T08:32:16Z" />
<meta itemprop="dateModified" content="2017-04-02T09:58:14Z" />
<meta itemprop="keywords" content="" />
<meta itemprop="uploadDate" content="2017-04-02T08:32:16Z" />
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="chesterchronicle" />
<meta itemprop="url" content="http://www.chesterchronicle.co.uk/" />
<div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/chesterchronicle.png" />
<meta itemprop="width" content="320" />
<meta itemprop="height" content="60" />
</div>
</div>
<div class="customFields" data-clearance="Network" data-source="06bef9c772ff856fcdfb6f8f237b9c80" data-contentvertical="Undefined" data-site="Undefined" data-uploader="Paul Wheelock"></div>
<div class="up-next hidden">
<div class="up-next--share">
<h5>Share this video</h5>
<div>
<a class="icon facebook" target="_blank"></a>
<a class="icon twitter" target="_blank"></a>
<a class="icon pinterest" target="_blank"></a>
</div>
</div>
<div class="up-next--details">
<a class="article-url thumbnail not-loaded"><img /></a>
<div>
<h5>Watch Next</h5>
<a class="article-url"></a>
</div>
</div>
</div>
</div> <p>He said: &quot;I thought we were excellent. I thought in the second half particularly, they did everything I asked of them. They were outstanding, they had the better chances, played the better football. </p> <p>&quot;I said to the lads after, 'an unbelievable save from their goalkeeper, some questionable refereeing decisions and a lucky deflection are the only three things that have cost you today'.</p> <p>&quot;I'm incredibly proud of them and today was a day that they got nowhere near what they deserved. It might be us next week that gets that luck.&quot;</p> <p>The defeat left Torquay fourth from bottom, one point from safety, and nine points adrift of Chester, whose third 1-0 away win on the spin sees them remain 13th.</p></div><div class="mod-socialFollow" id="social-follow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/chesterchroniclesport" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=ChesterChron"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @ChesterChron</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/" data-mailingListId="39496"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="chesterchronicle-12832831" data-article-id="12832831" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-chesterchronicle-12832831"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate="data-immediate"><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="sport" data-class="channel-sport" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">Sport</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="sport" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="sport">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="sport">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="sport"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552"><img data-src="http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s615/4221396001_5382235602001_5382223111001-vs.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552">WATCH: Chester FC boss Jon McCarthy's reaction to Torquay United win</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552">Macca delivers verdict on a third straight away victory that effectively seals the Blues' survival</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420"><img data-srcset="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s180/JS103337496.jpg 180w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s458/JS103337496.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s615/JS103337496.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420">Torquay United 0 Chester FC 1: Dave Powell's verdict</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420">Sam Hughes bags late winner to help Blues past magic 50-point mark in the National League</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/what-going-chester-fcs-opponents-12825378"><img data-srcset="http://i4.chesterchronicle.co.uk/sport/football/football-news/article11998107.ece/ALTERNATES/s180/FullSizeRender-87.jpg 180w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article11998107.ece/ALTERNATES/s458/FullSizeRender-87.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/sport/football/football-news/article11998107.ece/ALTERNATES/s615/FullSizeRender-87.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/what-going-chester-fcs-opponents-12825378">What is going on at Chester FC's opponents Torquay United?</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/what-going-chester-fcs-opponents-12825378">Embattled Gulls boss calls for transparency from club's new owners ahead of Blues clash</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-daily-digest-macca-12821025"><img data-srcset="http://i1.chesterchronicle.co.uk/sport/article12092322.ece/ALTERNATES/s180/stadium1.jpg 180w, http://i1.chesterchronicle.co.uk/sport/article12092322.ece/ALTERNATES/s458/stadium1.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/sport/article12092322.ece/ALTERNATES/s615/stadium1.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-daily-digest-macca-12821025">Chester FC daily digest: Macca on fans, fans on future, Sarcevic stunner, Lincoln tickets</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-daily-digest-macca-12821025">All your Blues news from Thursday, March 30</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-v-chester-fc-12830596"><img data-srcset="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12830594.ece/ALTERNATES/s180/plainmoorblog.jpg 180w, http://i3.chesterchronicle.co.uk/sport/football/football-news/article12830594.ece/ALTERNATES/s458/plainmoorblog.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12830594.ece/ALTERNATES/s615/plainmoorblog.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-v-chester-fc-12830596">Torquay United 0 Chester FC 1 RECAP: Sam Hughes seals the points for the Blues</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-v-chester-fc-12830596">All the action as it happened from an important three points for Chester</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="sport"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552"><img data-src="http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s615/4221396001_5382235602001_5382223111001-vs.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552">WATCH: Chester FC boss Jon McCarthy's reaction to Torquay United win</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552">Macca delivers verdict on a third straight away victory that effectively seals the Blues' survival</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420"><img data-srcset="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s180/JS103337496.jpg 180w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s458/JS103337496.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s615/JS103337496.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420">Torquay United 0 Chester FC 1: Dave Powell's verdict</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420">Sam Hughes bags late winner to help Blues past magic 50-point mark in the National League</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-v-chester-fc-12830596"><img data-srcset="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12830594.ece/ALTERNATES/s180/plainmoorblog.jpg 180w, http://i3.chesterchronicle.co.uk/sport/football/football-news/article12830594.ece/ALTERNATES/s458/plainmoorblog.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12830594.ece/ALTERNATES/s615/plainmoorblog.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-v-chester-fc-12830596">Torquay United 0 Chester FC 1 RECAP: Sam Hughes seals the points for the Blues</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-v-chester-fc-12830596">All the action as it happened from an important three points for Chester</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/other-sport/thrilling-comeback-keeps-deeside-dragons-12820456"><img data-srcset="http://i1.chesterchronicle.co.uk/sport/article12820379.ece/ALTERNATES/s180/PWR_FLC_280317ice3.jpg 180w, http://i1.chesterchronicle.co.uk/sport/article12820379.ece/ALTERNATES/s458/PWR_FLC_280317ice3.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/sport/article12820379.ece/ALTERNATES/s615/PWR_FLC_280317ice3.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/deeside-dragons">Deeside Dragons</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/other-sport/thrilling-comeback-keeps-deeside-dragons-12820456">Thrilling comeback keeps Deeside Dragons' survival hopes alive</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/other-sport/thrilling-comeback-keeps-deeside-dragons-12820456">Draw with champions Solway Sharks ensures Dragons have the chance to beat drop this weekend</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-daily-digest-torquay-12826178"><img data-srcset="http://i1.chesterchronicle.co.uk/sport/football/football-news/article11800311.ece/ALTERNATES/s180/Daily-Digest.jpg 180w, http://i1.chesterchronicle.co.uk/sport/football/football-news/article11800311.ece/ALTERNATES/s458/Daily-Digest.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/sport/football/football-news/article11800311.ece/ALTERNATES/s615/Daily-Digest.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-daily-digest-torquay-12826178">Chester FC daily digest: Torquay preview, Kane on form, soccer schools, car boot sales</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-daily-digest-torquay-12826178">All your Blues news from Friday, March 31</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-fine-pubs-been-mapped-12821659"><img data-src="http://i4.chesterchronicle.co.uk/incoming/article12810421.ece/ALTERNATES/s615/JS115527667.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/pubs-in-chester">Pubs in Chester</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-fine-pubs-been-mapped-12821659">Chester's fine pubs have been mapped London Underground style</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-fine-pubs-been-mapped-12821659">New 'Tube map' poster shows what great boozers we have in the city</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-fires-less-hour-ellesmere-12832528"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article5263865.ece/ALTERNATES/s180/fire-engine.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article5263865.ece/ALTERNATES/s458/fire-engine.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article5263865.ece/ALTERNATES/s615/fire-engine.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-fires-less-hour-ellesmere-12832528">Two fires in less than an hour in Ellesmere Port</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-fires-less-hour-ellesmere-12832528">Crews called out to deal with fires in a garage and an empty building</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-bigbelly-bins-vile-unhygienic-12819698"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article12819711.ece/ALTERNATES/s180/RBR_TCH_290317BINRESPONSE_03.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article12819711.ece/ALTERNATES/s458/RBR_TCH_290317BINRESPONSE_03.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/incoming/article12819711.ece/ALTERNATES/s615/RBR_TCH_290317BINRESPONSE_03.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-bigbelly-bins-vile-unhygienic-12819698">Bigbelly bins are ‘vile’ and ‘unhygienic’ say Chester residents</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-bigbelly-bins-vile-unhygienic-12819698">But council says there are 'no issues' and bins are inspected and cleaned daily</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552"><img data-srcset="http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s180/4221396001_5382235602001_5382223111001-vs.jpg 180w, http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s458/4221396001_5382235602001_5382223111001-vs.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s615/4221396001_5382235602001_5382223111001-vs.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552">WATCH: Chester FC boss Jon McCarthy's reaction to Torquay United win</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552">Macca delivers verdict on a third straight away victory that effectively seals the Blues' survival</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-telfords-warehouse-best-pub-12825626"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article11636878.ece/ALTERNATES/s180/building.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article11636878.ece/ALTERNATES/s458/building.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article11636878.ece/ALTERNATES/s615/building.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-telfords-warehouse-best-pub-12825626">Telford's Warehouse is Cheshire Pub of the Year</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-telfords-warehouse-best-pub-12825626">CAMRA branch names Telford's as top pub in county for 2017</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/work-starts-soon-20000-dodleston-12809962"><img data-src="http://i2.chesterchronicle.co.uk/incoming/article12814404.ece/ALTERNATES/s615/JS115445823.jpg"/></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/dodleston">Dodleston</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/work-starts-soon-20000-dodleston-12809962">Work starts soon on £20,000 Dodleston Village Hall improvement project</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/work-starts-soon-20000-dodleston-12809962">Scheme gets under way at Easter and is due to be completed by May</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-illustrator-places-free-art-12819281"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article12819340.ece/ALTERNATES/s180/RBR_TCH_300317PINDERART_01.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article12819340.ece/ALTERNATES/s458/RBR_TCH_300317PINDERART_01.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article12819340.ece/ALTERNATES/s615/RBR_TCH_300317PINDERART_01.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-illustrator-places-free-art-12819281">Chester illustrator places free art around the city</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-illustrator-places-free-art-12819281">Nikki Pinder has distributed ‘quirky and elaborate free art parcels’ for 12 years</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552"><img data-srcset="http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s180/4221396001_5382235602001_5382223111001-vs.jpg 180w, http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s458/4221396001_5382235602001_5382223111001-vs.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s615/4221396001_5382235602001_5382223111001-vs.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552">WATCH: Chester FC boss Jon McCarthy's reaction to Torquay United win</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552">Macca delivers verdict on a third straight away victory that effectively seals the Blues' survival</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-fires-less-hour-ellesmere-12832528"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article5263865.ece/ALTERNATES/s180/fire-engine.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article5263865.ece/ALTERNATES/s458/fire-engine.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article5263865.ece/ALTERNATES/s615/fire-engine.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-fires-less-hour-ellesmere-12832528">Two fires in less than an hour in Ellesmere Port</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-fires-less-hour-ellesmere-12832528">Crews called out to deal with fires in a garage and an empty building</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/local-news/blacon-school-calls-experts-help-12819374"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article12819731.ece/ALTERNATES/s180/JS115676888.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article12819731.ece/ALTERNATES/s458/JS115676888.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article12819731.ece/ALTERNATES/s615/JS115676888.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/dee-point-primary-school">Dee Point Primary School</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/local-news/blacon-school-calls-experts-help-12819374">Blacon school calls in the experts to help create stunning corridor artwork</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/local-news/blacon-school-calls-experts-help-12819374">Delamere Academy teacher teams up with pupils to bring splash of colour to Dee Point Primary</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/work-starts-soon-20000-dodleston-12809962"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article12814404.ece/ALTERNATES/s180/JS115445823.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article12814404.ece/ALTERNATES/s220b/JS115445823.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article12814404.ece/ALTERNATES/s270b/JS115445823.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article12814404.ece/ALTERNATES/s615/JS115445823.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/dodleston">Dodleston</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/work-starts-soon-20000-dodleston-12809962">Work starts soon on £20,000 Dodleston Village Hall improvement project</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12809962"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/work-starts-soon-20000-dodleston-12809962#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/work-starts-soon-20000-dodleston-12809962">Scheme gets under way at Easter and is due to be completed by May</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-illustrator-places-free-art-12819281"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article12819340.ece/ALTERNATES/s180/RBR_TCH_300317PINDERART_01.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article12819340.ece/ALTERNATES/s220b/RBR_TCH_300317PINDERART_01.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article12819340.ece/ALTERNATES/s270b/RBR_TCH_300317PINDERART_01.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article12819340.ece/ALTERNATES/s615/RBR_TCH_300317PINDERART_01.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-illustrator-places-free-art-12819281">Chester illustrator places free art around the city</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12819281"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-illustrator-places-free-art-12819281#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-illustrator-places-free-art-12819281">Nikki Pinder has distributed ‘quirky and elaborate free art parcels’ for 12 years</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-fires-less-hour-ellesmere-12832528"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article5263865.ece/ALTERNATES/s180/fire-engine.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article5263865.ece/ALTERNATES/s220b/fire-engine.jpg 220w, http://i4.chesterchronicle.co.uk/incoming/article5263865.ece/ALTERNATES/s270b/fire-engine.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/incoming/article5263865.ece/ALTERNATES/s615/fire-engine.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-fires-less-hour-ellesmere-12832528">Two fires in less than an hour in Ellesmere Port</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12832528"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-fires-less-hour-ellesmere-12832528#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/two-fires-less-hour-ellesmere-12832528">Crews called out to deal with fires in a garage and an empty building</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-bigbelly-bins-vile-unhygienic-12819698"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article12819711.ece/ALTERNATES/s180/RBR_TCH_290317BINRESPONSE_03.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article12819711.ece/ALTERNATES/s220b/RBR_TCH_290317BINRESPONSE_03.jpg 220w, http://i1.chesterchronicle.co.uk/incoming/article12819711.ece/ALTERNATES/s270b/RBR_TCH_290317BINRESPONSE_03.jpg 270w" data-src="http://i1.chesterchronicle.co.uk/incoming/article12819711.ece/ALTERNATES/s615/RBR_TCH_290317BINRESPONSE_03.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-west-and-chester-council">Cheshire West and Chester Council</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-bigbelly-bins-vile-unhygienic-12819698">Bigbelly bins are ‘vile’ and ‘unhygienic’ say Chester residents</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12819698"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-bigbelly-bins-vile-unhygienic-12819698#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-bigbelly-bins-vile-unhygienic-12819698">But council says there are 'no issues' and bins are inspected and cleaned daily</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-telfords-warehouse-best-pub-12825626"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article11636878.ece/ALTERNATES/s180/building.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article11636878.ece/ALTERNATES/s220b/building.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article11636878.ece/ALTERNATES/s270b/building.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article11636878.ece/ALTERNATES/s615/building.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-telfords-warehouse-best-pub-12825626">Telford's Warehouse is Cheshire Pub of the Year</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12825626"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-telfords-warehouse-best-pub-12825626#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-telfords-warehouse-best-pub-12825626">CAMRA branch names Telford's as top pub in county for 2017</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420"><img data-srcset="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s180/JS103337496.jpg 180w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s220b/JS103337496.jpg 220w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s270b/JS103337496.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s615/JS103337496.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420">Torquay United 0 Chester FC 1: Dave Powell's verdict</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12831420"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420">Sam Hughes bags late winner to help Blues past magic 50-point mark in the National League</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552"><img data-srcset="http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s180/4221396001_5382235602001_5382223111001-vs.jpg 180w, http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s220b/4221396001_5382235602001_5382223111001-vs.jpg 220w, http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s270b/4221396001_5382235602001_5382223111001-vs.jpg 270w" data-src="http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s615/4221396001_5382235602001_5382223111001-vs.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552">WATCH: Chester FC boss Jon McCarthy's reaction to Torquay United win</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12832552"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552">Macca delivers verdict on a third straight away victory that effectively seals the Blues' survival</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/local-news/50000-kingsway-chapel-improvement-programme-12808807"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article12817215.ece/ALTERNATES/s180/JS115446286.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article12817215.ece/ALTERNATES/s220b/JS115446286.jpg 220w, http://i1.chesterchronicle.co.uk/incoming/article12817215.ece/ALTERNATES/s270b/JS115446286.jpg 270w" data-src="http://i1.chesterchronicle.co.uk/incoming/article12817215.ece/ALTERNATES/s615/JS115446286.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/newton">Newton</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/local-news/50000-kingsway-chapel-improvement-programme-12808807">£50,000 Kingsway Chapel improvement programme is under way</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12808807"><a href="http://www.chesterchronicle.co.uk/news/local-news/50000-kingsway-chapel-improvement-programme-12808807#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/local-news/50000-kingsway-chapel-improvement-programme-12808807">A new roofing system is being created at the building in Newton</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/weaver-vale-mp-signs-up-12815952"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article12821426.ece/ALTERNATES/s180/JS115608922.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article12821426.ece/ALTERNATES/s220b/JS115608922.jpg 220w, http://i1.chesterchronicle.co.uk/incoming/article12821426.ece/ALTERNATES/s270b/JS115608922.jpg 270w" data-src="http://i1.chesterchronicle.co.uk/incoming/article12821426.ece/ALTERNATES/s615/JS115608922.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/graham-evans">Graham Evans</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/weaver-vale-mp-signs-up-12815952">Weaver Vale MP signs up for sixth consecutive London Marathon</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12815952"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/weaver-vale-mp-signs-up-12815952#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/weaver-vale-mp-signs-up-12815952">Graham Evans will pound the streets of the capital next month</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-becoming-dumping-ground-litter-12816002"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article12816004.ece/ALTERNATES/s180/Fly-tipping-and-litter-annoys-resident.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article12816004.ece/ALTERNATES/s220b/Fly-tipping-and-litter-annoys-resident.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article12816004.ece/ALTERNATES/s270b/Fly-tipping-and-litter-annoys-resident.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article12816004.ece/ALTERNATES/s615/Fly-tipping-and-litter-annoys-resident.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-becoming-dumping-ground-litter-12816002">Chester becoming a dumping ground for litter says resident</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12816002"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-becoming-dumping-ground-litter-12816002#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-becoming-dumping-ground-litter-12816002">Persistent complaints from Jo Cooke seem to have prompted action from local authorities</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-fine-pubs-been-mapped-12821659"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12810421.ece/ALTERNATES/s180/JS115527667.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12810421.ece/ALTERNATES/s220b/JS115527667.jpg 220w, http://i4.chesterchronicle.co.uk/incoming/article12810421.ece/ALTERNATES/s270b/JS115527667.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12810421.ece/ALTERNATES/s615/JS115527667.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/pubs-in-chester">Pubs in Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-fine-pubs-been-mapped-12821659">Chester's fine pubs have been mapped London Underground style</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12821659"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-fine-pubs-been-mapped-12821659#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-fine-pubs-been-mapped-12821659">New 'Tube map' poster shows what great boozers we have in the city</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-red-phone-box-threat-12822403"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article12822480.ece/ALTERNATES/s180/RBR_TCH_300317PHONEBOX_02.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article12822480.ece/ALTERNATES/s220b/RBR_TCH_300317PHONEBOX_02.jpg 220w, http://i4.chesterchronicle.co.uk/incoming/article12822480.ece/ALTERNATES/s270b/RBR_TCH_300317PHONEBOX_02.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/incoming/article12822480.ece/ALTERNATES/s615/RBR_TCH_300317PHONEBOX_02.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/handbridge">Handbridge</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-red-phone-box-threat-12822403">Save our iconic red phone box, urges Chester resident</a></strong><div class="mod-teaserCounter comments-count" data-streamId="chesterchronicle-12822403"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-red-phone-box-threat-12822403#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-red-phone-box-threat-12822403">The old landmark on Overleigh Road can be transferred to the community for just £1</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552"><img data-srcset="http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s180/4221396001_5382235602001_5382223111001-vs.jpg 180w, http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s390/4221396001_5382235602001_5382223111001-vs.jpg 390w, http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s458/4221396001_5382235602001_5382223111001-vs.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/sport/article12832571.ece/ALTERNATES/s615/4221396001_5382235602001_5382223111001-vs.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552">WATCH: Chester FC boss Jon McCarthy's reaction to Torquay United win</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-jon-12832552">Macca delivers verdict on a third straight away victory that effectively seals the Blues' survival</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420"><img data-srcset="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s180/JS103337496.jpg 180w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s390/JS103337496.jpg 390w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s458/JS103337496.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12630858.ece/ALTERNATES/s615/JS103337496.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420">Torquay United 0 Chester FC 1: Dave Powell's verdict</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-0-chester-fc-12831420">Sam Hughes bags late winner to help Blues past magic 50-point mark in the National League</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/what-going-chester-fcs-opponents-12825378"><img data-srcset="http://i4.chesterchronicle.co.uk/sport/football/football-news/article11998107.ece/ALTERNATES/s180/FullSizeRender-87.jpg 180w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article11998107.ece/ALTERNATES/s390/FullSizeRender-87.jpg 390w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article11998107.ece/ALTERNATES/s458/FullSizeRender-87.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/sport/football/football-news/article11998107.ece/ALTERNATES/s615/FullSizeRender-87.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/what-going-chester-fcs-opponents-12825378">What is going on at Chester FC's opponents Torquay United?</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/what-going-chester-fcs-opponents-12825378">Embattled Gulls boss calls for transparency from club's new owners ahead of Blues clash</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-daily-digest-macca-12821025"><img data-srcset="http://i1.chesterchronicle.co.uk/sport/article12092322.ece/ALTERNATES/s180/stadium1.jpg 180w, http://i1.chesterchronicle.co.uk/sport/article12092322.ece/ALTERNATES/s390/stadium1.jpg 390w, http://i1.chesterchronicle.co.uk/sport/article12092322.ece/ALTERNATES/s458/stadium1.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/sport/article12092322.ece/ALTERNATES/s615/stadium1.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-daily-digest-macca-12821025">Chester FC daily digest: Macca on fans, fans on future, Sarcevic stunner, Lincoln tickets</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-daily-digest-macca-12821025">All your Blues news from Thursday, March 30</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-v-chester-fc-12830596"><img data-srcset="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12830594.ece/ALTERNATES/s180/plainmoorblog.jpg 180w, http://i3.chesterchronicle.co.uk/sport/football/football-news/article12830594.ece/ALTERNATES/s390/plainmoorblog.jpg 390w, http://i3.chesterchronicle.co.uk/sport/football/football-news/article12830594.ece/ALTERNATES/s458/plainmoorblog.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/sport/football/football-news/article12830594.ece/ALTERNATES/s615/plainmoorblog.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-v-chester-fc-12830596">Torquay United 0 Chester FC 1 RECAP: Sam Hughes seals the points for the Blues</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-v-chester-fc-12830596">All the action as it happened from an important three points for Chester</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-struggles-show-how-12821792"><img data-srcset="http://i2.chesterchronicle.co.uk/sport/football/football-news/article11952355.ece/ALTERNATES/s180/WFC-V-CFC-0-0-1-of-1-22.jpg 180w, http://i2.chesterchronicle.co.uk/sport/football/football-news/article11952355.ece/ALTERNATES/s390/WFC-V-CFC-0-0-1-of-1-22.jpg 390w, http://i2.chesterchronicle.co.uk/sport/football/football-news/article11952355.ece/ALTERNATES/s458/WFC-V-CFC-0-0-1-of-1-22.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/sport/football/football-news/article11952355.ece/ALTERNATES/s615/WFC-V-CFC-0-0-1-of-1-22.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-struggles-show-how-12821792">Torquay United struggles show how bad things could be, says Chester FC boss Jon McCarthy</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/torquay-united-struggles-show-how-12821792">McCarthy points to the perilous situation at Plainmoor as how former Football League clubs can struggle in the National League</a></div></div></div><div class="teaser" data-noimage="data-noimage"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester--district-sunday-league-5192859"><img data-src="#"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-and-district-sunday-league">Chester and District Sunday League</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester--district-sunday-league-5192859">Chester &amp; District Sunday League: Saltney Ferry beat Dee Miller Athletic to win league cup</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester--district-sunday-league-5192859">SALTNEY Ferry went some way to erasing the memory of missing out on the Chester &amp; District Sunday League Concorde Trophies Section A title by powering to cup glory.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-boss-jon-mccarthy-12819684"><img data-srcset="http://i4.chesterchronicle.co.uk/sport/article12627699.ece/ALTERNATES/s180/End-Of-Game-1.jpg 180w, http://i4.chesterchronicle.co.uk/sport/article12627699.ece/ALTERNATES/s390/End-Of-Game-1.jpg 390w, http://i4.chesterchronicle.co.uk/sport/article12627699.ece/ALTERNATES/s458/End-Of-Game-1.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/sport/article12627699.ece/ALTERNATES/s615/End-Of-Game-1.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-boss-jon-mccarthy-12819684">Chester FC boss Jon McCarthy lays down challenge to 'Devachat' critics</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-boss-jon-mccarthy-12819684">Blues boss adamant there are plenty of reasons to be positive</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-boss-jon-mccarthy-12815792"><img data-srcset="http://i2.chesterchronicle.co.uk/sport/football/football-news/article12770170.ece/ALTERNATES/s180/Action-1-11.jpg 180w, http://i2.chesterchronicle.co.uk/sport/football/football-news/article12770170.ece/ALTERNATES/s390/Action-1-11.jpg 390w, http://i2.chesterchronicle.co.uk/sport/football/football-news/article12770170.ece/ALTERNATES/s458/Action-1-11.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/sport/football/football-news/article12770170.ece/ALTERNATES/s615/Action-1-11.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-boss-jon-mccarthy-12815792">Chester FC boss Jon McCarthy responds to criticism over contracts</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-boss-jon-mccarthy-12815792">The Blues boss launched a strong defence of his players after being quizzed following the 2-1 defeat to Barrow on Tuesday night</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-1-barrow-afc-12811831"><img data-srcset="http://i2.chesterchronicle.co.uk/sport/football/football-news/article12811736.ece/ALTERNATES/s180/FullSizeRender01.jpg 180w, http://i2.chesterchronicle.co.uk/sport/football/football-news/article12811736.ece/ALTERNATES/s390/FullSizeRender01.jpg 390w, http://i2.chesterchronicle.co.uk/sport/football/football-news/article12811736.ece/ALTERNATES/s458/FullSizeRender01.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/sport/football/football-news/article12811736.ece/ALTERNATES/s615/FullSizeRender01.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-1-barrow-afc-12811831">Chester FC 1 Barrow AFC 2: Dave Powell's verdict</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-1-barrow-afc-12811831">The Blues remain winless at home in 2017 but came up against some poor tactics from the visitors</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-mccarthy-12812711"><img data-srcset="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12812705.ece/ALTERNATES/s180/FullSizeRender2.jpg 180w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article12812705.ece/ALTERNATES/s390/FullSizeRender2.jpg 390w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article12812705.ece/ALTERNATES/s458/FullSizeRender2.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12812705.ece/ALTERNATES/s615/FullSizeRender2.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-mccarthy-12812711">WATCH: Chester FC boss McCarthy less than impressed with Barrow tactics and match officials</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/watch-chester-fc-boss-mccarthy-12812711">Blues speaks to the media after 2-1 defeat to Barrow at the Lookers Vauxhall Stadium.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-boss-jon-mccarthy-12479610"><img data-srcset="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12250674.ece/ALTERNATES/s180/Chris-1.jpg 180w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article12250674.ece/ALTERNATES/s390/Chris-1.jpg 390w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article12250674.ece/ALTERNATES/s458/Chris-1.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/sport/football/football-news/article12250674.ece/ALTERNATES/s615/Chris-1.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-boss-jon-mccarthy-12479610">Chester FC boss Jon McCarthy on Chris Iwelumo and his Saturday absences</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-boss-jon-mccarthy-12479610">The Blues boss insists that media commitments aren't an issue and that his assistant's work on the training ground more than makes up for it</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/other-sport/gareth-allen-relishing-chance-take-12786017"><img data-srcset="http://i2.chesterchronicle.co.uk/sport/other-sport/article10508400.ece/ALTERNATES/s180/JS44834289-2.jpg 180w, http://i2.chesterchronicle.co.uk/sport/other-sport/article10508400.ece/ALTERNATES/s390/JS44834289-2.jpg 390w, http://i2.chesterchronicle.co.uk/sport/other-sport/article10508400.ece/ALTERNATES/s458/JS44834289-2.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/sport/other-sport/article10508400.ece/ALTERNATES/s615/JS44834289-2.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/snooker">Snooker</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/other-sport/gareth-allen-relishing-chance-take-12786017">Gareth Allen relishing chance to take on 'genius' Ronnie O'Sullivan</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/other-sport/gareth-allen-relishing-chance-take-12786017">Big Chester FC fan Allen faces five-world champion for first time in China Open next week</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-daily-digest-macca-12816236"><img data-srcset="http://i1.chesterchronicle.co.uk/sport/football/football-news/article11800311.ece/ALTERNATES/s180/Daily-Digest.jpg 180w, http://i1.chesterchronicle.co.uk/sport/football/football-news/article11800311.ece/ALTERNATES/s390/Daily-Digest.jpg 390w, http://i1.chesterchronicle.co.uk/sport/football/football-news/article11800311.ece/ALTERNATES/s458/Daily-Digest.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/sport/football/football-news/article11800311.ece/ALTERNATES/s615/Daily-Digest.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/">Football News</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-daily-digest-macca-12816236">Chester FC daily digest: Macca riled, 'out of this world' Barrow, Liverpool back at the Deva</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-daily-digest-macca-12816236">All your Blues news from Wednesday, March 29</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-1-forest-green-11830305"><img data-srcset="http://i4.chesterchronicle.co.uk/sport/football/football-news/article11830356.ece/ALTERNATES/s180/fgrblog.jpg 180w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article11830356.ece/ALTERNATES/s390/fgrblog.jpg 390w, http://i4.chesterchronicle.co.uk/sport/football/football-news/article11830356.ece/ALTERNATES/s458/fgrblog.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/sport/football/football-news/article11830356.ece/ALTERNATES/s615/fgrblog.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-1-forest-green-11830305">Chester FC 1 Forest Green Rovers 2 RECAP: The Blues beaten by the promotion favourites</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-1-forest-green-11830305">Goals from Liam Noble and Darren Carter hand the visitors a sixth win in a row</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/touray-7863072"><img data-srcset="http://i1.chesterchronicle.co.uk/sport/football/article7869708.ece/ALTERNATES/s180/IBBY.jpg 180w, http://i1.chesterchronicle.co.uk/sport/football/article7869708.ece/ALTERNATES/s390/IBBY.jpg 390w, http://i1.chesterchronicle.co.uk/sport/football/article7869708.ece/ALTERNATES/s458/IBBY.jpg 458w" data-src="http://i1.chesterchronicle.co.uk/sport/football/article7869708.ece/ALTERNATES/s615/IBBY.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/touray-7863072">Ibou Touray loving life with the Blues</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/touray-7863072">Chester FC: Teenager enjoying learning his trade from experienced heads</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chesters-fc-former-title-rivals-12808578"><img data-srcset="http://i4.chesterchronicle.co.uk/sport/article12808603.ece/ALTERNATES/s180/2610227.jpg 180w, http://i4.chesterchronicle.co.uk/sport/article12808603.ece/ALTERNATES/s390/2610227.jpg 390w, http://i4.chesterchronicle.co.uk/sport/article12808603.ece/ALTERNATES/s458/2610227.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/sport/article12808603.ece/ALTERNATES/s615/2610227.jpg"/></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chesters-fc-former-title-rivals-12808578">Chester's FC former title rivals faced with extinction</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chesters-fc-former-title-rivals-12808578">The 135-year-old club could be out of business at the end of the season</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-manager-players-apologise-12627590"><img data-srcset="http://i2.chesterchronicle.co.uk/sport/article12627685.ece/ALTERNATES/s180/2-0-Second-Goal-1-2.jpg 180w, http://i2.chesterchronicle.co.uk/sport/article12627685.ece/ALTERNATES/s390/2-0-Second-Goal-1-2.jpg 390w, http://i2.chesterchronicle.co.uk/sport/article12627685.ece/ALTERNATES/s458/2-0-Second-Goal-1-2.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/sport/article12627685.ece/ALTERNATES/s615/2-0-Second-Goal-1-2.jpg"/></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/">Football News</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-manager-players-apologise-12627590">WATCH: Chester FC manager and players apologise for Maidstone United defeat</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-manager-players-apologise-12627590">Jon McCarthy and his squad offer no excuses for sorry showing at the Gallagher Stadium</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.chesterchronicle.co.uk/news/">News</a></li><li><a href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a></li><li><a href="http://www.chesterchronicle.co.uk/sport/">Sport</a></li><li><a href="http://www.chesterchronicle.co.uk/lifestyle/">Lifestyle</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" href="https://www.facebook.com/chesterchroniclesport">facebook</a></li><li><a class="icon twitter" href="https://twitter.com/ChesterChron">twitter</a></li><li><a class="icon instagram" href="https://www.instagram.com/chesterchronicle">instagram</a></li></ul></h4></div><ul id="utility-links"><li><a href="http://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="http://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/">© 2016 Trinity Mirror Merseyside</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate="data-immediate"><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.chesterchronicle.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<div id="bottom-article-message"></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 4
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=01cf4aa3050c46ad9d87d3c9e241c15d" type="text/javascript" ></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=3f79f03b398783e345725a20d4222e9e" type="text/javascript" ></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=223861a73d123b64571069a09dcdcedd" type="text/javascript" ></script>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12648564" >
<script>
var ls;
var premiumTags = ["Premium Boro", "Anfield Extra"]
var timerBlokada = 20000;
var article = document.querySelector('.article-main');
if (localStorage) {
ls = JSON.parse(localStorage.getItem("sso_comments"));
}
if (ls.stctttdaf !== true && window.digitalData && premiumTags.indexOf(window.digitalData.article.attributes.primaryTag) !== -1) {
article.classList.add("blokada-auto");
setTimeout(function(){
article.classList.remove("blokada-auto");
}, timerBlokada);
}
</script>
<style>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</style>
</div>
<script>_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.chesterchronicle.co.uk/?rt=1&ctxId=11177&pubId=30&cat=&meta=read-news&objId=12832831&type=article&title=%26%23039%3bWorld+class%26%23039%3b%3a+Chester+FC+keeper+Alex+Lynch+hailed+for+stunning+save&url=http%3a%2f%2fwww.chesterchronicle.co.uk%2fsport%2ffootball%2ffootball-news%2fworld-class-chester-fc-keeper-12832831&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.chesterchronicle.co.uk/?rt=1&amp;ctxId=11177&amp;pubId=30&amp;cat=&amp;meta=read-news&amp;objId=12832831&amp;type=article&amp;title=%26%23039%3bWorld+class%26%23039%3b%3a+Chester+FC+keeper+Alex+Lynch+hailed+for+stunning+save&amp;url=http%3a%2f%2fwww.chesterchronicle.co.uk%2fsport%2ffootball%2ffootball-news%2fworld-class-chester-fc-keeper-12832831" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
