<!DOCTYPE html>
<html>
<!--
page generated at: Tue Nov 07 17:02:16 GMT 2017
page generated by escenic.server/hostname: reg-pres14.tm-aws.com/reg-pres14.tm-aws.com
-->
<head>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(a){function c(){}function d(a,b){return function(){a.apply(b,arguments)}}function e(a){if("object"!=typeof this)throw new TypeError("Promises must be constructed via new");if("function"!=typeof a)throw new TypeError("not a function");this._state=0,this._handled=!1,this._value=void 0,this._deferreds=[],k(a,this)}function f(a,b){for(;3===a._state;)a=a._value;return 0===a._state?void a._deferreds.push(b):(a._handled=!0,void m(function(){var c=1===a._state?b.onFulfilled:b.onRejected;if(null===c)return void(1===a._state?g:h)(b.promise,a._value);var d;try{d=c(a._value)}catch(e){return void h(b.promise,e)}g(b.promise,d)}))}function g(a,b){try{if(b===a)throw new TypeError("A promise cannot be resolved with itself.");if(b&&("object"==typeof b||"function"==typeof b)){var c=b.then;if(b instanceof e)return a._state=3,a._value=b,void i(a);if("function"==typeof c)return void k(d(c,b),a)}a._state=1,a._value=b,i(a)}catch(f){h(a,f)}}function h(a,b){a._state=2,a._value=b,i(a)}function i(a){2===a._state&&0===a._deferreds.length&&m(function(){a._handled||n(a._value)});for(var b=0,c=a._deferreds.length;b<c;b++)f(a,a._deferreds[b]);a._deferreds=null}function j(a,b,c){this.onFulfilled="function"==typeof a?a:null,this.onRejected="function"==typeof b?b:null,this.promise=c}function k(a,b){var c=!1;try{a(function(a){c||(c=!0,g(b,a))},function(a){c||(c=!0,h(b,a))})}catch(d){if(c)return;c=!0,h(b,d)}}var l=setTimeout,m="function"==typeof setImmediate&&setImmediate||function(a){l(a,0)},n=function(a){"undefined"!=typeof console&&console&&console.warn("Possible Unhandled Promise Rejection:",a)};e.prototype["catch"]=function(a){return this.then(null,a)},e.prototype.then=function(a,b){var d=new this.constructor(c);return f(this,new j(a,b,d)),d},e.all=function(a){var b=Array.prototype.slice.call(a);return new e(function(a,c){function d(f,g){try{if(g&&("object"==typeof g||"function"==typeof g)){var h=g.then;if("function"==typeof h)return void h.call(g,function(a){d(f,a)},c)}b[f]=g,0===--e&&a(b)}catch(i){c(i)}}if(0===b.length)return a([]);for(var e=b.length,f=0;f<b.length;f++)d(f,b[f])})},e.resolve=function(a){return a&&"object"==typeof a&&a.constructor===e?a:new e(function(b){b(a)})},e.reject=function(a){return new e(function(b,c){c(a)})},e.race=function(a){return new e(function(b,c){for(var d=0,e=a.length;d<e;d++)a[d].then(b,c)})},e._setImmediateFn=function(a){m=a},e._setUnhandledRejectionFn=function(a){n=a},"undefined"!=typeof b&&b.exports?b.exports=e:a.Promise||(a.Promise=e)}(this)},{}],2:[function(a,b,c){"use strict";b.exports=function(){Element.prototype.matches||(Element.prototype.matches=Element.prototype.msMatchesSelector||Element.prototype.webkitMatchesSelector),Element.prototype.closest||(Element.prototype.closest=function(a){var b=this,c=this;if(!document.documentElement.contains(b))return null;do{if(c.matches(a))return c;c=c.parentElement}while(null!==c);return null})}},{}],3:[function(a,b,c){"use strict";var d=a("./promise/promise.js"),e=a("./closest/closest.js");d(),e()},{"./closest/closest.js":2,"./promise/promise.js":4}],4:[function(a,b,c){"use strict";var d=a("promise-polyfill");b.exports=function(){void 0===window.Promise&&(window.Promise=d)}},{"promise-polyfill":1}]},{},[3]);
//# sourceMappingURL=index.min.js.map</script>
<!-- start of widget id: 13078213, name: adRecovery, view: default -->
<!-- end of widget id: 13078213, name: adRecovery, view: default -->

<meta name="smartBanner" content="enabled" data-mod="smartBanner" data-immediate data-src="">
<title>Only 17% of Cheshire speed cameras are switched on - Chester Chronicle</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="Police periodically change which cameras are active as well as deploying mobile devices"><meta name="robots" content="noarchive"><meta name="keywords" content="Traffic and Travel,Cheshire Constabulary"><meta name="news_keywords" content="Traffic and Travel,Cheshire Constabulary"><meta name="author" content="David Holmes"><meta name="Googlebot-News" content="noarchive"><meta name="google-site-verification" content="AKDfuVj87fCcJ2FPqPfWyAWdg99KuIMj0nAqcNmoLyc"><meta property="fb:app_id" content="247580118621215"><meta property="fb:page_id" content="144384635580836"><meta property="fb:pages" content="12923874921"><link rel="canonical" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296"><link rel="amphtml" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296.amp">
<meta property="og:site_name" content="chesterchronicle"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="Only 17% of Cheshire speed cameras are switched on"><meta property="og:url" content="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296"><meta property="og:description" content="Police periodically change which cameras are active as well as deploying mobile devices"><meta property="og:image" content="http://i1.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s1200/camera-main.jpg"><meta property="og:section" content="Chester &amp; Cheshire News"><meta property="article:tag" content="Cheshire Constabulary"><meta property="article:tag" content="Traffic and Travel"><meta property="article:author" content="http://www.chesterchronicle.co.uk/authors/david-holmes/"><meta property="article:published_time" content="2017-11-07T17:00:00Z"><meta property="article:modified_time" content="2017-11-07T15:19:05Z"><meta property="article:expiration_time" content="2017-12-07T15:19:05Z"><meta property="article:section" content="Chester &amp; Cheshire News"><meta property="article:id" content="chesterchronicle-13870296">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@ChesterChron"><meta name="twitter:creator" value="@sherlock1968"><meta name="twitter:image" value="http://i1.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s1200/camera-main.jpg">
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;switchAdUnitId&quot;:698,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;switchAdUnitId&quot;:699,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;switchAdUnitId&quot;:701,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;switchAdUnitId&quot;:704,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;switchAdUnitId&quot;:700,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;switchAdUnitId&quot;:702,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;switchAdUnitId&quot;:703,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;cheshire-constabulary,traffic-and-travel&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;13870296&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/chesterchronicle.co.uk/news/chester-cheshire-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(10)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536623&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_tkbe6ex7no6yjkd2zgeppgp6q4&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-16&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1510074136683,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;11165&quot;,&quot;sectionId&quot;:&quot;11170&quot;,&quot;publicationName&quot;:&quot;chesterchronicle&quot;,&quot;publicationId&quot;:&quot;30&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;chesterchronicle:news:chester-cheshire-news:article:only-cheshire-speed-cameras:13870296&quot;,&quot;pageType&quot;:&quot;article:news:grid:readmore&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;,&quot;ownerSiteDomain&quot;:&quot;www.chesterchronicle.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;chester-cheshire-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Cheshire Constabulary|Traffic and Travel&quot;,&quot;articleAuthor&quot;:&quot;David Holmes&quot;,&quot;articleId&quot;:&quot;13870296&quot;,&quot;articleTitle&quot;:&quot;Only 17% of Cheshire speed cameras are switched on&quot;,&quot;articleUrl&quot;:&quot;http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296&quot;,&quot;headline&quot;:&quot;chesterchronicle_only-cheshire-speed-cameras&quot;,&quot;primaryTag&quot;:&quot;Traffic and Travel&quot;,&quot;publishDate&quot;:&quot;2017-11-07&quot;,&quot;firstPublishDate&quot;:&quot;2017-11-07|17:00&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;chesterchronicle&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;0&quot;,&quot;videos&quot;:[],&quot;hasLeadVideo&quot;:false},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;13870296&quot;}}}"/>
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=79acb1929fea28e6f960583eafc3e868"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=c606c43e3a597135fefd7367b1dad1f2"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=4b15f635385af2ba200dc53ffb70d250"><link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/scss/partners.css?v=2b66b5fff34ed2279a60956381dffbb0">
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=3f41a2841cada11ea9fba8381f9ec626">
<link rel="stylesheet" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/article-service/scss/article-service.css?v=25b7f84a886035430539dca6e542ad70">
<link rel="shortcut icon" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/img/favicon.ico" type="image/x-icon"><link rel="stylesheet" type="text/css" href="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/publications/chesterchronicle/scss/chesterchronicle.css?v=1508850556">
<script>TMCONFIG = {"platform":"regionals","publicationId":30,"topSectionId":11165,"homepageId":11152,"sectionAncestorsIDs":[11170,11165,11152],"publication":"chesterchronicle","frontendRoot":"https://s2-prod.chesterchronicle.co.uk","frontendVersion":"1508850556","gigya":{"apikey":"3_hTaOdx_kO3Nl_fNTUssfsntVAxzVXMvSTbJ_31cQXClOyhXcfEw7Sqb-yi_KV32i","uniquifierUrl":"https://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"partner.poppies.end-date-time":"12/11/2017 23:59","optaLiveFootballScoreCss":"https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","partner.masthead.takeover":"true","commercial.integrations.taboola.enabled":"true","adDependencies":"[{\"name\":\"grapeshot.loaded\", \"emitter\": \"window\", \"timeout\":2000, \"pageTypeMatcher\":\"/article/\"}]","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","partner.campaign.name":"poppies","partner.weather.targetUrl":"https://weather.com/redir?par=tm_chesterchronicle_widget&page=today&locale=en-GB&id=53.193392,-2.893075","partner.poppies.start-date-time":"01/11/2017 00:00","commentsCssBundled":"true","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaLiveFootballScoreJs":"https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.chesterchronicle.co.uk/fish4data","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"https://livecentreps-eb-prod.tm-awx.com","partner.madgex.hot-jobs":"true","partner.weather.apiUrl":"http://api.weather.com/v1/geocode/53.193392/-2.893075/observations/current.json?language=en-GB&units=m","search.googleCustomSearchEngineId":"015440420724022033189:jg4rq1apmfs","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"147857185406517"},"jotform":{"url":"https://jotform-competitions.tm-awx.com/","apikey":""},"mpulse":{"apikey":"JK25T-SPGEQ-J7STL-Z94H4-M8QKA"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.chesterchronicle.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict"},{}]},{},[1]);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(l){console.warn("Couldn't find mpulse api key: "+l)}if(c)if(document.addEventListener("onBoomerangLoaded",b),window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var d=!1,e=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){d=!0,a(e,d)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){e=!0,a(e,d)})}else{var f=function(a){k.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()};if(window.BOOMR&&window.BOOMR.version)return;var g,h,i,j=document.createElement("iframe"),k=window;k.addEventListener?k.addEventListener("load",f,!1):k.attachEvent&&k.attachEvent("onload",f),j.src="javascript:void(0)",j.title="",j.role="presentation",(j.frameElement||j).style.cssText="width:0;height:0;border:0;display:none;",i=document.getElementsByTagName("script")[0],i.parentNode.insertBefore(j,i);try{h=j.contentWindow.document}catch(l){g=document.domain,j.src="javascript:var d=document.open();d.domain='"+g+"';void(0);",h=j.contentWindow.document}h.open()._l=function(){var a=this.createElement("script");g&&(this.domain=g),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,k.BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},h.write('<body onload="document._l();">'),h.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;public notices&quot;:{&quot;partnerName&quot;:&quot;public notices&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;},&quot;directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;},&quot;buy tickets&quot;:{&quot;partnerName&quot;:&quot;buy tickets&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/ReportageNewsArticle">
<script type="text/javascript">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</script>
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|chesterchronicle" id="logo" href="/">chesterchronicle</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|News" href="http://www.chesterchronicle.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest News" href="http://www.chesterchronicle.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text|Chester &amp;amp; Cheshire News" href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/">Chester &amp; Cheshire News</a></li><li><a data-link-tracking="Header|DropDown|Text|Crime" href="http://www.chesterchronicle.co.uk/all-about/crime">Crime</a></li><li><a data-link-tracking="Header|DropDown|Text|Education" href="http://www.chesterchronicle.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text|Health" href="http://www.chesterchronicle.co.uk/news/health/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="http://www.chesterchronicle.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Motors" href="http://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text|History" href="http://www.chesterchronicle.co.uk/news/history/">History</a></li><li><a data-link-tracking="Header|DropDown|Text|Showbiz" href="http://www.chesterchronicle.co.uk/news/showbiz/">Showbiz</a></li><li><a data-link-tracking="Header|DropDown|Text|Traffic &amp;amp; Travel" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|In Your Area" href="http://www.chesterchronicle.co.uk/in-your-area/">In Your Area</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|What's On" href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest What's On" href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/">Latest What's On</a></li><li><a data-link-tracking="Header|DropDown|Text|Arts &amp;amp; Culture" href="http://www.chesterchronicle.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="http://www.chesterchronicle.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Comedy" href="http://www.chesterchronicle.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="http://www.chesterchronicle.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text|Film &amp;amp; TV" href="http://www.chesterchronicle.co.uk/whats-on/film-news/">Film &amp; TV</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Chester FC" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|Sport" href="http://www.chesterchronicle.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest Sport" href="http://www.chesterchronicle.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Chester FC" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></li><li><a data-link-tracking="Header|DropDown|Text|Vauxhall Motors FC" href="http://www.chesterchronicle.co.uk/all-about/vauxhall-motors-fc">Vauxhall Motors FC</a></li><li><a data-link-tracking="Header|DropDown|Text|Football" href="http://www.chesterchronicle.co.uk/sport/football/">Football</a></li><li><a data-link-tracking="Header|DropDown|Text|Cheshire Phoenix" href="http://www.chesterchronicle.co.uk/all-about/cheshire-phoenix">Cheshire Phoenix</a></li><li><a data-link-tracking="Header|DropDown|Text|Rugby Union" href="http://www.chesterchronicle.co.uk/sport/rugby-union/">Rugby Union</a></li><li><a data-link-tracking="Header|DropDown|Text|Cricket" href="http://www.chesterchronicle.co.uk/sport/cricket/">Cricket</a></li><li><a data-link-tracking="Header|DropDown|Text|Amateur Sport" href="http://www.chesterchronicle.co.uk/sport/amateur-sport/">Amateur Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Junior Sport" href="http://www.chesterchronicle.co.uk/sport/junior-sport/">Junior Sport</a></li><li><a data-link-tracking="Header|DropDown|Text|Other Sport" href="http://www.chesterchronicle.co.uk/sport/other-sport/">Other Sport</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Ellesmere Port" href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Traffic &amp;amp; Travel" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Business" href="http://www.chesterchronicle.co.uk/news/business/">Business</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="http://www.chesterchronicle.co.uk/search/"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/chesterchronicle" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/ChesterChron" target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/chesterchronicle" target="_blank" data-provider="instagram" data-tracking="instagram|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="https://www.fish4.co.uk/jobs/chester/">Jobs</a></li><li><a href="http://www.chesterchronicle.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.chesterchronicle.co.uk/news/property/">Property</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/business-directory/">Directory</a></li><li><a href="http://dating.chesterchronicle.co.uk/">Dating</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://www.chesterchronicle.co.uk/buysell">BuySell</a></li><li><a href="http://www.public-notices.co.uk/">Public Notices</a></li><li><a href="http://www.bookanad.com/regions/north-west-amp-north-wales/">Book an Ad</a></li><li><a href="http://www.chesterchronicle.co.uk/buy-sell-tell/buy-tickets/">Buy Tickets</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="http://www.chesterchronicle.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/">© 2017 Trinity Mirror Merseyside</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.chesterchronicle.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/" rel="vocabulary:url" property="vocabulary:title">Chester &amp; Cheshire News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel" rel="vocabulary:url" property="vocabulary:title">Traffic and Travel</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="name" content="chesterchronicle"/><meta itemprop="url" content="http://www.chesterchronicle.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/chesterchronicle.png"/><meta itemprop="width" content="320"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296"/><article class="article-main channel-news" data-mod="articleSso" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.chesterchronicle.co.uk/news/">News</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Only 17% of Cheshire speed cameras are switched on</h1><p itemprop="description">Police periodically change which cameras are active as well as deploying mobile devices</p><div class="byline"><div class="sharebar" data-share-image="http://i1.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s1200/camera-main.jpg" data-share-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296" data-context="share-bar-13870296" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13870296" data-stream-id="chesterchronicle-13870296"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Only 17% of Cheshire speed cameras are switched on" data-social-headline="Only 17% of Cheshire speed cameras are switched on" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296#ICID=sharebar_facebook" data-leadtext="Police periodically change which cameras are active as well as deploying mobile devices" data-content-image="http://i1.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s1200/camera-main.jpg" data-tracking="facebook|share|top"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Only 17% of Cheshire speed cameras are switched on" data-social-headline="Only 17% of Cheshire speed cameras are switched on" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296#ICID=sharebar_twitter" data-leadtext="Police periodically change which cameras are active as well as deploying mobile devices" data-content-image="http://i1.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s1200/camera-main.jpg" data-tracking="twitter|share|top"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Only 17% of Cheshire speed cameras are switched on" data-social-headline="Only 17% of Cheshire speed cameras are switched on" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296#ICID=sharebar_pinterest" data-leadtext="Police periodically change which cameras are active as well as deploying mobile devices" data-content-image="http://i1.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s1200/camera-main.jpg" data-tracking="pinterest|share|top"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Only 17% of Cheshire speed cameras are switched on" data-social-headline="Only 17% of Cheshire speed cameras are switched on" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296#ICID=sharebar_whatsapp" data-leadtext="Police periodically change which cameras are active as well as deploying mobile devices" data-content-image="http://i1.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s1200/camera-main.jpg" data-tracking="whatsapp|share|top"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="David Holmes"/><meta itemprop="sameAs" content="http://www.chesterchronicle.co.uk/authors/david-holmes/"/></div><div class="article-information" itemprop="datePublished" content="2017-11-07T17:00:00Z"><div class="author-information-container"><div class="author"><a href="http://www.chesterchronicle.co.uk/authors/david-holmes/" itemprop="sameAs" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">David Holmes</a></div></div><ul class="time-info"><li><time class="date-published" datetime="2017-11-07T17:00:00Z"></time>17:00, 7 NOV 2017</li><meta itemprop="dateModified" content="2017-11-07T17:00:00Z"/></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.chesterchronicle.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://i2.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s615/camera-main.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i2.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s508/camera-main.jpg 508w, http://i2.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s810/camera-main.jpg 810w" src="http://i2.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s615/camera-main.jpg" alt="" content="http://i2.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s615/camera-main.jpg"/><figcaption><span class="caption" itemprop="description">An old style film speed camera outside The Frog pub in Liverpool Road, Upton, Chester.</span></figcaption></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i1.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s1200/camera-main.jpg" data-share-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296" data-context="share-bar-13870296" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13870296" data-stream-id="chesterchronicle-13870296"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Only 17% of Cheshire speed cameras are switched on" data-social-headline="Only 17% of Cheshire speed cameras are switched on" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296#ICID=sharebar_facebook" data-leadtext="Police periodically change which cameras are active as well as deploying mobile devices" data-content-image="http://i1.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s1200/camera-main.jpg" data-tracking="facebook|share|side"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Only 17% of Cheshire speed cameras are switched on" data-social-headline="Only 17% of Cheshire speed cameras are switched on" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296#ICID=sharebar_twitter" data-leadtext="Police periodically change which cameras are active as well as deploying mobile devices" data-content-image="http://i1.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s1200/camera-main.jpg" data-tracking="twitter|share|side"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Only 17% of Cheshire speed cameras are switched on" data-social-headline="Only 17% of Cheshire speed cameras are switched on" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296#ICID=sharebar_pinterest" data-leadtext="Police periodically change which cameras are active as well as deploying mobile devices" data-content-image="http://i1.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s1200/camera-main.jpg" data-tracking="pinterest|share|side"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Only 17% of Cheshire speed cameras are switched on" data-social-headline="Only 17% of Cheshire speed cameras are switched on" data-url="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296#ICID=sharebar_whatsapp" data-leadtext="Police periodically change which cameras are active as well as deploying mobile devices" data-content-image="http://i1.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s1200/camera-main.jpg" data-tracking="whatsapp|share|side"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;39496&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9974416,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>Only 17% of fixed speed cameras on Cheshire roads are switched on, according to Cheshire Constabulary.</p> <p>The issue is in the spotlight nationally following a Freedom of Information response obtained by the Press Association (PA).</p> <p>It revealed only around half of fixed speed cameras on British roads are active.</p> <p>In Cheshire there are 54 fixed camera sites but only nine cameras which are moved around so the motorist never knows whether the device is operational. This means only 17% are active at any one time.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i1.chesterchronicle.co.uk/incoming/article11115950.ece/ALTERNATES/s615b/new-camera.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="461" />
<div class="outer">
<div class="spacer" style="padding-top:74.96%;"></div>
<div class="mod-image">
<img data-src="http://i1.chesterchronicle.co.uk/incoming/article11115950.ece/ALTERNATES/s615b/new-camera.jpg" alt="" content="http://i1.chesterchronicle.co.uk/incoming/article11115950.ece/ALTERNATES/s615b/new-camera.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">A new digital speed camera in Liverpool Road, Upton.</span>
</figcaption>
</figure> <p> <a data-action="cheshire-constabulary" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="2" href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire police</a> spokeswoman Emma James said: “Speed cameras are used as a deterrent to ensure drivers adhere to the speed limits. As well as fixed cameras, officers will also deploy mobile speed cameras and regularly review which of the fixed cameras are turned on.” </p> <p>Some forces have turned all their cameras off altogether, according to information released. Northamptonshire police said its were shut off in 2011, but they left the structures in place to deter speeding.</p> <p>Cheshire falls into the category where fewer than 25% of fixed cameras are active. Other forces in the same bracket include Greater Manchester, West Yorkshire, Kent and South Yorkshire.</p> <p>Edmund King, president of the AA, said: “Many of the empty yellow cases are due to cuts in road safety grants and the fact that digital cameras, although more effective, are very expensive.”</p> <p>He added: “It has long been the case that cameras were moved between sites, depending on need. When it comes to the chances of being caught on camera, it is a postcode lottery. All cameras in City of London and Suffolk are working whereas only 5% are active in Staffordshire.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i1.chesterchronicle.co.uk/incoming/article13870374.ece/ALTERNATES/s615b/AA.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="392" />
<div class="outer">
<div class="spacer" style="padding-top:63.74%;"></div>
<div class="mod-image">
<img data-src="http://i1.chesterchronicle.co.uk/incoming/article13870374.ece/ALTERNATES/s615b/AA.jpg" alt="" content="http://i1.chesterchronicle.co.uk/incoming/article13870374.ece/ALTERNATES/s615b/AA.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Edmund King, president of the Automobile Association (AA).</span>
</figcaption>
</figure> <p>“However, drivers should remember that lack of a yellow fixed camera doesn’t mean they are immune from mobile hidden cameras. Best advice is stick to the limits rather than gambling on the yellow boxes.”</p> <p>Claire Armstrong, co-founder of the lobby group Safe Speed, claimed cameras have a limited beneficial impact on road safety compared with a police officer at the side of the road.</p> <p>“So why are we using policies that are not effective and that we know have a negative effect on road safety?”, she asked.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/hooded-youths-who-threw-fireworks-13865647">Hooded youths who threw fireworks at cars on Bonfire Night branded 'incredibly stupid'</a></li>
</ul>
</aside> <p>However, Neil Greig, director of policy and research for the charity IAM Road Smart, said: “There’s clear evidence at locations where cameras are located, they are there for road safety reasons.</p> <p>“They don’t just appear out of nowhere. They have to go through a process involving looking at the road accident record at that location.</p> <p>“Each of these locations is a site that has got some kind of accident problem and that’s why we want to be sure that there’s protection there all the time for the people who live around those sites.”</p> <div class="embedded-image-grid publication-theme-border">
<h4 class="publication-theme-icon publication-theme-border">Read More</h4>
<h3 class="publication-font">Top news stories </h3>
<div class="wrapper">
<ul>
<li data-type="news"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-appeal-after-woman-glassed-13870521" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="http://i4.chesterchronicle.co.uk/incoming/article13870517.ece/ALTERNATES/s482b/bridgewater.jpg" alt="" itemprop="image" content="http://i4.chesterchronicle.co.uk/incoming/article13870517.ece/ALTERNATES/s482b/bridgewater.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Woman glassed outside city pub
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deeside-politician-carl-sargeant-found-13869616" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.walesonline.co.uk/incoming/article13401784.ece/ALTERNATES/s482b/Carl-Sargeant-on-Wales-Coast-Path2.jpg" alt="Carl Sargeant on Wales Coast Path" itemprop="image" content="https://i2-prod.walesonline.co.uk/incoming/article13401784.ece/ALTERNATES/s482b/Carl-Sargeant-on-Wales-Coast-Path2.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Politician Carl Sargeant found dead
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/serving-cheshire-police-officer-charged-13869314" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.crewechronicle.co.uk/incoming/article9265716.ece/ALTERNATES/s482b/JS43906228.jpg" alt="" itemprop="image" content="https://i2-prod.crewechronicle.co.uk/incoming/article9265716.ece/ALTERNATES/s482b/JS43906228.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Police officer charged with child rape
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/prince-william-kate-children-spotted-13867155" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="http://i3.chesterchronicle.co.uk/incoming/article13867178.ece/ALTERNATES/s482b/william-photo.jpg" alt="" itemprop="image" content="http://i3.chesterchronicle.co.uk/incoming/article13867178.ece/ALTERNATES/s482b/william-photo.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Wills and Kate spotted in Chester
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fake-250-asda-voucher-whatsapp-13867895" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article11537588.ece/ALTERNATES/s482b/JS63222363.jpg" alt="" itemprop="image" content="https://i2-prod.liverpoolecho.co.uk/incoming/article11537588.ece/ALTERNATES/s482b/JS63222363.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Fake ASDA WhatsApp voucher warning
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-anticipating-biggest-home-13868161" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="https://i2-prod.crewechronicle.co.uk/incoming/article9382035.ece/ALTERNATES/s482b/Heneghans-winner-v-Chester-Sept-2014-Ian-Cooper.jpg" alt="Ben Heneghan becomes a legend by scoring the winning goal with the last kick of the game against rivals Wrexham in September 2014" itemprop="image" content="https://i2-prod.crewechronicle.co.uk/incoming/article9382035.ece/ALTERNATES/s482b/Heneghans-winner-v-Chester-Sept-2014-Ian-Cooper.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Big crowd expected for Chester v Wrexham
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fire-crews-spend-hours-tackling-13866665" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="http://i3.chesterchronicle.co.uk/incoming/article13510800.ece/ALTERNATES/s482b/fire-engine.jpg" alt="" itemprop="image" content="http://i3.chesterchronicle.co.uk/incoming/article13510800.ece/ALTERNATES/s482b/fire-engine.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Fire at Waverton farm
</figcaption>
</figure></a></li>
<li data-type="news"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/motorcyclist-injured-collision-outside-chester-13865740" target="_self">
<figure itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<div class="mod-image section-theme" data-mod="image">
<img data-src="http://i3.chesterchronicle.co.uk/news/article10679449.ece/ALTERNATES/s482b/3206896.jpg" alt="Chester Railway Station stock image" itemprop="image" content="http://i3.chesterchronicle.co.uk/news/article10679449.ece/ALTERNATES/s482b/3206896.jpg" data-height="321" data-width="482" />
</div>
<figcaption>
Motorcyclist injured outside station
</figcaption>
</figure></a></li>
</ul>
</div>
</div></div><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/chesterchronicle" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div><span class="page-name">chesterchronicle</span></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=ChesterChron"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @ChesterChron</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/chesterchronicle/subscriptions/" data-mailingListId="39496"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="chesterchronicle-13870296" data-article-id="13870296" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-chesterchronicle-13870296"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></li><li><a class="publication-theme-button-highlight" href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/prince-william-kate-children-spotted-13867155"><img data-src="http://i3.chesterchronicle.co.uk/incoming/article13867178.ece/ALTERNATES/s615/william-photo.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/royal-family">Royal Family</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/prince-william-kate-children-spotted-13867155">Prince William, Kate and children spotted at Chester Railway Station</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/prince-william-kate-children-spotted-13867155">Chester solicitor and railway station staff spied future King of England and family  </a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/white-bentley-swept-through-chester-13854929"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13854946.ece/ALTERNATES/s180/Bentley.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13854946.ece/ALTERNATES/s458/Bentley.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13854946.ece/ALTERNATES/s615/Bentley.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/white-bentley-swept-through-chester-13854929">This is why a white Bentley swept through Chester with a police escort</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/white-bentley-swept-through-chester-13854929">Motorcade with police motorbikes and cars caused quite a stir</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-clean-eating-cafe-skinnys-13862680"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article13862678.ece/ALTERNATES/s180/skinnys.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article13862678.ece/ALTERNATES/s458/skinnys.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article13862678.ece/ALTERNATES/s615/skinnys.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-clean-eating-cafe-skinnys-13862680">Chester clean eating cafe Skinnys closes its doors after seven months</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-clean-eating-cafe-skinnys-13862680">'Expensive bills' are believed to be behind the closure</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fire-crews-spend-hours-tackling-13866665"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13510800.ece/ALTERNATES/s180/fire-engine.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13510800.ece/ALTERNATES/s458/fire-engine.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13510800.ece/ALTERNATES/s615/fire-engine.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-fire-and-rescue-service">Cheshire Fire and Rescue Service</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fire-crews-spend-hours-tackling-13866665">Fire crews spend hours tackling fire at Chester farm</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fire-crews-spend-hours-tackling-13866665">The blaze started in a silo</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s180/RS120214Duke-002.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s458/RS120214Duke-002.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s615/RS120214Duke-002.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/duke-of-westminster">Duke of Westminster</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049">One year anniversary since death of sixth Duke of Westminster</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049">Duke's death aged 64 sent shock waves across Cheshire and beyond  </a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-ellesmere-port-restaurant-become-13864583"><img data-src="http://i4.chesterchronicle.co.uk/incoming/article13864584.ece/ALTERNATES/s615/MGR_TCH_061117FLATS_01.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-ellesmere-port-restaurant-become-13864583">Former Ellesmere Port restaurant to become eight new flats</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-ellesmere-port-restaurant-become-13864583">One bed flats near town centre get the go-ahead from Cheshire West and Chester Council</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-appeal-after-woman-glassed-13870521"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article13870517.ece/ALTERNATES/s180/bridgewater.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article13870517.ece/ALTERNATES/s458/bridgewater.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article13870517.ece/ALTERNATES/s615/bridgewater.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-appeal-after-woman-glassed-13870521">Police appeal after woman is glassed in the face outside Chester pub</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-appeal-after-woman-glassed-13870521">Incident happened outside The Bridgewater Arms</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/chester-school-sport-partnership-tag-13869717"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article13869824.ece/ALTERNATES/s180/JS135668520.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article13869824.ece/ALTERNATES/s458/JS135668520.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article13869824.ece/ALTERNATES/s615/JS135668520.jpg"></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/education">Education</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/chester-school-sport-partnership-tag-13869717">Chester School Sport Partnership tag rugby tournament</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/chester-school-sport-partnership-tag-13869717">Over 500 youngsters enjoy Chester primary school rugby competition</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/true-stories-live-coming-storyhouse-13864575"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article13867870.ece/ALTERNATES/s180/LJR_TCH_061117truestorieschs_03.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article13867870.ece/ALTERNATES/s458/LJR_TCH_061117truestorieschs_03.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article13867870.ece/ALTERNATES/s615/LJR_TCH_061117truestorieschs_03.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/storyhouse">Storyhouse</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/true-stories-live-coming-storyhouse-13864575">True Stories Live is coming to Storyhouse</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/true-stories-live-coming-storyhouse-13864575">Intimate storytelling treat will feature ordinary people telling their own tales</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deeside-politician-carl-sargeant-found-13869616"><img data-srcset="https://i2-prod.walesonline.co.uk/incoming/article13401784.ece/ALTERNATES/s180/Carl-Sargeant-on-Wales-Coast-Path2.jpg 180w, https://i2-prod.walesonline.co.uk/incoming/article13401784.ece/ALTERNATES/s458/Carl-Sargeant-on-Wales-Coast-Path2.jpg 458w" data-src="https://i2-prod.walesonline.co.uk/incoming/article13401784.ece/ALTERNATES/s615/Carl-Sargeant-on-Wales-Coast-Path2.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/politics">Politics</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deeside-politician-carl-sargeant-found-13869616">Deeside politician Carl Sargeant found dead days after suspension from cabinet</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deeside-politician-carl-sargeant-found-13869616">Mr Sargeant was found at an address in Connah's Quay</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/prince-william-kate-children-spotted-13867155"><img data-src="http://i3.chesterchronicle.co.uk/incoming/article13867178.ece/ALTERNATES/s615/william-photo.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/royal-family">Royal Family</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/prince-william-kate-children-spotted-13867155">Prince William, Kate and children spotted at Chester Railway Station</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/prince-william-kate-children-spotted-13867155">Chester solicitor and railway station staff spied future King of England and family  </a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/white-bentley-swept-through-chester-13854929"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13854946.ece/ALTERNATES/s180/Bentley.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13854946.ece/ALTERNATES/s458/Bentley.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13854946.ece/ALTERNATES/s615/Bentley.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/white-bentley-swept-through-chester-13854929">This is why a white Bentley swept through Chester with a police escort</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/white-bentley-swept-through-chester-13854929">Motorcade with police motorbikes and cars caused quite a stir</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-clean-eating-cafe-skinnys-13862680"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article13862678.ece/ALTERNATES/s180/skinnys.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article13862678.ece/ALTERNATES/s458/skinnys.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article13862678.ece/ALTERNATES/s615/skinnys.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-clean-eating-cafe-skinnys-13862680">Chester clean eating cafe Skinnys closes its doors after seven months</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-clean-eating-cafe-skinnys-13862680">'Expensive bills' are believed to be behind the closure</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fire-crews-spend-hours-tackling-13866665"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13510800.ece/ALTERNATES/s180/fire-engine.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13510800.ece/ALTERNATES/s458/fire-engine.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13510800.ece/ALTERNATES/s615/fire-engine.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-fire-and-rescue-service">Cheshire Fire and Rescue Service</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fire-crews-spend-hours-tackling-13866665">Fire crews spend hours tackling fire at Chester farm</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fire-crews-spend-hours-tackling-13866665">The blaze started in a silo</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s180/RS120214Duke-002.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s458/RS120214Duke-002.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s615/RS120214Duke-002.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/duke-of-westminster">Duke of Westminster</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049">One year anniversary since death of sixth Duke of Westminster</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049">Duke's death aged 64 sent shock waves across Cheshire and beyond  </a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-v-wrexham-derby-13870646"><img data-src="http://i2.chesterchronicle.co.uk/sport/article13871142.ece/ALTERNATES/s615/pjimage-1.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong class="publication-font"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-v-wrexham-derby-13870646">Chester FC v Wrexham: Where the derby will be won and lost</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-v-wrexham-derby-13870646">We look at the key battles on and off the pitch in Wednesday's massive match</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-ellesmere-port-restaurant-become-13864583"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article13864584.ece/ALTERNATES/s180/MGR_TCH_061117FLATS_01.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article13864584.ece/ALTERNATES/s458/MGR_TCH_061117FLATS_01.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article13864584.ece/ALTERNATES/s615/MGR_TCH_061117FLATS_01.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-ellesmere-port-restaurant-become-13864583">Former Ellesmere Port restaurant to become eight new flats</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-ellesmere-port-restaurant-become-13864583">One bed flats near town centre get the go-ahead from Cheshire West and Chester Council</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-appeal-after-woman-glassed-13870521"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article13870517.ece/ALTERNATES/s180/bridgewater.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article13870517.ece/ALTERNATES/s458/bridgewater.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article13870517.ece/ALTERNATES/s615/bridgewater.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-appeal-after-woman-glassed-13870521">Police appeal after woman is glassed in the face outside Chester pub</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-appeal-after-woman-glassed-13870521">Incident happened outside The Bridgewater Arms</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/chester-school-sport-partnership-tag-13869717"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article13869824.ece/ALTERNATES/s180/JS135668520.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article13869824.ece/ALTERNATES/s458/JS135668520.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article13869824.ece/ALTERNATES/s615/JS135668520.jpg"></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/education">Education</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/chester-school-sport-partnership-tag-13869717">Chester School Sport Partnership tag rugby tournament</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/gallery/chester-school-sport-partnership-tag-13869717">Over 500 youngsters enjoy Chester primary school rugby competition</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s180/camera-main.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s220b/camera-main.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s270b/camera-main.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article11115901.ece/ALTERNATES/s615/camera-main.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296">Only 17% of Cheshire speed cameras are switched on</a></strong><div class="comments-count" data-streamId="chesterchronicle-13870296" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/only-17-cheshire-speed-cameras-13870296">Police periodically change which cameras are active as well as deploying mobile devices</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-ellesmere-port-restaurant-become-13864583"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article13864584.ece/ALTERNATES/s180/MGR_TCH_061117FLATS_01.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article13864584.ece/ALTERNATES/s220b/MGR_TCH_061117FLATS_01.jpg 220w, http://i4.chesterchronicle.co.uk/incoming/article13864584.ece/ALTERNATES/s270b/MGR_TCH_061117FLATS_01.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/incoming/article13864584.ece/ALTERNATES/s615/MGR_TCH_061117FLATS_01.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-ellesmere-port-restaurant-become-13864583">Former Ellesmere Port restaurant to become eight new flats</a></strong><div class="comments-count" data-streamId="chesterchronicle-13864583" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-ellesmere-port-restaurant-become-13864583#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/former-ellesmere-port-restaurant-become-13864583">One bed flats near town centre get the go-ahead from Cheshire West and Chester Council</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-appeal-after-woman-glassed-13870521"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article13870517.ece/ALTERNATES/s180/bridgewater.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article13870517.ece/ALTERNATES/s220b/bridgewater.jpg 220w, http://i4.chesterchronicle.co.uk/incoming/article13870517.ece/ALTERNATES/s270b/bridgewater.jpg 270w" data-src="http://i4.chesterchronicle.co.uk/incoming/article13870517.ece/ALTERNATES/s615/bridgewater.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-appeal-after-woman-glassed-13870521">Police appeal after woman is glassed in the face outside Chester pub</a></strong><div class="comments-count" data-streamId="chesterchronicle-13870521" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-appeal-after-woman-glassed-13870521#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/police-appeal-after-woman-glassed-13870521">Incident happened outside The Bridgewater Arms</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deeside-politician-carl-sargeant-found-13869616"><img data-srcset="https://i2-prod.walesonline.co.uk/incoming/article13401784.ece/ALTERNATES/s180/Carl-Sargeant-on-Wales-Coast-Path2.jpg 180w, https://i2-prod.walesonline.co.uk/incoming/article13401784.ece/ALTERNATES/s220b/Carl-Sargeant-on-Wales-Coast-Path2.jpg 220w, https://i2-prod.walesonline.co.uk/incoming/article13401784.ece/ALTERNATES/s270b/Carl-Sargeant-on-Wales-Coast-Path2.jpg 270w" data-src="https://i2-prod.walesonline.co.uk/incoming/article13401784.ece/ALTERNATES/s615/Carl-Sargeant-on-Wales-Coast-Path2.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/politics">Politics</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deeside-politician-carl-sargeant-found-13869616">Deeside politician Carl Sargeant found dead days after suspension from cabinet</a></strong><div class="comments-count" data-streamId="chesterchronicle-13869616" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deeside-politician-carl-sargeant-found-13869616#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/deeside-politician-carl-sargeant-found-13869616">Mr Sargeant was found at an address in Connah's Quay</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-v-wrexham-derby-13870646"><img data-srcset="http://i2.chesterchronicle.co.uk/sport/article13871142.ece/ALTERNATES/s180/pjimage-1.jpg 180w, http://i2.chesterchronicle.co.uk/sport/article13871142.ece/ALTERNATES/s220b/pjimage-1.jpg 220w, http://i2.chesterchronicle.co.uk/sport/article13871142.ece/ALTERNATES/s270b/pjimage-1.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/sport/article13871142.ece/ALTERNATES/s615/pjimage-1.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc">Chester FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-v-wrexham-derby-13870646">Chester FC v Wrexham: Where the derby will be won and lost</a></strong><div class="comments-count" data-streamId="chesterchronicle-13870646" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-v-wrexham-derby-13870646#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-v-wrexham-derby-13870646">We look at the key battles on and off the pitch in Wednesday's massive match</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/serving-cheshire-police-officer-charged-13869314"><img data-srcset="https://i2-prod.crewechronicle.co.uk/incoming/article9265716.ece/ALTERNATES/s180/JS43906228.jpg 180w, https://i2-prod.crewechronicle.co.uk/incoming/article9265716.ece/ALTERNATES/s220b/JS43906228.jpg 220w, https://i2-prod.crewechronicle.co.uk/incoming/article9265716.ece/ALTERNATES/s270b/JS43906228.jpg 270w" data-src="https://i2-prod.crewechronicle.co.uk/incoming/article9265716.ece/ALTERNATES/s615/JS43906228.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/serving-cheshire-police-officer-charged-13869314">Serving Cheshire police officer charged with rape of 13-year-old</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/serving-cheshire-police-officer-charged-13869314">Ian Naude, 29, has been suspended from the force</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/new-steakhouse-opens-doors-chester-13864496"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13864844.ece/ALTERNATES/s180/LJR_TCH_061117goodwinschester.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13864844.ece/ALTERNATES/s220b/LJR_TCH_061117goodwinschester.jpg 220w, http://i3.chesterchronicle.co.uk/incoming/article13864844.ece/ALTERNATES/s270b/LJR_TCH_061117goodwinschester.jpg 270w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13864844.ece/ALTERNATES/s615/LJR_TCH_061117goodwinschester.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/restaurants-in-chester">Restaurants in Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/new-steakhouse-opens-doors-chester-13864496">New steakhouse opens its doors in Chester</a></strong><div class="comments-count" data-streamId="chesterchronicle-13864496" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/new-steakhouse-opens-doors-chester-13864496#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/food-drink-news/new-steakhouse-opens-doors-chester-13864496">Goodwin's Bar and Kitchen launched with a VIP evening</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/fireworks-real-housewives-cheshire-party-13868341"><img data-srcset="https://i2-prod.manchestereveningnews.co.uk/incoming/article13867132.ece/ALTERNATES/s180/Drama2JPG.jpg 180w, https://i2-prod.manchestereveningnews.co.uk/incoming/article13867132.ece/ALTERNATES/s220b/Drama2JPG.jpg 220w, https://i2-prod.manchestereveningnews.co.uk/incoming/article13867132.ece/ALTERNATES/s270b/Drama2JPG.jpg 270w" data-src="https://i2-prod.manchestereveningnews.co.uk/incoming/article13867132.ece/ALTERNATES/s615/Drama2JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/real-housewives-of-cheshire">Real Housewives of Cheshire</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/fireworks-real-housewives-cheshire-party-13868341">Fireworks as Real Housewives of Cheshire party at Peckforton Castle</a></strong><div class="comments-count" data-streamId="chesterchronicle-13868341" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/fireworks-real-housewives-cheshire-party-13868341#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/film-news/fireworks-real-housewives-cheshire-party-13868341">Rows and drinks thrown at christening of Tanya Bardsley's children</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-zoo-releases-more-details-13868944"><img data-srcset="http://i1.chesterchronicle.co.uk/incoming/article13868985.ece/ALTERNATES/s180/LJR_TCH_071117lanternsatchesterzoo_02.jpg 180w, http://i1.chesterchronicle.co.uk/incoming/article13868985.ece/ALTERNATES/s220b/LJR_TCH_071117lanternsatchesterzoo_02.jpg 220w, http://i1.chesterchronicle.co.uk/incoming/article13868985.ece/ALTERNATES/s270b/LJR_TCH_071117lanternsatchesterzoo_02.jpg 270w" data-src="http://i1.chesterchronicle.co.uk/incoming/article13868985.ece/ALTERNATES/s615/LJR_TCH_071117lanternsatchesterzoo_02.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-zoo">Chester Zoo</a></em><strong><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-zoo-releases-more-details-13868944">Chester Zoo releases more details of magical Christmas Lanterns event</a></strong><div class="comments-count" data-streamId="chesterchronicle-13868944" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-zoo-releases-more-details-13868944#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/whats-on/whats-on-news/chester-zoo-releases-more-details-13868944">Animal-inspired festive family event will be filled with theatrical performance, dance and live music</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-anticipating-biggest-home-13868161"><img data-srcset="https://i2-prod.crewechronicle.co.uk/incoming/article9382035.ece/ALTERNATES/s180/Heneghans-winner-v-Chester-Sept-2014-Ian-Cooper.jpg 180w, https://i2-prod.crewechronicle.co.uk/incoming/article9382035.ece/ALTERNATES/s220b/Heneghans-winner-v-Chester-Sept-2014-Ian-Cooper.jpg 220w, https://i2-prod.crewechronicle.co.uk/incoming/article9382035.ece/ALTERNATES/s270b/Heneghans-winner-v-Chester-Sept-2014-Ian-Cooper.jpg 270w" data-src="https://i2-prod.crewechronicle.co.uk/incoming/article9382035.ece/ALTERNATES/s615/Heneghans-winner-v-Chester-Sept-2014-Ian-Cooper.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc-v-wrexham-fc">Chester FC v Wrexham FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-anticipating-biggest-home-13868161">Chester FC anticipating biggest home crowd for over THREE years for visit of Wrexham</a></strong><div class="comments-count" data-streamId="chesterchronicle-13868161" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-anticipating-biggest-home-13868161#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/sport/football/football-news/chester-fc-anticipating-biggest-home-13868161">Club 'very hopeful' of passing the 4,000 mark for the first time since April 2014</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/warning-issued-wirral-coastline-over-13868726"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article13868947.ece/ALTERNATES/s180/JS135690470.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article13868947.ece/ALTERNATES/s220b/JS135690470.jpg 220w, http://i2.chesterchronicle.co.uk/incoming/article13868947.ece/ALTERNATES/s270b/JS135690470.jpg 270w" data-src="http://i2.chesterchronicle.co.uk/incoming/article13868947.ece/ALTERNATES/s615/JS135690470.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/in-the-news">In The News</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/warning-issued-wirral-coastline-over-13868726">Warning issued for Wirral coastline over venomous jellyfish-like creatures</a></strong><div class="comments-count" data-streamId="chesterchronicle-13868726" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/warning-issued-wirral-coastline-over-13868726#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/warning-issued-wirral-coastline-over-13868726">These Portuguese man o' war can sting when dead</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fake-250-asda-voucher-whatsapp-13867895"><img data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article11537588.ece/ALTERNATES/s180/JS63222363.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article11537588.ece/ALTERNATES/s220b/JS63222363.jpg 220w, https://i2-prod.liverpoolecho.co.uk/incoming/article11537588.ece/ALTERNATES/s270b/JS63222363.jpg 270w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article11537588.ece/ALTERNATES/s615/JS63222363.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/in-the-news">In The News</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fake-250-asda-voucher-whatsapp-13867895">Fake £250 ASDA voucher WhatsApp scam prompts warning</a></strong><div class="comments-count" data-streamId="chesterchronicle-13867895" data-mod="teaserCounter"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fake-250-asda-voucher-whatsapp-13867895#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fake-250-asda-voucher-whatsapp-13867895">Bogus vouchers are doing the rounds on the popular messaging service</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/prince-william-kate-children-spotted-13867155"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13867178.ece/ALTERNATES/s180/william-photo.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13867178.ece/ALTERNATES/s390/william-photo.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article13867178.ece/ALTERNATES/s458/william-photo.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13867178.ece/ALTERNATES/s615/william-photo.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/royal-family">Royal Family</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/prince-william-kate-children-spotted-13867155">Prince William, Kate and children spotted at Chester Railway Station</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/prince-william-kate-children-spotted-13867155">Chester solicitor and railway station staff spied future King of England and family  </a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/white-bentley-swept-through-chester-13854929"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13854946.ece/ALTERNATES/s180/Bentley.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13854946.ece/ALTERNATES/s390/Bentley.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article13854946.ece/ALTERNATES/s458/Bentley.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13854946.ece/ALTERNATES/s615/Bentley.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-constabulary">Cheshire Constabulary</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/white-bentley-swept-through-chester-13854929">This is why a white Bentley swept through Chester with a police escort</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/white-bentley-swept-through-chester-13854929">Motorcade with police motorbikes and cars caused quite a stir</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-clean-eating-cafe-skinnys-13862680"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article13862678.ece/ALTERNATES/s180/skinnys.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article13862678.ece/ALTERNATES/s390/skinnys.jpg 390w, http://i4.chesterchronicle.co.uk/incoming/article13862678.ece/ALTERNATES/s458/skinnys.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article13862678.ece/ALTERNATES/s615/skinnys.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/facebook">Facebook</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-clean-eating-cafe-skinnys-13862680">Chester clean eating cafe Skinnys closes its doors after seven months</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-clean-eating-cafe-skinnys-13862680">'Expensive bills' are believed to be behind the closure</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fire-crews-spend-hours-tackling-13866665"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13510800.ece/ALTERNATES/s180/fire-engine.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13510800.ece/ALTERNATES/s390/fire-engine.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article13510800.ece/ALTERNATES/s458/fire-engine.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13510800.ece/ALTERNATES/s615/fire-engine.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/cheshire-fire-and-rescue-service">Cheshire Fire and Rescue Service</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fire-crews-spend-hours-tackling-13866665">Fire crews spend hours tackling fire at Chester farm</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/fire-crews-spend-hours-tackling-13866665">The blaze started in a silo</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s180/RS120214Duke-002.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s390/RS120214Duke-002.jpg 390w, http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s458/RS120214Duke-002.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article6707353.ece/ALTERNATES/s615/RS120214Duke-002.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/duke-of-westminster">Duke of Westminster</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049">One year anniversary since death of sixth Duke of Westminster</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/one-year-anniversary-death-sixth-13448049">Duke's death aged 64 sent shock waves across Cheshire and beyond  </a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-energy-hub-involving-ellesmere-13863964"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article11543725.ece/ALTERNATES/s180/JS75326164.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article11543725.ece/ALTERNATES/s390/JS75326164.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article11543725.ece/ALTERNATES/s458/JS75326164.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article11543725.ece/ALTERNATES/s615/JS75326164.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-energy-hub-involving-ellesmere-13863964">New energy hub involving Ellesmere Port could bring in billions</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/new-energy-hub-involving-ellesmere-13863964">Town firms sign up to initiative which could also create thousands of jobs</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/motorcyclist-injured-collision-outside-chester-13865740"><img data-srcset="http://i3.chesterchronicle.co.uk/news/article10679449.ece/ALTERNATES/s180/3206896.jpg 180w, http://i3.chesterchronicle.co.uk/news/article10679449.ece/ALTERNATES/s390/3206896.jpg 390w, http://i3.chesterchronicle.co.uk/news/article10679449.ece/ALTERNATES/s458/3206896.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/news/article10679449.ece/ALTERNATES/s615/3206896.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-railway-station">Chester Railway Station</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/motorcyclist-injured-collision-outside-chester-13865740">Motorcyclist injured in collision outside Chester Railway Station</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/motorcyclist-injured-collision-outside-chester-13865740">Bus services disrupted due to accident between car and motorbike</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/strike-action-hits-regions-buses-13865218"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13865359.ece/ALTERNATES/s180/strike-pic.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13865359.ece/ALTERNATES/s390/strike-pic.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article13865359.ece/ALTERNATES/s458/strike-pic.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13865359.ece/ALTERNATES/s615/strike-pic.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/traffic-and-travel">Traffic and Travel</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/strike-action-hits-regions-buses-13865218">Strike action hits region's buses and trains</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/strike-action-hits-regions-buses-13865218">Commuter misery likely as unions fight for their members' pay and jobs</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-new-pamper-salon-thats-13863538"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13863528.ece/ALTERNATES/s180/cdr_chs_061117lieanne2.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13863528.ece/ALTERNATES/s390/cdr_chs_061117lieanne2.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article13863528.ece/ALTERNATES/s458/cdr_chs_061117lieanne2.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13863528.ece/ALTERNATES/s615/cdr_chs_061117lieanne2.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-new-pamper-salon-thats-13863538">Chester has a new pamper salon that's JUST for men</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chester-new-pamper-salon-thats-13863538">Fellas can escape the stresses of everyday life at Lieanne Gents Stylist</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/hooded-youths-who-threw-fireworks-13865647"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article10203524.ece/ALTERNATES/s180/JS73853371.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article10203524.ece/ALTERNATES/s390/JS73853371.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article10203524.ece/ALTERNATES/s458/JS73853371.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article10203524.ece/ALTERNATES/s615/JS73853371.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/hooded-youths-who-threw-fireworks-13865647">Hooded youths who threw fireworks at cars on Bonfire Night branded 'incredibly stupid'</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/hooded-youths-who-threw-fireworks-13865647">Gang targeted motorists on Sutton Way</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/inspirational-tiffany-graduates-after-overcoming-13853386"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13853493.ece/ALTERNATES/s180/LJR_TCH_031117tiffanywilliams-_02.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13853493.ece/ALTERNATES/s390/LJR_TCH_031117tiffanywilliams-_02.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article13853493.ece/ALTERNATES/s458/LJR_TCH_031117tiffanywilliams-_02.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13853493.ece/ALTERNATES/s615/LJR_TCH_031117tiffanywilliams-_02.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/university-of-chester">University of Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/inspirational-tiffany-graduates-after-overcoming-13853386">Inspirational Tiffany graduates after overcoming cancer during degree</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/inspirational-tiffany-graduates-after-overcoming-13853386">Blacon student found out she had rare form of cancer just months before starting her course</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/prosecco-pancakes-menu-chesters-new-13865118"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13865101.ece/ALTERNATES/s180/cdr_chs_crepeaffaire061117.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13865101.ece/ALTERNATES/s390/cdr_chs_crepeaffaire061117.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article13865101.ece/ALTERNATES/s458/cdr_chs_crepeaffaire061117.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13865101.ece/ALTERNATES/s615/cdr_chs_crepeaffaire061117.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester">Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/prosecco-pancakes-menu-chesters-new-13865118">Prosecco and pancakes on the menu at Chester's new crêpe house</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/prosecco-pancakes-menu-chesters-new-13865118">Crêpeaffaire sells pancakes, waffles - and prosecco!</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/meet-neston-student-who-lives-13862953"><img data-srcset="https://i2-prod.liverpoolecho.co.uk/incoming/article13857378.ece/ALTERNATES/s180/Yasmin-Awan.jpg 180w, https://i2-prod.liverpoolecho.co.uk/incoming/article13857378.ece/ALTERNATES/s390/Yasmin-Awan.jpg 390w, https://i2-prod.liverpoolecho.co.uk/incoming/article13857378.ece/ALTERNATES/s458/Yasmin-Awan.jpg 458w" data-src="https://i2-prod.liverpoolecho.co.uk/incoming/article13857378.ece/ALTERNATES/s615/Yasmin-Awan.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/neston">Neston</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/meet-neston-student-who-lives-13862953">Meet the Neston student who lives as a 'real life' mermaid to fund her degree</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/meet-neston-student-who-lives-13862953">'Mermaid Athena Storm' gets paid up to £100 an hour</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/paul-burrell-reported-contestant-dancing-13848325"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13848377.ece/ALTERNATES/s180/paul-pic-2.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13848377.ece/ALTERNATES/s390/paul-pic-2.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article13848377.ece/ALTERNATES/s458/paul-pic-2.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13848377.ece/ALTERNATES/s615/paul-pic-2.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/dancing-on-ice">Dancing on Ice</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/paul-burrell-reported-contestant-dancing-13848325">Paul Burrell reported to be contestant in Dancing on Ice</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/paul-burrell-reported-contestant-dancing-13848325">Ex-royal butler spotted having private dancing lessons at Deeside Ice Rink</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-christmas-lights-switched-year-13772238"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13772082.ece/ALTERNATES/s180/JS105624774.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13772082.ece/ALTERNATES/s390/JS105624774.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article13772082.ece/ALTERNATES/s458/JS105624774.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13772082.ece/ALTERNATES/s615/JS105624774.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/christmas-in-chester">Christmas in Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-christmas-lights-switched-year-13772238">When will Chester's Christmas lights be switched on this year?</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/chesters-christmas-lights-switched-year-13772238">Contractors have started installing the lights this week</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-mp-takes-leasehold-13855716"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article13741559.ece/ALTERNATES/s180/Leasehold-campaigners-demonstrate.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article13741559.ece/ALTERNATES/s390/Leasehold-campaigners-demonstrate.jpg 390w, http://i2.chesterchronicle.co.uk/incoming/article13741559.ece/ALTERNATES/s458/Leasehold-campaigners-demonstrate.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article13741559.ece/ALTERNATES/s615/Leasehold-campaigners-demonstrate.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/justin-madders">Justin Madders</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-mp-takes-leasehold-13855716">Ellesmere Port MP takes leasehold homes concerns to Westminster</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/ellesmere-port-mp-takes-leasehold-13855716">New Bill seeks straightforward system to replace complicated and expensive arrangements</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/massive-chester-student-housing-plan-13851070"><img data-srcset="http://i3.chesterchronicle.co.uk/incoming/article13473422.ece/ALTERNATES/s180/student-main.jpg 180w, http://i3.chesterchronicle.co.uk/incoming/article13473422.ece/ALTERNATES/s390/student-main.jpg 390w, http://i3.chesterchronicle.co.uk/incoming/article13473422.ece/ALTERNATES/s458/student-main.jpg 458w" data-src="http://i3.chesterchronicle.co.uk/incoming/article13473422.ece/ALTERNATES/s615/student-main.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/student-housing-in-chester">Student housing in Chester</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/massive-chester-student-housing-plan-13851070">Massive Chester student housing plan set to go-ahead</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/massive-chester-student-housing-plan-13851070">Planning officer recommending approval but elected members will have their say</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/cheshire-police-advise-fans-ahead-13856148"><img data-srcset="https://i2-prod.dailypost.co.uk/incoming/article13732018.ece/ALTERNATES/s180/JS133037516.jpg 180w, https://i2-prod.dailypost.co.uk/incoming/article13732018.ece/ALTERNATES/s390/JS133037516.jpg 390w, https://i2-prod.dailypost.co.uk/incoming/article13732018.ece/ALTERNATES/s458/JS133037516.jpg 458w" data-src="https://i2-prod.dailypost.co.uk/incoming/article13732018.ece/ALTERNATES/s615/JS133037516.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/chester-fc-v-wrexham-fc">Chester FC v Wrexham FC</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/cheshire-police-advise-fans-ahead-13856148">Cheshire police advise fans ahead of Chester v Wrexham derby</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/cheshire-police-advise-fans-ahead-13856148">Game at Swansway Chester Stadium will be an all ticket affair</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/teenager-arrested-after-suspected-racially-13850576"><img data-srcset="http://i4.chesterchronicle.co.uk/incoming/article13844260.ece/ALTERNATES/s180/JS135183307.jpg 180w, http://i4.chesterchronicle.co.uk/incoming/article13844260.ece/ALTERNATES/s390/JS135183307.jpg 390w, http://i4.chesterchronicle.co.uk/incoming/article13844260.ece/ALTERNATES/s458/JS135183307.jpg 458w" data-src="http://i4.chesterchronicle.co.uk/incoming/article13844260.ece/ALTERNATES/s615/JS135183307.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/ellesmere-port">Ellesmere Port</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/teenager-arrested-after-suspected-racially-13850576">Teenager arrested after suspected racially motivated attack which saw victim beaten with metal bars</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/teenager-arrested-after-suspected-racially-13850576">Thirty-one-year-old was seriously injured in assault</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/co-op-serves-up-new-13864509"><img data-srcset="http://i2.chesterchronicle.co.uk/incoming/article13864797.ece/ALTERNATES/s180/coop.jpg 180w, http://i2.chesterchronicle.co.uk/incoming/article13864797.ece/ALTERNATES/s390/coop.jpg 390w, http://i2.chesterchronicle.co.uk/incoming/article13864797.ece/ALTERNATES/s458/coop.jpg 458w" data-src="http://i2.chesterchronicle.co.uk/incoming/article13864797.ece/ALTERNATES/s615/coop.jpg"></a></figure><div class="inner"><em><a href="http://www.chesterchronicle.co.uk/all-about/hoole">Hoole</a></em><strong><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/co-op-serves-up-new-13864509">Co-op serves up new Hoole store following £750,000 investment</a></strong><div class="description"><a href="http://www.chesterchronicle.co.uk/news/chester-cheshire-news/co-op-serves-up-new-13864509">Outlet in Hoole Road has created 16 full and part-time jobs</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.chesterchronicle.co.uk/news/">News</a></li><li><a href="http://www.chesterchronicle.co.uk/whats-on/">What's On</a></li><li><a href="http://www.chesterchronicle.co.uk/sport/">Sport</a></li><li><a href="http://www.chesterchronicle.co.uk/lifestyle/">Lifestyle</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/chesterchronicle" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/ChesterChron" target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li><li><a class="icon instagram" title="instagram" href="https://www.instagram.com/chesterchronicle" target="_blank" data-provider="instagram" data-tracking="instagram|follow|bottom"></a></li></ul></h4></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.chesterchronicle.co.uk/about-us/">About Us</a></li><li><a href="http://www.chesterchronicle.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://www.chesterchronicle.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.chesterchronicle.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.chesterchronicle.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.chesterchronicle.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.chesterchronicle.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/google-survey/">Google Survey</a></li><li><a href="http://www.chesterchronicle.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.chesterchronicle.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.chesterchronicle.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.chesterchronicle.co.uk/">© 2017 Trinity Mirror Merseyside</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.chesterchronicle.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=1f87cdb6fe1abe31cfed9b70f1b87f3e"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/js/partner.min.js?v=9f25b991880068978ba1bb8b0885b18f"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=169238fa36a8731268a6b9d9bca0ac0f"></script><script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=079d45c770766acc774769e2c6eb4b4d"></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=7944279740925fb2f777b8416aac1e8c" defer></script>
<script src="https://s2-prod.chesterchronicle.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=3ed9a1e406817df99967e961bc629b64" defer></script>
<div class="widget code html widget-editable viziwyg-section-39272 inpage-widget-13819776" >
<script async src="https://felix.data.tm-awx.com/felix.min.js" ></script>
</div>
<script>if(!_satellite.pageBottomFired) {_satellite.pageBottom();}</script>
</body>
</html>
